Inleiding


Nieuw in deze versie

Wat is nieuw in 9.1 SP1?

MiVoice Business Console 9.1 SP1 bevat de volgende functies en verbeteringen:

  • Een nieuwe optie in het Audio-deelvenster maakt geavanceerde audio apparatuurconfiguratie mogelijk.
  • Met Cloudlink Chat kunt u een chatcontactpersoon's telefoon nummer(s) bekijken en gesprekken voeren vanuit het chatvenster.
  • Installatie van de console in telewerkmodus is nu eenvoudiger met ondersteuning voor het MiVoice Border Gateway installatiewachtwoord in de MiVoice Business Console's Configuration Wizard.
  • Windows 7 wordt niet langer ondersteund.
  • Ondersteuning voor Postgres Database Versie 12.1.

Wat is er Nieuw in Versie 9.1?

MiVoice Business Console 9.1 bevat de volgende functies en verbeteringen:

  • Gebruikers messagingverbeteringen

    • The MiVoice Business Console ondersteunt nu Cloudlink Chat wanneer de optie is ingeschakeld op de MiCollab Client Server. Wanneer Cloudlink Chat is ingeschakeld, kunnen chatberichten naar een contactpersoon worden gestuurd, zelfs als de contactpersoon off-line is. Aanwezigheid wordt aangegeven met een blauw chatpictogram om aan te geven dat Cloudlink Chat is ingeschakeld.
    • De volgende additionele verbeteringen zijn beschikbaar voor zowel Cloudlink als MiCollab chat:
      • Een nieuw chatvenster is beschikbaar in het toolsvenster. Het venster vermeldt actieve chats aan de linker kant en conversaties aan de rechter kant.
      • De consolewerkbalk ondersteunt nu een nieuwe chatknop. De chat functie kan ook aan een configureerbare toetsenbordtoets worden toegewezen.
      • Er worden verbeterde meldingen gegeven wanneer een nieuw chatbericht wordt ontvangen. Deze omvatten indicaties van ongelezen berichten op de chatknop van de werkbalk en in het chatvenster, en visuele en hoorbare meldingen in het venster.
      • Ondersteuning voor chatgeschiedenis.
      • Emoji support (alleen Cloudlink-chat)
    • Er kunnen nu tot 16 MiVoice Business Consoles worden ondersteund in een MiCollab Solution met 20.000 contactpersonen.
    • De poort die de console gebruikt om verbinding te maken met de MiCollab Client Server is Poort 36008 (in plaats van 6807 of 18100). Raadpleeg de MiVoice Business Console Installatiehandleiding voor het bijgewerkte poortschema.

Wat is nieuw in 9.0 SP1?

MiVoice Business Console 9.0 SP1 bevat de volgende functies en verbeteringen:

  • Ondersteuning van Microsoft Office 365

    • MiVoice Business Console ondersteunt agenda-integratie met Microsoft™ Office 365.

  • Verbeteringen oproepgeschiedenis

    • Het Oproepgeschiedenis deelvenster stelt u in staat het aantal invoergegevens te configureren dat verschijnt na een zoekopdracht in de oproepgeschiedenis.

    • De console ondersteunt rechtstreeks terugbellen naar het nummer van de beller vanuit het oproepgeschiedenisdeelvenster.

  • Externe LDAP Gespreksweergave

    • MiVoice Business Console ondersteunt oproepenweergave van namen verkregen van een externe LDAP-server als de MiVoice Business meertalige naamweergave met de externe LDAP-functie is geconfigureerd.

Wat is er Nieuw in Versie 9.0?

MiVoice Business Console 9.0 bevat de volgende functies en verbeteringen:

  • Telefoonboek Doorzoeken In De Naam- en Tekstvelden

    • In de ADF-directorymodus kan de operator nu telefoonboek doorzoeken binnen naam- en tekstvelden inschakelen of uitschakelen.

  • MiVoice Business Veilige Verbinding

    • De console ondersteunt Transport Layer Security (TLS)-verbindingen met de MiVoice Business wanneer de optie MiVoice Business TLS-systeem is ingeschakeld. Raadpleeg voor beveiligingscertificaat-beheergegevens de MiVoice Business Console beheerder-helpfunctie en de MiVoice Business Console installatiehandleiding.

Wat is er Nieuw in Versie 8.0 SP3?

MiVoice Business Console 8.0 SP3 bevat de volgende functies en verbeteringen:

  • Aanpasbare Toetsenbordtoetsen

    • U kunt PC-toetsenbordtoetsen toewijzen aan veelgebruikte consolefuncties.

Wat is er Nieuw in deze Versie 8.0 SP2?

Geen nieuwe functies.

Wat is er Nieuw in Versie 8.0 SP1?

MiVoice Business Console 8.0 SP1 bevat de volgende functies en verbeteringen:

  • Masterprofiel-ondersteuning

    • Met Masterprofiel kunt u configuratie-instellingen delen met een groep consolegebruikers. De beheerder stelt deze functie in op elke console binnen de groep. Als onderdeel van de setup wijst de beheerder een masterconsolegebruiker aan die verantwoordelijk is voor het selecteren van instellingen die moeten worden opgenomen in het masterprofiel, voor het maken van wijzigingen in deze instellingen en het genereren van een masterprofielbestand met deze instellingen. Het masterprofielbestand wordt vervolgens geïmporteerd wanneer consolegebuikers binnen de groep hun console opstarten.

Note: Het masterprofiel vervangt de backup/herstel-functie die beschikbaar was in eerdere versies.

  • Ondersteuning voor Postgres Database Versie 9.6

    • Het masterprofiel vervangt de backup/herstel-functie die beschikbaar was in eerdere versies.

  • Telefoonboek doorzoeken

    • De telefonist(e) kan nu het telefoonboek doorzoeken op letters in een naam of tekstvelden in ADF-directorymodus.

  • Microsoft Exchange Server 2016

    • MiVoice Business Console ondersteunt Microsoft™ Exchange Server 2016.

Wat is er Nieuw in Versie 8.0?

MiVoice Business Console 8.0 bevat de volgende functies en verbeteringen:

  • Verbeteringen in de documentatie

    • Er is een nieuw gedeelte 'Wat is er nieuw in deze versie' toegevoegd.

    • De MiVoice Console Help is opgedeeld in twee aparte helpbestanden: MiVoice Business Console operator-help en MiVoice Business Console beheerder-help.

  • MiVoice Business Telefoonboek Directory Support

    • Met de verbeteringen van de telefoonlijst in MiVoice Business Versie 8.0 kan de beheerder niet-kiesbare telefoonlijstitems verwijderen uit telefoonboek. Daarnaast toont de console nu meer langere gebruikersnamen, langere afdelings- en locatie strings, e-mailadressen en primaire telefoon service-indicaties.

    • Voor gebruikersnamen worden nu standaard speciale leestekens gebruikt, indien van toepassing. De optie om een naam met speciale leestekens weer te geven is verwijderd.

    • Voor de functies Gebruikersberichten en Agenda-integratie is ADF geen vereiste meer. ADF blijft een vereiste voor MiCollab Service Federation op servers van derden.

  • Ondersteuning om oproepen via de headset op te nemen of vrij te geven

    • De telefonist kan nu oproepen van Jabra™- en Plantronics™-audioapparaten beantwoorden en vrijgeven.

  • BLF-lijst alle apparaten

    • Er wordt automatisch een BLF-lijst met alle gecontroleerde toestellen gegenereerd.

  • Gemiste oproepen geïntegreerd in Oproepgeschiedenis

    • Gemiste oproepen zijn nu te zien onder het tabblad Oproepgeschiedenis.

  • Mijn gesprekken in wachtrij

    • Mijn gesprekken in wachtrij, in het gedeelte Mijn gesprekken in wachtrij, is een uitgebreid overzicht van alle huidige oproepen in de console zoals Inkomende, In wachtstand, Doorverbonden en In wacht gezette oproepen.

  • Noodmelding op headset of handset

    • Naast een alarmbeltoon op de console, speelt de console ook een alarmmeldingsbeltoon afspelen op een headset of handset als de optie om belsignalen op een headset of handset te horen is ingeschakeld.

  • Configureerbaar MAC-adres

    • De beheerder heeft nu de optie om vanuit de configuratiewizard een uniek MAC-adres toe te wijzen dat is uitgegeven door Oria aan de console in plaats het standaard MAC-adres van de pc te gebruiken.

  • Beveiligde verbinding via MiVoice Border Gateway

    • Met deze nieuwe optie kunt u instellen of de console verbinding maakt met de MiCollab Client Server via een directe verbinding of een beveiligde verbinding via de MiVoice Border Gateway.

  • Microsoft Windows 10

    • Ondersteuning voor Microsoft™ Windows 10.

Wat is er nieuw in MiVoice Business Console Versie 7.2 SP1?

MiVoice Business Console versie 7.2 SP1 bevat de volgende functies en verbeteringen:

  • Mitel Brand Header-ondersteuning.

  • De mogelijkheid om bij het bewerken van een BLF-lijst te zoeken en te sorteren.

  • De mogelijkheid om begroetingen en opmerkingen in meerdere regels weer te geven onder het gedeelte Bron.

Wat is er nieuw in MiVoice Business Console Versie 7.2?

MiVoice Business Console 7.2 bevat de volgende functies en verbeteringen:

  • Ondersteuning voor de ISO-8859-1 tekenset (tekens met accenten) in de Aanmeldings-id gebruiker en wachtwoord, aanwezigheidsintegratie, chat, IM-functionaliteit in gebruikersberichten.

  • Ondersteuning voor MiVoice Border Gateway-fouttolerantie.

Wat is er nieuw in MiVoice Business Console Versie 7.1?

MiVoice Business Console 7.1 bevat de volgende functies en verbeteringen:

  • Meertalige naamweergave (UTF-8) — Als ADF is ingeschakeld, is met deze optie de weergave van namen in talen zoals het Russisch en Chinees mogelijk, in verschillende onderdelen van de console, zoals Telefoonboek, Overzicht toestelgebruik, Oproepgeschiedenis, Bron en Bestemming enzovoort.

  • Verbeteringen in de functie Opmerkingen — nu kunt u 1500 tekens gebruiken voor een opmerking en beschikt u ook over het volgende: vetgedrukt, onderstreept, cursief, alsook veranderingen van lettergrootte, tekstgrootte en stijl van de tekst.

  • Aantal ADF-vermeldingen — verhoogd tot 130.000.

  • Aantal BLF-privélijsten — verhoogd tot 500.

  • Nieuwe beltoonopties — u kunt nu een beltoon selecteren voor inkomende oproepen.

  • Automatisch microfoon inschakelen — hiermee wordt de microfoon automatisch ingeschakeld als de beller opneemt tijdens een gecontroleerde doorschakeling.

Wat is er nieuw in MiVoice Business Console Versie 7.0 SP1?

MiVoice Business Console 7.0 SP1 bevat de volgende functies en verbeteringen:

  • Ondersteuning voor Exchange 2013.

  • Ondersteuning voor Windows 8 touchscreen.

  • Ondersteuning voor opmerkingen in de Assistent voor doorverbinden.

  • De mogelijkheid om inkomende oproepen te laten overgaan op een headset of handset.

  • Ondersteuning voor een uniek op pc-gebaseerd MAC-adres voor hosting van implementaties.


Info over Mitel MiVoice Business Console

De MiVoice™ Business Console is een geïntegreerde consoletoepassing voor MiVoice Business. Deze toepassing heeft een intuïtieve gebruikersinterface voor soepele, efficiënte oproepafhandeling.

Voor de MiVoice Business Console is het volgende vereist:
  • een Windows-computer met Microsoft Windows 7, Windows 8, Windows 8.1 of Windows 10
  • een Bluetooth-headset, een USB-headset of handset en
  • een volledig toetsenbord met een numeriek toetsenblok of een USB-toetsenblok, en luidsprekers

Als u ondersteuning wilt bij het gebruik van het Help-systeem, raadpleegt u het onderwerp Over het Help-systeem.

Info over de consolegebruikers

Consolegebruikers kunnen in dit Help-systeem met verschillende benamingen worden aangeduid. In de context van deze gids vallen consolegebruikers uiteen in twee hoofdcategorieën. De rollen voor deze categorieën kunnen worden vervuld door de telefonisten zelf, of door een senior-telefonist, afhankelijk van de omvang van het telefonistenteam. De rollen kunnen ook in elkaar overvloeien.

  • Consolebeheerders - zij zijn meestal verantwoordelijk voor installatie, upgrades, het configureren en onderhouden van telefonist- en gebruikersgegevens (bijvoorbeeld voor de functie Oproepgeschiedenis of Gebruikersberichten), het inschakelen van specifieke functies en het uitvoeren van meer gecompliceerde systeembeheertaken.
  • Telefonisten - deze gebruikers gebruiken de Console en alle bijbehorende functies voor een effectieve en directe interactie met bellers en voor de afhandeling van oproepen.


Info over de dDocumentenset

Naast deze Help wordt er bij de MiVoice Business Console ook een uitgebreid afdrukbaar en elektronisch pakket aan documentatie geleverd, waaronder de documenten die in de onderstaande tabel worden genoemd.

Naam Document | Beschrijving
Introductiehandleiding voor MiVoice Business Console | In deze handleiding komen de belangrijkste functies van de MiVoice Business Console aan de orde en wordt uitgelegd hoe u de basistaken voor het afhandelen van oproepen moet uitvoeren.
MiVoice Business Console Operator Help | Hier wordt de console-interface beschreven, hoe u ermee aan de slag gaat, hoe u oproepen beheert en afhandelt, en vindt u ook onderwerpen voor gevorderden.
MiVoice Business Console Administrator Help | Hier worden de configuratie-instellingen beschreven en vindt u gedetailleerde procedures voor het configureren van consolefuncties, zoals Extra databasevelden, Overzicht toestelgebruik, Oproepgeschiedenis, Gebruikersberichten enzovoort.
Installatie- en configuratiehandleiding voor MiVoice Business Console | Biedt gedetailleerde instructies voor de consolebeheerders die de MiVoice Business Console installeren en configureren.

De documentenset openen

Ga naar http://edocs.mitel.com, de documentatiesite van Mitel Online voor eenvoudige toegang tot de Verkorte Referentiegids, de overgangshandleiding en installatie- en configuratiegids. U hebt geen account bij Mitel Online (MOL) nodig om deze handleidingen voor de eindgebruiker te kunnen downloaden.

Typografische conventies in deze handleiding

In deze handleiding worden de toetsen voor oproepafhandeling op het numerieke toetsenblok van de computer vet weergegeven, zoals Beantwoorden, Vrijgeven, Wachtstand en Annuleren. Bijvoorbeeld, Beantwoorden (Enter-toets). Oproephanteringsknoppen worden weergegeven door hun respectievelijke pictogram .

Functietoetsopdrachten die op uw scherm verschijnen en overeenkomen met de functietoetsen (F1, F2, F3, enz.) boven in het toetsenbord worden weergegeven tussen haakjes, bijvoorbeeld [Bron] of [Bestemming].

Zie Info over de besturingselementen op het toetsenbord voor meer informatie.

Note:

In Microsoft Windows 8 hebt u de mogelijkheid om een touchscreen te gebruiken.

Als in deze gids de term Selecteren, Klikken of Klikken met de rechtermuisknop wordt gebruikt, kunt u ook Touch Screen-controleknoppen om de acties uit te voeren.


Help opvragen

In de Mitel-programma's vindt u de standaardopties van Windows Help voor meer informatie tijdens het werk. Deze Help is op elk moment beschikbaar voor u.

U opent het Help-systeem als volgt terwijl u aan het werk bent:
  • Selecteer Help in het hoofdmenu en vervolgens Help-onderwerpen voor operators of Help-onderwerpen voor beheerders.

Snel Help opvragen

Met het Help-systeem kunt u op verschillende manieren snel informatie opvragen:

Zoeken | Deze functie gebruiken
Op onderwerp | Via het tabblad Inhoud gaat u rechtstreeks naar de gewenste informatie. Op dit tabblad vindt u een volledige lijst met de belangrijkste onderwerpen in het Help-systeem. U kunt een boek in de lijst openen door erop te dubbelklikken. Als u een onderwerp wilt kiezen, klikt u op de naam van het onderwerp. Wanneer u op de naam van een onderwerp in de lijst klikt, gaat u rechtstreeks naar de relevante informatie.
Op woord of woordgroep | De zoekfunctie is een handige functie als u een bepaald woord of een bepaalde woordgroep in het Help-systeem wilt zoeken. Klik op het tabblad Zoeken als u de zoekfunctie wilt gebruiken. Met de zoekfunctie kunt u een woord of woordgroep opgeven die betrekking heeft op het onderwerp waarover u meer informatie wenst te ontvangen. Vervolgens worden relevante onderwerpen weergegeven voor de items die u hebt opgegeven. Hierna kunt u het onderwerp selecteren dat waarschijnlijk de informatie bevat die u zoekt. Dit is de snelste manier om de vereiste informatie te vinden.

Contact opnemen met Mitel

Internationaal hoofdkantoor

350 Legget Driv

e Kanata, Ontario, Canada K2K 2W7

telefoonnummer: 613-592-2122

Fax: 613-592-4784

Internet: http://www.mitel.com


De interface van de console


Hoofdvenster

Het hoofdconsolescherm bevat negen panelen of gebieden, die hierna worden weergegeven en beschreven.

Nummer | Paneel/gebied | Beschrijving
1 | Menu | Biedt toegang tot de andere gebieden van het consolescherm en de mogelijkheid om instellingen te configureren. Maak een selectie in de vervolgkeuzemenu's.
2A | Statusgebied telefonist | Geeft in één oogopslag aan wat de status van de console en de apparaten van de telefonist is. U kunt hier bijvoorbeeld zien of de bel van de console is ingeschakeld en of het systeem op dag- of nachtstand staat.
2B | Tools | Biedt toegang tot de consoletools, met inbegrip van Memoblok, Bulletinboard, Noodoproepen en Gastenservices (indien ingeschakeld).
2C | Gebied voor oproepafhandeling | Biedt toegang tot functies voor oproepafhandeling.
3 | Gebied Telefoonlijsten | Biedt toegang tot de toepassing Telefoonboek voor het opzoeken van gebruikers op het systeem. Hiermee krijgt u tevens toegang tot de toepassing Overzicht toestelgebruik waarmee u de status (bezet, beschikbaar, enzovoort) van geselecteerde toestellen kunt verkrijgen. Oproepgeschiedenis is tevens beschikken om de oproepgeschiedenis te doorzoeken van eerdere oproepen die door alle telefonisten zijn afgehandeld.
4 | Gebied Oproepen in wachtrij | Toont gedetailleerde gespreksinformatie voor Binnenkomende gesprekken, Gesprekken in de wacht, Doorgestuurde gesprekken, Geparkeerde gesprekken en Mijn gesprekken in de wacht. Gebruik deze weergaven voor het beantwoorden, in de wacht plaatsen en doorschakelen van oproepen, alsmede voor het controleren van de oproepstatus en het uit de wacht halen of terugnemen van een oproep.
5 | Doorverbind Assistent | Als de Assistent voor overdrachten is ingeschakeld, wordt het gebied Assistent voor overdrachten weergegeven boven de gebieden Bron en Bestemming. Hier worden de meest frequente en recente bestemmingen voor de oproepende partij weergegeven.
6 | Bron en Bestemming | Hier worden de oproepende partij (bron) en de opgeroepen partij (bestemming) weergegeven voor alle oproepen die zijn afgehandeld door de console.
7 | Wachtende oproep/Lijn | Bevat visuele aanduidingen van binnenkomende oproepen op maximaal zes lijnen plus een lijn voor Opnieuw bellen. Dit gebied geldt als aanvulling op de weergave van Binnenkomende oproepen in het gebied Oproepen in wachtrij, doordat u hier het aantal en de prioriteit van oproepen in de wacht kunt bekijken, zelfs als de weergave Binnenkomende oproepen niet zichtbaar is. De achtergrondkleur van het regellabel geassocieerd met het binnenkomende gesprek geeft aan hoeveel gesprekken er in de wacht staan: groen voor één gesprek, geel voor twee gesprekken en rood voor drie of meer gesprekken. Met het getal tussen haakjes, (bijvoorbeeld (1) wordt ook aangegeven hoeveel oproepen van een bepaald type in de wacht staan.
8 | Functietoetsgebied | Hier worden opdrachten weergegeven die met een functietoets kunnen worden uitgevoerd. De opdrachten corresponderen met de functietoetsen op het toetsenbord van de computer.
9 | Statusgebied | In het statusgebied worden informatieberichten weergegeven alsmede de status van verschillende functies en voorzieningen van de MiVoice Business Console.


Werkbalk

De werkbalk van de console bevat drie gebieden:

  • Status telefonist

  • Tools

  • Knoppen voor oproepafhandeling

U kunt de knoppen configureren in de gebieden Extra en Oproepafhandelingen. U kunt de positie van knoppen op de werkbalk wijzigen of knoppen verwijderen die u niet gebruikt. Zie Werkbalk configureren voor meer informatie. U kunt de knoppen in het Statusgebied telefonist niet wijzigen of configureren.


Werkbalk configureren

U kunt de knoppen configureren in de gebieden Extra en Oproepafhandelingen. U kunt de positie van knoppen op de werkbalk wijzigen of knoppen verwijderen die u niet gebruikt. U kunt de knoppen in het Statusgebied telefonist niet wijzigen of configureren.

  • Klik met de rechtermuisknop op een bestaande knop.

    OF

  • Klik met de rechtermuisknop op een knopgebied.

U krijgt een lijst te zien met beschikbare opties waaruit u kunt kiezen. U kunt Standaardinstellingen van knoppen terugzetten kiezen.

De werkbalk uitbreiden

U kunt de werkbalk uitbreiden als het venster van MiVoice Business Console kleiner is gemaakt en niet alle knoppen zichtbaar zijn.
  • Klik op de pijl [image] om de werkbalk uit te breiden zodat alle geconfigureerde knoppen zichtbaar zijn.


Knoppen voor oproepafhandeling

De knoppen voor oproepafhandeling zijn gegroepeerd in de volgende gebieden:

  • Oproepafhandeling en

  • Diversen

U kunt op een knop in het gebied voor oproepafhandeling klikken om oproepen te beantwoorden, oproepen in de wacht te plaatsen, oproepen vrij te geven, oproepen te annuleren en nog veel meer. Zie de tabel hieronder. U kunt ook de positie wijzigen van knoppen op de werkbalk en knoppen toevoegen of verwijderen op de werkbalk.

Knoppen voor oproepafhandeling zijn contextgevoelig.

  • Een blauw pictogram betekent dat de knop kan worden gebruikt.

  • Een rood pictogram geeft aan dat de knop actief is en kan worden gebruikt.

  • Een grijs pictogram betekent dat de knop niet kan worden gebruikt in de huidige oproepcontext.

Verschillende knoppen worden gebruikt voor rapportlogboeken en voor externe interfaces.

Knoppen voor oproepafhandeling

In de onderstaande tabel worden de knoppen voor oproepafhandeling beschreven.

 | OPROEPEN AFHANDELEN |
Knop | Naam | Betekenis
 | Antwoord | Een binnenkomend gesprek beantwoorden.
 | Dempen | Druk hierop om de oproep te dempen of om het dempen ongedaan te maken. = Dempen uit (u bent hoorbaar) = Dempen aan (u bent niet hoorbaar)
 | Tonen | Het genereren van DTMF-tonen toestaan bij het bellen van voicemail- en andere systemen. = Tonen uit = Tonen aan
 | Wachtstand | Een oproep in de wacht zetten.
 | Voicemail | Een oproep doorschakelen naar voicemail.
 | Pieper | Toegang verkrijgen tot het oproepsysteem om aankondigingen te doen.
 | Herstellen | De als laatste doorgeschakelde oproep ophalen.
 | Annuleer | De oproep annuleren of de verbinding verbreken in het actieve gebied Bron of Bestemming.
 | Release | Het gesprek vrijgeven. Partijen in de gebieden Bron en Bestemming worden samen doorgeschakeld.
 | Correctie | Verkeerd gekozen cijfers corrigeren.
 | Toetsenblok | Het venster met het toetsenblok openen om te kiezen en oproepen af te handelen met behulp van een muis.

Diverse knoppen

In de onderstaande tabel worden de overige knoppen beschreven.

 | DIVERSEN |
Knop | Naam | Betekenis
 | Probleem melden | Deze knop kan worden gebruikt om logboekinformatie vast te leggen als hulpmiddel bij de probleemoplossing.
 | Externe interface | Deze knop kan worden geconfigureerd voor een externe toepassing.
Leeg | Open knop/Leeg | Klik met de rechtermuisknop om de knop te configureren.


Statusgebied telefonist

U kunt de volgende taken uitvoeren met de knoppen in het Statusgebied telefonist:
  • de console afwezig of aanwezig maken
  • dag- of nachtstand selecteren
  • de beltoon in- of uitschakelen
  • het audioapparaat selecteren dat u gebruikt en het volume aanpassen

Als u een knop selecteert in het Statusgebied telefonist, wordt een vervolgkeuzemenu weergegeven. Kies de gewenste optie. Naast het geselecteerde item verschijnt een vinkje.


Gebied Extra

Met de Tools-knoppen in de werkbalk opent u het Memoblok, het Bulletinboard, Chat en Noodoproepen. Indien ingeschakeld, is Gastenservices beschikbaar.

In de onderstaande tabel worden de knoppen voor het gebied Extra beschreven. Het Tools-venster kan worden ingesteld (vastgezet ) zodat dit altijd boven aan alle andere vensters blijft staan.

TOOLS

Knop

Naam

Betekenis

Memoblok

Hier slaat u telefoonnummers op, zodat u deze snel kunt kiezen, of slaat u namen en nummers van bellers op voor toekomstig gebruik.

Bulletinboard

Hier post u gegevens die u andere telefonisten wilt laten lezen en slaat u verkortkiesnummers op die door alle telefonisten kunnen worden gebruikt.

Noodoproepen

Hier wordt informatie weergegeven over noodoproepen.

  • Blauw - geen noodoproepen
  • Rood - Noodoproepen in logboek

Gastenservices

Kamergegevens weergeven, wijzigen of invoeren in een hotel-/motelinstallatie.

Chat

Weergeven of chatberichten versturen.

  • Blauw - geen ongelezen chatberichten.
  • Blauw met rode stip - ongelezen chatberichten.


Gebied Telefoonlijsten

Binnen het gebied Telefoonlijst ziet u de volgende vier gebieden voor het afhandelen van oproepen:
  • Met Telefoonboek kunt u personen en toestellen in de systeemtelefoonlijst zoeken.
  • Met Overzicht toestelgebruik (BLF) kunt u de status van toestellen controleren en oproepen aannemen die overgaan op deze toestellen.
  • Met Gesprekshist kunt u records uit de Gesprekshist bekijken en doorzoeken voor alle consoletelefonisten die zijn geconfigureerd voor het delen van dezelfde database.
  • Mijn Gesprekshistorie biedt u de mogelijkheid om de Gesprekshist te bekijken en doorzoeken van eerdere oproepen die door u zijn afgehandeld.

Als de functie Extra databasevelden (ADF) op uw console is ingeschakeld, ziet u wellicht extra velden in het gebied Telefoonlijsten.

Toegang krijgen tot gebied Telefoonlijsten

  • Klik op het bijbehorende tabblad in het gebied Telefoonlijsten.

    OF

  • Klik op Telefoonboeken in het Menugebied, gevolgd door Telefoonboek, Overzicht Toestelgebruik, Gesprekshist of Mijn gesprekshistorie.

    OF

  • Druk op het overeenkomstige Telefoonboek, Overzicht Toestelgebruik,Gesprekshist of op mijn gesprekshistorie toetsenbord toets.

U kunt ook de weergave van het gebied Telefoonlijsten aanpassen. Sommige gespreksinformatie wordt standaard verborgen. Afhankelijk van uw behoeften betreffende de verwerking van oproepen kunt u kolommen weergeven of verbergen.

Telefoonboek Display en Overzicht Toestelgebruik Display

De volgende oproepinformatie verschijnt in de weergave Telefoonboek en Overzicht toestelgebruik:
  • Privacy-indicator
  • Status Overzicht toestelgebruik
  • naam
  • Nummer
  • Opmerkingen (uit het automatisch gegenereerde opmerkingenbestand)
  • Afdeling
  • Locatie
  • Primaire telefoondienst
  • E-mail

Gesprekshist en Mijn gesprekshistorie display

De volgende oproepinformatie verschijnt in de weergave Gesprekshist en Mijn Gesprekshistorie:
  • Privacy-indicator van beller
  • Status Overzicht toestelgebruik van beller
  • Naam beller
  • Nummer beller
  • Aanwezigheid van beller
  • Tijdstip van oproep
  • Privacy-indicator van bestemming
  • Status Overzicht toestelgebruik van bestemming
  • Naam van bestemming
  • Nummer van bestemming
  • Aanwezigheid van bestemming
  • Frequentie - aantal keer dat de beller is doorverbonden naar het bestemmingsnummer.
  • Type - type oproep: Gemist, Beantwoord, In wachtstand gezet, Uitgaand, In wachtrij gezet, Doorverbonden.
  • DN van console - de DN van de console is het telefoonlijstnummer van de telefonistconsole waarop de actie is uitgevoerd.


Het paneel Telefoonlijsten aanpassen

In het gebied Telefoonlijsten worden Telefoonboek en de volgende optionele functies weergegeven: Busy Lamp Field, Oproepgeschiedenis en Mijn oproepgeschiedenis.

U kunt de kolommen van Telefoonlijsten aanpassen om de gewenste informatie weer te geven, met uitzondering van de statuskolommen Privacy en Overzicht toestelgebruik in de tabelweergave.

Uw weergave van het gebied Telefoonlijsten aanpassen door
  • kolommen toe te voegen en te verwijderen
  • het formaat van kolommen te wijzigen om meer of minder informatie weer te geven
  • de volgorde van kolommen te wijzigen
  • het gebied te maximaliseren en herstellen
  • kolommen te sorteren
  • Uw weergave van het BLF-gebied te wisselen tussen tabelweergave en weergave naast elkaar
  • Het aantal kolommen of vensters in BLF-weergave naast elkaar te wijzigen - zie Opties (Overzicht toestelgebruik)

Zie Gebied Telefoonlijsten voor gedetailleerde informatie over de velden die worden weergegeven.

Kolommen toevoegen of verwijderen
  1. Klik met de rechtermuisknop op de kolomkop.
  2. Klik op Velden selecteren in het pop-upmenu. Het dialoogvenster Velden selecteren wordt weergegeven.
  3. Selecteer de kolommen die u wilt toevoegen of verwijderen of maak de selectie hiervan ongedaan.

U kunt ook met de rechtermuisknop klikken en Deze kolom verwijderen selecteren om een ongewenste kolom te verwijderen.

Het formaat van een kolom aanpassen
  • Verplaats de cursor met de muis naar de verticale lijn die de kolomkop scheidt, totdat de cursor in een tweekoppige pijl verandert.
  • Klik en sleep de kolom totdat deze het gewenste formaat heeft.

De volgorde van kolommen wijzigen

  • Sleep met de muis één kolom tegelijk en zet deze op de gewenste locatie in het gebied Telefoonlijsten neer.
Het gebied Telefoonlijsten maximaliseren en herstellen
  1. Zoek de pijlpictogrammen die via één toetsdruk kunnen worden uitgevouwen en die zich bevinden tussen het gebied Telefoonlijsten en het gebied Oproepen in wachtrij.
  2. Klik op pijl OMHOOG ( [image]) en pijl OMLAAG ( [image]) om het gebied Telefoonlijsten indien gewenst te maximaliseren/herstellen.

    Tip: U kunt het gebied Telefoonlijsten ook maximaliseren/herstellen door op de toets Telefoonboek of BLF te drukken, door te dubbelklikken op het tabblad Telefoonboek of BLF in het gebied Telefoonlijsten of door de menuoptie Telefoonboek of BLF bij Telefoonlijsten te selecteren.

De velden van het gebied Telefoonlijsten sorteren

U kunt snel de velden van het gebied Telefoonlijsten sorteren door op de kolomkop te klikken. Sommige velden kunnen niet worden gesorteerd, zoals Privacy, BLF-weergave naast elkaar en Aanwezigheid.

Als u sorteert op naam, afdeling of locatie, worden de vermeldingen weergegeven in alfabetische of omgekeerd alfabetische volgorde.

  • Klik eenmaal op de kolomkop om te sorteren, een tweede keer om de sorteervolgorde om te draaien en een derde keer om het sorteren van de informatie in de kolom ongedaan te maken.

Waarom lijken de BLF-kolommen soms ongesorteerd?

Als u een van de kolommen in de BLF-lijst sorteert en het Overzicht toestelgebruik (BLF) verlaat, blijft de lijst in de volgorde staan die u als laatste hebt opgegeven. Omdat de lijst de laatst opgegeven volgorde behoudt, lijkt hij ongesorteerd als u het BLF-gebied binnengaat. U kunt de lijst opnieuw sorteren in een volgorde van uw keuze door simpelweg één- of tweemaal op de desbetreffende kolomkop te klikken totdat de lijst in de gewenste volgorde is gesorteerd.


Gebied Oproepen in wachtrij

Binnen het gebied Oproepen in wachtrij ziet u de volgende vijf gebieden voor het beheren van oproepen:

  • Met Binnenkomende oproepen kunt u oproepen bekijken en beantwoorden. In de weergave Binnenkomende oproepen staan terugkerende oproepen boven aan de lijst, gevolgd door alle andere oproepen in volgorde van binnenkomst of in volgorde van toegewezen prioriteit voor beantwoording van oproepen (als u een lijnprioriteit hebt opgegeven).
  • Met Oproepen in de wacht kunt u de oproepen die u in de wacht hebt geplaatst bekijken of ophalen.
  • Met Doorgeschakelde gesprekken kunt u oproepen die u hebt doorgeschakeld en die overgaan op een toestel bekijken en ophalen.
  • Met Geparkeerde Oproepen kunt u oproepen die u in de wacht hebt gezet voor een extensie inzien en ophalen.
  • Met Mijn Oproepen in de Wachtrij krijgt u een uitgebreid overzicht van alle lopende gesprekken in de console, namelijk de inkomende-, wachtstand-, doorverbind- en geparkeerde gesprekken.
Het gebied Oproepen in wachtrij openen
  • Klik op de bijbehorende tab in het gebied Oproep in wachtrij.

    OF

  • Klik op Gesprekken in het gebied Menu, gevolgd door de optie Inkomende gesprekken, Gesprekken in de wachtstand, Doorgeschakelde gesprekken of Gesprekken in de wacht of Mijn oproepen in de wachtrij.

    OF

  • Druk op de overeenkomstige Inkomende OproepenGesprekken in de Wacht, Doorgeschakelde gesprekken, Geparkeerde Gesprekken of Mijn Gesprekken in de Wachtrij toetsenbord toets.

    Opmerking: Afhankelijk van de wijze waarop u het gebied Oproepen in wachtrij aanpast, kan elk gebied (een deel van) de hieronder weergegeven gespreksinformatie bevatten. Sommige gespreksinformatie wordt standaard verborgen. Afhankelijk van uw behoeften betreffende de verwerking van oproepen kunt u kolommen weergeven of verbergen.

Weergave Binnenkomende oproepen

Als een oproep binnenkomt, verschijnt de volgende gespreksinformatie in de weergave Binnenkomende oproepen:
  • ID van binnenkomende oproep
  • Totale tijd dat de oproep in de wachtrij heeft gestaan
  • Naam en nummer van beller
  • Naam of nummer van de lijn waarop de oproep is binnengekomen.
  • Type oproep, als de oproep een terugkerende oproep is (dit veld is standaard verborgen)
  • Type apparaat dat de beller gebruikt, als de oproep intern is, of het type trunk waarop de oproep is binnengekomen (dit veld is standaard verborgen)
  • VIP-status voor een gast (optioneel)

Gesprekken in de Wacht display

Als een oproep in de wachtstand is geplaatst, verschijnt de volgende oproepinformatie in de weergave Oproepen in de wachtstand:
  • ID oproep in de wachtstand
  • Het pictogram Wachtstandvolgorde [image] geeft de als laatste in de wachtstand geplaatste oproep aan (wordt weergegeven naast de laatste oproep die in de wacht is geplaatst)
  • Tijd en Totale tijd
  • Naam en nummer van beller
  • Opmerking: gebruik dit veld om de oproep in de wachtstand van notities te voorzien. Als u dit veld wilt bewerken, klikt u erop en begint u te typen.
  • Indicator privénummer (standaard verborgen)
  • Gecombineerde BLF-status en status Niet storen
  • Naam en nummer voor wachten op - naam en toestelnummer van de persoon die de beller probeerde te bereiken
  • Afdeling en locatie - de afdeling en locatie van de persoon die de beller probeerde te bereiken
  • VIP-status voor een gast (optioneel)
  • Aanwezigheidsinformatie

Weergave Doorgeschakelde gesprekken

Wanneer een doorverbonden oproep wordt vrijgemaakt, wordt de volgende informatie weergegeven in de Doorgeschakelde gesprekken display:
  • ID van doorgeschakelde oproep
  • Tijd doorgeschakeld en Totale tijd
  • Naam en nummer van beller
  • Notities – De inhoud van dit veld kan worden gewijzigd terwijl het gesprek wordt aangenomen of als het in de wacht is geplaatst.
  • Lijn die de beller heeft gekozen en waarop de oproep is binnengekomen.
  • pictogram dat de privacystatus van de bestemming aangeeft
  • pictogram dat de BLF-status van de bestemming aangeeft
  • Doorgeschakeld naar geeft de naam aan van de persoon waarnaar u de oproep hebt doorgeschakeld
  • Nummer, Afdeling en Locatie van de persoon waarnaar u de oproep hebt doorgeschakeld.
  • VIP-status voor een gast (optioneel)
  • Aanwezigheidsinformatie

Geparkeerde Gesprekken display

Als een oproep in de wacht wordt gezet bij een toestel, verschijnt de volgende oproepinformatie in de weergave Oproepen in de wacht:
  • ID van oproep in de wacht
  • Tijd in wacht en Totale tijd
  • Naam en nummer van beller
  • Notities – De inhoud van dit veld kan worden gewijzigd terwijl het gesprek wordt aangenomen of als het in de wacht is geplaatst.
  • Lijn die de beller heeft gekozen en waarop de oproep is binnengekomen.
  • pictogram dat de privacystatus van de bestemming aangeeft
  • pictogram dat de BLF-status van de bestemming aangeeft
  • Met In wacht bij wordt de naam van de persoon getoond voor wie u de oproep in de wacht hebt gezet
  • Met Nummer wordt het nummer van die persoon aangegeven
  • Kolom geeft het parkeersleuf nummer
  • Afdeling en Locatie zijn voor de persoon voor wie u de oproep in de wacht hebt gezet.
  • VIP-status voor een gast (optioneel)
  • Aanwezigheidsinformatie

Mijn Oproepen in de Wachtrij display

Het tabblad Mijn gesprekken in de wacht geeft alle gesprekken weer die actief zijn in het gebied Gesprekken in de wacht, gebaseerd op de langste totale tijd. De volgende informatie wordt weergegeven in het tabblad Mijn gesprekken in de wacht:
  • Een wachtrij-pictogram om het soort gesprek aan te geven (Inkomend, In wachtstand, In wacht of Doorverbonden).
  • Alle velden beschikbaar in het gebied Inkomende oproepen, Oproepen in de wachtstand, Doorgeschakelde gesprekken en Oproepen in de wacht, met uitzondering van ID van inkomend gesprek, ID doorgeschakeld gesprek en ID gesprek in de wacht. Let op: niet alle velden zijn standaard ingeschakeld.

Wat wilt u doen?

De weergave voor in de wacht geplaatste oproepen aanpassen

Veelgestelde vragen over de weergave voor in de wacht geplaatste oproepen lezen


Weergaven voor Oproepen in wachtrij aanpassen

Het gebied Oproepen in wachtrij bevat een aantal kolommen met optionele informatie.

U kunt de kolommen aanpassen zodat de informatie wordt weergegeven die u wilt zien door
  • kolommen toe te voegen en te verwijderen
  • het formaat van kolommen te wijzigen om meer of minder informatie weer te geven
  • de volgorde van kolommen te wijzigen
  • het gebied te maximaliseren en herstellen
  • informatie aan te passen voor de knopinfo

Het formaat van de kolom ID en van kolommen met pictogrammen als koplabels (Privé, BLF-status en Wachtvolgorde) kan niet worden gewijzigd. Alle kolommen kunnen worden verwijderd, behalve de kolom ID. De kolom ID en ten minste één andere kolom moeten worden weergegeven.

Zie Gebied Oproepen in wachtrij voor gedetailleerde informatie over de velden die worden weergegeven.

Kolommen toevoegen of verwijderen
  1. Klik met de rechtermuisknop op de kolomkop.
  2. Klik op Velden selecteren in het pop-upmenu. Het dialoogvenster Velden selecteren wordt weergegeven.
  3. Selecteer de kolommen die u wilt toevoegen of verwijderen of maak de selectie hiervan ongedaan.

U kunt ook met de rechtermuisknop klikken en Deze kolom verwijderen selecteren om een ongewenste kolom te verwijderen.

Het formaat van kolommen wijzigen
  • Verplaats de cursor met de muis naar de verticale lijn die de kolomkop scheidt, totdat de cursor in een tweekoppige pijl verandert.
  • Klik en sleep de kolom totdat deze het gewenste formaat heeft.
De volgorde van kolommen wijzigen
  • Sleep met de muis één kolom tegelijk en zet deze op de gewenste locatie in het gebied Oproepen in wachtrij neer.
Het gebied Oproepen in wachtrij maximaliseren en herstellen
  1. Zoek de pijlpictogrammen die via één toetsdruk kunnen worden uitgevouwen en die zich bevinden tussen het gebied Telefoonlijsten en het gebied Oproepen in wachtrij.
  2. Klik op de pijl OMHOOG ( [image]) en pijl OMLAAG ( [image]) om het gebied Oproepen in wachtrij indien gewenst te maximaliseren/herstellen.

    Tip: U kunt ook het gebiedOproepen in wachtrij maximaliseren/herstellen door te dubbelklikken op het bijbehorende tabblad in het gebied Oproepen in wachtrij.

Kiezen welke informatie wordt weergegeven in knopinfo

U kunt de informatie kiezen die wordt weergegeven in knopinfo als u de muis boven een item plaatst.
  1. Klik met de rechtermuisknop op een willekeurige kolomkop.
  2. Selecteer Knopinfo configureren. Het dialoogvenster Knopinfo configureren wordt weergegeven.
  3. Selecteer een item in een van de lijsten en druk op de desbetreffende linker- of rechterknopactie (de << of >>) om het naar de andere lijst te verplaatsen.
  4. U kunt items verplaatsen door één of meer lijstitems te selecteren en op de knop Omhoog of Omlaag te klikken die aan de linkerkant van het dialoogvenster worden weergegeven.
  5. Klik op OK.


Gebieden Bron en Bestemming

In de gebieden Bron en Bestemming ziet u voor alle oproepen die door de console worden afgehandeld wie er belt en wie er wordt gebeld.

Onder andere de volgende informatie wordt weergegeven in beide gebieden:
  • de naam van de gesprekspartner, het toestelnummer, het trunknummer of het trunklabel
  • het soort toestel en de status van de oproep (bijv. gaat over)
  • machtigingen die zijn toegewezen aan de trunk of het toestel
  • het type oproep (bijvoorbeeld conferentie, terugkerende oproep, serieoproep)
  • pictogram dat de privacystatus van de bestemming aangeeft
  • Opmerkingen
  • Aanwezigheidsinformatie (beschikbaar in het bestemmingspaneel wanneer de optie Configureerbaar bron/bestemming is geselecteerd)
  • VIP-status voor een gast (optioneel)

In het gebied Bron wordt aangegeven op welke lijn de oproep is aangenomen. In het gebied Bestemming wordt aangegeven of en hoe de oproep is doorgeschakeld. De achtergrondkleur van het venster geeft aan welk gebied actief is.


Gebieden Bron en Bestemming aanpassen

In de gebieden Bron en Bestemming kunt u selecteren welke velden u wilt bekijken en in welke volgorde deze worden gepresenteerd.

U kunt het venster Configureerbare bron/bestemming in- of uitschakelen.

Het configureerbare bron-/bestemmingspaneel in- of uitschakelen
  • Kies in het menu Telefoonlijsten de optie Configureerbare bron-/bestemmingspaneel.

    Met een vinkje wordt aangegeven of het Configureerbare bron-/bestemmingspaneel is ingeschakeld.

De weergegeven items in het bronvenster configureren
  1. Klik met de rechtermuisknop in het gebied Bronpaneel. De menuoptie Bronpaneel configureren wordt weergegeven.
  2. Klik op Bronpaneel configureren. Het dialoogvenster Veld in bronpaneel bevestigen wordt weergegeven.
  3. Selecteer een item uit Exclusief velden of Inclusief velden en druk op de toepasselijke linker- of rechtermuisknopactie (<< of >>) om het item naar de andere lijst te verplaatsen.
  4. U kunt items verplaatsen door één of meer lijstitems te selecteren en op de knop Omhoog of Omlaag te klikken die aan de linkerkant van het dialoogvenster worden weergegeven.
  5. Klik op OK.
De weergegeven items in het bestemmingsvenster configureren
  1. Klik met de rechtermuisknop in het Bestemmingsgebied. De menuoptie Bestemmingspaneel configureren wordt weergegeven.
  2. Klik op Bestemmingspaneel configureren. Het dialoogvenster Veldconfiguratie van bestemmingspaneel wordt weergegeven.
  3. Selecteer een item uit Exclusief velden of Inclusief velden en druk op de toepasselijke linker- of rechtermuisknopactie (<< of >>) om het item naar de andere lijst te verplaatsen.
  4. U kunt items verplaatsen door één of meer lijstitems te selecteren en op de knop Omhoog of Omlaag te klikken die aan de linkerkant van het dialoogvenster worden weergegeven.
  5. Klik op OK.

    Opmerking: De functies Meerdere bedrijfslijsten, Aanwezigheidsintegratie en VIP-status voor een gast wordenuitsluitend ondersteund in het configureerbare bron-/bestemmingspaneel.


Functietoetsgebied

De knoppen onder in het hoofdconsolescherm en boven het gebied Telefoonlijsten geven de functietoetsopdrachten weer. Deze opdrachten corresponderen met de functietoetsen F1 t/m F12 op het toetsenbord van uw computer.

U kunt deze gebruiken voor het uitvoeren van een reeks van verschillende functies voor oproepafhandeling. Functietoetsen zijn niet vast toegewezen aan een functie, maar veranderen met de status van de oproep die u aan het afhandelen bent of met de functie die u gebruikt.

Als bijvoorbeeld geen oproep actief is, kunt u een functietoets gebruiken om een binnenkomende oproep te beantwoorden, terwijl als u wel bezig bent met een oproep, dezelfde functietoets zou kunnen worden gebruikt om het geluid te dempen.


Statusgebied

Het Statusgebied beslaat het onderste gedeelte van het consolescherm zoals in het onderstaande diagram wordt weergegeven. Op de statusbalk worden informatieberichten weergegeven in de linkerbenedenhoek en de volgende statuspictogrammen in de rechterhoek:
  • Chatstatus [image] (zie Aanwezigheid (telefonist)
  • Master Profiel Status [image] (zie Master Profiel)
  • Eigendommensysteembeheer (PMS, Property Management System) [image] - als Gastenservices is ingeschakeld (zie Het consolescherm (gastenservices))
  • Status voor belblokkering [image] - als Gastenservices is ingeschakeld (zie Het consolescherm (gastenservices))
  • Status van Gesprekshist database [image] (zie Status van Gesprekshist database)
  • Status van synchronisatie tussen MiVoice Business en ADF-telefoonlijst [image] (zie MiVoice Business en ADF-status)
  • Status telefoonboek [image] (zie Status telefoonboek)
  • Status MiVoice Business [image] (zie Status MiVoice Business)


PC Toetsenbord

Het numerieke toetsenblok van de computer kan worden gebruikt voor de meeste oproepafhandelingstaken. Er zijn labels beschikbaar voor de toetsen zoals in het onderstaande diagram weergegeven.

De PC-toetsenbord toetsen kunnen worden gebruikt voor oproepafhandeling, zoals bellen, toegang krijgen tot functies en volumeregeling. De toetsen zijn gerangschikt in twee groepen: vaste toetsen en aanpasbare toetsen.

De vaste Toetsen en Hun Functies

In de onderstaande tabel worden de toetsen weergegeven die kunnen worden gebruikt.

Functie | Toetslabel | Activiteit
Annuleer (toets -) | of | De oproep annuleren.
Release (toets +) | of | Een gesprek doorverbinden of beëindigen.
Antwoord (toets Enter) | of | Gesprekken beantwoorden.
Wachtstand (. (toets Delete) | of | Een gesprek in de wachtstand te zetten.
Toegang tot functies # (toets /) |  | Gebruikt voor toegang tot functies of opdrachten bij interactie met een voicemailsysteem.
Functiegebruik * ( * toets) | Niet van toepassing | Zelfde als boven.
Kiezen (0-9 toetsen) | Niet van toepassing | Nummers kiezen.
Correctie (toets Backspace) | of | Verwijderen van cijfers, cijfers corrigeren .
Volume Verhogen (Pijltje Omhoog) | + | Stel het belvolume in enStel Headset of Handset volume in.
 | +
Het volume verlagen (Pijltje omlaag) | + | Zelfde als boven.
 | +

Aanpasbare Toetsen en Hun Functies

U kunt toetsen op het toetsenbord van uw PC aanpassen zodat het toetsenbord toegang krijg tot consolefuncties. Om de toetsenbordtoets toe te kennen aan een functie, zie Opties (Toetsenbord).

Note:

Als het hoofdvenster van de console niet in focus is, of als de toets niet is gecodeerd, zijn de standaard toetsenbord functies van toepassing.

De tabel hieronder staan de functies die beschikbaar zijn:

Functie | Toetslabel | Activiteit
Bulletinboard | of | Opent het Bulletin Board toolsvenster waar u informatie kunt plaatsen of benaderen die wordt gedeeld met andere telefonisten, bijvoorbeeld sneltoetsnummers.
Overzicht toestelgebruik | of | Opent het tabblad Veld Bezetlampje in het Telefoonlijstengebied waar u de status van kengetallen kunt bekijken en oproepen aannemen die van deze kengetallen komen.
Gesprekshistorie | of | Opent het tabblad Oproepgeschiedenis in het Gebied telefoonlijsten waar u registraties van oproepen in het verleden kunt bekijken en opzoeken.
Oproepen in de wachtstand | of | Opent het tabblad Oproepen in de wacht in het Gebied oproepen in de wacht waar u de oproepen die u in de wacht hebt gezet, kunt bekijken en terughalen.
Chat | Niet beschikbaar | Opent het Chat toolsvenster om chatberichten te bekijken of te versturen.
Noodoproepenlogboek | of | Opent het Noodoproepen logboek toolsvenster waar u informatie over noodoproepen kunt bekijken.
Gastenservices | of | Opent het Gastenservices toolsvenster waar u kamerinformatie kunt weergeven, veranderen of invoeren in een Hotel/Motel-installatie.
Binnenkomende gesprekken | of | Opent het tabblad Binnenkomende gesprekken in het Gebied oproepen in de wacht waar u binnenkomende gesprekken kunt bekijken of beantwoorden.
Dempen | of | Hiermee kunt u een gesprek dempen tijdens een conversatie om te voorkomen dat andere mensen u kunnen horen. Zie Gesprekken dempen.
Mijn Belgeschiedenis | of | Opent het tabblad Mijn Belgeschiedenis in het Gebied Telefoonlijsten waar u registratie van de belgeschiedenis in het verleden kunt bekijken en doorzoeken voor de oproepen die door u zijn afgehandeld.
Mijn gesprekken in de wachtrij | of | Opent het tabblad Mijn gesprekken in de wachtrij in het Gebied gesprekken in de wachtrij waar u binnenkomende, aangehouden, doorgestuurd en geparkeerde gesprekken kunt bekijken en terughalen.
Pieper | of | Hiermee kunt toegang krijgen tot pieperapparatuur voor het maken van aankondigingen. Zie Pieper.
Geparkeerde oproepen | of | Opent het tabblad Geparkeerde oproepen tin het Gebied oproepen in de wacht waar u oproepen die u geparkeerd hebt tegen een kengetal kunt bekijken en terughalen.
elefoonboek | of | Opent het tabblad Telefoonboek in het Gebied Telefoonlijsten waar u de telefoonlijst van uw systeem kunnen doorzoeken op mensen en kengetallen.
Terughalen | of | Hiermee kunt u het laatste gesprek dat u hebt doorgestuurd terughalen. Zie Doorsturen en terughalen van gesprekken.
Probleem melden | of | Hiermee kunt u logboekinformatie ophalen voor het oplossen van problemen.
Terughalen | of | Hiermee kunt u een binnenkomend, aangehouden, doorgestuurd of geparkeerd gesprek weergegeven in het gebied Gesprekken in de wacht terughalen door op te knop terughalen te drukken en dan het ID-nummer van de invoer in gesprekken in de wacht te bellen. U kunt ook het langst aangehouden gesprek terughalen door op de knop terughalen te drukken en daarna toets sterretje (*) te bellen. Voor meer details zie Gesprekken beantwoorden, Aangehouden gesprekken aanhouden en terughalen, Gesprekken doorsturen en terughalen en Gesprekken parkeren en geparkeerde gesprekken terughalen.
Memoblok | of | Opent het Memoblok toolsvenster waar u persoonlijke informatie kunnen bewaren of benaderen, zoals uw eigen snelkiesnummers.
Tonen | of | Hiermee kunt u kunt vervolgens de gebelde cijfers als tonen versturen om toegang te krijgen tot speciale diensten zoals voicemail. Zie Tonen genereren tijdens een gesprek.
Doorgestuurde gesprekken | of | Opent het tabblad Doorgestuurde gesprekken in het Gebied gesprekken in de wacht waar u de gesprekken die u hebt doorgestuurd bekijken en terughalen, wat een kengetal bellen is.
Voicemail | of | Hiermee kunt u een actief gesprek direct doorsturen naar de voicemailbox van de verzochte persoon. Zie Een gesprek doorsturen naan een voicemailbox


Het numerieke toetsenblok van de computer gebruiken om nummers te kiezen

U kunt nummers met het numerieke toetsenblok van de computer. Het numerieke toetsenblok van de computer werkt als het hoofdvenster van de console het actieve venster is.

Het actieve venster

Het consolevenster heeft een blauwe rand wanneer het actief is en het numerieke toetsenbord van de pc kan worden gebruikt voor alle oproepafhandelingsbewerkingen.

Als de console een grijze rand heeft, is het venster inactief (uit beeld) en kan het niet worden gebruikt voor oproepafhandelingsbewerkingen.

NUM LOCK is niet vereist bij de functies voor het afhandelen van oproepen wanneer het hoofdvenster actief is. Om cijfers in te voeren in de vensters Scratch Pad, Bulletin Board, of Guest Services, met NUM LOCK AAN staan. Als Guest Services het actieve venster is, druk u op 1234 op het numerieke toetsenbord van de PC en het kamernummer 1234 wordt ingevoerd in het veld Kamernummer in Guest Services.

Als u een oproepfunctie gebruikt vanuit het Memoblok of Bulletinboard, wordt de focus automatisch terug overgeschakeld naar het hoofdconsolevenster zodat u kunt doorgaan met de oproepafhandelingsfuncties, zoals Vrijgeven invoeren om een oproep door te schakelen.

Andere kiesmethoden

Gebruik de cijfers boven aan uw toetsenblok om een telefoonlijstnummer in te voeren in het veld Nummer van Telefoonboek. U kunt het numerieke toetsenblok van de PC niet gebruiken.

U kunt ook nummers kiezen met het toetsenblok op het scherm. Zie Toetsenblok op scherm.


Het toetsenblok op het scherm weergeven

U kunt het toetsenblok op het scherm gebruiken voor het volgende:
  • functies voor oproepafhandeling uitvoeren
  • nummers kiezen

Het toetsenblok op het scherm kan worden vastgezet (gepind [image]) zodat dit altijd boven op alle andere vensters wordt weergegeven.

Het toetsenblok op het scherm weergeven
  • Selecteer de knop Toetsenblok [image] in het gebied Extra boven aan het scherm.

Het toetsenblok op het scherm wordt weergegeven. U kunt hier ook de zelfstudie voor het toetsenblok starten.

U kunt de indeling van het toetsenblok van het toetsenbord weergeven (met 1,2,3 onderaan) [image] of het toetsenblok van de telefoon (met 1,2,3 bovenaan) [image].


Oefen m.b.v. het Toetsenbord Tutorial

De MiVoice Keypad-handleiding maakt u vertrouwd met het numerieke toetsenblok van de computer voor oproepafhandeling.

Ga naar de volgende URL:

www.mitel.com/MiVoiceBusinessConsole

Het wordt dringend aanbevolen te oefenen met het beantwoorden van oproepen met behulp van deze handleiding voordat u echte oproepen beantwoordt met de MiVoice Business Console.

U kunt oefenen met het gebruiken van de cijfertoetsen, de toetsen voor oproepafhandeling en een combinatie van deze toetsen.


Aan de slag


De toepassing MiVoice Business Console starten

Benodigd: U moet gebruikmaken van een bekabelde netwerkverbinding bij de MiVoice Business Console. Schakel alle draadloze verbindingen uit.

Selecteer het pictogram voor MiVoice Business Console

Mogelijk ziet u dit pictogram [image] op de volgende locaties:

  • als snelkoppeling op uw bureaublad
  • op het getegelde startscherm in Windows 8 en hoger
  • in het startmenu voor de computer in Windows 7 en Windows 8.1 en hoger

Opmerking: Vraag, als er een beveiligingscertificaat-fout wordt weergegeven wanneer u de console opstart, uw systeembeheerder om het certificaat te verifiëren met behulp van de MiVoice Business Console Configuration Wizard.


Telefonist instellen op aanwezig

Als u binnenkomende oproepen wilt ontvangen, stelt u de controle in op de status Aanwezig. Met deze actie wordt een telefonistenlicentie toegewezen voor de tijd dat u gebruikmaakt van de console.

Uw audioapparaat moet zijn aangesloten om uw status te kunnen instellen op Aanwezig. Als uw audioapparaat niet is aangesloten, wordt in de linkerbenedenhoek van het consolevenster een bericht weergegeven.

De telefonist instellen op Aanwezig
  1. Klik op de pijl van het vervolgkeuzemenu naast de knop Status telefonist.
  2. Klik op Telefonist aanwezig [image].

    U hoort een bevestigingstoon op het gespreksapparaat.

Een telefonistenlicentie verkrijgen van een andere telefonist

Soms zijn alle licenties wellicht al in gebruik. Er wordt een dialoogvenster weergegeven waarmee u een licentie van een andere telefonist kunt verkrijgen.
  1. Selecteer een naam in de lijst met telefonisten die op dat moment actief zijn.
  2. Klik op Afwezig forceren.

Met deze actie wordt deze console ingesteld op Telefonist aanwezig [image] en de andere console op Telefonist afwezig [image]. Als er slechts één telefonist aanwezig is, wordt het systeem niet in de nachtstand gezet als de andere telefonist is ingesteld op Afwezig forceren.

De telefonist instellen op Afwezig
  1. Klik op de pijl van het vervolgkeuzemenu naast de knop Status telefonist.
  2. Klik op Telefonist afwezig [image].

Als u Telefonist afwezig activeert, blijven alle nieuwe en wachtende oproepen voor uw lijstnummer (DN) overgaan op andere beschikbare consoles die zijn geconfigureerd met dezelfde functietoets DN.

Oproepen in de wacht kunnen uit de wachtstand worden gehaald en normaal afgehandeld. Als er geen beschikbare consoles zijn voor nieuwe of wachtende oproepen of als er een time-out optreedt voor oproepen in de wachtstand, worden de oproepen automatisch doorgeschakeld naar ingestelde bestemmingen. U kunt nog wel oproepen starten als u afwezig bent.

De onderstaande tabel bevat een beschrijving van de statussen die beschikbaar zijn bij Status telefonist.

STATUS TELEFONIST
Knop | Naam/knopinfo | Betekenis
 | Telefonist aanwezig | De telefonist is beschikbaar om oproepen aan te nemen.
 | Telefonist afwezig | De telefonist is niet beschikbaar om oproepen aan te nemen.
 | Telefonist niet beschikbaar | De status van de telefonist is niet beschikbaar (console is niet aangesloten).


Dag- en nachtstand instellen

Op kantoortelefoonsystemen wordt na kantooruren of wanneer de laatste nog beschikbare console onbeheerd wordt achtergelaten, normaal de nachtstand ingeschakeld.

Oproepen worden doorgeschakeld naar andere antwoordpunten, naar speciaal aangewezen toestellen of naar een nachtbel. Bovendien kan de wijziging van dag- in nachtdienst gevolgen hebben voor gebruikers die werken met COS en COR. Een gebruiker kan bijvoorbeeld een COR hebben waarmee externe oproepen zijn toegestaan wanneer het systeem in de dagstand staat, maar niet zijn toegestaan wanneer het in de nachtstand staat.

Afhankelijk van de status voor dag- en nachtstand van de console wordt een van de volgende vier knoppen weergegeven in het gebied Status telefonist.

DAG-/NACHTSTAND
Knop | Naam | Betekenis
 | Dagstand | Routering van oproepen is gebaseerd op de dagstand.
 | Nachtstand 1 | Routering van oproepen is gebaseerd op Nachtstand 1.
 | Nachtstand 2 | Routering van oproepen is gebaseerd op Nachtstand 2.
 | Onbekende dag- en nachtstand | De console is niet verbonden met een MiVoice Business-controller.
De modus voor dag- en nachtstand wijzigen
  1. Klik op de pijl van het vervolgkeuzemenu naast de knop voor de status van de dag- en nachtstand.
  2. Selecteer Dagstand [image], Nachtstand 1 [image] of Nachtstand 2 [image].

    Opmerking: Als de laatst beschikbare telefonistconsole een gesprek niet heeft verwerkt na de geprogrammeerde time-outperiode (de standaardinstelling is 10 minuten), verandert de status van de telefonist in Telefonist afwezig. Als deze telefonistconsole de laatst actieve telefonist is, wordt automatisch overgeschakeld naar Nachtstand1 ( [image]).


De consoletoepassing afsluiten

  • Klik in het menu Bestand op Afsluiten of klik op de X in de rechterbovenhoek.

    Als uw console de enige console in het systeem is, wordt automatisch overgeschakeld naar de stand Nachtstand 1 ( [image]) als u de MiVoice Business Console sluit. Oproepen worden vervolgens doorgeschakeld naar nachtbellen of een ander ingesteld beantwoordingspunt. Als er andere consoles zijn, wordt de console overgeschakeld naar de status Telefonist afwezig ( [image]) wanneer u de toepassing sluit. De gesprekken die onder normale omstandigheden naar uw console zouden gaan, blijven ontvangen worden door andere beantwoordingspunten.

    Er wordt een bevestigingsvenster weergegeven als er een actieve oproep is.

    Er wordt een bevestigingsvenster weergegeven als de functie masterprofiel is ingeschakeld en er configuratiewijzigingen zijn die verloren zullen gaan als de console wordt herstart.

    Er wordt een pop-upvenster weergegeven als er een verbinding met de MiCollab Client Service is. Wanneer u een oproep beëindigt, wordt dit pop-upvenster automatisch gesloten. U kunt pas een ander exemplaar van de MiVoice Business Console starten nadat u dit venster hebt gesloten.


Audio beheren


Audio beheren op de computer

Benodigd: Controleer of de beheerder audioapparaten heeft geconfigureerd voor uw console.

Belangrijk: Zorg ervoor dat de beltoon hoorbaar is in het geval van een noodoproep door niet het volume te dempen in het geluidsvenster van Windows of het geluid uit te schakelen op de luidspreker zelf.

U hoort gesprekken overgaan op uw geconfigureerde beltoon of hoofdtelefoon. In de onderstaande tabel worden de audiopictogrammen beschreven.

Opmerking: Als u een Digital Enhanced Cordless Telecommunications (DECT) headset of handset met Wideband audio gebruikt eneen vertraging ervaart in de audio als u een gesprek beantwoordt, moet u mogelijk het audioapparaat configureren voor Narrowband. Raadpleeg de documentatie van de fabrikant van het apparaat voor instructies.

STATUS AUDIOAPPARAAT
Knop | naam | Betekenis
 | Er is één hoofdtelefoon of hoorn beschikbaar | Er is één audioapparaat (gesprek) beschikbaar om te praten met bellers.
 | Er zijn twee hoofdtelefoons of hoorns beschikbaar | Er zijn twee audioapparaten (voor gesprek en toehoorder) geconfigureerd en actief. Het geselecteerde apparaat kan worden gebruikt voor de gespreksmodus terwijl het andere apparaat in de toehoordersmodus blijft.
 | Hoofdtelefoon/hoorn niet beschikbaar | De geconfigureerde audioapparaten zijn niet in gebruik, bijvoorbeeld niet aangesloten.
 | Hoofdtelefoon/hoorn niet geconfigureerd | Er zijn geen apparaten geconfigureerd.

U hebt mogelijk een of meer audioapparaten geconfigureerd. Als twee apparaten zijn geconfigureerd, aangeduid door het pictogram [image], kan het tweede apparaat worden gebruikt als apparaat voor meeluisteren, gewoonlijk door een supervisor die een nieuwe telefonist volgt tijdens de training.

U kunt ook het tweede apparaat als reserveapparaat gebruiken, als uw primaire apparaten defect raken. Het andere apparaat wordt automatisch ingesteld op de gespreksmodus.

Tip: Screen Pop is een alternatief om u op de hoogte te stellen van een binnenkomende oproep. Zie Enable Screen Pop.

Uw audioapparaat selecteren
  1. Kies het apparaat dat u wilt gebruiken voor oproepen.
  2. Controleer of het audioapparaat dat u wilt gebruiken beschikbaar is in de vervolgkeuzelijst voor audio [image]. Een vinkje geeft het geselecteerde apparaat aan.
  3. Als uw audioapparaat niet in de lijst voorkomt, sluit u het apparaat aan en selecteert u het vervolgens in het venster Audio.

Er klinkt een bevestigingstoon in het gespreksapparaat als:

  • u uw console instelt op Aanwezig
  • als u een ander apparaat selecteer in de vervolgkeuzelijst voor audio [image].

Zie venster Audio voor meer informatie.

Overschakelen tussen audioapparaten

U kunt snel overschakelen naar een ander audioapparaat op voorwaarde dat dit in bedrijf is (aangegeven door een blauw pictogram).
  1. Selecteer de knop [image] op de werkbalk. Beschikbare hoofdtelefoons worden aangeduid met een blauw pictogram.
  2. Selecteer uw audioapparaat/hoofdtelefoon uit de lijst. U hoort een bevestigingstoon voor het nieuwe gespreksapparaat.

Een vinkje geeft het geselecteerde apparaat aan.

Uw audioapparaat testen
  1. Klik op
  2. Klik op het venster Audio.
  3. Selecteer het tabblad Audioapparaat kiezen.
  4. Klik op de knop Test en luister naar de testtoon om er zeker van te zijn dat u de juiste hoofdtelefoon hebt aangesloten.

Uw audioapparaat aansluiten/loskoppelen

Zodra u de hoofdtelefoon loskoppelt van de console, wordt automatisch het andere apparaat ingeschakeld mits dit is aangesloten. Als geen van beide is aangesloten, krijgt de console de status Telefonist afwezig. Of - als u de laatste actieve telefonist bent - schakelt het systeem over naar de modus Nachtservice1 ( [image]). Wanneer u de hoofdtelefoon weer aansluit, verandert de status niet automatisch weer in Telefonist aanwezig.

Opmerking: Als u uw hoofdtelefoon aansluit op een andere USB-poort, krijgt het apparaat een andere naam en moet het mogelijk opnieuw configureren in het venster Audio.

Audio-opties configureren

Vraag uw systeembeheerder om assistentie bij het configureren van audioapparaten.

Stel dat ik mijn beltoon uitschakel of demp. Kan ik dan nog steeds noodoproepen horen?

Ja, bij noodoproepen wordt de beltoon wel weergegeven mits het volume niet is gedempt in het geluidsvenster van Windows en de luidspreker niet is uitgeschakeld.


Venster Audio

Gebruik dit dialoogvenster om de hoofdtelefoon- of hoorn- audioapparaten en beltoonapparaat in te stellen, en selecteer de beltoon voor inkomende oproepen.

Het venster Audio openen

  • Klik op [image] en selecteer Audiopaneel.

    OF

  • Selecteer Audio in het Toolsmenu.

De audioapparaten selecteren

In het tabblad Audioapparaatselectie kunt u hoofdtelefoon of hoorn selecteren die zowel afspeel- als opnameapparatuur bevatten (dus een apparaat met zowel een microfoon als een luidspreker). Apparaten met luidspreker kunnen worden geselecteerd als beltoonapparaat.

In dit scherm kunt het volume voor de luidspreker en beltoon instellen, en de apparaten testen middels dit scherm.

Zie Audio beheren op de PC voordat u deze instellingen aanpast.

Een hoorn/hoofdtelefoon of beltoonapparaat selecteren

  1. Klik op het tabblad Audioapparaat kiezen.

  2. Klik op het vervolgkeuzemenu .

  3. Selecteer het apparaat.

  4. Selecteer de optie Oproepen via headset of handset opnemen/beantwoorden.

  5. Pas het volume van de luidspreker of de beltoon aan.

  6. Druk op Testen om het volume te testen.

  7. Klik op Sluiten.

    Note:

    Bepaalde audio-apparatuur heeft meerdere luidsprekers en/ microfoons. Als u audioproblemen ondervindt met een apparaat, gebruik dan de Geavanceerd-optie in het audiopaneel om een andere luidspreker en/of microfoon te selecteren.

De eerste hoofdtelefoon of hoorn die wordt geselecteerd wordt gebruikt als gespreksapparaat. De tweede hoofdtelefoon of hoorn die wordt geselecteerd wordt gebruikt als luisterapparaat. Er wordt een vinkje weergegeven naast het gespreksapparaat.

U kunt overschakelen naar een ander gespreksapparaat m.b.v. de audioknop [image] in de werkbalk.

Oproepen opnemen/vrijgeven van uw hoofdtelefoon of hoorn

  • Selecteer het selectievakje oproepen van hoofdtelefoon/hoorn opnemen/vrijgeven om oproepen van uw hoofdtelefoon of hoorn op te nemen/vrij te geven.

    Voor meer informatie over ondersteunde apparaten, zie Bediening van hoofdtelefoonknoppen.

De beltoon op de hoorn/hoofdtelefoon inschakelen

  • Schakel het selectievakje in om binnenkomende oproepen te horen overgaan op de hoorn of hoofdtelefoon.

de beltoon op de hoorn of hoofdtelefoon gaat alleen over voor binnenkomende oproepen. De beltoon gaat niet over wanneer u in gesprek bent.

Overgaan in een noodgeval wordt toegepast op het beltoonapparaat en er klinkt een alarmtoon op de hoofdtelefoon/hoorn als de optie om inkomende oproepen te horen overgaan op de hoofdtelefoon/hoorn is ingeschakeld.

De instellingen voor het beltoonvolume gelden uitsluitend voor het beltoonapparaat.

Geluidsopties selecteren

M.b.v. het tabblad Geluidsselectie kunt u het geluid voor inkomende oproepen kiezen:

  • Inkomende oproepen (console is niet-actief) — het geluid wordt afgespeeld op alle geprogrammeerde audioapparaten, inclusief de hoofdtelefoon, back-uphoofdtelefoon en het beltoonapparaat.

  • Inkomende oproepen (console is bezet) — het geluid wordt alleen op het beltoonapparaat afgespeeld.

De geluidsopties zijn rinkelen, toon of geen.

Het wordt aanbevolen het selectievakje Herhalen voor inkomende oproepen te selecteren als u een draadloze hoofdtelefoon gebruikt omdat u door een vertraagde verbinding de eerste paar seconden van het geluid niet hoort tijdens een inkomende oproep.

Raadpleeg de documentatie van uw hoofdtelefoonfabrikant want de meeste draadloze hoofdtelefoons beschikken over configuratieopties om deze vertragingen te minimaliseren.

Selecteer een geluidsoptie

  1. Klik op het tabblad Geluidsselectie.

  2. Klik op de vervolgkeuzelijst en selecteer het geluid voor Inkomende oproepen (console is niet-actief).

  3. Klik op de vervolgkeuzelijst en selecteer het geluid voor Inkomende oproepen (console is bezet).

  4. Selecteer het selectievakje Herhalen om het geluid meer dan één keer te herhalen.

  5. Klik op Sluiten.


Het belsignaal van de console in- of uitschakelen

De status van de beltoon wordt weergegeven in het gebied Status telefonist

STATUS BELTOON
Knop | Naam | Betekenis
 | Beltoon aan | U hoort de beltoon als een nieuwe oproep binnenkomt.
 | Beltoon uit | U hoort de aankondiging van een nieuwe oproep niet als een nieuwe oproep binnenkomt. De telefonist heeft ervoor gekozen geen gebruik te maken van een beschikbare beltoon of van de hoofdtelefoon/hoorn om een nieuwe oproep aan te kondigen.
 | Beltoon niet beschikbaar | Beltoon is geconfigureerd maar het geselecteerde beltoonapparaat werkt niet of is losgekoppeld.
 | Beltoon niet geconfigureerd | Er is geen beltoonapparaat geconfigureerd om de telefonist te attenderen op een nieuwe oproep.
De beltoon in- of uitschakelen
  1. Klik op de pijl van het vervolgkeuzemenu naast de knop Status beltoon.
  2. Selecteer Beltoon aan [image] of Beltoon uit [image].

    Opmerking: Als de beltoon is uitgeschakeld, wordt alleen met de weergave Binnenkomende oproepen en de indicator Wachtende oproep (dat wil zeggen: de kleur van de functietoets die bij elke oproep hoort) aangegeven dat er oproepen in de wacht staan. Zie de weergave Binnenkomende oproepen en het gebied Wachtend gesprek/Lijn voor meer informatie.

    Belangrijk: Als de beltoon is uitgeschakeld, kan een noodoproep voorrang krijgen en het beltoonapparaat bellen.


Het volume van het belsignaal aanpassen

U kunt het volume van de beltoon aanpassen met het toetsenbord van uw computer terwijl een oproep binnenkomt op de console. U kunt ook op elk gewenst moment het volume van de beltoon aanpassen door op [image] te klikken en Venster Audio te selecteren en de volumeregelaar te verschuiven.

Het volume van het belsignaal verhogen terwijl een oproep binnenkomt
  • Druk op de Ctrl-toets [image] en houd deze ingedrukt en druk op de pijl-omhoog [image] om het volume te verhogen.
Het volume van het belsignaal verlagen terwijl een oproep binnenkomt
  • Druk op de Ctrl-toets en houd deze ingedrukt en druk op de pijl-omlaag [image] om het volume te verlagen.

Belangrijk: Zorg ervoor dat de beltoon hoorbaar is in het geval van een noodoproep door niet het volume te dempen in het geluidsvenster van Windows of het geluid uit te schakelen op de luidspreker zelf.


Volume van hoofdtelefoon of hoorn aanpassen

U kunt het volume van de hoofdtelefoon of hoorn aanpassen met het toetsenbord van uw computer tijdens een oproep. U kunt ook op elk gewenst moment het volume van de hoofdtelefoon of de hoorn aanpassen door op [image] te klikken en Venster Audio te selecteren en de volumeregelaar te verschuiven.

Het volume van de hoofdtelefoon of hoorn verhogen tijdens een oproep
  • Druk op de Ctrl-toets [image] en houd deze ingedrukt en druk op de pijl-omhoog [image] om het volume te verhogen.
Het volume van de hoofdtelefoon of hoorn verlagen tijdens een oproep
  • Druk op de Ctrl-toets en houd deze ingedrukt en druk op de pijl-omlaag [image] om het volume te verlagen.

U kunt de volume- en dempknop op uw headset gebruiken. De dempfunctie op uw headset dempt alleen de headset en niet de consoletoepassing.


Bediening van headsetknoppen

U kunt de knop Beantwoorden/vrijgeven op Jabra™- en Plantronics™-headsets gebruiken om oproepen te beantwoorden of vrij te geven. De bediening voor Volume en Dempen vindt nog steeds plaats via de console. Met de dempknop op uw headset dempt u de oproep op uw headset, maar niet op de console-toepassing. De volumebediening op de headset past het volume aan binnen de console-toepassing.

Er is een optie in het venster Audio beschikbaar waarmee u de knoppen voor Beantwoorden/vrijgeven op uw headset kunt activeren. Raadpleeg Venster Audio voor meer informatie.

Headsets Ondersteund

  • Bekabeld/draadloos USB of Bluetooth headsets van Plantronics worden ondersteund.
  • USB bekabelde/draadloze headsets van Jabra worden ondersteund. Bluetooth support is niet beschikbaar.

Beperkingen

Als meerdere headsets zijn aangesloten op de PC kan dit leiden tot onvoorspelbaar antwoord/vrijgeef gedrag.
  • Als u een Plantronics-headset voor uw console gebruikt, moet u ervoor zorgen dat er slechts één Plantronics-headset is aangesloten op de pc. Als u een tweede headset nodig hebt, raden we aan een Jabra-headset te gebruiken.
  • U kunt twee Jabra headsets gebruiken, maar zij moeten verschillende modellen hebben.


Basisprincipes voor oproepafhandeling


Oproepen beantwoorden

Als een nieuwe oproep binnenkomt op de console
  • hoort u de geconfigureerde beltoon en/of de hoofdtelefoon/hoorn
  • verschijnt de oproep in de weergave Binnenkomende oproepen en
  • verandert de kleur van het lijnlabel dat bij de oproep hoort (groen als het het enige wachtende oproep op de lijn is, geel als er nog een wachtende oproep op de lijn is of rood als er drie of meer wachtende oproepen op de lijn zijn). De toets Beantwoorden [image] verandert eveneens van kleur.
U kunt oproepen op verschillende manieren beantwoorden:
  • Beantwoorden in volgorde van binnenkomst of op basis van oproepsbeantwoording-prioriteit met behulp van de toets Beantwoorden (Enter-toets)

    OF

  • Beantwoord de oproep door op uw headset op de knop Beantwoorden/Vrijgeven te drukken.

    OF

  • Selectief beantwoorden door op de bijbehorende softkey te drukken.

    OF

    Selectief beantwoorden door de oproep te kiezen in de Binnenkomende Oproepen display

  • Selectief beantwoorden door dubbel te klikken op het item op de Binnenkomende Oproepen display.

    OF

  • Selectief beantwoorden door op de toetsenbord toets Ophalen te drukken en dan de Binnenkomende Oproepen wachtstandpositie (1-9) van de oproep die u wilt ophalen te kiezen.

    Opmerking

  • U kunt een nieuwe oproep pas beantwoorden als de oproep waarmee u bezig bent wordt doorgeschakeld, de verbinding wordt verbroken of als de oproep in de wacht wordt gezet.
  • U kunt een binnenkomende oproep ook selectief beantwoorden door in de Mijn Oproepen in de Wachtrij display dubbel te klikken op het item of op de Ophalen toetsenbord toets te drukken en vervolgens de Mijn Oproepen in de Wachtrij positie (1-9) te kiezen.

Wat wilt u doen?

Oproepen die als eerste binnenkomen als eerste beantwoorden

De oproep van notities voorzien

Zie meer informatie over het beantwoorden van oproepen


Bellen

U kunt een intern toestelnummer kiezen of het nummer van een telefoon buiten het systeem. Het gebied Bron of Bestemming moet leeg zijn of beide gebieden moeten leeg zijn.

Een toestel kiezen
  1. Kies het toestelnummer

    Er verschijnt informatie over het toestel in het gebied Bestemming.

  2. U hebt verschillende opties:
    • Druk op de knop Vrijgeven (+ knop) of [image], of op de knop Beantwoorden/vrijgeven op uw headset om de oproep te verbreken.

      OF

    • Druk op [Negeren] om in te breken in het gesprek van de bestemmingspersoon indien dit is toegestaan door uw dienstklasse en die van het toestel(zie Negeren).

      OF

    • Druk op [Terugbellen] om een melding te krijgen wanneer het toestel weer beschikbaar is.
Een extern nummer kiezen
  1. Kies de externe lijntoegangscode (normaal het cijfer '9').
  2. Kies het telefoonnummer.

    In het gebied Bestemming verschijnen gegevens over het externe gesprek.

Onjuist gekozen cijfers corrigeren
  • Gebruik de knop Kiescorrectie [image] of de toets Backspace op het toetsenbord van de computer om het laatste onjuist gekozen cijfer te verwijderen.


Oproepen doorschakelen (doorverbinden) en uit de wacht halen

U kunt een oproep doorschakelen naar een toestel of een extern nummer en u kunt oproepen controleren en ophalen nadat u deze hebt doorgeschakeld. U kunt ook de overdrachtsmodus kiezen voor oproepen.

Als een doorgeschakeld gesprek wordt vrijgegeven, verschijnt er gedetailleerde gespreksinformatie in de weergave Doorgeschakelde gesprekken zodat u de oproep kunt controleren.

Een beantwoorde oproep doorschakelen
  1. Kies het bestemmingsnummer.

    De beller wordt automatisch in de Wachtstand voor consultatie geplaatst terwijl u doorschakelt.

  2. Druk op de Vrijgeven(+ toets) of de Antwoorden/Vrijgeven toets op uw headset.

    om de beller met de bestemming te verbinden. Als het toestel bezet is, wordt de doorgeschakelde oproep automatisch achter de lijn geschakeld om te wachten totdat deze vrijkomt.

    Als de persoon die wordt gebeld de oproep niet binnen een time-outperiode aanneemt, wordt de doorverbonden oproep (als deze van een externe lijn komt) weer naar de console doorgeschakeld als een terugkerende oproep. Raadpleeg Terugkerende oproepen beantwoorden voor meer informatie over terugkerende oproepen.

    Als u op een antwoord wacht om de naam van de beller door te geven, kunt u een privégesprek met beide personen voeren door op de functietoetsen Bron en Bestemming te drukken.

Een doorgeschakelde oproep uit de wachtstand halen of herstellen

U kunt een doorgeschakelde oproep alleen uit de wachtstand halen als het gebied Bron en/of Bestemming op het scherm leeg is en de doorgeschakelde oproep nog steeds wordt weergegeven in de weergave Doorgeschakelde gesprekken. U kunt echter ook uw als laatste doorgeschakelde oproep herstellen. Zie Een doorgeschakelde oproep herstellen.
  1. Dubbelklik op de vermelding in de weergave Doorgeschakelde gesprekken.

    OF

    Druk op de Ophalen toetsenbord toets en kies de Doorgeschakelde gesprekken wachtstand positie ID(1-9) van de oproep die u wilt ophalen.

    Opmerking: U kunt ook een doorverbonden oproep uit de wachtstand ophalen uit de Mijn Oproepen in de Wachtrij display door op het item te dubbelklikken of op de Ophalen toetsenbord toets te drukken en Mijn Oproepen in de Wachtrij te kiezen wachtrij positie (1-9).

  2. Druk op [Kies BEST] om de oproep vrij te geven voor de oorspronkelijke Doorgeschakeld naar partij, als de beller opnieuw wil proberen contact te krijgen met deze persoon.

    Opmerking: Gebruik eventuele notities die u bij de oproep hebt gemaakt, zodat u niet opnieuw hoeft te vragen naar de naam van de beller of van de persoon die hij of zij wil spreken.

Oproepen voor een bezet nummer of een toestel waarvoor de optie Niet storen is ingeschakeld

Als het gebelde nummer bezet is of als de optie Niet storen voor het toestel is ingeschakeld, gaat u als volgt te werk:
  • Druk op de functietoets Bron om met de beller te spreken in Bron zonder de gegevens bij Bestemming te verliezen.
  • Druk op Annuleren (toets -) of [image] en kies vervolgens een ander nummer als u denkt dat u de persoon die wordt gebeld elders kunt bereiken.
  • Druk op de functietoets Bron en druk vervolgens op de functietoets Best. opnieuw bellen om opnieuw te bellen naar dezelfde bestemming.
  • Druk op de functietoets Negeren om op te schakelen naar de oproep van de gebelde (indien toegestaan door de dientklasse van u en het desbetreffende toestel).
  • Druk op de Vrijgeven(+ toets) of [image] de Antwoorden/Vrijgeven toets op uw headset om de beller te parkeren op de bezette extensie.

Wat wilt u doen?

Een oproep doorschakelen naar een voicemailbox

Een oproep herstellen

Een oproep doorschakelen via de Assistent voor overdrachten

Meer lezen over Oproepen doorschakelen

De beschikbaarheid van de gebruiker controleren via de BLF-status

De beschikbaarheid van de gebruiker controleren via Aanwezigheidsintegratie

De beschikbaarheid van de gebruiker controleren via de integratie met MS Office-agenda


Oproepen in de wachtstand zetten en uit de wachtstand halen

U kunt maximaal zes bellers in de wachtstand zetten terwijl u informatie zoekt of de persoon oproept die de beller wil spreken.

Als een oproep in de wachtstand is geplaatst, verschijnt er gedetailleerde oproepinformatie in de weergave Oproepen in de wachtstand.

Ga als volgt te werk om een oproep in de wacht te zetten:
  • Druk op Wachtstand (toets Delete) of [image].

Een oproep uit de wachtstand halen

U kunt een oproep alleen uit de wachtstand halen als het gebied Bron en/of Bestemming op het scherm leeg is en de oproep nog steeds wordt weergegeven in Oproepen in de wachtstand.
  1. Dubbelklik op het item in de Oproepen in de Wachtstand Oproepen in de wachtstand weergeven.

    OF

    Druk op de Ophalen toetsenbord toets en kies de Oproepen in de Wachtstand positie (1-6) van het gesprek dat u wilt ophalen.

    OR

    Druk op de Ophalen toetsenbord toets en vervolgens op de sterretje-toets (*) op het toetsenbord om het langst wachtende gesprek op te halen.

    Opmerking: U kunt ook een gesprek uit de wachtstand ophalen in de Mijn Oproepen in de Wachtrij display door te dubbelklikken op het item of te drukken op de Ophalen toetsenbord toets en vervolgens Mijn Oproepen in de Wachtrij te kiezen wachtrij positie (1-9), of de sterretje-toets (*).

  2. Spreek met de beller.
  3. Druk op [Kies BEST] om de oproep vrij te geven voor de oorspronkelijke gebelde partij, als de beller opnieuw wil proberen contact te krijgen met deze persoon.

Op afstand oproepen die in de wacht zijn geplaatst ophalen (vanuit de wachtrij Oproepen in de wachtstand van een andere telefonist)

Met deze functie kunt u of een gebruiker van een ander toestel een oproep ophalen die op een andere console in de wacht staat.
  • Kies de toegangscode voor in de wacht gezette oproepen en extern ophalen, gevolgd door de ID in de wachtrij Oproepen in de wachtstand.
Een beantwoorde oproep in de wacht zetten met bestemmingsinformatie
  1. Klik terwijl de oproep in de wacht staat in het gebied Bron of Bestemming op de gewenste bestemming vanuit het gebied Telefoonlijsten.
  2. Selecteer [Wachten op].

    De oproep wordt in de wacht gezet en de gewenste bestemmingsinformatie wordt ingevoerd voor de vermelding in de wachtrij Oproepen in de wachtstand.

Bestemmingsinformatie toevoegen aan een oproep die al in de wacht staat
  1. Selecteer de vermelding in de wachtrij Oproepen in de wachtstand.
  2. Klik met de rechtermuisknop op de gewenste bestemming in het gebied Telefoonlijsten of Assistent voor overdrachten.
  3. Selecteer [In de wacht voor] in het pop-upmenu.

    De gewenste bestemmingsinformatie wordt ingevoerd voor de geselecteerde vermelding in de wachtrij Oproepen in de wachtstand.

Hernieuwde oproep in wacht zetten

In de weergave Oproepen in de wachtstand kunnen twee timers voor elke oproep in de wachtstand worden weergegeven:
  • De timer Totaal wordt gestart als het gesprek binnenkomt op de console. Hiermee wordt de totale duur van de oproep aangegeven.
  • De timer Tijd wordt gestart als u de oproep in de wachtstand plaatst. Hiermee wordt aangegeven hoe lang de beller in de wachtstand is geplaatst. De timer wordt telkens als de oproep uit de wachtstand wordt gehaald en weer in de wachtstand wordt geplaatst, teruggezet op nul.

De tijd en de totale tijd kunnen maximaal 99:59 (minuten:seconden) bedragen.

Oproepen die langer in de wachtstand zijn geplaatst dan de limiet die is bepaald door de systeemprogrammering, komen opnieuw binnen bij de console. Als een oproep opnieuw binnenkomt, worden de waarden bij ID en Tijd vet en zijn deze afwisselend de standaardkleur (zwart of wit) en oranje. De waarde bij Totale tijd wordt eveneens vet. Beantwoord de terugkerende oproep met de procedure voor het uit de wachtstand halen van een oproep.

Wat wilt u doen?

De oproep van notities voorzien

Een oproep in de wachtstand doorverbinden naar de bron of de bestemming

Twee oproepen die in de wachtstand zijn geplaatst, met elkaar verbinden

De beschikbaarheid van de gebruiker controleren via de BLF-status

De beschikbaarheid van de gebruiker controleren via Aanwezigheidsintegratie

De beschikbaarheid van de gebruiker controleren via de integratie met MS Office-agenda


Oproepen in wacht zetten en uit wacht halen

U kunt een oproep in een speciale wachtstand plaatsen en de gevraagde persoon oppiepen zodat deze de oproep uit de wacht kan halen. Als de oproep niet uit de wacht wordt gehaald, wordt deze doorgeschakeld of wordt u opnieuw gebeld. U kunt ook de oproep uit de wacht halen.

Met de weergave Oproepen in de wacht in het gebied Oproepen in wachtrij kunt u oproepen die u in de wacht hebt geplaatst bekijken en ophalen.

Als een oproep in de wachtstand is geplaatst, verschijnt er gedetailleerde oproepinformatie in de weergave Oproepen in de wacht.

Een oproep in de wacht zetten voor een toestel

Als de oproep in het gebied Bron in de wacht moet worden gezet of als de oproep in het gebied Bestemming met een leeg gebied Bron in de wacht moet worden gezet, voert u een van de volgende handelingen uit:
  1. Druk of klik op [Oproep in wacht zetten]. U ziet dan dat het formulier Oproep in wacht zetten het gebied Bestemming vervangt. Bel vervolgens het gewenste toestelnummer.
  2. Zoek en selecteer het gewenste toestelnummer in het Telefoonboeken Gebied, vervolgens drukt of klikt u op [Parkeer In] of klikt met de rechtermuisknop op het item en selecteert de Parkeer In in het pop-upmenu.

Een gesprek uit de wacht halen

U kunt een oproep alleen uit de wacht halen bij een toestel als het gebied Bron en/of Bestemming op het scherm leeg is en de weergave Oproepen in de wacht is geopend.
  • Dubbelklik op het item in de Geparkeerde Oproepen Geparkeerde Oproepen display.

    OF

  • Druk Oproep Ophalen toetsenbord toets en kies de Geparkeerde Oproepen wachtstand positie (1-9) van de oproep die u wilt ophalen.
  • Opmerking: U kunt ook een geparkeerde oproep uit de wachtstand ophalen uit de Mijn Oproepen in de Wachtrij display door op het item te dubbelklikken of op de Ophalen toetsenbord toets te drukken en vervolgens Mijn Oproepen in de Wachtrij te kiezen wachtrij positie (1-9).

Voorwaarden

  • Wachtrijgegevens van Oproepen in de wacht zetten gaan verloren als de oorspronkelijke console opnieuw wordt gestart en de taken worden overgenomen (fail-over) door een secundaire controller.

Wat wilt u doen?

De beschikbaarheid van de gebruiker controleren via de BLF-status

De beschikbaarheid van de gebruiker controleren via Aanwezigheidsintegratie

De beschikbaarheid van de gebruiker controleren via de integratie met MS Office-agenda


Conferentiegesprekken

Er kunnen maximaal acht personen (inclusief uzelf) met elkaar zijn verbonden voor een conferentiegesprek. Indien nodig, kunt u een conferentie ook in de wacht zetten.

Een conferentiegesprek opzetten
  • Druk met de twee personen verbonden met de console (één persoon in het gebied Bron en de andere persoon in het gebied Bestemming) op [Conferentie].
Een conferentie splitsen om een privé-gesprek met de ene of de andere beller te voeren
  • Druk op [Bron] of [Bestemming].
Meer personen aan een conferentie toevoegen
  1. Kies het nummer van de volgende persoon.

    Het woord Conferentie en een conferentienummer verschijnen nu in het gebied Bron en het nummer van de persoon die is gebeld verschijnt in het gebied Bestemming.

  2. Druk op [Conferentie].

    De nieuwe persoon wordt aan de conferentie toegevoegd. De personen die al aan de conferentie deelnemen, horen een korte pieptoon bij elke nieuwe persoon die wordt toegevoerd.

    Druk als de lijn bezet is of er wordt niet opgenomen of als de persoon niet beschikbaar is op Annuleren om opnieuw een verbinding te maken met de conferentie. U kunt nummers blijven kiezen om meer personen aan de conferentie toe te voegen.

De conferentie vrijgeven van de console
  • Druk op de knop Vrijgeven (+ knop) of [image], of op de knop Beantwoorden/vrijgeven op uw headset.

Als u de conferentie eenmaal hebt vrijgegeven, kunt u niet opnieuw aan de conferentie deelnemen.


Terugkerende oproepen beantwoorden

Als een extern gesprek dat wordt doorgeschakeld van de console naar een toestel niet binnen een bepaalde tijd wordt beantwoord, keert het gesprek naar de console terug als een hernieuwde oproep in het paneel Wachtend gesprek/Lijn. In de weergave Binnenkomende oproepen wordt de oproep met de hoogste prioriteit (boven aan de lijst) weergegeven.

Omdat terugkerende gesprekken prioriteit krijgen, worden ze als eerste beantwoord wanneer u op Beantwoorden (toets Enter) of [image] drukt.

Een terugkerende oproep beantwoorden

De gebieden Bron en Bestemming moeten beide leeg zijn.

  1. Druk op [Opnieuw bellen].

    OF

    Druk op de knop Beantwoorden (Enter) of [image], of op de knop Beantwoorden/vrijgeven op uw headset.

    U hebt nu een verbinding met de persoon die opnieuw belt en u kunt vragen of de beller nog langer wil wachten of wil dat u een ander toestel belt.

    Opmerking: Eventuele notities die aan het gesprek zijn toegevoegd voordat dit als terugkerende oproep werd aangeboden, worden niet langer weergegeven. Desgewenst kunt u de oproep opnieuw van notities voorzien.

  2. Afhankelijk van wat de beller wil, hebt u nu meerdere opties:

    • Druk op [Best opnieuw bellen] als de beller langer wil wachten.

    • Kies een ander toestel.

    • Druk op de knop Vrijgeven(+ knop) of [image], of op de knop Beantwoorden/vrijgeven op uw headset om de oproep te verbreken.

    • Druk op [image] om de beller door te schakelen naar de voicemail van het toestel. (Raadpleeg Een gesprek doorverbinden naar voicemail voor meer informatie.)

    Opmerking: Bij seriële oproepen en in de wacht geplaatste oproepen wordt ook de console opnieuw gebeld.


Een vrijgegeven oproep herstellen

U kunt een onbeantwoorde oproep die u hebt doorgeschakeld naar het verkeerde toestel op verschillende manieren herstellen.

De laatste doorverbonden oproep herstellen vanaf de console
  • Druk [image] op de Oproepafhandeling werkbalk of de Herstellen toetsenbord toets om een gesprek op te halen dat u net hebt vrijgegeven aan de verkeerde extensie.
Een oproep herstellen die niet als laatste is doorgeschakeld vanaf de console
  • U kunt een doorgeschakelde oproep herstellen als deze zich nog steeds in de weergave Doorgeschakelde gesprekken bevindt. Zie Een doorgeschakelde oproep ophalen.

    U kunt ook de oproep opnemen.


Een oproep doorschakelen naar een voicemailbox

Bij voicemail wordt een actieve oproep direct doorgeschakeld naar de voicemailbox van de gevraagde persoon. Gebruik deze functie als u weet dat deze persoon niet beschikbaar is of als de beller alleen een spraakbericht wil achterlaten.

U kunt ook een terugkerende oproep doorschakelen naar voicemail of een oproep die is opgehaald vanuit het gebied Oproepen in wachtrij. Dit geldt tevens voor oproepen in de wacht.

Opmerking: De functie Direct Doorverbinden naar Voicemail moet worden geprogrammeerd op de MiVoice Business voor Voicemail knop [image] doorsturen naar werk.

U kunt gebruikmaken van verschillende methoden om een oproep door te schakelen naar de voicemail van een gebruiker.

Een beantwoorde oproep doorschakelen naar de voicemail van een bestemming
  1. Druk op [image], of de Voicemail toetsenbord toets.
  2. Kies of selecteer de doorschakelbestemming via de Assistent voor overdrachten of het gebied Telefoonlijsten.

Een terugkerende of opgehaalde oproep doorschakelen naar de voicemail van de oorspronkelijke bestemming

  • Druk op [image], of de Voicemail toetsenbord toets.
Een terugkerende of opgehaalde oproep doorschakelen naar de voicemail van een andere bestemming
  1. Selecteer de nieuwe bestemming via het gebied Telefoonlijsten.
  2. Druk op [image], of de Voicemail toetsenbord toets.

    Opmerking: Als het doorverbinden naar voicemail terug belt, dan wordt een Terugbelactie - Voicemail indicatie weergegeven in het Statusveld van het Bestemmingsvenster.


Oproepen overnemen

Als een toestel wordt gebeld, kunt u deze oproep overnemen vanuit het gebied Telefoonlijsten of Assistent voor overdrachten en rechtstreeks met de beller spreken.

Een oproep overnemen

De gebieden Bron en Bestemming moeten beide leeg zijn.
  1. Controleer of het belpictogram [image] of [image] wordt weergegeven naast het toestelnummer.
  2. Selecteer de vermelding.
  3. Klik op [Opnemen] of klik met de rechtermuisknop op een vermelding en selecteer Opnemen.


Oproepen dempen

U kunt een oproep dempen terwijl u in gesprek bent om te voorkomen dat de andere persoon u hoort.

Een oproep dempen

Terwijl u in gesprek bent:
  • Druk op [image], of drukt op [Dempen], of de Dempen- toetsenbord toets.

    De knop Dempen op de werkbalk voor oproepafhandeling wordt rood [image] als Dempen is ingeschakeld.

Het dempen van een oproep ongedaan maken
  • Druk op [image], of drukt nogmaals op [Dempen], of de Dempen- toetsenbord toets.

De modus Dempen wordt automatisch uitgeschakeld aan het einde van een oproep. Als bijvoorbeeld een oproep wordt geannuleerd of voltooid, wordt de modus voor dempen automatisch uitgeschakeld zodat de stem van de telefonist hoorbaar wordt voor de volgende binnenkomende beller bij beantwoording.

Audio automatisch dempen

Als de optie Automatisch dempen opheffen is ingeschakeld, maakt de console het dempen automatisch ongedaan als u wordt verbonden met een andere partij.

Bijvoorbeeld:
  • Als u een gesprek met de verbonden partij dempt en iemand anders belt die opneemt.
  • Als u een gesprek met de verbonden partij dempt en wisselt naar een andere partij door te drukken op [Bron] of [Bestemming].
  • Als u een gesprek met de verbonden partij dempt en een conferentie tot stand brengt door te drukken op [Conferentie].

    Opmerking: De dempknop op de headset is niet geïntegreerd met de dempfunctie op de console. De dempknop op de headset dempt een gesprek, maar schakelt dempen niet in op de console-toepassing.


Tonen genereren tijdens een oproepc

Soms moet u tonen verzenden om toegang te verkrijgen tot speciale services zoals voicemail.

Tonen genereren

Zodra de verbinding tot stand is gebracht en u wordt gevraagd om cijfers op te geven, doet u het volgende:

  1. Druk op [image], of [Tonen], of Tonen toetsenbord toets.
  2. Kies de cijfers via het toetsenbord of het toetsenblok op het scherm.

Belsignalering uitschakelen

  • Druk op [image], of [Tonen], of Tonen toetsenbord toets.

    OF

  • Druk op de Vrijgeven(+ toets) of [image] de Antwoorden/Vrijgeven toets op uw headset om de verbinding van uw console met het gesprek te verbreken.

Belsignalering stopt automatisch.


Oproepen beheren in het gebied Telefoonlijsten

U kunt oproepen afhandelen in het gebied Telefoonlijst met de beschikbare functietoetsen of het rechtermuisknopmenu.

De taken voor oproepafhandeling worden hieronder genoemd met de verschillende methoden om de taak te voltooien. Elk opsommingsteken vertegenwoordigt een optie die u kunt gebruiken.

Gesprek
  • Selecteer het item en klik op [Bellen].
  • Selecteer het item en druk op de toets ENTER op het toetsenbord.
  • Dubbelklik op een item.
  • Dubbelklik op een specifiek belbaar nummerveld in het item om specifiek dat nummer te bellen.
  • Klik met de rechtermuisknop op een item:
    • Selecteer Bel in het pop-upmenu.

      OF

    • Selecteer Bel... Nummer om te kiezen één van de kiesbare nummers die onder de naam van de gebruiker verschijnen (bijvoorbeeld selecteer Oproep Mobiel Nummer 9613-595-9595 als u extra nummervelden hebt in ADF).
Wachten op
  • Selecteer het item en klik op [Wachten op].
  • Klik met de rechtermuisknop op een item en selecteer Wachten op in het pop-upmenu.
In wacht bij
  • Selecteer het item en klik op [In wacht bij].
  • Klik met de rechtermuisknop op een item en selecteer In wacht bij in het pop-upmenu.
Opnemen
  • Selecteer het item en klik op [Opnemen].
  • Klik met de rechtermuisknop op een item en selecteer Opnemen in het pop-upmenu.
Voicemail
  • Druk op [image], of de Voicemail toetsenbord toets, en neem vervolgens contact op met de bestemming m.b.v. één van de volgende methoden:
    • Selecteer het item en klik op [Bellen].
    • Selecteer het item en druk op de toets ENTER op het toetsenbord.
    • Dubbelklik op een item.
    • Dubbelklik op een specifiek belbaar nummerveld in het item om specifiek dat nummer te bellen.
  • Klik met de rechtermuisknop op een item en selecteer Voicemail in het pop-upmenu.

E-mail

  • Klik met de rechtermuisknop op een item en selecteer E-mail in het pop-upmenu.
Instant Message (IM)
  • Klik met de rechtermuisknop op een item en selecteer IM in het pop-upmenu.
Kalender controleren
  • Klik met de rechtermuisknop op een item en selecteer Kalender controleren in het pop-upmenu.
Dynamische statusinformatie
  • Klik met de rechtermuisknop op een item en selecteer IM in het pop-upmenu. Klik vervolgens op Dynamische status instellen in het pop-upmenu.
Opmerkingen bewerken
  • Dubbelklik op het veld Opmerkingen van het item.
  • Klik met de rechtermuisknop op een item en selecteer Opmerkingen bewerken in het pop-upmenu.


Oproepen beheren in de Assistent voor overdrachten

U kunt op verschillende manieren oproepen beheren met de Assistent voor overdrachten. De verschillende methoden worden hieronder beschreven. Elk opsommingstekent vertegenwoordigt een optie die u kunt gebruiken.

Bellen
  • Dubbelklik op een item.
  • Klik met de rechtermuisknop op een item en selecteer Bellen in het pop-upmenu.
Wachten op
  • Klik met de rechtermuisknop op een item en selecteer Wachten op in het pop-upmenu.
In wacht bij
  • Klik met de rechtermuisknop op een item en selecteer In wacht bij in het pop-upmenu.
Opnemen
  • Klik met de rechtermuisknop op een item en selecteer Opnemen in het pop-upmenu.
Voicemail
  • Klik met de rechtermuisknop op een item en selecteer Voicemail in het pop-upmenu.
E-mail
  • Klik met de rechtermuisknop op een item en selecteer E-mail in het pop-upmenu.
Instant Message (IM)
  • Klik met de rechtermuisknop op een item en selecteer IM in het pop-upmenu.
Kalender controleren
  • Klik met de rechtermuisknop op een item en selecteer Kalender controleren in het pop-upmenu.
Dynamische status
  • Klik met de rechtermuisknop op een item en selecteer IM in het pop-upmenu. Klik vervolgens op Dynamische status instellen in het pop-upmenu.
Opmerkingen bewerken
  • Dubbelklik op het veld Opmerkingen van het item.
  • Klik met de rechtermuisknop op een item en selecteer Opmerkingen bewerken in het pop-upmenu.


Geavanceerde functies


Accountcodes

Een accountcode is een soort wachtwoord voor het systeem. Mogelijk moet u een accountcode opgeven voor toegang tot bepaalde functies of om een gesprek op te nemen in het SMDR-logboek voor facturerings- of boekhoudingsdoeleinden.

Een accountcode invoeren
  1. Kies de gecontroleerde of niet-gecontroleerde accounttoegangscode.

    Met een gecontroleerde code hebt u toegang tot bepaalde functies. Met een niet-gecontroleerde code worden gesprekken in het SMDR-logboek opgeslagen.

  2. Kies de accountcode en sluit af met een hekje (#).

    Als u zich vergist, drukt u op Annuleren(toets -) of [image] en probeert u het opnieuw.

  3. Ga door met kiezen.


Functie Extra databasevelden

Met de functie Extra databasevelden (ADF) wordt aanvullende informatie weergegeven over een vermelding in de telefoonlijst in het gebied Telefoonlijsten, het gebied Oproepen in wachtrij en de gebieden Bron en Bestemming.

De functie Extra databasevelden kan door uw beheerder worden geconfigureerd om u van informatie zoals hieronder te voorzien:
  • Voornaam, achternaam

    of

    Volledige naam (verplicht)

  • Telefoonlijstnaam (schermnaam)
  • Primaire telefoondienst (PPS), aangegeven met een [image] in het venster Telefoonboek
  • Toestel (verplicht)
  • BLF-status van toestel
  • Privacy-indicator van toestel
  • E-mail
  • Instant messaging
  • Afdeling
  • Locatie
  • Toesteltype (bijvoorbeeld conference unit)
  • Functie
  • Privénummer
  • Mobiel nummer
  • Faxnummer
  • Bedrijfsnaam
  • Opmerkingen (opgeslagen in een apart gegevensbestand)
  • Alle andere door de gebruiker gedefinieerde velden voor extra gegevens, bijvoorbeeld nummerbord, adres, geboortedatum, enzovoort.

ADF kan ook worden ingesteld om vermeldingen in het telefoonboek weer te geven en te onderscheiden per kleur.

Voor een betere weergave kunnen telefonisten deze velden indien gewenst opnieuw rangschikken in de weergave Telefoonboek of Overzicht toestelgebruik (BLF).


BLF-lijst selecteren bij antwoord

BLF-lijst selecteren bij antwoord is een optionele functie waarmee u de BLF-lijst (Busy Lamp Field) voor een bepaald bedrijf kunt zien als u een binnenkomende oproep krijgt. U kunt deze functie alleen gebruiken als de functie Meerdere bedrijfslijsten is ingeschakeld.

BLF-lijst selecteren bij antwoord in- of uitschakelen
  • Kies in het menu Telefoonlijsten de optie BLF-lijst selecteren bij antwoord.

    Met een vinkje wordt aangegeven of de optie BLF-lijst selecteren bij antwoord is ingeschakeld.


Overzicht toestelgebruik (BLF)

U kunt de functie Overzicht toestelgebruik gebruiken om de status van toestellen te controleren en oproepen aannemen die overgaan op deze toestellen. Overzicht toestelgebruik (Busy Lamp Field, BLF) is een optionele functie.

De statussen van Overzicht toestelgebruik worden in elk van de gebieden Telefoonlijsten, Oproepen in wachtrij en Assistent voor overdrachten weergegeven.

U kunt de functie Overzicht toestelgebruik van het gebied Telefoonlijsten gebruiken om BLF-vermeldingen in lijsten te groeperen, die kunnen worden bekeken in de tabelweergave of de tegelweergave.

Tip: U kunt BLF-lijsten maken met uw favorieten boven aan de lijst. Deze worden altijd bovenaan weergegeven als de lijst niet is gesorteerd. U kunt ook gedeelde en persoonlijke BLF-lijsten maken. Zie Lijsten Overzicht toestelgebruik voor meer informatie over het configureren van BLF-lijsten.

De statuspictogrammen van de BLF-lijst die worden weergegeven in het gebied Telefoonlijsten van Overzicht toestelgebruik geven aan of de BLF-lijsten worden gedeeld.

Overzicht toestelgebruik weergeven
  • Klik op het tabblad Overzicht toestelgebruik in het gebied Telefoonlijsten.

    OF

  • Selecteer het menu Telefoonlijsten in het hoofdmenu en selecteer vervolgens Overzicht toestelgebruik.

    OF

  • Druk het Overzicht Toestelgebruik toets op het toetsenbord.
Een specifieke BLF-lijst bekijken
  • Klik op de lijst in het linkervenster van het BLF-gebied.

    Vermeldingen in de geselecteerde lijst worden in het rechtervenster weergegeven.

    Tip: Het [image] duidt op een privé-bezetlampenveld; [image] geeft een gedeelde bezetlampenveld.

Wisselen tussen BLF-tabelweergave en tegelweergave
  • Klik op de knop voor tabelweergave [image] of op de knop voor tegelweergave [image] om de gewenste weergave te selecteren.
Het Overzicht toestelgebruik doorzoeken
  • Een vermelding in de BLF-lijst zoeken met een zoekopdracht die vergelijkbaar is met een zoekopdracht in het telefoonboek.
  • Klik op [image] om naar het volgende overeenkomende item in de lijst te gaan of [image] om naar het vorige overeenkomende item te gaan.

    Tip: De zoekcriteria voor Namen komt overeen met vermeldingen metóf eenvoornaamófeen achternaam die begint met de zoekterm. Aan het zoekcriterium voor andere velden wordt voldaan door items die beginnen met de zoekreeks. Als de functie Extra databasevelden wordt ingeschakeld en velden worden gedefinieerd die telefoonnummers bevatten, wordt aan het criterium voldaan door items die de zoekreeks bevatten (waardoor fragmenten van een telefoonnummer kunnen worden gevonden).

Als u de functie Meerdere bedrijfslijsten gebruikt, worden er automatisch voor elk bedrijf BLF-lijsten gemaakt. Deze lijsten zijn persoonlijk. De naam van de BLF-lijst is gelijk aan de bedrijfsnaam.

Als de BLF-functie niet beschikbaar is (bijvoorbeeld als deze functie is uitgeschakeld nadat de console werd geïnstalleerd of als de verbinding tussen de console en MiVoice Business is verbroken), wordt een grijs pictogram [image] weergegeven boven in de kolom Status.

Raadpleeg voor gedetailleerde informatie over het configureren van een of meer BLF-lijsten het gedeelte voor systeembeheerders.

Wat wilt u doen?

De beschikbaarheid van de gebruiker controleren via de BLF-status


Lijsten Overzicht toestelgebruik (BLF)

U kunt een of meer BLF-lijsten maken. BLF-lijsten zijn persoonlijk of gedeeld.

De console maakt automatisch een BLF-lijst met alle BLF-gecontroleerde toestellen. De BLF-lijst Alle apparaten wordt automatisch bijgewerkt en hoeft niet handmatig aangepast te worden.

U kunt lijsten maken, wissen, een andere naam geven, delen of niet langer delen en kopiëren. U kunt ook vermeldingen toevoegen aan of verwijderen uit een lijst en het BLF-gebied vernieuwen.

Een BLF-lijst maken
  1. Kies Telefoonlijsten in het hoofdmenu en selecteer vervolgens BLF-lijst bewerken.
  2. Klik op Maken.

    Het dialoogvenster BLF-lijst maken wordt weergegeven.

  3. Typ een naam voor de lijst in het tekstvak. Houd u daarbij aan de vereisten voor namen.

    Tip: Kies een korte BLF-lijstnaam om er zeker van te zijn dat de naam de maximale lengte van een Windows-pad niet overschrijdt, waarbij zowel het directorypad als de bestandsnaam worden meegerekend.

  4. Ga op een van de volgende manieren te werk:
    • Selecteer Privé als u een persoonlijke lijst wilt maken.
    • Selecteer Gedeeld als u een lijst wilt maken die alle consoletelefonisten kunnen openen en bewerken.
  5. Klik op OK.
Een lijst verwijderen
  1. Kies Telefoonlijsten in het hoofdmenu en selecteer vervolgens BLF-lijst bewerken.
  2. Selecteer de lijst die u wilt verwijderen in het vervolgkeuzemenu van BLF-lijsten.
  3. Klik op Verwijderen.
  4. Klik op Ja om de verwijdering te bevestigen of op Nee om te annuleren.
De naam of de eigenschap 'gedeeld' van een lijst wijzigen
  1. Kies Telefoonlijsten in het hoofdmenu en selecteer vervolgens BLF-lijst bewerken.
  2. Selecteer de lijst die u wilt hernoemen of aanpassen in het vervolgkeuzemenu van BLF-lijsten.
  3. Klik op Hernoemen.
  4. De volgende opties zijn beschikbaar:

    • Als u de lijst wilt hernoemen, typt u een naam in het tekstvak. Houd u daarbij aan de vereisten voor namen.

    • Als u de eigenschap 'gedeeld' van de lijst wilt veranderen, selecteert u Privé om de lijst persoonlijk te maken of Gedeeld om de lijst toegankelijk en bewerkbaar te maken voor alle consoletelefonisten.
  5. Klik op OK.
Een lijst kopiëren
  1. Kies Telefoonlijsten in het hoofdmenu en selecteer vervolgens BLF-lijst bewerken.
  2. Selecteer de lijst die u wilt kopiëren in het vervolgkeuzemenu van BLF-lijsten.
  3. Klik op Dupliceren.
  4. Typ de naam voor de lijst die op de bestaande lijst moet zijn gebaseerd. Houd u daarbij aan de vereisten voor namen.
  5. Selecteer Privé om de lijst persoonlijk te maken of Gedeeld om de lijst toegankelijk en bewerkbaar te maken voor alle consoletelefonisten.
  6. Klik op OK.
Vermeldingen toevoegen aan of verwijderen uit de BLF-lijst
  1. Kies Telefoonlijsten in het hoofdmenu en selecteer vervolgens BLF-lijst bewerken.
  2. Selecteer de lijst waaraan u vermeldingen wilt toevoegen of waaruit u vermeldingen wilt verwijderen.
  3. Selecteer een vermelding in het rechter- of linkervenster.
    • Als u opeenvolgende items wilt selecteren, klikt u op het eerste item, houdt u SHIFT ingedrukt en klikt u op het laatste item.
    • Als u niet-opeenvolgende items wilt selecteren, houdt u CTRL ingedrukt terwijl u op afzonderlijke items klikt.
    • Als u een item wilt zoeken, typt u de hele naam in het vak Zoek namendie beginnen met.
  4. Voer een van de volgende handelingen uit:
    • Klik op Toevoegen om de selectie toe te voegen aan de weergegeven BLF-lijst of op Verwijderen om deze te verwijderen.
    • Klik herhaaldelijk op Omhoog of Omlaag totdat de selectie op de gewenste positie staat. Opmerking: Omhoog en Omlaag en liniaal alleen zijn ingeschakeld als het rechterpaneel niet is gesorteerd.
  5. Klik op OK.

De BLF-lijst vernieuwen

Nadat u de BLF-lijst hebt bewerkt, vernieuwt u de lijst zodat zowel de lijstinhoud als de lijstindex wordt weergegeven in het BLF-gebied.
  • Selecteer Telefoonlijsten in het hoofdmenu en selecteer vervolgens BLF-lijsten vernieuwen.

Bij gedeelde lijsten moet u BLF-lijsten vernieuwen selecteren op alle consoles die deze lijst delen.

Zie Veld Overzicht toestelgebruik (BLF) voor informatie over het weergeven van de BLF-lijst op de console en het overschakelen tussen BLF-weergaven.


Statuspictogrammen Overzicht toestelgebruik

De BLF-statuspictogrammen worden in elk van de gebieden Telefoonlijsten, Oproepen in wachtrij en Assistent voor overdrachten weergegeven. Zie de onderstaande tabel voor een lijst met pictogrammen en hun status.

Pictogram | Toestelstatus | NST*
 | Inactief | Uit
 | Inactief | Aan
 | Gaat over | Uit
 | Gaat over | Aan
 | Bezet | Uit
 | Bezet | Aan
 | Hot Desk-gebruiker afgemeld |
 | Oproep altijd doorschakelen |
Leeg(Geen pictogram) | Niet gecontroleerd | Status voor niet storen niet bekend

* Niet storen is alleen van toepassing op toestellen.


Bulletinboard

Het bulletinboard wordt door alle MiVoice Business Consoles gedeeld op systemen met een netwerkverbinding. Gebruik het bulletinboard om gegevens te posten die u andere telefonisten wilt laten lezen en om verkortkiesnummers op te slaan die voor alle telefonisten toegankelijk zijn.

Informatie op het bulletinboard posten
  1. Druk op Bulletin Board [image], of de Bulletin Board toetsenbord toets.
  2. Druk op [Bewerken].

    Het bulletinboard kan slechts door één persoon tegelijkertijd worden bewerkt. Als iemand anders het bulletinboard bewerkt, blijft de achtergrond van het bulletinboard grijs als u op [Bewerken] drukt.

  3. Typ de informatie die u wilt posten.
  4. Druk op [Opslaan].

    Druk op [Vernieuwen] om de meest recente wijzigingen op het bulletinboard te bekijken.

Een telefoonnummer kiezen dat op het bulletinboard is gepost
  • Selecteer het telefoonnummer en druk op [Bel].

    OF

  • Dubbelklik op het geselecteerde nummer.
Informatie van het bulletinboard verwijderen
  • Selecteer de informatie en druk vervolgens op Verwijderen.

    Opmerking: Informatie die op het bulletinboard wordt gepost, wordt opgeslagen in een bestand op het netwerk. U kunt de locatie wijzigen doorOpties (extra) te selecteren in het menu Extra.


Kalenderberichten

U kunt kalenderberichten van gebruikers van MiCollab Client bekijken om te zien of zij beschikbaar zijn voor het ontvangen van telefoontjes.

Kalenderberichten zijn alleen beschikbaar indien aanwezigheidsintegratie is ingeschakeld. De Kalenderberichten worden dynamisch bijgewerkt op basis van de afspraken in de kalender van die gebruiker.

U kunt kalenderberichten voor een contactpersoon bekijken door de knopinfo voor het veld Aanwezigheid te raadplegen in de gebieden Telefoonlijsten, Oproepen in wachtrij, Assistent voor overdrachten en Bestemming.

De volgende kalenderberichten zijn beschikbaar:
  • Volgende afspraak om < >
  • Geen afspraken vandaag
  • In bespreking tot < >


Antwoordprioriteit voor gesprekken

De console wordt meestal zo ingesteld dat binnenkomende oproepen die als eerste binnenkomen ook als eerste worden beantwoord.

Als u op de toets Beantwoorden (Enter) of [image] drukt terwijl er meerdere oproepen in de wacht staan, wordt de oproep die het langste in de wacht staat als eerste beantwoord. U kunt ook prioriteiten aan gespreken toewijzen op basis van hun bestemming. U kunt bijvoorbeeld een hogere prioriteit toekennen aan gesprekken naar het hoofdnummer ( (LDN, of Listed Directory Number) van het bedrijf dan naar Bel 0 oproepen (d.w.z. interne oproepen naar de console).

Zie Opties (antwoordprioriteit) om deze opties te configureren.

Opmerking: De knop Beantwoorden heeft een hiërarchie als de console is ingesteld om oproepen die als eerste binnenkomen als eerste te beantwoorden: mensen die opnieuw bellen worden als eerste beantwoord, daarna volgen andere gesprekken op basis van prioriteit voor gespreksbeantwoording of in volgorde van binnenkomst. Als meer dan één oproep wacht bij een bepaalde functietoets, worden deze oproepen beantwoord in volgorde van binnenkomst.


Gesprekshist

De Gesprekshist biedt u twee manieren om eerdere oproepen te bekijken. U kunt alle oproepen bekijken die door alle telefonisten werden afgehandeld of alleen oproepen die u hebt verwerkt.

Oproepgeschiedenis bevat tevens een database met oproepen die kunnen worden gebruikt met Assistent voor overdrachten. De functie Gesprekshist moet zijn ingeschakeld. Anders hebben de telefonisten geen toegang tot de database van Gesprekshist en kunnen zij de functie Assistent voor overdrachten niet gebruiken. Zie Opties (Gesprekshist).

Opmerking: Gemiste oproepen worden niet weergegeven in Mijn Gesprekshistorie. Het aantal gemiste oproepen wordt ook niet weergegeven, u ziet alleen het meest recente tijdstip dat er een oproep van een bepaalde naam en een bepaald nummer werd gemist.

Zie het gebied Telefoonlijsten voor informatie over de velden die worden weergegeven voor Gesprekshist.

Gesprekshist weergeven
  • Klik op het tabblad Gesprekshist of Mijn Gesprekshistorie in het gebied Telefoonlijsten.

    OF

  • Selecteer Telefoonlijsten in het hoofdmenu en selecteer vervolgens Gesprekshist of Mijn Gesprekshistorie.

    OF

  • Druk op de Gesprekshist of Mijn gesprekshistorie toetsenbord toets.

Gesprekshist doorzoeken

  1. Klik op [Nieuwe zoekopdracht] om eventuele vorige zoekwaarden te wissen.
  2. Typ een zoekwaarde in een of meer van de tekstvakken onder het veld dat u wilt doorzoeken, op vergelijkbare wijze als in Telefoonboek.
  3. Druk op de toets ENTER op het toetsenbord of op de knop [Zoeken] om de zoekopdracht te voltooien en het eerste overeenkomende nummer te markeren.
  4. In het gebied Gesprekshist verschijnen de items die overeenkomen met wat u hebt getypt.
  5. Bel een vermelding.

    Tip: Gebruik de muis of de tabtoets om van het ene naar het andere zoekvak te gaan.

Als u bijvoorbeeld wilt zoeken via het veld Tijd, kunt u zoekwaarden invoeren zoals:
  • <N om de afgelopen n dagen te doorzoeken, bijvoorbeeld <7 om alle oproeprecords van alleen de afgelopen 7 dagen te doorzoeken
  • Voer de datum alleen in om te zoeken naar een specifieke dag, mm/dd/jj (datumnotatie)
  • start_date (Datum) - end_date - om gespreksgegevens voor een bepaalde tijd te zoeken, om bijvoorbeeld om te zoeken naar gespreksgegevens vanaf 1 Dec 2013 tot 15 Dec 2013, voer in: 01/12/13 - 15/12/13.

Zie Tips bij het doorzoeken van de Gesprekshists voor meer informatie.

De database moet zijn verbonden om een zoekopdracht te kunnen uitvoeren. Controleer het statuspictogram [image] in de rechterbenedenhoek van uw scherm in het Statusgebied om er zeker van te zijn dat de MiVoice Business Console is verbonden met de database.


Oproepdoorschakeling annuleren

Met oproepdoorschakeling kan de gebruiker van een toestel een aantal of alle oproepen doorschakelen naar andere toestellen. U kunt oproepdoorschakeling annuleren voor afzonderlijke toestellen of voor alle toestellen in het systeem.

Alle typen voor het doorschakelen van oproepen voor één lijn annuleren
  1. Selecteer Alle DS Perm. annuleren in het menu Programma.
  2. Voer het toestelnummer in via het toetsenbord van de computer.
  3. Klik op Ja.
Oproepdoorschakeling - Volg mij annuleren voor één toestel
  1. Selecteer Station DS Perm. annuleren in het menu Programma.
  2. Voer het toestelnummer in via het toetsenbord van de computer.
  3. Klik op Ja.
Oproepdoorschakeling annuleren voor alle toestellen
  1. Selecteer Alle DS Perm. annuleren in het menu Programma.
  2. Klik op Ja.
  3. Klik opnieuw op Ja om de annulering te bevestigen


Alle functies wissen

Vanaf uw console kunt u alle functies uitschakelen die voor een toestel in het systeem zijn geactiveerd.

U kunt de volgende functies wissen:
  • Alle vormen van oproepdoorschakeling
  • Niet storen
  • Terugbellen naar andere gebruikers

Alle functies voor een toestel annuleren
  1. Selecteer Station Functies annuleren in het menu Programma.
  2. Voer het toestelnummer in via het toetsenbord van de computer.
  3. Klik op Ja.

    Opmerking: Alle functies wissen heeft alleen gevolgen voor functies die door de gebruiker van het toestel zijn geactiveerd. Berichtnotificaties of terugbelacties die door anderen voor het toestel zijn ingesteld, blijven behouden. Het gebruik van de optie Alle functies wissen heeft ook geen gevolgen voor de accountcodes en de dienstklasse die door de gebruiker van een station zijn ingesteld.


Telefoonboek wissen bij antwoord

Met deze functie wordt de vorige inhoud van het gebied Telefoonboek gewist als u een binnenkomende oproep beantwoordt. Vervolgens wordt de cursor in het zoekveld uiterst links geplaatst zodat u direct een nieuwe zoekopdracht kunt starten.

Telefoonboek wissen bij antwoord in- of uitschakelen
  • Kies in het menu Telefoonlijsten de optie Telefoonboek wissen bij antwoord.

    Met een vinkje wordt aangegeven of de optie Telefoonboek wissen bij antwoord is ingeschakeld.


Opmerkingen in het gebied Telefoonlijsten

Met deze functie kunt u uw opmerkingen toevoegen aan een vermelding in het gebied Telefoonlijst voor verder gebruik. Opmerkingen kunnen worden gedeeld tussen telefonisten, op vergelijkbare wijze als bij het bulletinboard.

Opmerkingen van een item uit Telefoonlijsten weergeven
  • In Telefooboek of de BLF-tegelweergave [image] verplaatst u de muisaanwijzer naar het veld Opmerkingen. De volledige inhoud van de opmerking wordt dan weergegeven.
  • In de BLF-tegelweergave [image] verplaatst u de muisaanwijzer naar het opmerkingenpictogram

Afhankelijk van de context zijn deze functies beschikbaar.

Opmerkingen van een vermelding toevoegen of bewerken
  1. Ga op een van de volgende manieren te werk:
    • Klik met de rechtermuisknop op de vermelding (in tabelweergave of in de weergave naast elkaar) en selecteer Opmerkingen wijzigen.
    • Dubbelklik op het veld Opmerkingen van de vermelding (alleen in tabelweergave).
  2. Typ een nieuwe opmerking of bewerk de bestaande opmerking.
    • U kunt de menu's Bewerken, Kleur, Lettertype en Stijl gebruiken om de opmaak van opmerkingen aan te passen. Gebruik de Return- of Enter-toetst om een nieuwe regel te maken. Gebruik de toetsen boven aan het toetsenbord om cijfers in het Bewerkingsvak te typen.
    • Opmerkingen worden altijd weergeven in de gekozen kleur. Als gekleurde ADF-meldingen zijn gebruikt, overschrijft de ADF-kleur de kleur van uw opmerking niet.
    • U kunt tijdens het bewerken van opmerkingen nog steeds oproepen starten en ontvangen met het numerieke toetsenblok van de PC.

    Opmerking: De tekst van de opmerking kan maximaal 1500 tekens lang zijn. Er klinkt een waarschuwingssignaal als de tekst van de opmerking het maximale aantal tekens heeft bereikt.

    Tip: Om de opmerking leesbaarder te maken kunt u meerdere tekstregels invoeren.Alleen de eerste tekstregel is zichtbaar in het veld Opmerkingen, maar als u de muis erboven plaatst wordt de volledige tekst met regeleinden weergegeven.

  3. Klik op Opslaan.

    Opmerking: Als het veld Opmerkingen tijdelijk niet beschikbaar is, wordt u via een waarschuwingssignaal op de hoogte gebracht en verschijnt het foutbericht Opmerkingenbestand niet beschikbaar.

Een telefoonnummer kiezen vanuit Opmerkingen wijzigen
  • Dubbelklik op het geselecteerde nummer.


Niet storen (toestellen)

Gebruikers van toestellen schakelen vaak zelf de optie Niet storen (NST) in of uit op de telefoon, maar mogelijk wordt u gevraagd dit voor hen te doen. Wanneer NST is ingeschakeld, kan niet naar het toestel worden gebeld.

De optie Niet storen inschakelen voor een gebruiker van een toestel
  1. Selecteer Station NST instellen in het menu Programma.
  2. Voer het toestelnummer in.
  3. Klik op Ja.
De optie Niet storen uitschakelen voor een gebruiker van een toestel
  1. Selecteer Station NST Perm. annuleren in het menu Programma.
  2. Voer het toestelnummer in.
  3. Klik op Ja.
De optie Niet storen uitschakelen voor alle toestellen
  1. Selecteer Alle NST Perm. annuleren in het menu Programma.
  2. Klik op Ja.
  3. Klik opnieuw op Ja om de annulering te bevestigen.


Dynamische status

U kunt de status van gebruikers van MiCollab Client bekijken als Aanwezigheidsintegratie is ingeschakeld. De status kan berichten voor Dynamische status, aangepaste tekst en tekst voor agenda-advies bevatten.

De gebieden Telefoonlijsten, Oproepen in wachtrij en Bestemming tonen de Dynamische statusinformatie in het veld Aanwezigheid en knopinfo voor Aanwezigheid. Bovendien kunt u informatie over de dynamische status bekijken in de knopinfo voor Assistent voor overdrachten.

Berichten voor Dynamische status worden dynamisch bijgewerkt wanneer gebruikers hun status wijzigen in de MiCollab Client Service. De Dynamische statussen kunnen vanuit de MiCollab Client worden aangepast. Voorbeeldstatussen zijn onder andere:
  • Lunchpauze
  • Niet storen
  • Rest van dag afwezig
  • In vergadering
  • Op kantoor
  • Mobiel
  • Afwezig
  • Werkt vanaf thuis

Dynamische status instellen

U kunt de Dynamische status voor een MiCollab Client instellen in het gebied Telefoonlijsten en in Assistent voor overdrachten.

Opmerking: Dynamische status kan uitsluitend worden ingesteld voor contactpersonen die worden gehost op dezelfde MiCollab Client-server als de telefonist.
  1. Klik met de rechtermuisknop op de vermelding.
  2. Klik op IM in het pop-upmenu.
  3. Klik in het snelmenu op Dynamische status instellen.
  4. Selecteer de Dynamische status uit het vervolgkeuzemenu of voer aangepaste tekst in het gebied Aangepaste tekst in.
  5. Klik op OK.


E-mail

Met de functie E-mail kunnen telefonisten snel en eenvoudig e-mails versturen naar vermeldingen in verschillende gebieden van de MiVoice Business Console:

  • Gebied Telefoonlijsten
    • BLF
    • Telefoonboek
  • Gebied Oproepen in wachtrij
    • Oproepen in de wachtstand
    • Doorgeschakelde oproepen
    • Oproepen in de wachtstand
  • Gebied Assistent voor overdrachten
Afhankelijk van hoe u een e-mail begint, zal de functie Gebruikersberichten automatisch de e-mailvelden en de hoofdtekst als volgt invullen:
  • Aan - het e-mailadres van de vermelding die u hebt geselecteerd.
  • Onderwerp - de naam en het nummer van de beller (als u een beller hebt in het paneel Bron wanneer u met de e-mail begint en als bellerinfo beschikbaar is) en de beschrijving van het standaardbericht, als u een standaardbericht hebt geselecteerd.
  • Regel 1 van het e-mailbericht - de datum, tijd, tijdzone en de GMT-correctie waarop de e-mail is gestart (bijvoorbeeld 1 mei 2014 10:55 AM EST (GMT -0500))

    Tip: De datum en tijd zijn opgenomen in de eigenlijke tekst van de e-mail als er tijd is verstreken tussen het moment waarop de e-mail werd gestart en het moment waarop deze werd verzonden. Dit voorkomt verwarring over de precieze datum en tijd van de e-mail, vooral als de verzendtijd die automatisch in de e-mailheaders wordt vermeld onjuist lijkt.

  • Regel 2 van het e-mailbericht - de naam van de beller, als de beller wordt weergeven in het paneel Bron en als er info over de beller beschikbaar is
  • Regel 3 van het e-mailbericht - het nummer van de beller, als de beller wordt weergeven in het paneel Bron en als er info over de beller beschikbaar is
  • Regel 4 van het e-mailbericht - de tekst van het geselecteerde standaardbericht, als dit beschikbaar is (bijvoorbeeld Deze persoon wil dat u hem terugbelt.)
Een e-mail versturen naar een vermelding
  1. Toon het paneelgebied.
  2. Klik met de rechtermuisknop op de vermelding.

    Opmerking: Met de rechtermuisknop klikken is alleen beschikbaar in de wachtrij Oproepen in de wachtstand als er een partij voor Wachten op is.

  3. Klik in het pop-upmenu op E-mail.

    Opmerking: Het e-mailadres van de vermelding verschijnt achter de optie E-mail in het pop-upmenu. U ziet bijvoorbeeld E-mail Jan@uwbedrijf.com. Als geen adres is geconfigureerd voor de vermelding, wordt er geen optie getoond.

  4. Selecteer het juiste standaardbericht als dit beschikbaar is.

    Opmerking: Als er geen standaardberichten beschikbaar zijn, wordt er geen submenu met berichtopties weergegeven. In dit geval wordt er een leeg e-mailbericht geopend wanneer u op E-mail verzendenklikt.

  5. Druk op Verzenden.

    Tip: U kunt ook dubbelklikken op het e-mailadres van een BLF- of telefoonboekvermelding om een leeg e-mailvenster te openen.


Noodoproepen

Bij deze functie gaat een alarm af op de console om u te informeren over het feit dat een noodoproep is geplaatst vanaf een toestel zodat u hulpdiensten (bijvoorbeeld politie of ambulancepersoneel) naar de plaats kunt sturen waarvandaan het gesprek is geplaatst.

Deze kennisgeving bestaat uit een speciaal noodsignaal en een bericht in het statusgebied. Bovendien knippert de knop voor het logboek voor noodoproepen rood. Deze kennisgeving bestaat uit een speciaal noodsignaal en een bericht in het statusgebied. Als u de optie om inkomende oproepbeltonen af te spelen op uw headset/handset hebt ingeschakeld, wordt een noodoproep-meldingstoon ook op uw headset/handset afgespeeld. Bovendien knippert de knop voor het logboek voor noodoproepen rood.

Belangrijk: Zorg ervoor dat u een beltoon correct hebt geconfigureerd, dat het volume van de computer niet is gedempt en dat de luidspreker niet is uitgeschakeld zodat u de noodoproep kunt horen. Noodoproepen hebben voorrang boven de beltoon als u de beltoon hebt uitgeschakeld in het Statusgebied telefonist.

Een noodoproep weergeven en bevestigen
  1. Klik op het Noodoproepenlogboek ( [image]), of op de Noodoproepenlogboek toetsenbord toets.
  2. Klik op Wissen om de huidige noodoproep te bevestigen.
Een noodoproep verwijderen
  1. Selecteer in het logboek noodoproepen de gewiste noodoproep die u wilt verwijderen.
  2. Klik op Verwijderen.

    Alleen gewiste logboeken kunnen worden verwijderd. Op de MiVoice Business blijven alle logboeken noodoproepen behouden.

Het logboek noodoproepen sluiten
  • Klik op Sluiten.

    Als u de MiVoice Business Console afsluit, worden alle logboeken verwijderd uit het logboek noodoproepen. De logboeken kunnen echter opnieuw worden opgevraagd via de MiVoice Business.

Wat betekent het pictogram in het Logboek noodoproepen?

Noodoproepen verschijnen in het logboek noodoproepen. Het meest recente gesprek wordt boven aan de lijst weergegeven. Een actuele noodoproep wordt gemarkeerd met het pictogram Logboek noodoproepen ( [image]). Oudere noodoproepen worden niet gemarkeerd met dit pictogram. Daarom kunnen alleen noodoproepen die zijn gemarkeerd met het pictogram worden gewist.

Soms kan ik de huidige noodoproepgegevens niet bekijken. Hoe komt dat?

De huidige noodoproepgegevens kunnen slechts door één persoon tegelijk worden bekeken. Andere telefonisten ontvangen het bericht Noodoproep weergegeven door toestel in het antwoordgebied onder in de toepassing. Als een andere telefonist de huidige noodoproepgegevens bekijkt, hebt u nog steeds toegang tot lokaal gewiste noodoproepgegevens. U hebt echter geen toegang tot het huidige gesprek en u kunt dit niet wissen.

Soms verdwijnt het logboek noodoproepen. Hoe komt dat?

Als u niet binnen ongeveer 60 seconden na ontvangst van de noodoproep op Wissen klikt, worden de gegevens in het telefoonboek geplaatst, zodat een andere telefonist de huidige noodoproepgegevens kan bekijken.

Als een andere operator de noodoproep niet erkent, klik dan weer op het Noodoproepenlogboek Noodoproepenlogboek ( [image]) pictogram, of weer op de Noodoproepenlogboek toetsenbord toets om het Noodoproepenlogboek te openen.


Drempel voor binnenkomende oproepen

Als u wachttijden wilt verkorten, kunt u uw systeem programmeren voor het doorverbinden van inkomende gesprekken naar andere consoles of antwoordposities. Als uw systeem op deze manier is geprogrammeerd, geeft u het aantal inkomende gesprekken dat beschikbaar moet zijn voordat het systeem naar uw console belt.

Als u de drempel voor binnenkomende oproepen wilt instellen, raadpleegt u Opties (Oproepen in wachtrij).

Screen Pop wordt eveneens beheerd via de drempel voor binnenkomende oproepen. Zie Screen Pop inschakelen voor meer informatie.


Instant Messaging (chatten)

Met de functie Instant Messaging (IM) kunt u snel en eenvoudig een Instant Messaging-gesprek beginnen met vermeldingen in de volgende gebieden van de MiVoice Business Console:

  • Gebied Telefoonlijsten

  • Gebied Oproepen in wachtrij, behalve wachtrij voor binnenkomende oproepen

  • Gebied Assistent voor overdrachten

  • Gebied Bestemming

Om deze functie te laten werken moet Aanwezigheid Integratie ingeschakeld zijn en de partij met wie u wilt chatten met een MiCollab client zijn of een externe client (ondersteund door de MiCollab Federation).

Afhankelijk van hoe u een IM-gesprek begint, zullen bij de functie Instant Messaging de IM-gespreksvensters en de hoofdtekst als volgt worden gevuld:

  • Deelnemer- het IM-adres van de invoer die u hebt geselecteerd.

  • IM-hoofdtekst- de tekst van het geselecteerde standaardbericht, indien beschikbaar (bijvoorbeeld Deze persoon wil dat u hem terug belt.)

Om een nieuwe chat te starten of een vorige chat te bekijken voor een specifieke gebruiker

  1. Dubbelklik op het aanwezigheidsveld van de gebruiker in de directory's, oproepen in de wacht of overdrachtsassistentgebieden om het chatvenster voor de gebruiker te openen.

    Note: Indien het Aanwezigheidveld voor de vermelding leeg is, dan is de IM-optie niet beschikbaar. Als het aanwezigheidspictogram grijs is, is de chat niet beschikbaar.

  2. Druk op Chat [image], of de toets Chat op het toetsenbord om de chat te openen en klik op de invoer van de gebruiker in de chatlijst aan de linker kant.

    Note: Om vorige chat van een gebruiker te bekijken die niet in de chatlijst staat, voert u de gebruikersnaam in het zoekveld in aan de bovenkant van de chatlijst en u klikt op de gebruiker of u selecteert de gebruiker en klikt op enter. U kunt ook vorige conversaties openen door te dubbelklikken op het aanwezigheidsveld van de gebruiker in het hoofdvenster van de console.
    Note: Als u Cloudlink Chat gebruikt, omvat de lijst ook contactpersonen die u boodschappen gestuurd hebben toen de console was afgesloten.

  3. Voer uw boodschap in het tekstvak rechts onder in en klik op Versturen.

    Note: Als u in gesprek bent, dan worden de naam en het nummer van de bronpartij automatisch opgeslagen in uw nieuwe chatbericht.
    Note: Om de ingevoerde tekst te wissen, klikt u op Annuleren.

Een vooraf gedefinieerd bericht verzenden naar een specifieke gebruiker

  1. Klik met de rechter muisknop op de invoer van de gebruiker in het hoofdvenster van de console.

  2. Klik op IM in het pop-upmenu.

  3. Klik op Instant Message versturen.

  4. Selecteer het juiste vooraf gedefinieerde bericht als dit beschikbaar is.
    Note: Als u in gesprek bent, dan worden de naam en het nummer van de bronpartij automatisch opgeslagen in een nieuw chatbericht, gevolgd door het geselecteerde vooraf gedefinieerde bericht. Als u niet in gesprek bent, dan wordt alleen het vooraf gedefinieerde bericht opgeslagen.
    Note: Als de vooraf gedefinieerde berichten niet beschikbaar zijn, dan wordt de berichtensubmenu-optie niet weergegeven. In dit geval gaat het chatvenster open om de boodschap in te voeren.

Ontvangen van chatberichten van andere gebruikers

Wanneer een andere gebruiker u een boodschap stuurt:

  • De chatknop in de werkbalk en de chatknop in het chatvenster worden bijgewerkt met de melding van een ongelezen bericht [image].
  • Een melding van een ongelezen bericht (rode stip) wordt naast de invoer van de verzender in de chatlijst geplaatst.
  • Windows visuele en hoorbare meldingen worden gegeven (ondersteund in Windows 10 als meldingen zijn ingeschakeld op uw PC).

Om een chatbericht ontvangen van een andere gebruiker te bekijken

  1. Druk op Chat [image], of de toets Chat op het toetsenbord om het chatvenster te openen en selecteer de gebruiker met de melding ongelezen bericht (rode stip) in chatlijst.

    OF

  2. Dubbelklik op het aanwezigheidsveld van de gebruiker in de directory's, oproepen in de wacht of de overdrachtsassistentgebieden.
Note: Wanneer een chat met ongelezen berichten wordt geopend, wordt de melding ongelezen berichten verwijderd uit de invoer van de gebruiker in de chatlijst. Als er geen chats met ongelezen berichten meer zijn, wordt de melding ongelezen berichten verwijderd van de chatknop in de werkbalk en de chatknop in het chatvenster.
Note: Met de Cloudlink chat kunt u emoji’s toevoegen aan de chatberichten door op de emoji te klikken in het knoppengebied van het chatvenster en een emoji te selecteren uit de lijst.

Rechtstreeks bellen vanuit het chatvenster

  1. Druk op Chat [image], of de Chat toetsenbord toets om het chatvenster te openen.

  2. Zoek de gebruiker op in het zoekgebied links boven in de chatlijst.

  3. Klik met de rechtermuisknop op de gebruiker uit de chatvermelding en selecteer Bellen.

Verwante onderwerpen
  • Email.html#Email
  • Aanwezigheid


Masterprofiel

Met Masterprofiel kunt u configuratie-instellingen delen met een groep console-gebruikers.

Wanneer masterprofiel is ingeschakeld op uw console ziet u één van de volgende pictogrammen in het statusgebied:

- Een groen pictogram dat aangeeft dat de import van instellingen succesvol is.

- Een rood pictogram dat aangeeft dat een fout is opgetreden. De fouten kunnen het volgende omvatten:
  • Het importeren van de gedeelde instellingen is mislukt. In dit geval loopt uw console met de laatst bekende instellingen. Mogelijke aanpassingen van de configuratie door het masterprofiel sinds de laatste succesvolle start zijn mogelijk niet van toepassing op uw console.
  • Uw console is een hoofdconsole en u hebt gedeelde instellingen gewijzigd, maar u hebt geen masterprofielbestand gegenereerd. Uw configuratiewijzigingen gaan verloren als uw console wordt herstart zonder het masterprofiel te genereren.
  • Uw console is geen masterconsole en u hebt gedeelde instellingen gewijzigd. De configuratiewijzigingen moeten door de hoofdconsole worden verricht en er moet een nieuw masterprofiel worden gegenereerd om te voorkomen dat de configuratiewijzigingen verloren gaan.
  • Het importeren van de gedeelde instellingen verliep met fouten. In dit geval worden onbekende instellingen genegeerd. Dit kan gebeuren als het masterprofiel bestand beschadigd is of als het bestand werd gegenereerd door een console met een andere software versie. Zorg er voor dat consoles met dezelfde softwareversie werken en regenereer het masterprofiel.

U kunt de items in het masterprofiel bekijken door naar Tools > Opties > Masterprofiel te gaan.

Voor het genereren van het Masterprofiel, zie Opties (Master profiel). Voor meer gedetailleerde informatie over het Masterprofiel, zie MiVoice Business Console Administration Help.


Integratie met MS Office-agenda

Als integratie met MS Office-agenda beschikbaar is, kunt u iemands kalender controleren en bekijken wanneer deze persoon beschikbaar is via de volgende gebieden van de MiVoice Business Console:
  • Gebied Telefoonlijsten
    • BLF
    • Telefoonboek
  • Gebied Oproepen in wachtrij (behalve wachtrij voor binnenkomende oproepen)
  • Gebied Assistent voor overdrachten
De kalender van een vermelding controleren
  1. Selecteer de vermelding in het juiste gebied.
  2. Klik met de rechtermuisknop op de vermelding.
  3. Selecteer Kalender controleren in het vervolgkeuzemenu.

    In het kalendervenster wordt de beschikbaarheidsinformatie van de beller weergegeven. U kunt elke andere dag selecteren in de kalender om de beschikbaarheidsinformatie op te halen.

Beschikbaarheidsinformatie
  • Beschikbaarheidsinformatie wordt weergegeven voor 24 uur per dag.
  • Het huidige uur bevindt zich in het midden van de uren van de weergegeven dag.
  • Er is een verticale schuifbalk beschikbaar om alle 24 uur van een dag te bekijken.
  • Er wordt gebruikgemaakt van een kleurcode voor de status. Deze wordt weergegeven in de onderstaande tabel.
Kleurcode | Status
 | Bezet
 | Voorlopig
 | Afwezig
 | Geen informatie
 | Gratis


Meerdere bedrijfslijsten

De MiVoice Business Console kan worden aangesloten op een MiVoice Business die voor meerdere bedrijven wordt gebruikt. Als de functie Meerdere bedrijfslijsten is ingeschakeld, worden de vier volgende aanvullende bedrijfsvelden toegevoegd aan elk van de gebieden Oproepen in de wachtrij en Bron:

  • Begroeting

  • Gekozen bedrijf

  • Gekozen nummer

  • Comments

Meerdere bedrijfslijsten in- of uitschakelen

  • Kies in het menu Lijsten de optie Meerdere bedrijfslijsten.

    Met een vinkje wordt aangegeven of Meerdere bedrijfslijsten is ingeschakeld.

U kunt het beantwoorden van oproepen voor meerdere bedrijven vergemakkelijken door de volgende functies in te schakelen:

  • Zoeken in telefoonboek bij antwoord

  • Telefoonboek wissen bij antwoord

  • BLF-lijst selecteren bij antwoord


Telefonist in wacht

Met deze functie kunt u een oproep in de wacht zetten zodat deze door een andere telefonist of de gebruiker van een ander toestel kan worden opgehaald. Op de console kunnen maximaal zes oproepen tegelijkertijd in de wacht worden gezet.

Een oproep in de wacht zetten dat door de gebruiker van een toestel kan worden opgehaald
  1. Plaats de oproep in de wachtstand.

    Op het scherm wordt de oproep in de eerste beschikbare wachtpositie weergegeven, in de wachtrij voor oproepen in de wacht.

  2. Piep de gevraagde persoon op en geef de cijfers door die hij of zij moet kiezen om de oproep uit de wacht te halen. Zie Oproepen in de wachtstand zetten en uit de wachtstand halen.


Negeren

U kunt opschakelen naar de oproep op een bezet toestel of naar een bezette buitenlijn.

Opschakelen naar een oproep op een bezet toestel
  1. Druk op [Negeren].

    Alle deelnemers aan de oproep horen een korte pieptoon wordt herhaald zolang u bent verbonden.

    Alles wat u zegt, wordt gehoord door de deelnemers aan de oproep.

  2. Nadat u het gesprek hebt onderbroken, kunt u op de knop Vrijgeven(+ knop) of [image], of op de knop Beantwoorden/vrijgeven op uw headset drukken om de verbinding met de console te verbreken.

    OF

  3. Druk op Annuleren (toets -) of [image] om opnieuw verbinding te maken met de Bron en de verbinding met de Bestemming te verbreken.


Pager

Als uw systeem over een oproepsysteem beschikt, kunt u hiermee oproepen plaatsen voor een of meer gebieden of zones.

Oproepen

Op het scherm moeten de gebieden Bron en Bestemming leeg zijn.
  1. Druk op Pager [image], of de Pager toetsenbord toets.

    Als u slechts één oproepzone hebt, wordt u direct met de Pager doorverbonden.

  2. Kondig de oproep aan.
Als u meerdere oproepzones hebt
  1. Na het indrukken van de Pager [image] of de Pager toetsenbord toets, kiest u de 2-cijferige Paging Zone Code-(01-15) of 00 voor alle zones.
  2. Wacht op een lange pieptoon. Wanneer u met de oproepzone bent verbonden, verschijnt een van de volgende berichten op het scherm:
    • Oproepzone bezet: iemand anders maakt gebruik van het oproepsysteem. Probeer het later opnieuw of druk op [Negeren] om de lopende oproep te onderbreken.
    • Oproepzone niet toegewezen: u hebt geen toegang tot de desbetreffende oproepzone.
    • Aangesloten op Pager: u bent aangesloten en u kunt uw aankondiging doen.
Een oproep beëindigen
  • Druk op de Cancel(- toets) of [image] de Vrijgeven (+ toets) of [image] of druk op de Beantwoorden/Vrijgeven toets op de headset.

    De verbinding met het oproepsysteem wordt verbroken.


Telefoonboek

Met het telefoonboek kunt u personen en toestellen in de systeemlijst zoeken.

Het telefoonboek weergeven
  • Klik op het tabblad Telefoonboek in het gebied Telefoonlijsten

    OF

  • Selecteer het menu Telefoonlijsten in het hoofdmenu en selecteer vervolgens Telefoonboek.

    OF

  • Druk op de Telefoonboek toetsenbord toets.

Het telefoonboek doorzoeken

U kunt de telefoonlijst openen terwijl u met een beller bent verbonden.
  1. Klik op [Nieuwe zoekopdracht] om eventuele vorige zoekwaarden te wissen.
  2. Typ een zoekwaarde in een of meer van de tekstvakken onder het veld dat u wilt doorzoeken. (Zie Telefoonboek alles zoeken om alleen het naamveld te gebruiken om zoekcriteria in te voeren.)

    Tip: Gebruik de muis of de tabtoets om van het ene naar het andere zoekvak te gaan.

    Bijvoorbeeldals u het veld Volledige Naam voor “John Smith" doorzoekt, kunt u zoekwaarden invoeren zoals

    • S, J - Achternaam, Voornaam

    • J S - Eerste letter(s) van voor- en achternaam

    • S, - Eerste letter(s) van uitsluitend de achternaam

    • ,J - Eerste letter(s) van uitsluitend de voornaam

    • Smi - Eerste letter(s) van de achternaam en als dat geen resultaten oplevert, kunt u zoeken op de eerste letter(s) van de voornaam.

    Tip: Als u niet zeker bent van de naam, type dan zo veel mogelijk letters als u weet pauze. De zoekopdracht wordt uitgevoerd en alle overeenkomende nummers worden weergegeven. U kunt de zoekopdracht verder verfijnen en meer tekens toevoegen of meer zoekwaarden in andere velden invoeren. Als je zeker bent van de naam, druk dan onmiddellijk op [Enter] om het zoeken te voltooien en highlight de eerste passende naam.

    Tip: Als u niet zeker bent van de juiste spelling en als de Extra Databasevelden functie is ingeschakeld, kunt u een subset van de letters invoeren als zoekcriteria. Als u bijvoorbeeld wilt zoeken naar "Philip Brown" en u voert de letters "lip" in het zoekveld in, dan zullen de zoekresultaten alle items weergeven met daarin "lip", zoals "Philip", "Filip", "Phillip" enzovoort. Deze zoekfunctie is beschikbaar voor naam- en tekstveld typen (ADF veldtypen FN, LN, TDN,en TXT). Om deze functie aan- of uit te zetten, zie Telefoonboek Doorzoeken In Naam en Tekstvelden.

    Opmerking: Als uw zoekcriteria spaties en komma's bevatten, wordt de zoekbewerking uitgevoerd zoals beschreven in de eerste tip.

    Tip: Zoeken en meertalige tekens.

    Bij zoekopdrachten in het telefoonboek via de console wordt standaard de MiVoice Business Directory gebruikt die alleen ASCII of niet-meertalige tekens ondersteunt. De console geeft echter de meertalige tekens weer die door de beheerder in het ESM-gebruikers- en servicesformulier zijn geconfigureerd. Voorbeeld: 'Pieter Hoebée' heeft een gebruikersnaam 'Pieter Hoebée' en een lijstnaam 'Pieter Hoebee'. Om de telefoonboekresultaten voor 'Pieter Hoebée' te verkrijgen, moet u de naam invoeren als 'Pieter Hoebée' of 'Pieter Hoebee'. In het laatste geval converteert de console de meertalige 'é' naar de ASCII 'e' voordat de lijst wordt doorzocht.

    In de ADF-modus voert de console een exacte zoekopdracht uit. Als u de naam 'Pieter Hoebée' invoert, krijgt u een resultaat met de naam 'Pieter Hoebée', maar niet met 'Pieter Hoebee'.

  3. In het gebied Telefoonboek verschijnen de vermeldingen die overeenkomen met wat u hebt getypt.
  4. Bel een vermelding.

De status voor Telefoonboek wordt in de rechterbenedenhoek van de console weergegeven.

Als de functie Extra databasevelden is ingeschakeld, zijn er nog meer velden beschikbaar om te doorzoeken. Sommige van deze extra velden kunnen worden weergegeven in kleur om de oproepafhandeling te vergemakkelijken.

Met de functie Telefoonboek alles zoeken kunt u al uw zoekcriteria in het veld Naam invoeren.

Daarnaast kunt u de functie Telefoonboek wissen bij antwoord inschakelen waarmee automatisch de vorige inhoud van het gebied Telefoonboek wordt gewist en de cursor in het zoekveld helemaal links wordt geplaatst.


Zoeken in telefoonboek bij antwoord

Met de functie Meerdere bedrijfslijsten kunt u via Zoeken in telefoonboek bij antwoord zoeken naar namen binnen de telefoonlijst van het desbetreffende bedrijf.

Zoeken in telefoonboek bij antwoord in- of uitschakelen
  • Kies in het menu Telefoonlijsten de optie Zoeken in telefoonboek bij antwoord.

    Met een vinkje wordt aangegeven of de optie Zoeken in telefoonboek bij antwoord is ingeschakeld.

Een oproep met Meerdere telefoonlijsten beantwoorden

Als u een oproep beantwoordt, wordt de bedrijfsnaam die wordt weergegeven in het veld Gekozen bedrijf in het gebied Bron automatisch ingevuld in het desbetreffende zoekveld voor het telefoonboek.

Als u gebruikmaakt van de MiVoice Business-telefoonlijst, wordt het veldLocatie ingevuld. Als Extra databasevelden (ADF) is ingeschakeld, wordt hetveld Bedrijf ingevuld.

De oproep doorverbinden naar de gevraagde persoon
  1. Plaats de cursor in het veld Naam.
  2. Voer de naam in van de persoon waarnaar de beller vraagt.

Zie Telefoonboek voor informatie over zoektechnieken.


Telefoonboek alles zoeken

U kunt de functie Telefoonboek alles zoeken gebruiken om uw zoekopdrachten in het telefoonboek te vereenvoudigen door al uw zoekcriteria in te voeren in het veld Naam. Hierdoor is het niet meer nodig om informatie in afzonderlijke velden in te voeren. In alle databasekolommen wordt gezocht naar de ingevoerde criteria.

Deze vermeldingen worden boven aan de lijst weergegeven. De functie Extra databasevelden (ADF) moet zijn ingeschakeld.

Telefoonboek alles zoeken in- of uitschakelen
  • In het menu Telefoonlijsten kiest u Telefoonboek - Alles zoeken Van naam-veld

    Met een vinkje wordt aangegeven of de optie Telefoonboek - Alles zoeken bij antwoord is ingeschakeld.

Een telefoonboek alles zoeken uitvoeren

U kunt het telefoonboek openen terwijl u met een beller bent verbonden.
  1. Geef het telefoonboek weer.
  2. Klik op [Nieuwe zoekopdracht] om eventuele vorige zoekwaarden te wissen.
  3. Typ een zoekwaarde in het tekstvak Voornaam of Volledige naam.

    Het tabbladpictogram Telefoonboek geeft de voortgang van de zoekopdracht weer. Zie Indicatoren zoekopdracht in telefoonboek wordt uitgevoerd.

  4. In het gebied Telefoonboek verschijnen de vermeldingen die overeenkomen met wat u hebt getypt.
  5. Wanneer u de resultaten ziet, kunt u uw muisaanwijzer op de naam plaatsen om meer informatie te zien. Deze knopinfo biedt alle informatie die beschikbaar is in de andere weergegeven kolommen, zodat u niet over het scherm moet schuiven.
  6. Bel een vermelding.

Veldnamen in de kolomkoppen verschijnen in het blauw. Het rechtermuisknopmenu markeert de velden in het blauw die u kunt bellen vanuit Telefoonboek alles zoeken.


Aanwezigheid

U kunt de aanwezigheidsinformatie voor een contact in de volgende gebieden van de MiVoice Business Console bekijken:

  • Gebied Telefoonlijsten

  • Gebied Oproepen in wachtrij

  • Doorverbind Assistent

  • Gebied Bestemming

Onder aanwezigheidsinformatie valt het pictogram dat de status voor chat/instant bericht en de dynamische status en kalenderadviesberichten aangeeft. Aanwezigheidsinformatie wordt verstrekt door de MiCollab Client Service of een externe MiCollab Client Service (ondersteund via MiCollab Federation).

Aanwezigheidsinformatie moet zijn ingeschakeld.

Aanwezigheidsinformatie controleren voor een contactpersoon

  1. Kijk naar het Aanwezigheidspictogram voor de contactpersoon.

  2. Zie de tabel hieronder voor de betekenis van de pictogrammen.

Pictogram | Betekenis
 | Online De contactpersoon is online en beschikbaar voor een chatgesprek. Alleen van toepassing op MiCollab chat-contactpersonen.
 | Bezet De contactpersoon is bezet. Alleen van toepassing op externe contactpersonen.
 | Afwezig De contactpersoon zit niet achter zijn of haar bureau. Alleen van toepassing op MiCollab chat-contactpersonen.
 | Chat niet beschikbaar Voor MiCollab chat-contactpersonen, de contactpersoon is offline. Voor Cloudlink chat-contactpersonen, de cloudlink-server is niet beschikbaar.
geen pictogram | Functie is niet geconfigureerd
 | Chat ingeschakeld Cloudlink Chat is ingeschakeld. U kunt een chat-bericht op elk moment naar de contactpersoon sturen.
Tip:

U kunt ook met uw muis over een aanwezigheidsveld gaan om knopinfo te tonen over het IM-adres van de contactpersoon en een tekstbeschrijving van het pictogram, bijvoorbeeld Bezet, de dynamische status en een kalenderbericht.


Aanwezigheid (telefonist)

De aanwezigheid van de telefonist wordt weergegeven in het Statusgebied. Andere MiCollab Clients kunnen de status van de telefonist bekijken.

Uw aanwezigheidsstatus wijzigen

  1. Klik op het vervolgkeuzemenu IM-status in de rechterbenedenhoek.

  2. Klik op de status die u wilt instellen.

U kunt de muisaanwijzer op het pictogram voor de aanwezigheidsstatus plaatsten om knopinfo weer te geven met aanvullende informatie.

In de onderstaande tabel staat het pictogram en de betekenis.

IM-status | Betekenis
 | Online De telefonist is online en beschikbaar voor een chatgesprek. Alleen van toepassing op MiCollab chat.
 | Afwezig De telefonist zit niet achter zijn of haar bureau. Alleen van toepassing op MiCollab chat.
 | Offline lijken of Offline De telefonist heeft ervoor gekozen om offline te lijken (allen voor MiCollab chat) of de functie is momenteel niet beschikbaar.
 | Chat ingeschakeld Cloudlink Chat is ingeschakeld. Chat-berichten kunnen op elk moment worden verstuurd. Boodschappen verstuurd naar uw console wanneer u console afgesloten is, zullen worden ontvangen wanneer de console opnieuw wordt gestart.
Instant Messaging (chatten)
Aanwezigheid


Resilient Talk-status

Bij een fout in een MiVoice Business-controller of het netwerk zorgt resiliency ervoor dat gesprekken kunnen worden voortgezet. Als er een fout optreedt, probeert de console verbinding te maken of op een secundaire MiVoice Business-controller overgaan. Dit wordt 'Fail-over' genoemd. Als de fout wordt opgelost, probeert de console opnieuw verbinding te maken of naar de primaire MiVoice Business-controller terugkeren.

Wat gebeurt er met oproepen tijdens een fail-over?

Als de console op een andere controller overgaat, geeft de console een bericht weer in het Statusgebied dat uw mogelijkheden voor het afhandelen van oproepen beperkt zijn. De persoon met wie u belt blijft gedurende die tijd verbonden met de console. Dit wordt ook wel de Resilient Talk-status genoemd. Gedurende deze tijd hoort u een toon ten teken dat u in deze status verkeert en dat functies om oproepen af te handelen, zoals wachtstanden, doorschakelingen, conferenties en oproepen, niet beschikbaar zijn. U kunt de oproep beëindigen m.b.v. de Cancel (- toets) of de Release(+ toets).

Als u uw huidige oproep voltooit, maakt de console verbinding met de secundaire controller en komen de functies voor het afhandelen van oproepen weer beschikbaar.

Zie Status MiVoice Business voor de betekenis van de pictogrammen en berichten die worden weergegeven tijdens fail-over.

Wat moet ik doen als de taakovername (fail-over) van de MiVoice Business Console actief is?

Zorg dat de beller een bericht achterlaat of laat hem of haar later terugbellen (een taakovername duurt meestal niet langer dan 30 seconden). Zodra de console verbonden is met een MiVoice Business-controller, verschijnt [image] of [image] in het gebied Status console. Een normaal gebruik is dan weer mogelijk.


Memoblok

Het memoblok is uw eigen persoonlijke telefoonlijst en lijst met verkortkiesnummers. In het memoblok slaat u telefoonnummers op, zodat u deze snel kunt kiezen, of slaat u namen en nummers van bellers op voor toekomstig gebruik.

Gegevens in het memoblok invoeren
  1. Druk op Memoblok [image], of de Memoblok toetsenbord toets.
  2. Typ een naam, een telefoonnummer of een toestelnummer en andere gegevens die u wilt opslaan.
  3. Druk op [Opslaan] om de gegevens op te slaan of druk op [Annuleren] om de inhoud van het Memoblok te cancellen.
Gegevens uit het memoblok verwijderen
  • Selecteer de informatie en druk vervolgens op Verwijderen.
Een telefoonnummer kiezen vanuit het memoblok
  • Selecteer het telefoonnummer en druk op [Bel].

    OF

  • Dubbelklik op het geselecteerde nummer.


Pop-upvenster

Wanneer de functie Screen Pop is ingeschakeld, kunt u het hoofdvenster van de console als actief venster weergeven via pop-up wanneer het is geminimaliseerd of zich achter een ander venster bevindt, en wanneer er een oproep binnenkomt die de drempel voor binnenkomende oproepen overschrijdt.

U kunt bijvoorbeeld de drempel voor binnenkomende oproepen instellen op 1. Uw consolevenster wordt dan weergegeven (via pop-up) als een of meer oproepen bij uw console binnenkomen.

Zie Opties (Toepassingsinstellingen) om Screen Pop te configureren.


Seriële oproep

Als een beller achtereenvolgens met verschillende personen wil spreken, gebruikt u de functie Seriële oproep. Wanneer de eerste oproep is voltooid, wordt de verbinding niet verbroken maar wordt de beller opnieuw met de console verbonden. U kunt op dat moment het volgende nummer kiezen. De seriële oproep komt terug bij de console totdat alle gewenste oproepen zijn voltooid.

Een seriële oproep voor een beller instellen in het gebied Bron
  1. Vertel de beller dat deze niet moet ophangen nadat deze een oproep heeft beëindigd.
  2. Druk op [Serieel gespr. inst].
  3. Kies een toestelnummer.
  4. Druk op de knop Vrijgeven(+ knop) of [image], of op de knop Beantwoorden/vrijgeven op uw headset.

    De oproep wordt vrijgegeven van de console. Wanneer de gebruiker ophangt van het toestel dat u hebt gekozen, komt de seriële oproep opnieuw binnen bij de console als een terugkerende oproep. Raadpleeg Terugkerende oproepen beantwoorden voor meer informatie over het afhandelen van terugkerende oproepen.

Een seriële oproep annuleren
  • Als de beller de reeks oproepen heeft beëindigd, drukt u op [Serieel annuleren].


Verkortkieslijst

Voor uw eigen gebruik en dat van anderen zijn veelvuldig gekozen nummers voor verkort kiezen beschikbaar.

Verkort kiezen
  • Kies het verkortkiesnummer.

    Het opgeslagen telefoonnummer wordt automatisch gekozen.

    Opmerking: Nummers die u vaak moet bellen, kunt u toevoegen aan uw eigen verkortkieslijst in het Memoblok. Zie voor meer informatie Memoblok. U kunt ook het Bulletinboard gebruiken om de verkortkiesnummers op te slaan zodat alle operators er gebruik van kunnen maken. Zie Bulletinboard voor meer informatie.


Teleworker/Afstandsbediening

U kunt uw MiVoice Business Console gebruiken als telewerker thuis of elders buiten het kantoor. Nadat uw MiVoice Business Console is geïnstalleerd en geconfigureerd, kunt u toegang krijgen tot de meeste functies van het spraaknetwerk van uw kantoor.

Uw beheerder stelt de programmering en configuratie van uw MiVoice Business Console en gateway-router thuis in. U ontvangt instructies voor het instellen van de MiVoice Business Console bij u thuis.

Als u geen toegang tot het bedrijfsnetwerk hebt als u extern werkt, kunt u geen gebruikmaken van functies zoals Bulletinboard en Oproepgeschiedenis als deze zijn geconfigureerd op een netwerkstation.

Hoe weet ik of mijn console in de telewerkermodus staat?

Plaats de muisaanwijzer op het pictogram voor MCD-status in het Statusgebied. De knopinfo geeft aan of u verbonden bent met de MiVoice Business-controller en een MiVoice Business Gateway.

Raadpleeg de systeembeheerder voor gedetailleerde informatie over het configureren van de MiVoice Business Console voor werken op afstand.


Overzetten

U kunt de methode die u het handigst vindt selecteren bij het doorschakelen van oproepen. De doorschakelstand kan worden geselecteerd in het menu Telefoonlijsten. De optie Overdrachtstand die u selecteert geldt voor het gebied Telefoonlijsten en de Assistent voor overdrachten.

Zie onderstaande tabel voor een beschrijving van de verschillende opties.

Optie | Beschrijving
Kiezen (standaard) | Als u de vermelding belt, wordt dat nummer in de telefoonlijst gekozen.
Kiezen en vrijgeven | Als u de vermelding belt, wordt dat nummer in de telefoonlijst gekozen en wordt de oproep naar dat nummer in de telefoonlijst vrijgegeven.
Kiezen, vrijgeven en beantwoorden | Als u de vermelding belt, wordt dat nummer in de telefoonlijst gekozen, wordt de oproep naar dat nummer in de telefoonlijst vrijgegeven en wordt de volgende uitstaande binnenkomende oproep beantwoord.

Als Kiezen en vrijgeven of Kiezen, vrijgeven en beantwoorden wordt geselecteerd, wordt de oproep uitsluitend doorgeschakeld als het toestel op de bestemming overgaat. Als de bestemming Bezet of Niet beschikbaar is, wordt de oproep niet doorgeschakeld.


Doorverbind Assistent

De Assistent voor Doorverbinden helpt bij een snel doorverbinden door u de meest waarschijnlijke extensies die een beller misschien zouden willen aan te bieden.

Assistent voor doorverbinden in- of uitschakelen

  • Kies in het menu Telefoonlijsten de optie Doorschakelen assistent bij antwoord.

    Een vinkje geeft aan dat de Assistent voor Doorverbinden is ingeschakeld.

Opmerking: Assistent voor Doorverbinden is niet beschikbaar is in het menu Telefoonboeken als Gesprekshist niet is ingeschakeld. Zie Opties (Gesprekshist).

Een beantwoorde oproep doorschakelen
  1. Dubbelklik op de gewenste extensie in het Assistent voor Doorverbinden gebied. De beller wordt automatisch in de Wachtstand voor consultatie geplaatst terwijl u doorschakelt.
  2. Druk de Vrijgeven(+ toets) of [image] druk op de Antwoorden/Vrijgeven toets op uw headset.

Oproepen weergeven in de Assistent voor overdrachten

Als u een oproep beantwoordt, wordt een lijst met mogelijke doorverbind-extensies weergegeven in het Assistent voor Doorverbinden venster boven de Bron en Bestemmings vensters. Dubbelklik op de naam van de doorverbindextensie die overeenkomt met door de beller gevraagde bestemming. Het gesprek wordt afgehandeld volgens de geselecteerde Doorverbindmodus.

Het Assistent voor Doorverbinden venster toont een combinatie van de Meest Recente en de Meest Voorkomende bestemmingen voor de beller en het Vaakst geregistreerde doorverbind-extensies opgenomen in deGesprekshist database.

De doorverbind-extensies zijn als volgt overgenomen uit de Gesprekshist database:
  • De acht Meest Recente doorverbind-extensies en de acht Meest Voorkomende doorverbind-extensies van de beller zijn bepaald.
  • Dubbele items worden verwijderd en het aantal Assistent voor Doorverbinden tegels dat kan worden weergegeven wordt berekend.
  • Als er ruimte is voor extra tegels, worden de Vaakst voorkomende doorverbind-extensies ook toegevoegd.
  • De tegels worden op naam gesorteerd:
    • De Meest Recente en Meest Frequente doorverbind-extensies van de beller worden in zwart weergegeven.
    • Vaakst voorkomende doorverbind-extensies worden in blauw lettertype weergegeven.

Om de vaakst voorkomende extensies op uw Assistent voor Doorverbinden uit te zetten klikt u met de rechtermuisknop op het Assistent voor Doorverbinden gebied wanneer er geen tegels getoond worden, en selecteer Alleen Weergave Doorverbind-Extensies van Bellers.

Wat wilt u doen?

Oproepen beheren in de Assistent voor overdrachten


Gebruikersberichten

Gebruikersberichten is een optionele functie waarmee u

  • Aanwezigheids informatie in één oogopslag kunt controleren

  • Instant Message (IM) conversaties kunt opstarten met contactpersonen. De IM-functie werkt met de functie 'Aanwezigheid'.

  • E-mailberichten kunt verzenden

De aanwezigheids- en IM-functies vereisen Aanwezigheid Integratie.

Neem contact op met de systeembeheerder voor het configureren van deze functies.

Voorwaarden

  • De MiVoice Business Console moet zijn verbonden met het MiVoice Business-systeem en een server waarop een exemplaar van de Mitel MiCollab-client/server wordt uitgevoerd.

  • Telefonisten mogen zich niet aanmelden bij hun MiCollab Client-account terwijl zij de functie Aanwezigheidsintegratie op de console gebruiken.


Gastenservices


Het consolescherm (gastenservices)

Als Gastenservices is ingeschakeld worden de volgende gegevens weergegeven op het consolescherm om u te helpen in een hotel-/motelinstallatie.

  • Extra knoppen in de Werkbalk oproepafhandeling (zie het schema hieronder)

  • Extra statusinformatie in het Statusgebied

  • presentatie van de functietoets voor gastenservices als een oproep wordt beantwoord vanuit een gastenkamer

Knoppen voor oproepafhandeling bij gastenservices

In de onderstaande tabel worden de knoppen voor gastenservices beschreven.

GASTENSERVICES
Knop | Naam | Betekenis
 | Gastenservices | Kamergegevens weergeven, wijzigen of invoeren in een hotel-/motelinstallatie.
 | Kamercontrole | De telefonist toestaan om mee te luisteren met een gastenkamer waarbij kamercontrole is ingeschakeld.

Status gastenservices

In het Statusgebied wordt de status voor belblokkering en de status van de PMS-koppeling weergegeven in de rechter benedenhoek van de applicatie MiVoice Business Console.

GASTENSERVICES - Statusgebied
Naam | Pictogram | Status
Belblokkering |  | Belblokkering uit
 |  | Belblokkering aan
 |  | Belblokkering uitgeschakeld
Eigendommensysteembeheer (PMS, Property Management System) |  | PMS aan
 |  | PMS-fout
 |  | PMS-functie uitgeschakeld


Kamers weergeven

U kunt nieuwe kamerinformatie weergeven wanneer u met de kamer bent verbonden of u kunt naar een kamer zoeken via het hulpprogramma Gastenservices.

Kamerinformatie weergeven terwijl u een gesprek voert met een gast in een kamer
  • Druk op [Gastenservices].
Kamerinformatie zoeken en weergeven via het programma Gastenservices
  1. Druk Gasten Services [image], of de Gasten Services toetsenbord toets.
  2. Geef de kamer weer door een van de volgende acties uit te voeren:
    • Op kamernummer: Voer het kamernummer in het vak Kamernummer in.
    • Op bezetting of conditiestatus: Klik op Status kamer en selecteer vervolgens statussen in de lijsten Bezetting en Conditie.
    • Op naam: Als u de kamer van een gast zoekt, klikt u op Achternaam gast en typt u de achternaam van de gast.
  3. Druk op [Zoeken].
  4. Als u informatie voor een kamer in de lijst wilt bekijken bij het zoeken op kamernummer of conditie, klikt u op de kamer om deze te selecteren en drukt u vervolgens op de functietoets [Selecteren]. Gebruik de pijltoetsen of de toetsen Pagina omhoog en Pagina omlaag om door de lijst met kamers te bladeren.


Kamergegevens wijzigen

Tot de kamergegevens behoren de naam van de gast, de bezetting en de conditie (leeg, schoongemaakt, niet beschikbaar, enzovoort), de kosten van en beperkingen voor uitgaande gesprekken, de status van wachtende berichten, de wekservice en andere gastenservices.

Kamergegevens weergeven, invoeren of wijzigen

  1. Geef de kamer weer.
  2. Voer de gewenste wijzigingen door (indien van toepassing) en druk vervolgens op [Opslaan].

    Opmerking: De informatie die wordt weergegeven verschilt, afhankelijk van de vraag of de console op een kamer of eensuite is aangesloten. Zie Info over Suiteservices voor nadere details.

Wanneer de kamergegevens worden weergegeven, kunt u het volgende doen:
  • U kunt de naam wijzigen van de gast en het bedrijf of de groep waartoe deze behoort. De naam van de gast kan uit maximaal 21 tekens bestaan. Voer eerst de achternaam van de gast in en typ vervolgens desgewenst de voornaam, voorafgegaan door een spatie en een komma. Bijvoorbeeld: Smit, Jan.
  • De gast in- of uitchecken
  • De bezetting of de conditie van de kamer wijzigen
  • De tijd van de wekservice invoeren, wijzigen of wissen.
  • Beperkingen voor uitgaande oproepen instellen of wijzigen
  • Oproepen tussen kamers toestaan of blokkeren
  • De indicator Niet storen instellen of annuleren
  • De gegevens wissen van ` berichtkosten en oproepen die vanuit de kamer zijn gevoerd
  • VIP-status instellen
  • Taal voor gasten instellen


Status van bezetting en conditie van kamers wijzigen

Hier volgende de statusmogelijkheden voor de kamerbezetting en de conditie:

Bezetting | Conditie
Leeg | Schoongemaakt
Bezet | Niet schoongemaakt
Gereserveerd | Werkster aanwezig (zie opmerking)
 | Ter inspectie
 | Buiten gebruik
De status van de bezetting en de conditie van een kamer wijzigen
  1. Geef de kamer weer.
  2. Selecteer de status in de lijsten Bezetting en Conditie.
  3. Druk op [Opslaan] om de wijzigingen op te slaan.

    Opmerkingen

    • De status Werkster kan alleen worden gewijzigd vanuit de kamer door een code te kiezen.
    • Afhankelijk van de manier waarop het systeem is geprogrammeerd, kan de status 'bezet en schoongemaakt' van alle kamers elke dag op een bepaalde tijd automatisch worden gewijzigd in 'bezet en niet schoongemaakt'.


Inchecken/Uitchecken

Als een gast incheckt, verandert de status van de kamer in Bezet; als de gast weer uitcheckt verandert de status in Leeg. Zowel bij inchecken als uitchecken worden de kamervelden ingesteld op de standaardwaarden. De instellingen Belblokkering en Belbeperking voor de kamer worden weer ingesteld op de waarden die bij het programmeren van het systeem zijn opgegeven.

Een gast inchecken of uitchecken
  1. Geef de kamer weer.
  2. Druk op [Inchecken] of [Uitchecken].
  3. Voer de naam in of wijzig de naam van de gast en het bedrijf of de groep waartoe deze behoort.
  4. Druk op [Opslaan] om de wijzigingen op te slaan.


Wekoproepen instellen en wissen

De gast en u kunnen beiden wekgesprekken voor een gastenkamer instellen, wijzigen en annuleren. Er bestaat geen verschil tussen het instellen, wijzigen of annuleren van een wekgesprek vanaf de console of via de telefoon in de gastenkamer. De gast kan dus een wekgesprek annuleren dat u hebt ingesteld of andersom.

Wekgesprekken kunnen driemaal per dag worden uitgevoerd en desgewenst dagelijks worden herhaald. Voor elk wekgesprek kunt u aangeven of dit automatisch wordt uitgevoerd (Automatisch wekgesprek) of door de telefonist wordt uitgevoerd (Persoonlijk wekgesprek).

De tijd voor een wekoproep instellen, wijzigen of annuleren
  1. Geef de kamer weer.
  2. Voor elk wekgesprek dat u wilt instellen, geeft u de frequentie (eenmalig of dagelijks) en de methode (automatisch of persoonlijk door een hotelmedewerker) op.
  3. Klik in het vak Wekken en typ de uren en minuten in 24-uursindeling. U moet vier cijfers invoeren. Typ bijvoorbeeld 0630 voor half zeven 's morgens (of 1830 voor half zeven 's avonds).
  4. Als u een wekgesprek wilt annuleren, verwijdert u de tijd uit het vak Wekken.
  5. Druk op de functietoets Opslaan om de wijzigingen op te slaan.

    Opmerking: Als de gast het wekgesprek niet beantwoordt, wordt het wekgesprek maximaal viermaal herhaald met tussenpozen van twee tot zeven minuten. Als de gast het gesprek nog steeds niet beantwoordt, kan het wekgesprek worden doorgeschakeld naar de console.


Taal voor gasten instellen

Met deze functie kunt de taal selecteren die de gast vereist.

Wanneer een nieuwe taal wordt geselecteerd vanaf een console, overschrijft dit de huidige taal voor alle telefoons in de kamer of suite van de gast. Softtoetsen en weergaveberichten verschijnen in de nieuwe taal.

Wanneer een nieuwe taal wordt geselecteerd op een telefoon, wordt alleen die telefoon gewijzigd. Andere leden van de suite behouden de oorspronkelijke taal.

De taal op een toestelnummer van een kamer wijzigen
  1. Geef de kamer weer.
  2. Selecteer de gewenste taal in de Talenlijst.
  3. Druk op Opslaan om de wijzigingen op te slaan.


VIP-status instellen

Met deze functie kunt u het toestelnummer van een kamer programmeren met een VIP-statuslabel. Wanneer de gast belt, verschijnt het label op de telefonistconsole en weergavetelefoons, waardoor het hotelpersoneel correct kan reageren.

De VIP-status op een toestelnummer van een kamer instellen
  1. Geef de kamer weer.
  2. Selecteer de gewenste VIP-status in de VIP-lijst.
  3. Selecteer het VIP0-statusniveau (leeg label) om aan te geven dat de kamer geen VIP-status heeft.
  4. Druk op Opslaan om de wijzigingen op te slaan.

VIP-informatie wordt weergegeven in het gebied Oproepen in wachtrij en de gebieden Bron en Bestemming. Zie Bron-/bestemmingspaneel configureren voor details over de configuratie van het VIP-veld.


VIP-wekoproep instellen

Als VIP-wekgesprek is ingeschakeld, ontvangt de gast altijd een persoonlijke wekoproep, zelfs als het toestelnummer is ingesteld om een automatische wekoproep te ontvangen.

VIP-wekgesprek instellen op het toestelnummer van een kamer:
  1. Geef de kamer weer.
  2. Selecteer in de lijst VIP-wekgesprek de optie Aan om de functie in te schakelen of Uit (de standaardwaarde) om deze uit te schakelen.
  3. Druk op Opslaan om de wijzigingen op te slaan.


Status Niet storen instellen

Met behulp van de optie Niet storen (NST) wordt de telefoon van een gast ontoegankelijk voor binnenkomende oproepen. Deze functie heeft geen invloed op de mogelijkheid van de gast om zelf te bellen.

NST instellen op het toestelnummer van een kamer
  1. Geef de kamer weer.
  2. Selecteer in de lijst NST de optie Aan om de functie in te schakelen of Uit (de standaardwaarde) om ze uit te schakelen.
  3. Druk op Opslaan om de wijzigingen op te slaan.


Belbeperkingen instellen

U kunt bepalen welke oproeptypen gasten kunnen starten vanaf de telefoon in de kamer. Er bestaan drie niveaus voor belbeperkingen: Intern, Lokaal en Buitenland.

Het systeem biedt drie aanvullende niveaus (Optie 1, 2 en 3) waarmee speciale belbeperkingen kunnen worden opgelegd. Vraag uw systeembeheerder om instructies bij het gebruik van deze beperkingen.

Belbeperkingen voor een kamer instellen of uitschakelen
  1. Geef de kamer weer.
  2. Kies een van de volgende opties in de lijst Belbeperking:
    • Intern om alleen interne oproepen toe te staan;
    • Lokaal om interne en lokale oproepen toe te staan;
    • Buitenland om interne, lokale en internationale oproepen toe te staan;
    • Optie 1, Optie 2 en Optie 3 om speciale belbeperkingen in te stellen die in het systeem zijn vastgelegd.

    Opmerking: U kunt het systeem zodanig instellen dat de belbeperkingen voor kamers automatisch worden gewijzigd bij het inchecken en uitchecken.


Oproepen tussen kamers blokkeren

Door het blokkeren van oproepen kunnen gasten niet naar andere kamers bellen. U kunt aangeven wanneer het blokkeren van oproepen wordt ingeschakeld en voor welke kamers de blokkering wordt ingesteld.

Instellen of belblokkering geldt voor een kamer
  1. Geef de kamer weer.
  2. Selecteer in de lijst Belblokkering de gewenste optie.
  3. Druk op [Opslaan].
Belblokkering voor het hele systeem in- of uitschakelen
  1. Selecteer Gastenservices in het menu Extra.
  2. Selecteer Belblokkering aan/uit.

    De status voor belblokkering wordt in de rechterbenedenhoek van de console weergegeven in het Statusgebied.

    Opmerking: Uw systeem is mogelijk zodanig geprogrammeerd dat de belblokkering op bepaalde tijden van de dag voor alle opgegeven kamers wordt in- of uitgeschakeld en voor afzonderlijke kamers wordt in- of uitgeschakeld bij het in- en uitchecken.


Gastenkamers controleren

Gasten kunnen de telefoon in de kamer als babyfoon gebruiken om via een station op afstand toezicht te houden op de kamer. Het andere station kan een telefonistconsole, een intern toestel of een extern telefoontoestel zijn dat het systeem belt via een DISA-trunk.

Via de console een kamer controleren waarvoor de controlefunctie is ingeschakeld

U kunt een kamer alleen controleren vanaf een inactieve console.
  1. Geef de kamer weer.
  2. Selecteer Kamercontrole.
  3. Kies het kamernummer met de keuzetoetsen van de console.
  4. Wacht op de drie korte pieptonen en beluister vervolgens de geluiden in de kamer.
De verbinding tussen de console en de kamer verbreken
  • Druk op de knop Annuleren (- knop), [image] de knop Vrijgeven(+ knop) of [image], of op de knop Beantwoorden/vrijgeven op uw headset.

    Opmerkingen

  • Als kamercontrole niet is geactiveerd voor de telefoon in de kamer, wordt een fouttoon of een pieptoon weergegeven.
  • Als 'Monitor bezet' wordt weergegeven, wordt de kamer al via een ander toestel gecontroleerd.
  • Als 'Klasse beperkt' of 'Toegang niet toegestaan' wordt weergegeven, kan de kamer niet worden gecontroleerd vanwege beperkingen voor de console of de telefoon in de kamer.


Berichtenregister wissen

Het berichtenregister is een record van het aantal externe oproepen dat via de telefoon van een gastenkamer is gevoerd en de totale kosten van alle oproepen.

Het berichtenregister van een gast wordt automatisch gewist als de gast uitcheckt. Als een gast de oproepen liever dagelijks wil betalen, kunt u het register ook handmatig wissen.

Het berichtenregister van een kamer weergeven of wissen

  1. Geef de kamer weer.
  2. In de velden Berichtkosten en Oproepen worden de totale kosten weergegeven en wordt het totale aantal externe oproepen weergegeven dat vanuit de kamer is gevoerd.
  3. Klik op Wissen om de totalen van Berichtkosten en Oproepen te wissen.


Rapporten afdrukken

Als een printer op de console is aangesloten, kunt u rapporten afdrukken van berichtenregisters, de kamerstatus en automatische wekgesprekken. Bepaalde rapporten worden automatisch afgedrukt. Telkens wanneer een wekgesprek wordt ingesteld, gewijzigd of geannuleerd, wordt hiervan bijvoorbeeld een record afgedrukt.

Een rapport afdrukken
  • Selecteer in het menu Extra de optie Gastenservices [image] en kies vervolgens de gewenste opdracht voor het rapport dat u wilt afdrukken.


Configuratie-instellingen


Configuratie telefoonlijstbeheer

In dit dialoogvenster kunt u de functie Extra databasevelden inschakelen, gerelateerde bestandslocaties voor ADF-gerelateerde functies configureren en meertalige naamweergave inschakelen. In dit venster kunt u ook het aantal telefoonboekvermeldingen instellen dat als resultaat van een MiVoice Business-telefoonboekzoekopdracht wordt verkregen.

Dit dialoogvenster openen
  1. Selecteer Telefoonlijstbeheer in het menu Extra.
  2. Klik op de optie Configuratie.

De functie Extra databasevelden (ADF) inschakelen

Selecteer deze optie om het ophalen van telefoonlijstinformatie vanuit ADF-bestanden in plaats van vanuit MiVoice Business op uw console mogelijk te maken.

Bestandslocaties voor ADF, Opmerkingen en Meerdere telefoonlijsten

In deze velden worden locaties voor ADF-gerelateerde functies gedefinieerd. Neem voor ondersteuning contact op met de systeembeheerder.

Telefoonboek-instellingen

Voer het aantal vermeldingen in dat moet worden weergegeven voor een MiVoice Business-telefoonboekzoekopdracht en voer in hoe lang telefoonboekresultaten in de directory-cache van de console moeten blijven staan.


Onderhoud telefoonlijstbeheer

Gebruik dit dialoogvenster om op te geven hoe vaak de ADF-gegevens opnieuw in de console worden geladen en om de synchronisatie van ADF- en SEM-telefoonlijsten te configureren.

Dit dialoogvenster openen
  1. Selecteer Telefoonlijstbeheer in het menu Extra.
  2. Klik op de optie Onderhoud.

ADF-telefoonlijstgegevens laden

Geef het geplande interval op waarmee ADF-gegevens vanuit de bestanden worden vernieuwd op de console.

ESM-telefoonlijstsynchronisatie

Geef de locatie op van het geëxporteerde ESM-telefoonlijstbestand en plan de frequentie waarmee de geëxporteerde gegevens worden gebruikt om het ADF-gegevensbestand bij te werken.

Plan synchronisatie

Stel later dan 15 minuten na het tijdstip dat de MiVoice Business-telefoonlijst wordt geëxporteerd een dagelijkse synchronisatie in.

Synchroniseer nu

Synchroniseer de gegevens direct in plaats van op het geplande tijdstip.


Opties (antwoordprioriteit)

In dit dialoogvenster kunt u aangeven hoeveel gesprekken in de wacht moeten staan voordat deze op de console worden weergegeven en welke inkomende oproepen als eerste worden beantwoord wanneer u op de toets Beantwoorden (toets Enter) of [image] drukt.

Dit dialoogvenster openen

  1. Selecteer Opties in het menu Extra.
  2. Klik op de optie Antwoordprioriteit.

Eerst binnen, eerst aan de beurt

Selecteer deze optie om de oproep die het langst in de wacht staat als eerste te beantwoorden. Terugkerende oproepen worden eerst beantwoord, gevolgd door andere oproepen in volgorde van binnenkomst.

Toegewezen lijnprioriteiten

Selecteer deze optie om de prioriteit te bepalen voor oproepen op basis van LDN of type (terugkerende oproep, interne oproep, externe oproep, WATS, enzovoort). Voor elk type LDN of gesprek voert u een cijfer van 1 tot 7 in. Hoe lager het cijfer, des te hoger de prioriteit. Doorgaans wordt de hoogste prioriteit gegeven aan oproepen voor het centrale nummer van het bedrijf.

Opmerking: U kunt het gesprek dat u wilt beantwoorden selecteren door op een functietoets (Opn bellen, Kiezen, Extern, Wats, enz.) te drukken in plaats van op de toets Beantwoorden.


Opties (toepassingsinstellingen)

In dit dialoogvenster kunt u de functie Screen Pop selecteren, de taal voor de console selecteren en de automatisch dempen-optie inschakelen.

Dit dialoogvenster openen

  1. Selecteer Opties in het menu Extra.
  2. Klik op de optie Toepassingsinstellingen.

Pop-upvenster

Schakel de functie Screen Pop in zodat het hoofdvenster van de console op de voorgrond wordt geplaatst bij binnenkomende oproepen. Een geminimaliseerd of achter andere vensters verborgen consolevenster popt in beeld als er een oproep binnenkomt en de drempel voor binnenkomende oproepen is bereikt.

Taal

Gebruik deze optie om de taal te kiezen voor de console. Na een herstart van de console wordt alle tekst op het consolescherm in de gekozen taal weergegeven.

Instellingen voor gespreksafhandeling

Gebruik de optie Automatisch dempen opheffen om de console het dempen automatisch te laten opheffen als u een handeling uitvoert die u met een andere partij verbindt.

Bijvoorbeeld:
  • Als u een gesprek met de verbonden partij dempt en iemand anders belt die opneemt.
  • Als u een gesprek met de verbonden partij dempt en wisselt naar een andere partij door te drukken op [Bron] of [Bestemming].
  • Als u een gesprek met de verbonden partij dempt en een conferentie tot stand brengt door te drukken op [Conferentie].


Opties (Overzicht toestelgebruik)

Gebruik dit dialoogvenster om te selecteren of u de functie Overzicht toestelgebruik wilt gebruiken, locaties voor BLF-lijsten te selecteren en instellingen voor BLF-weergave naast elkaar te wijzigen.

Dit dialoogvenster openen
  1. Selecteer Opties in het menu Extra.
  2. Klik op de optie Overzicht toestelgebruik.

Functie Overzicht toestelgebruik inschakelen

Selecteer deze optie om het ontvangen en weergeven van statussen van Overzicht toestelgebruik mogelijk te maken vanuit MiVoice Business na een herstart van uw console.

BLF-lijstbestanden

Via deze velden wordt de locatie van uw gedeelde en persoonlijke lijsten voor Overzicht toestelgebruik gedefinieerd. Zie BLF-lijsten om lijsten aan te maken en te bewerken. Neem voor ondersteuning contact op met de systeembeheerder.

BLF-weergave naast elkaar

Met deze optie kunt u het aantal kolommen voor weergave naast elkaar selecteren dat u wilt weergeven in het BLF-gebied in de weergave naast elkaar.


Opties (Kalender)

Gebruik dit dialoogvenster om te selecteren of u de functie Integratie met MS Office-Kalender wilt gebruiken en de aanmeldingsgegevens voor Microsoft Exchange Server wilt invoeren.

Dit dialoogvenster openen
  1. Selecteer Opties in het menu Extra.
  2. Klik op de optie Kalender.

Functie Kalender inschakelen

Selecteer deze optie om toegang tot en weergave van kalenderinformatie via uw console mogelijk te maken.

E-mailadres, wachtwoord en Exchange Server-adres

Deze velden bevatten aanmeldingsinformatie die nodig is om toegang te krijgen tot de Microsoft Exchange Server. Neem voor ondersteuning contact op met de systeembeheerder.


Opties (oproepgeschiedenis)

Gebruik dit dialoogvenster om te selecteren of u de functie Oproepgeschiedenis wilt gebruiken en om aanmeldingsgegevens voor de database voor Oproepgeschiedenis in te voeren.

Dit dialoogvenster openen
  1. Selecteer Opties in het menu Extra.
  2. Klik op de optie Oproepgeschiedenis.

Functie Oproepgeschiedenis inschakelen

Selecteer deze optie om het wegschrijven van gegevens naar en het lezen van gegevens uit de database voor de oproepgeschiedenis mogelijk te maken.

Naam databasegebruiker, Wachtwoord, Servernaam en Naam database

Deze velden bevatten aanmeldingsinformatie die nodig is om toegang te krijgen tot de database voor Oproepgeschiedenis. Neem voor ondersteuning contact op met de systeembeheerder.


Opties (masterprofiel)

Dit dialoogvenster wordt gebruikt door de systeembeheerder om een master-profiel te creëren met gemeenschappelijke configuratie-instellingen die kunnen worden geïmporteerd wanneer de console applicatie wordt opgestart.

Opmerking: Dit paneel is alleen beschikbaar als Masterprofiel is ingeschakeld via de configuratiewizard. Alleen een aangewezen master kan het masterprofiel wijzigen en genereren.

Dit dialoogvenster openen
  1. Selecteer Opties in het menu Extra.
  2. Klik op de optie Masterprofiel.
Een masterprofiel genereren
  1. Selecteer bij de optie Masterprofiel de optie of groep met opties die u wilt toevoegen aan het masterprofiel.
  2. Klik op Masterprofiel genereren om de huidige waarden voor de geselecteerde opties naar het masterprofielbestand te schrijven.
  3. Start de master-console opnieuw.

    De herstart is vereist om ervoor te zorgen dat de nieuwe instellingen worden geïmporteerd.

Opmerking: Gebruikers die het master profiel delen moeten hun console opnieuw opstarten zodat de wijzigingen van kracht worden.


Opties (Toetsenbord)

Gebruik dit dialoogvenster om de toetsen van het toetsenbord toe te wijzen aan de console.

Dit dialoogvenster openen
  1. Selecteer Opties in het menu Extra.
  2. Klik op de Toetsenbord optie.
Het toewijzen vaneentoetsenbordtoets aanr een console-functie
  1. Klik op de Toets kolom naast de functie die u wilt configureren.

    Er wordt een vervolgkeuzemenu weergegeven met daarin de lijst met configureerbare toetsen.

  2. Selecteer in de lijst toets die u wilt toewijzen aan de console-functie. Als een toets niet is toegewezen, is de waarde van de cel standaard niet toegewezen.

    Opmerking: Zorg ervoor dat een toets niet is toegewezen aan meerdere functies.

  3. Klik op Toepassen of OK om de wijzigingen op te slaan.


Opties (oproepen in wachtrij)

Gebruik dit dialoogvenster om de drempel voor binnenkomende oproepen en verschillende time-outwaarden voor binnenkomende, doorgeschakelde en in de wacht geplaatste oproepen te selecteren.

Dit dialoogvenster openen
  1. Selecteer Opties in het menu Extra.
  2. Klik op de optie Oproepen in wachtrij.

Drempel voor binnenkomende oproepen

Als u wachttijden wilt verkorten, kunt u uw systeem programmeren voor het doorverbinden van inkomende gesprekken naar andere consoles of antwoordposities. Als uw systeem op deze manier is geprogrammeerd, geeft u het aantal inkomende oproepen dat beschikbaar moet zijn voordat het systeem deze doorverbindt naar uw console.

Inkomende oproepen

Hiermee wordt de time-outwaarde voor binnenkomende oproepen weergegeven. Deze geeft aan hoe lang een binnenkomende oproep in de wacht kan blijven staan. Stel de waarde in seconden in van 0 tot 999. De standaardinstelling is 30 seconden.

Doorgeschakelde oproepen

Hiermee wordt de time-outwaarde voor doorgeschakelde oproepen weergegeven. Deze geeft aan hoe lang een doorgeschakelde oproep in de wacht kan blijven staan. Stel de waarde in seconden in van 0 tot 999. De standaardinstelling is 60 seconden.

Oproepen in de wachtstand

Hiermee wordt de time-outwaarde voor oproepen in de wacht weergegeven. Deze geeft aan hoe lang een oproep die in de wacht is gezet, in de wacht kan blijven staan. Stel de waarde in seconden in van 0 tot 999. De standaardinstelling is 120 seconden.


Opties (extra)

Gebruik dit dialoogvenster om Gastenservices in te schakelen. U kunt ook het maximum aantal vermeldingen instellen dat mag worden geretourneerd bij het zoeken in de telefoonlijsten voor Gastenservices. U kunt ook het pad instellen naar het bestand dat is vereist voor de functie Bulletinboard.

Dit dialoogvenster openen
  1. Selecteer Opties in het menu Extra.
  2. Klik op de optie Extra.

Gastenservices inschakelen

Klik op het selectievakje om de functie Gastenservices in te schakelen. De functie wordt van kracht zodra de console opnieuw wordt opgestart. Deze functie is standaard niet ingeschakeld.

Bij het opnieuw opstarten van de console, doen zich de volgende veranderingen voor:
  • het pictogram voor Gastenservices [image] wordt weergegeven in het gebied Extra boven aan het scherm en in het venster Extra.
  • de status van de PMS-koppeling en de status voor belblokkering worden onder aan het consolescherm weergegeven in het Statusgebied.
  • Gastenservices is ingeschakeld in het menu Extra.

Bereik voor Gastenservices instellen

Als u een lage waarde opgeeft, kost het minder tijd om te zoeken, omdat slechts een deel van de vermeldingen die overeenkomen met uw invoer, wordt weergegeven. Als u de waarde bijvoorbeeld instelt op 10 en vervolgens een zoekactie uitvoert naar Smits, geeft de console de eerste 10 vermeldingen weer die beginnen met Smits. Als de vermelding die u zoekt niet wordt weergegeven, verfijnt u de zoekactie door de voornaam van de persoon toe te voegen.

Locatie van bulletinboard instellen

Hiermee geeft u de locatie op van het bulletinboardbestand zoals opgegeven tijdens de installatie van de console. Als het bestand na de installatie is verplaatst, geeft u de nieuwe locatie op in het desbetreffende vak.


Opties (Gebruikersberichten)

In dit dialoogvenster kunt u aanwezigheidsintegratie inschakelen en aanmeldingsinformatie voor MiCollab Client-server, statusinstellingen voor chatten en vooraf gedefinieerde berichtlocaties voor chat en e-mailberichten te configureren.

Dit dialoogvenster openen

  1. Selecteer Opties in het menu Tools .

  2. Klik op de optie Gebruikersberichten .

Voer de aanmeldnaam voor de gebruiker, het wachtwoord, de server en het pad naar de berichtenmap in of wis deze zo nodig.

De functie Aanwezigheidsintegratie inschakelen

Selecteer deze optie om uw console verbinding te laten maken met de MiCollab Client Server om aanwezigheidsinformatie te ontvangen en te chatten met contactpersonen.

Note:

Cloudlink chatcapaciteit is ingeschakeld op the MiCollab Client Server.

Aanmeldings-id gebruiker, Wachtwoord en Server

Deze velden bevatten aanmeldingsinformatie die nodig is verbinding te maken met de MiCollab Client Server. Neem voor ondersteuning contact op met uw systeembeheerder.

Beveiligde verbinding via MiVoice Border Gateway

Voer één van de volgende handelingen uit om MiVoice Business Console te verbinden met de MiCollab Client Server:

  • Activeer de optie MiVoice Border Gateway Secure Connection als u verbinding wilt maken met de MiCollab Client Server met behulp van veilige verbindingen (HTTPS op poort 443 en SIP op poort 6807) via MBG.
    Note: Als u veilige verbindingen gebruikt, moet het MiVoice Border Gateway webcertificaat worden vertrouwd door Java™ versie 1.8.0_152.

  • Inactiveer de MiVoice Border Gateway Secure Connection als u direct verbinding moet maken met de MiCollab Client Server (HTTPS op poort 80 en WebSocket op poort 36008).

Instellingen voor afwezigheidsstatus bij chatten

Gebruik deze optie om de afwezigheidsstatus voor uw console in te schakelen en te definiëren hoe lang uw computer inactief moet zijn voordat uw chatstatus wordt ingesteld op 'afwezig'.

Note:

Chat Away Status wordt niet ondersteund als Cloudlink chat is ingeschakeld.

Vooraf gedefinieerde berichtlocatie

In dit veld wordt de locatie gedefinieerd van berichttekst die u kunt selecteren voor toevoeging aan een e-mail of instant message die u verstuurt.

Neem voor ondersteuning contact op met de systeembeheerder.


Disclaimer en handelsmarken


Disclaimer

DIT DOCUMENT IS UITSLUITEND BEDOELD TER INFORMATIE. De informatie in dit document is actueel vanaf de datum van publicatie en kan zonder waarschuwing vooraf worden gewijzigd. Mitel Networks is niet verantwoordelijk voor eventuele fouten of weglatingen in dit document en heeft geen verplichtingen aan u met betrekking tot de informatie in dit document.

Mitel is een gedeponeerd handelsmerk van Mitel Networks Corporation. Alle andere namen en producten in dit document zijn handelsmerken van hun respectievelijke eigenaren.

© Copyright 2020, Mitel Networks Corporation. Alle rechten voorbehouden.


Handelsmerken

De volgende namen zijn handelsmerken of geregistreerde handelsmerken van hun respectievelijke eigenaren:

Mitel Networks / Microsoft / Windows 7 / Windows 8 / Windows 8.1 / Windows 10


Info over Suiteservices

Suiteservices bieden u optionele gedeelde telefoonservices voor alle telefoons in aangesloten kamers of suites van hotels of motels. Als u gedeelde telefoonservices gebruikt voor een bepaalde suite, gaan alle telefoons in de suite over wanneer u de suite belt. De functies Wekoproep, Bericht wacht, Niet storen en Belblokkering hebben ook betrekking op alle telefoons. Wanneer u geen gedeelde telefoonservices gebruikt, functioneert elke telefoon onafhankelijk, zodat gasten in een tweekamersuite bijvoorbeeld afzonderlijke wekoproepen kunnen instellen.

Hoe kunt u vaststellen of de console is aangesloten op een kamer of een suite en of er gedeelde telefoonservices zijn ingeschakeld?

Wanneer u bent verbonden met een suite waarvoor gedeelde telefoonservices zijn ingeschakeld, worden het nummer en de naam van het toestel van waaruit of waarnaar wordt gebeld als volgt weergegeven in het gedeelte Telefoon van het scherm Gastenservices:

In het bovenste gedeelte van het scherm Gastenservices wordt het primaire nummer van de suite weergegeven. Dit is het nummer waarop u de suite belt en dat u gebruikt voor het in- en uitchecken.

Als er geen gedeelde telefoonservices worden gebruikt, is het vak Nummer in het gedeelte Telefoon beschikbaar, zodat u een telefoon kunt selecteren en een wekoproep voor deze telefoon kunt instellen.


Info over de besturingselementen op het toetsenbord

Het toetsenbord van de computer kan worden gebruikt om:
  • Gegevens in te voeren om te zoeken naar een vermelding in het telefoonboek of om een nummer in te voeren in Memoblok enzovoort.
  • Nummers te kiezen en taken voor oproepafhandeling uit te voeren, zoals beantwoorden en vrijgeven vanaf het numerieke toetsenblok van de computer.
  • Functietoetsopdrachten uit te voeren voor taken, zoals conferentiegesprekken of dempen.
  • Het volume van de beltoon en de hoofdtelefoon of hoorn te regelen.

Zie ook functietoetsen.


Oproepen van notities voorzien

Noteer specifieke oproepgegevens (bijvoorbeeld "Urgent!") in het veld Opmerkingen in de gebieden Bron, Bestemming of Oproepen in de wacht. Deze notities blijven bij de oproep staan totdat u de oproep vrijgeeft aan het toestel dat de beller probeert te bereiken of totdat de oproep terugkeert als een terugkerende oproep.

U kunt geen notities toevoegen of wijzigen in de gebieden Doorgeschakelde oproepen of Oproepen in de wacht omdat oproepen in deze wachtrijen zonder waarschuwing kunnen worden verwijderd wanneer de oproep wordt beantwoord. Elke notitie die u toevoegt aan de oproep terwijl deze in het gebied Bron of Bestemming staat, is zichtbaar in deze wachtrijen.

Een notitie toevoegen aan een binnenkomende of in de wacht geplaatste oproep
  1. Beantwoord de oproep of haal deze uit de wacht.
  2. Klik op het veld Opmerkingen in Bron, Bestemming of Oproepen in de wacht.
  3. Typ het gewenste bericht in het veld Opmerkingen en druk op
    • ENTER om het bericht te accepteren of op
    • ESC om het getypte bericht te annuleren.

    Opmerking: u kunt de opmerkingen bij een oproep wijzigen door op het bericht te klikken in het veld Opmerkingen, het te bewerken en vervolgens op ENTER te drukken om het gecorrigeerde bericht op te slaan.

    Opmerking: het systeem voorziet oproepen automatisch van "Wachten op”-informatie als u meteen nadat u geprobeerd hebt de beller met een onbeantwoord of bezet toestel te verbinden, op Wachtstand drukt. Zie Oproepen in de wachtstand zetten en uit de wachtstand halen.


Tips bij het doorzoeken van de Oproephistorie

De onderstaande richtlijnen bevatten tips voor het doorzoeken van de Oproephistorie.
  • Bij het zoeken wordt er geen onderscheid gemaakt tussen hoofdletters en kleine letters.
  • Zoeken in meerdere kolommen wordt ondersteund.
  • Met de tabtoets van zoekveld naar zoekveld gaan wordt ondersteund. Als u met de tabtoets naar een veld gaat dat tekst bevat, wordt de bestaande tekst niet gemarkeerd en wordt de cursor aan het einde geplaatst. Hierdoor kunnen de zoekcriteria worden verfijnd zodat u betere zoekresultaten verkrijgt. U kunt de inhoud van het veld wissen om volledig nieuwe tekst in te voeren door op Esc of op Ctrl-A te drukken en te beginnen met typen.
  • Als een nieuwe zoekopdracht wordt gestart doordat het paneel wordt weergegeven of op F11 - [Nieuwe zoekopdracht] wordt gedrukt, wordt de inhoud van alle zoekvelden gewist en wordt de lijst leeggemaakt.
  • Automatisch zoeken (zoeken terwijl u typt, zoals bij zoeken in het telefoonboek) werkt niet voor Oproephistorie. U moet op Enter of [Zoeken] drukken om een zoekopdracht te starten.
  • Voor meerdere oproepen met dezelfde combinatie van naam en nummer van de beller naar dezelfde combinatie van bestemmingsnaam en -nummer, wordt slechts één record weergegeven. De gesprekstijd van de laatste oproep wordt weergegeven in de kolom Gesprekstijd en het aantal oproepen in de kolom Frequentie. Als bijvoorbeeld beller Jos van der Molen met het nummer 020 2348760 vijfmaal praat met Steven Breed met toestel/nummer 55400, wordt voor die record Jos van der Molen weergegeven in de kolom Naam beller, Steven Breed in de kolom Naam bestemming en 5 in de frequentiekolom.
  • Vermeldingen worden niet gemarkeerd in de geretourneerde resultaten en het gebied met de zoekcriteria behoudt de focus.
  • Als u de zoekresultaten wilt vernieuwen met dezelfde zoekparameter, drukt u op de knop [Zoeken]. Als u de zoekresultaten voor de enkele kolom wilt behouden en een item met meerdere kolommen wilt invoeren (bijv. oud zoekitem + nieuw item), wordt impliciet een nieuwe zoekopdracht uitgevoerd. Hiermee worden alle op dat moment weergegeven zoekresultaten verwijderd.
  • Als het getypte niet overeenkomt met een van de items in de lijst, wordt het zoekvak geel en wordt een bericht weergegeven dat er geen overeenkomende items zijn.


Status van database voor Oproephistorie

Databasestatus

In het Statusgebied worden berichten weergegeven om u attent te maken op de status van zowel Oproephistorie als de Masterprofielstatus.

In de rechterbenedenhoek van de statusbalk ziet u een pictogram dat de huidige status van de database aangeeft. Als u de muisaanwijzer over dit pictogram beweegt, wordt er knopinfo weergegeven waarin de verbindingsstatus van de database wordt aangegeven.

De MiVoice Business Console werkt elke minuut de status van de databaseverbinding bij. De volgende pictogrammen kunnen worden weergegeven:

Pictogram | Betekenis
 | Als de oproephistoriedatabase of de masterprofielfunctie zijn geconfigureerd en ze beiden geen fouten bevatten.
 | Als de oproephistoriedatabase of de masterprofielfunctie zijn geconfigureerd en één of beide fouten bevatten.
 | Zowel de oproephistoriedatabase als de masterprofielfunctie zijn niet geconfigureerd.


Een oproep in de wachtstand doorverbinden naar de bron of de bestemming

  1. Dubbelklik op de vermelding in de weergave Oproepen in de wachtstand
  2. Druk op [Bron] of [Bestemming] als u een privégesprek wilt houden met een van beide personen.
  3. Druk op Vrijgeven(toets +) of [image] om de personen met elkaar te verbinden en de oproep vrij te geven van de console.


Status van MiVoice Business en ADF-telefoonsynchronisatie

De console biedt de mogelijkheid om de telefoonlijst van MiVoice Business te synchroniseren met de ADF-telefoonlijst. De status van deze synchronisatie wordt weergegeven in het Statusgebied. De laatste synchronisatiestatus wordt alleen op uw console weergegeven als uw console is geconfigureerd voor het uitvoeren van de synchronisatie. Daarnaast biedt knopinfo verdere informatie over de laatste synchronisatie.

Pictogram | Betekenis
 | De laatst uitgevoerde synchronisatie is geslaagd.
 | De laatst uitgevoerde synchronisatie is mislukt.
 | Er is geen synchronisatie geconfigureerd of er heeft nog geen synchronisatie plaatsgevonden.


Status MiVoice Business

De status van de MiVoice Business Console wordt in de rechterbenedenhoek van het consolevenster weergegeven. U kunt de muisaanwijzer op de status plaatsen om uw verbindingsstatus te bepalen en om na te gaan of u direct met een MiVoice Business Console of met een MiVoice Border Gateway (in telewerkerstand) bent verbonden.

Pictogram | Betekenis
 | De console is verbonden met de primaire MiVoice Business-controller en functioneert normaal.
 | De console is verbonden met een MiVoice Border Gateway en functioneert normaal.
 | De console is verbonden met een alternatieve of secundaire MiVoice Business-controller, niet met de originele of primaire MiVoice Business-controller.
 | De console is verbonden met de primaire controller, maar een storing in het transportsysteem heeft een negatieve invloed op de toegang tot het telefoonboek van MiVoice Business, het ophalen van BLF-informatie en het identificeren van bellers.
 | De console is verbonden met de secundaire controller, maar een storing in het transportsysteem heeft een negatieve invloed op de toegang tot het telefoonboek van MiVoice Business, het ophalen van BLF-informatie en het identificeren van bellers.
 | Verbinding met de MiVoice Business-systemen is niet mogelijk of er wordt overgeschakeld tussen MiVoice Business-systemen. De console heeft de status 'fail-over'.

Zie Resilient Talk-status voor meer informatie.


Indicatoren zoekopdracht in telefoonboek wordt uitgevoerd

Bij grotere databases (meer dan 5000 vermeldingen), duurt Telefoonboek alles zoeken merkbaar langer. De indicatoren zoekopdracht wordt uitgevoerd tonen de status van de zoekopdracht.

Het tabbladpictogram Telefoonboek verandert tijdens de zoekopdracht in twee fasen zoals beschreven in de tabel hieronder.

Pictogram | Betekenis
 | De naamzoekopdracht in het telefoonboek (eerste fase) is begonnen.
 | De naamresultaten worden weergegeven en de zoekopdracht Alles zoeken is begonnen. Dit pictogram geeft aan dat de helft van de zoekopdracht is voltooid.
 | Alle resultaten van de opdracht Alles zoeken zijn weergegeven en de zoekopdracht is voltooid. Het normale pictogram Telefoonboek wordt weergegeven.


Telefoonboek Doorzoeken In De Naam en Tekstvelden

Telefoonboek Doorzoeken In De Naam en Tekstvelden

Met Telefoonboek Doorzoeken In De Naam en Tekstvelden kunt u telefoonboek doorzoeken op letters in de naam of tekstveld inschakelen of uitschakelen. Wanneer Extra Databasevelden (ADF) is ingeschakeld, kunt u kiezen of het Telefoonboek doorzoeken de resultaten weergeeft wanneer er een match binnen een naam of tekst veld is. Zie Telefoonboek voor meer informatie.

Opmerking: Standaard staat Telefoonboek Doorzoeken In De Naam en Tekstvelden aan.

Telefoonboek Doorzoeken In De Naam en Tekstvelden aan- of uit

  1. In het menu Telefoonboeken kiest u Telefoonboek Doorzoeken Alles in Naamvelden.Een vinkje geeft aan dat Telefoonboek Doorzoeken Alles in Naamvelden is ingeschakeld.


Status telefoonboek

Het pictogram Status telefoonboek wordt weergegeven in het Statusgebied. In de knopinfo wordt de status weergegeven en wordt aangegeven of u de MiVoice Business-telefoonlijst of ADF gebruikt.

Status telefoonboek
Pictogram | Beschrijving
 | Toegang tot telefoonboek is beschikbaar.
 | Toegang tot telefoonboek is niet beschikbaar.
 | Status telefoonboek is onbekend.


Vragen over het gebied Oproepen in de wacht

Waarom wordt de muisaanwijzer blauw als ik deze verplaats?

De muisaanwijzer wordt blauw om aan te geven dat de vermeldingen tijdelijk zijn "stilgezet" in een van de weergaven voor in de wacht geplaatste oproepen om het selecteren van oproepen te vergemakkelijken. Dit is met name handig als uw weergave zeer actief is met veel oproepen die snel verschijnen en weer verdwijnen.

Opmerking: Als de weergave is stilgezet, worden er nog steeds oproepen in de wacht geplaatst. Als u probeert in de stilgezette lijst een oproep te selecteren dat reeds is aangenomen terwijl de lijst was stilgezet, verschijnt er een bericht dat aangeeft dat de oproep niet langer in de wacht staat (bijvoorbeeld "geen op te halen gesprek”).

Wat betekent het getal tussen haakjes op elk van de tabbladen Oproepen in de wacht?

  • Het getal dat tussen haakjes wordt weergegeven op het van de tabbladen met oproepen in de wacht geeft aan hoeveel oproepen er in elke weergave staan te wachten. Binnenkomende oproepen (3) geeft bijvoorbeeld aan dat er drie binnenkomende oproepen in de wacht staan.

Wat betekent een knipperend oranje tabblad met oproepen in de wacht?

  • Als een tabblad met oproepen in de wacht oranje knippert, is dat een waarschuwing voor u dat een oproep in de wacht uw aandacht vereist (een oproep in de wacht belt bijvoorbeeld opnieuw).


Info over de functietoetsen voor oproepbeantwoording

De functietoetsen voor het beantwoorden van oproepen worden toegewezen door uw systeembeheerder, zodat deze aansluiten bij het type oproepen dat uw bedrijf ontvangt.

De meest linkse functietoets is gereserveerd voor hernieuwde oproepen, maar de overige functietoetsen kunt u op verschillende manieren programmeren. U kunt bijvoorbeeld functietoetsen hebben met de volgende labels:
  • [Telefonist] en [Extern] om aan te geven of een oproep afkomstig is van buiten of binnen het systeem of
  • [WATS] of [TIE] om te zien op welk type trunk het gesprek is binnengekomen; of
  • de naam van de afdeling (bijvoorbeeld [Verkoop]) die aan de trunk is toegewezen.

U kunt de functietoetsen gebruiken als u een oproep wilt beantwoorden. Als u bijvoorbeeld merkt dat het om een externe oproep gaat, verwacht uw bedrijf mogelijk dat u de oproep beantwoordt met een andere begroeting dan de begroeting die u gebruikt voor interne oproepen of terugkerende oproepen.

U kunt de weergave Binnenkomende oproepen ook gebruiken als hulpmiddel bij het beantwoorden van binnenkomende oproepen. Zie Gebied Oproepen in wachtrij voor meer informatie.


Twee oproepen die in de wachtstand zijn geplaatst, met elkaar verbinden

Zorg ervoor dat de gebieden Bron en Bestemming beide leeg zijn.
  1. Dubbelklik op de oproep in de weergave Oproepen in de wacht.

    Er verschijnt informatie over de oproep in het gebied Bron.

  2. Haal de andere van de twee oproepen op die u met elkaar wilt verbinden.

    In het gedeelte Bestemming verschijnt informatie over de tweede oproep.

  3. Druk op [Conferentie] om de oproepen met elkaar te verbinden en op Wachtstand (toets Delete) of [image] om de oproep bij de console te houden

    of

  4. Druk op Vrijgeven(toets +) of [image] om de personen met elkaar te verbinden en de oproep vrij te geven van de console.

    Opmerking: Als u de verbonden oproep in de wacht wilt zetten en aan de verbonden oproep een notitie van een van de twee oorspronkelijke oproepen wilt toevoegen, drukt u op [Notities wisselen] nadat u op [Conferentie] en Wachtstand (toets Delete) of [image] hebt gedrukt. De geselecteerde notitie wordt vet weergegeven. De notitie die u wilt weggooien wordt grijs weergegeven. [Notities wisselen] wordt alleen weergegeven als beide oproepen notities bevatten en nadat u de oproepen met elkaar hebt verbonden en in de wacht hebt gezet.


Vragen over Beantwoorden van Oproepen

Waarom hoor ik vaak een korte reeks beltonen terwijl ik met oproepen bezig ben?

Er is een nieuw gesprek binnengekomen of een gesprek in de wachtstand heeft opnieuw opgeroepen. Als u al een gesprek voert, gaat de console slechts eenmaal over. U kunt de volumeregeling lager zetten indien u dit wenst.

Kan ik een ander gesprek beantwoorden terwijl ik nog verbonden ben met de eerste?

Nee, voordat u een nieuw gesprek beantwoordt, moet u het huidige gesprek doorverbinden naar een andere bestemming, in de wacht zetten of loskoppelen van de console door op de Vrijmaken(+ toets) te drukken of [image] op de Beantwoorden/Vrijgeven knop op uw headset.

Wat betekent het pictogram naast een toestelnummer in het Bron- en Bestemmingsgebied?

Wanneer het naast een extensie verschijnt betekent dit dat de extensie zo is toegewezen dat particuliere operators het nummer van het toestel op hun schermen; zien; andere gebruikers zien alleen de naam van de gebruiker (indien beschikbaar) op hun display.


Vragen over Oproepen doorverbinden

Wat hoort de beller wanneer ik het toestelnummer kies?

Zodra u begint met kiezen, wordt de beller in de stand Wachtstand voor consultatie gezet. Dit blijft zo tot u het toestelnummer hebt gekozen, verbinding hebt gemaakt met degene die gebeld wordt en de beller hebt doorverbonden. Als uw systeem over muziek in wachtstand beschikt, hoort de beller deze muziek. Als dat niet het geval is, is de lijn stil.

Wat doe ik als een oproep niet wordt aangenomen op de bestemming waarmee ik deze heb doorverbonden?

  • Druk op de functietoets Bron om opnieuw verbinding te maken met de Bron en de gegevens van de Bestemming te behouden. Dit biedt u meer mogelijkheden voor het afhandelen van de oproep omdat functietoetsen, zoals Best opnieuw bellen, op het scherm blijven staan.

    Of

  • Kies een ander nummer als u denkt dat u de gebelde persoon elders kunt bereiken.

    Of

  • Druk op de Annuleren om opnieuw verbinding te maken met de Bron maar de gegevens van de Bestemming te wissen.

Moet ik op Verbreken drukken wanneer ik achtereenvolgens verschillende oproepen beantwoord?

Nee. Als u gesprekken beantwoordt met behulp van de toets Beantwoorden (Enter) of [image], wordt het huidige gesprek vrijgegeven of doorverbonden en wordt u met het volgende wachtende gesprek verbonden wanneer u op deze toets drukt. Deze methode werkt alleen als u zowel in het gebied Bron als in Bestemming over oproepen beschikt.

Wat doe ik als een beller achtereenvolgens met verschillende personen wil spreken?

Als een externe beller achtereenvolgens met verschillende personen wil spreken, gebruikt u de functie Seriële oproep. Wanneer de beller de eerste oproep beëindigt, ontvangt u een terugkerende oproep en kunt u het nummer van de volgende bestemming kiezen. Raadpleeg Seriële oproep voor meer informatie.

Kan ik een oproep doorverbinden met een andere console?

Ja, door het toestelnummer van de andere console te kiezen. U kunt oproepen met andere consoles doorverbinden, maar u kunt een andere telefonist niet in de wacht plaatsen.

Kan ik een notitie aan een oproep toevoegen in de weergave Doorgeschakelde oproepen?

Nee. De wachtrij Doorgeschakelde oproepen verandert zo vaak (oproepen verschijnen en verdwijnen in hoog tempo) dat u in dit venster geen notities kunt plaatsen of bewerken. U kunt echter wel notities maken bij een oproep door een notitie toe te voegen terwijl de oproep zich in het gedeelte Bron of in de weergave Oproepen in de wacht bevindt.


Achterschakelen

Een functie waarmee oproepen die binnenkomen op een bezette lijn in de wacht kunnen worden geplaatst om automatisch te worden doorverbonden zodra het toestel vrij is. De gebruiker van de bezet toestel hoort de toon voor achterschakelen zodat hij of zij weet dat er een oproep wacht. De wachtende beller is in de wacht geplaatst en krijgt eventueel muziek te horen.