Einleitung


Neu in dieser Version?

Neu in Version 9.1 SP1?

Die MiVoice Business Console 9.1 SP1 enthält die folgenden Merkmale und verbesserten Leistungen:

  • Eine neue Option im Audio-Panel ermöglicht die erweiterte Konfiguration von Audiogeräten.
  • Mit Cloudlink-Chat können Sie jetzt die Telefonnummer(n) eines Chat-Kontakts anzeigen und Anrufe vom Chat-Fenster aus tätigen.
  • Die Installation der Konsole im Telearbeitermodus ist jetzt einfacher, da das Installationskennwort für das MiVoice Border Gateway im Konfigurationsassistenten der MiVoice Business-Konsole unterstützt wird.
  • Windows 7 wird nicht mehr unterstützt.
  • Unterstützung der Postgres Database Version 12.1.

Neu in Version 9.1?

Die MiVoice Business Console 9.1 enthält die folgenden Merkmale und verbesserten Leistungen:

  • Verbesserungen bei der Benutzernachrichtenübermittlung

    • Die MiVoice Business Konsole unterstützt nun den Cloudlink Chat, wenn die Option auf dem MiCollab Client Server aktiviert ist. Wenn Cloudlink Chat aktiviert ist, können Chatnachrichten an einen Kontakt gesendet werden, auch wenn der Kontakt offline ist. Die Präsenz wird durch ein blaues Chatsymbol dargestellt, um anzuzeigen, dass der Cloudlink-Chat aktiviert ist.
    • Die folgenden zusätzlichen Verbesserungen sind sowohl für den Cloudlink als auch für den MiCollab-Chat verfügbar:
      • Ein neues Chatfenster ist im Werkzeugfenster verfügbar. Das Fenster listet aktive Chats auf der linken Seite und Gespräche auf der rechten Seite auf.
      • Die Konsolen-Symbolleiste unterstützt jetzt eine neue Chat-Schaltfläche. Die Chat-Funktion kann auch einer konfigurierbaren Tastaturtaste zugewiesen werden.
      • Es werden verbesserte Benachrichtigungen ausgegeben, wenn eine neue Chatnachricht empfangen wird. Dazu gehören ungelesene Nachrichtenhinweise auf der Chat-Schaltfläche in der Symbolleiste und im Chatfenster sowie visuelle und akustische Benachrichtigungen von Windows.
      • Unterstützung des Chat-Verlaufs.
      • Emoji-Unterstützung (nur Cloudlink-Chat)
    • Bis zu 16 MiVoice Business Konsolen können nun in einer MiCollab-Lösung mit 20.000 Kontakten unterstützt werden.
    • Der Port, den die Konsole verwendet, um sich mit dem MiCollab Client Server zu verbinden, ist Port 36008 (anstelle von 6807 oder 18100). Das aktualisierte Port-Diagramm finden Sie in der Installationsanleitung der MiVoice Business Konsole.

Neu in Version 9.0 SP1?

Die MiVoice Business Console 9.0 SP1 enthält die folgenden Merkmale und verbesserten Leistungen:

  • Microsoft Outlook 365 Unterstützung

    • Die MiVoice Business Konsole unterstützt die Kalenderintegration mit Microsoft™ Office 365.

  • Verbesserungen der Anrufliste

    • Das Fenster Anrufverlauf ermöglicht es Ihnen, die Anzahl der Einträge zu konfigurieren, die von einer Anrufverlaufssuche zurückgegeben werden.

    • Die Konsole unterstützt den Rückruf an die Rufnummer des Anrufers direkt aus dem Fenster Anrufverlauf.

  • Externe LDAP-Anrufanzeige

    • Die MiVoice Business Console unterstützt die Anrufanzeige von Namen, die von einem externen LDAP-Server erhalten wurden, wenn die MiVoice Business Multilingual Name Display using External LDAP-Funktion konfiguriert ist.

Neu in Version 9.0?

Die MiVoice Business Console 9.0 enthält die folgenden Merkmale und verbesserten Leistungen:

  • Suche im Telefonbuch – Suche in den Namens- und Textfeldern

    • Im ADF-Verzeichnismodus kann der Betreiber nun die Suche im Telefonbuch nach Buchstaben in einem Namens- oder Textfeld aktivieren oder deaktivieren.

  • MiVoice Business Sichere Verbindung

    • Die Konsole unterstützt Transport Layer Security (TLS) Verbindungen zum MiVoice Business, wenn die Systemoption MiVoice Business TLS aktiviert ist. Einzelheiten zur Verwaltung von Sicherheitszertifikaten finden Sie in der MiVoice Business Console Administrator Help und MiVoice Business Console Installation Guide.

Neu in Version 8.0 SP3?

Die MiVoice Business Console 8.0 SP3 enthält die folgenden Merkmale und verbesserten Leistungen:

  • Anpassbare Tasten auf der Tastatur

    • Die Tasten auf der PC-Tastatur können an häufig benutzte Konsolen funktionen zugeordnet werden.

Neu in Version 8.0 SP2?

Keine neuen Funktionen.

Neu in Version 8.0 SP1?

Die MiVoice Business Console 8.0 SP1 enthält die folgenden Merkmale und verbesserten Leistungen:

  • Unterstützung für Master-Profile

    • Das Masterprofil ermöglicht die Konfigurationseinstellungen, die in einer Gruppe der Konsolenbenutzer gemeinsam benutzt werden. Der Administrator stellt dieses Merkmal in jeder Konsole in der Gruppe ein. Als Teil der Einstellung bestimmt der Administrator einen Konsolenbenutzer für die Verantwortung zur Auswahl der Einstellungen, die das Masterprofil enthalten muss, zur Durchführung von Änderungen dieser Einstellungen und zur Erstellung einer Masterprofildatei, die diese Einstellungen enthält. Die Masterprofildatei wird nachfolgend importiert, wenn die Konsolenbenutzer in der Gruppe ihre Konsole einschalten.

Note: Das Masterprofil ersetzt die Reservekopie-/Wiederherstellfunktion, die in früheren Ausgaben verfügbar war.

  • Unterstützung der Postgres Database Version 9.6

    • Das Masterprofil ersetzt die Reservekopie-/Wiederherstellfunktion, die in früheren Ausgaben verfügbar war.

  • Suche im Telefonbuch

    • Der Betreiber kann eine Suche im Telefonbuch nach Buchstaben, die in einem Namens- oder Textfeld im ADF-Verzeichnismodus vorhanden sind, vornehmen.

  • Microsoft Exchange Server 2016

    • Die MiVoice Business Console unterstützt Microsoft™ Exchange Server 2016.

Neu in Version 8.0?

Die MiVoice Business Console 8.0 enthält die folgenden Merkmale und verbesserten Leistungen:

  • Verbesserte Dokumentation

    • Es wurde ein neuer Abschnitt „Neu in dieser Version“ hinzugefügt.

    • Die Hilfe für MiVoice Business Console wurde in zwei getrennte Hilfe-Dateien unterteilt: MiVoice Business Konsole Hilfe für Bediener und MiVoice Business Konsole Hilfe für Administratoren.

  • Unterstützung des MiVoice Business-Telefonbuchverzeichnisses

    • Ab MiVoice Business Version 8.0 können Administratoren dank der erweiterten Telefonbuchfunktion nicht wählbare Einträge im Telefonbuchverzeichnis aus dem Telefonbuch der Konsole ausschließen. Außerdem zeigt die Konsole nun längere Benutzernamen, längere Abteilungen und Ortszeichen, E-Mail-Adressen und primäre Telefonservice-Anzeigen an.

    • Benutzernamen können ab sofort standardmäßig diakritische Zeichen enthalten. Die Option „Anzeige diakritischer Zeichen“ wurde entfernt.

    • Die Verwendung der Funktionen „Benutzer-Messaging“ und „Kalender“ erfordert nicht länger die Funktion „Zusätzliche Datenbankfelder (ADF)“. Die Funktion „Zusätzliche Datenbankfelder (ADF)“ ist jedoch weiterhin die Voraussetzung für den MiCollab Dienstverbund mit Drittanbieterservern.

  • Unterstützung für das Annehmen und Trennen von Anrufen am Headset

    • Bediener können jetzt Anrufe mit ihren Jabra™ und Plantronics™ Audiogeräten annehmen und trennen (freigeben).

  • BLF-Gesamtliste

    • Es wird automatisch eine BLF-Liste mit allen überwachten Nebenstellen erstellt.

  • Ergänzung des Anrufverlauf mit Informationen über entgangene Anrufe

    • Auf der Registerkarte „Anrufverlauf“ werden Details zu entgangenen Anrufen bereitgestellt.

  • Meine Anrufe in der Warteschlange

    • Im Bereich „Anrufe in der Warteschlange“ finden Sie unter „Meine Anrufe in der Warteschlange“ eine detaillierte Übersicht über alle aktuell an der Konsole anstehenden Anrufe, d. h. alle eingehenden, gehaltenen, weitergeleiteten und geparkten Anrufe.

  • Notfallbenachrichtigungen am Headset/Mobilteil

    • Zusätzlich zu einem Notfallrufton über den Konsolenlautsprecher erklingt nun ein Rufton für Notfallbenachrichtigungen am Headset/Mobilteil, sofern die Option für den Rufton am Headset/Mobilteil aktiviert ist.

  • Konfigurierbare MAC-Adresse

    • Anstelle der Standard-MAC-Adresse des PCs können Administratoren ab sofort im Konfigurationsassistenten eine eindeutige von Oria für die Konsole bereitgestellte MAC-Adresse wählen.

  • Sichere Verbindung mit MiVoice Border Gateway

    • Mit dieser Option kann festgelegt werden, ob die Konsole direkt mit dem MiCollab Client Server verbunden werden oder eine sichere Verbindung über MiVoice Border Gateway aufbauen soll.

  • Microsoft Windows 10

    • Unterstützung für Microsoft™ Windows 10.

Neu in MiVoice Business Console Version 7.2 SP1?

Die MiVoice Business Console Version 7.2 SP1 enthält die folgenden Merkmale und verbesserten Leistungen:

  • Unterstützung für den Mitel Marken-Header.

  • Möglichkeit zum Suchen und Sortieren während der Bearbeitung einer BLF-Liste.

  • Möglichkeit zum Anzeigen mehrzeiliger Begrüßungen und Anmerkungen im Bereich „Quelle“.

Neu in MiVoice Business Console Version 7.2?

Die MiVoice Business Console 7.2 enthält die folgenden Merkmale und verbesserten Leistungen:

  • Unterstützung für den Zeichensatz ISO-8859-1 (akzentuierte Zeichen) in der User Login ID und dem Passwort, Präsenzintegration, Chat und IM-Funktionalität in der User Messaging.

  • Ausfallsicherheit dank Unterstützung für MiVoice Border Gateway.

Neu in MiVoice Business Console Version 7.1?

Die MiVoice Business Console 7.1 enthält die folgenden Merkmale und verbesserten Leistungen:

  • Anzeige diakritischer Zeichen (UTF-8) – Bei Aktivierung der Funktion „Zusätzliche Datenbankfelder (ADF)“ werden mit dieser Option mehrsprachige Namen (z. B. für russische und chinesische Namen) in verschiedenen Bereichen der Benutzeroberfläche angezeigt, wie unter anderem in den Bereichen „Telefonbuch“, „Besetzt-Anzeige-Feld“, „Anrufverlauf“, „Quelle“ und „Ziel“ usw.

  • Erweiterte Kommentarfunktion – Kommentare können 1.500 Zeichen enthalten. Zusätzlich werden die folgenden Formatierungsmöglichkeiten unterstützt: fett, unterstrichen, kursiv, Schriftart, Schriftgröße und Schriftstil.

  • Die Höchstanzahl für ADF-Einträge wurde auf 130.000 erhöht.

  • Die Höchstanzahl für private BLF-Listen wurde auf 500 erhöht.

  • Neue Ruftonoptionen – Sie können Ruftöne für Ankommende Anrufe festlegen.

  • Automatische Stummschaltung – Sie können einen Anruf automatisch stummschalten lassen, wenn der angerufene Teilnehmer während einer überwachten Weiterleitung spricht.

Neu in MiVoice Business Console Version 7.0 SP1?

Die MiVoice Business Console 7.0 SP1 enthält die folgenden Merkmale und verbesserten Leistungen:

  • Unterstützung für Exchange 2013.

  • Unterstützung für Touchscreens unter Windows 8.

  • Unterstützung für Kommentare in Transfer Assistant.

  • Unterstützung für die Ruftöne bei ankommende anrufe am Headset/Mobilteil.

  • Unterstützung für eine eindeutige PC-basierte MAC-Adresse für Bereitstellungshosts.


Info über Mitel MiVoice Business Console

MiVoice™ Business Console ist eine integrierte Konsolenanwendung für MiVoice Business. Sie stellt eine intuitive Benutzeroberfläche zur komfortablen und effizienten Abwicklung von Anrufen bereit.

MiVoice Business Console erfordert folgende Komponenten:
  • einen Windows PC mit Microsoft Windows 7, Windows 8 oder Windows 10
  • ein Bluetooth-Headset oder ein über USB angeschlossenes Headset/Mobilteil
  • eine handelsübliche Computertastatur mit integriertem oder per USB angeschlossenem Ziffernblock sowie Lautsprecher

Unterstützung bei der Verwendung erhalten Sie unter Hilfe bei der Verwendung des Produkts.

Info über die Konsolenbenutzer

In der Hilfe werden unterschiedliche Bezeichnungen für Konsolenbenutzer verwendet. In dieser Anleitung werden Konsolenbenutzer in zwei Hauptkategorien unterteilt. Die zugehörigen Rollen können je nach Größe des für das Anrufmanagement zuständigen Teams entweder von den Bedienern selbst oder einem Vorgesetzten übernommen werden. Einige Rollen können sich auch überschneiden.
  • Konsolenadministratoren: Diese sind üblicherweise verantwortlich für die Installation, Aktualisierung, Konfiguration und Pflege der Bediener- und Benutzerdaten (z. B. für die Funktionen „Anrufverlauf“ und „Benutzer-Messaging“), die Aktivierung bestimmter Leistungsmerkmale und die Durchführung der gesamten Systemadministration.
  • Bediener: Diese Benutzer verwenden die Konsole als direkte Schnittstelle zu den Anrufern und zur effektiven Abwicklung von Anrufen mithilfe der Konsolenfunktionen.


Info über die Begleitdokumentation

Zusätzlich zu dieser Hilfe befindet sich im Lieferumfang von MiVoice Business Console eine umfassende Dokumentation in gedruckter und elektronischer Form, darunter die in der folgenden Tabelle aufgeführten Dokumente.

Name des Dokuments | Beschreibung
MiVoice Business Console Kurzanleitung | In diesem Dokument werden die wichtigsten Funktionen von MiVoice Business Console und die Ausführung der grundlegenden Aufgaben bei der Anrufabwicklung erläutert.
MiVoice Business Console Hilfe für Bediener | In diesem Dokument werden die Benutzeroberfläche der Konsole, die ersten Schritte, die Konfiguration der Audioeinstellungen, die Abwicklung von Anrufen sowie verschiedene weiterführende Themen beschrieben.
MiVoice Business Console Hilfe für Administratoren | In diesem Dokument werden die Konfigurationseinstellungen und die Verfahren für die Konfiguration der Konsole zur Verwendung verschiedener Funktionen, wie unter anderem „Zusätzliche Datenbankfelder“, „Besetztlampenfeld“, „Anrufverlauf“ und „Benutzer-Messaging“ usw., ausführlich erklärt.
MiVoice Business Console Installations- und Konfigurationshandbuch | Dieses Dokument enthält ausführliche Anleitungen für die Konsolenadministratoren, die für die Installation und Konfiguration von MiVoice Business Console zuständig sind.

Zugang zur Begleitdokumentation

Die Kurzanleitung, das Handbuch für den Umstieg und das Installations- und Konfigurationshandbuch finden Sie am schnellsten über die Dokumentationswebsite von Mitel Online unter http://edocs.mitel.com. Sie benötigen kein Mitel Online-(MOL)-Konto, um diese Benutzerhandbücher herunterzuladen.

Konventionen in diesem Handbuch

In diesem Handbuch sind die Tasten für die Anrufabwicklung auf dem Ziffernblock der PC-Tastatur, z. B. Annehmen, Trennen, Halten und Abbrechen, in fetter Schrift dargestellt. Drücken Sie z.B. die Antwort (Enter-Taste). Die Schaltflächen für die Anrufbehandlung werden durch das jeweilige Symbol dargestellt .

Softkey-Befehle, die auf dem Bildschirm angezeigt werden und den Funktionstasten (F1, F2, F3 usw.) am oberen Rand ihrer Tastatur entsprechen, werden in eckigen Klammern angegeben, z. B. [Quelle] oder [Ziel].

Weitere Informationen erhalten Sie unter Info über die Steuertasten der Tastatur .

Note: Ab Microsoft Windows 8 haben Sie außerdem die Möglichkeit, ein Touchscreen-Display zu verwenden.

Wenn in diesem Handbuch von Auswählen, Klicken oder Klicken mit der rechten Maustaste die Rede ist, können Sie die zugehörigen Aktionen auch mit den Schaltflächen auf Ihrem Touchscreen ausführen.


Hilfe bei der Verwendung des Produkts

Mitel Software verfügt über die aus Windows bekannten Standard-Hilfeoptionen, die Sie bei Ihrer täglichen Arbeit unterstützen. Diese Hilfe ist jederzeit verfügbar.

So rufen Sie während der Arbeit die Hilfe auf:
  • Wählen Sie im Hauptmenü die Option Hilfe und dann Hilfe fürBediener oder Hilfe für Administratoren.

Schnell Hilfe finden

Die Hilfe bietet Ihnen verschiedene Möglichkeiten, um benötigte Informationen schnell zu finden:

Zum Suchen | Verwenden Sie diese Funktion
Nach Thema | Über die Registerkarte „Inhalt“ gelangen Sie direkt zu den von Ihnen gewünschten Informationen. Sie finden auf dieser Registerkarte eine vollständige Liste der Hilfe-Hauptthemen. Doppelklicken Sie auf ein Buch in der Liste, um es zu öffnen. Klicken Sie auf den Namen des Themas, das Sie interessiert. Indem Sie das Thema in der Liste anklicken, werden Sie direkt zu den relevanten Informationen geführt.
Nach Wort oder Wortgruppe | Die Funktion „Suchen“ stellt eine praktische Möglichkeit dar, bestimmte Wörter oder Wortgruppen themenübergreifend innerhalb der gesamten Hilfe zu suchen. Um die Funktion „Suchen“ aufzurufen, klicken Sie auf die Registerkarte „Suchen“. Die Suchfunktion ermöglicht es Ihnen, Informationen zu einem Themengebiet anhand eines bestimmten Wortes oder einer Wortgruppe zu finden. Der Suchbegriff wird dabei mit den relevanten Themen verknüpft. Jetzt können Sie das Thema auswählen, das am wahrscheinlichsten die von Ihnen gesuchten Informationen enthält. Auf diese Weise können Sie am schnellsten die benötigten Informationen finden.

Kontakt zu Mitel

Unternehmenszentrale

350 Legget Drive

Kanata, Ontario, Kanada K2K 2W7

Tel.: (+1) 613-592-2122 Fax: (+1) 613-592-4784

Internet: http://www.mitel.de


Benutzeroberflache der Konsole

Dieser Abschnitt enthält:


Hauptfenster

Das Hauptfenster der Konsole umfasst neun Bereiche. Eine Erläuterung zu allen Bereichen finden Sie unten.

Nummer | Bereich | Beschreibung
1 | Menü | Hier können Sie auf andere Bereiche im Konsolenfenster zugreifen und Einstellungen konfigurieren. Wählen Sie dafür in den Dropdown-Menüs die gewünschten Optionen aus.
2A | Bereich „Bedienerstatus“ | Hier sehen Sie auf einen Blick den Status der Konsole und der Bedienergeräte, z. B. ob der Konsolenrufton ein- oder ausgeschaltet ist und ob für das System die Tag- oder Nachtschaltung aktiviert wurde.
2B | Extras | Hier können Sie auf zusätzliche Funktionen der Konsole zugreifen, z. B. Notizblock, Schwarzes Brett, Notrufe, chat, und Gästedienste (sofern aktiviert).
2C | Bereich „Anrufabwicklung“ | Hier können Sie auf Funktionen zur Anrufabwicklung zugreifen.
3 | Bereich „Verzeichnisse“ | Hier können Sie mithilfe der Telefonbuch-Anwendung nach Benutzern innerhalb des Systems suchen. Sie können außerdem die Funktion „Besetztlampenfeld“ verwenden, um den Status („Besetzt“, „Frei“ usw.) für ausgewählte Nebenstellen anzuzeigen. Des Weiteren steht ein Anrufverlauf zur Verfügung, den Sie nach Anrufen durchsuchen können, die von den verschiedenen Bedienern abgewickelt wurden.
4 | Bereich „Anrufe in der Warteschlange“ | Dieser Bereich enthält detaillierte Anrufinformationen für Eingehende Anrufe, Gehaltene Anrufe, Weitergeleitete Anrufe, Geparkte Anrufe, und Meine Anrufe in der Warteschlange. In diesen Fenstern können Sie Anrufe annehmen, abrufen oder wiederherstellen sowie den Anrufstatus überwachen.
5 | Transfer Assistant | Wenn die Funktion „Transfer Assistant“ aktiviert ist, wird der Bereich „Transfer Assistant“ über den Bereichen „Quelle“ und „Ziel“ angezeigt. In diesem Bereich werden die häufigsten und die letzten Zielteilnehmer des anrufenden Teilnehmers angezeigt.
6 | Quelle und Ziel | In diesen Bereichen werden für alle an der Konsole eingehenden Anrufe der anrufende Teilnehmer (Quelle) und der angerufene Teilnehmer (Ziel) angezeigt.
7 | Anklopfen/Leitung | Diesem Bereich werden eingehende Anrufe für bis zu sechs Leitungen sowie eine Leitung für Rückrufe visuell dargestellt. Damit ist der Bereich eine Ergänzung des Fensters Eingehende Anrufe im Bereich „Anrufe in der Warteschlange“, da hier auf einen Blick die Nummer und die Priorität der wartenden Anrufe angezeigt werden, selbst dann, wenn das Fenster „Eingehende Anrufe“ nicht geöffnet ist. Die Hintergrundfarbe der dem eingehenden Anruf zugeordneten Leitungsbezeichnung gibt an, wie viele Anrufe warten: grün für einen Anruf, gelb für zwei Anrufe, und rotfür drei und mehr Anrufe. Die Zahl in Klammern (z. B. (1)) gibt ebenfalls an, wie viele Anrufe eines bestimmten Typs warten.
8 | Softkey-Bereich | Hier werden die Softkey-Befehle angezeigt. Die Befehle entsprechen den Funktionstasten auf der Computertastatur.
9 | Statusbereich | Im Statusbereich werden Informationsmeldungen sowie der Status mehrerer Leistungsmerkmale und Funktionen von MiVoice Business Console angezeigt.


Symbolleiste

Die Symbolleiste der Konsole umfasst drei Bereiche:

  • Bedienerstatus

  • Extras

  • Schaltflächen zur Anrufabwicklung

Sie können die Schaltflächen in den Bereichen „Extras“ und „Anrufabwicklung“ konfigurieren. Sie können ihre Position ändern oder Schaltflächen, die Sie nicht benötigen, entfernen. Weitere Informationen erhalten Sie unter Konfigurieren der Symbolleiste . Die Schaltflächen im Bereich „Bedienerstatus“ können weder geändert noch konfiguriert werden.


Konfigurieren der Symbolleiste

Sie können die Schaltflächen in den Bereichen „Extras“ und „Anrufabwicklung“ konfigurieren. Sie können ihre Position ändern oder Schaltflächen, die Sie nicht benötigen, entfernen. Die Schaltflächen im Bereich „Bedienerstatus“ können weder geändert noch konfiguriert werden.

  • Klicken Sie mit der rechten Maustaste auf eine Schaltfläche.

ODER

  • Klicken Sie mit der rechten Maustaste auf einen Schaltflächenbereich.

Daraufhin wird eine Liste der verfügbaren und auswählbaren Optionen geöffnet. Bei Bedarf können Sie die Schaltflächen mit der Option Schaltflächen auf Standard zurücksetzen wieder auf die Standardeinstellungen zurücksetzen.

Erweitern der Symbolleiste

Sie können die Symbolleiste erweitern, wenn das Fenster „MiVoice Business Console“ verkleinert wurde und nicht alle Schaltflächen sichtbar sind.
  • Klicken Sie auf den Pfeil [image], um die Symbolleiste zu erweitern und alle konfigurierten Schaltflächen anzuzeigen.


Schaltflächen zur Anrufabwicklung

Die Schaltflächen zur Anrufabwicklung sind in die folgenden Gruppen unterteilt:

  • Anrufabwicklung und

  • Sonstiges

Durch Klicken auf die entsprechenden Schaltflächen im Bereich „Anrufabwicklung“ können Sie Anrufe unter anderem annehmen, auf „Halten“ setzen, trennen (freigeben) und abbrechen. Siehe die Tabelle unten. Sie können auch die Position von Schaltflächen auf der Symbolleiste ändern und Schaltflächen hinzufügen oder entfernen.

Die Schaltflächen zur Anrufabwicklung sind kontextabhängig.

  • Mit dem blauen Symbol wird angegeben, dass die Schaltfläche verwendet werden kann.

  • Das rote Symbol bedeutet, dass die Schaltfläche aktiv ist und verwendet werden kann.

  • Mit dem grauen Symbol wird angezeigt, dass die Schaltfläche im aktuellen Anrufkontext nicht verwendet werden kann.

Die Schaltflächen „Sonstiges“ können Sie zum Aufzeichnen von Protokollen und für Drittanbieterschnittstellen verwenden.

Schaltflächen zur Anrufabwicklung

In der Tabelle unten sind die Schaltflächen im Bereich „Anrufabwicklung“ beschrieben.

 | ANRUFABWICKLUNG |
Knopf | Name | Bedeutung
 | Annehmen | Einen ankommenden Anruf annehmen.
 | Stummschalten | Drücken, um den Anruf stumm zu schalten oder die Stummschaltung aufzuheben. = Stummschalten aus (Sie können gehört werden) = Stummschalten ein (Sie können nicht gehört werden)
 | Töne | Bei der Einwahl in Voicemail- und andere Systeme können MFV-Töne erzeugt werden. = Töne aus = Töne ein
 | Halten | Einen Anruf auf „Halten“ setzen.
 | Voice-Mail | Einen Anruf an die Voicemailbox weiterleiten.
 | Pager | Auf Paging-Geräte zugreifen, um Informationen zu übermitteln.
 | Wiederherstellen | Den zuletzt weitergeleiteten Anruf wieder abrufen.
 | Abbrechen | Den Anruf im aktiven Bereich „Quelle“ oder „Ziel“ abbrechen oder trennen.
 | Trennen | Den Anruf freigeben. Teilnehmer in den Bereichen „Quelle“ und „Ziel“ werden zusammen weitergeleitet.
 | Korrektur | Gewählte Ziffern korrigieren.
 | Tastenfeld | Das Bildschirmtastenfeld öffnen, um mithilfe der Maus Anrufe zu tätigen und abzuwickeln.

Schaltflächen „Sonstiges“

In der Tabelle unten sind die Schaltflächen für „Sonstiges“ beschrieben.

 | SONSTIGES |
Knopf | Name | Bedeutung
 | Problem melden | Diese Schaltfläche kann verwendet werden, um Protokollinformationen zu erfassen, die bei der Problembehebung hilfreich sein können.
 | Drittanbieterschnittstelle | Diese Schaltfläche kann für eine Drittanbieteranwendung konfiguriert werden.
Leer | Freie/leere Schaltfläche. | Klicken Sie mit der rechten Maustaste, um die Schaltfläche zu konfigurieren.


Bereich „Bedienerstatus”

Mit den Schaltflächen im Bereich „Bedienerstatus“ können Sie folgende Aufgaben durchführen:
  • den Status der Konsole auf „Abwesend“ oder „Anwesend" setzen
  • die Tag- oder Nachtschaltung aktivieren
  • den Rufton ein- oder ausschalten
  • das Audiogerät auswählen, das Sie verwenden, und die Lautstärke einstellen

Durch Auswahl einer Schaltfläche im Bereich „Bedienerstatus“ wird ein Dropdown-Menü geöffnet. Wählen Sie die gewünschte Option. Neben dem ausgewählten Element wird ein Häkchen angezeigt.


Bereich „Extras“

Die Schaltflächen Tools in der Symbolleiste öffnen den Notizblock, das Bulletin Board, den Chat und Notrufe. Sofern aktiviert, stehen auch die Gästedienste zur Verfügung.

In der Tabelle unten sind die Schaltflächen für „Extras“ beschrieben. Das Fenster „Extras“ kann so eingestellt (durch Klicken auf das Symbol angeheftet) werden, dass es immer über anderen Fenstern im Vordergrund angezeigt wird.

EXTRAS

Knopf

Name

Bedeutung

Notizblock

Mithilfe des Notizblocks können Sie Telefonnummern zur späteren Verwendung sowie Nummern und Namen für Referenzzwecke notieren und speichern.

Schwarzes Brett

Mit dem Schwarzen Brett können Sie anderen Bedienern Informationen übermitteln und Kurzwahlnummern speichern, auf die alle Bediener zugreifen können.

Notrufe

Hier finden Sie Informationen zu Notrufen.

  • Blau – keine Notrufe
  • Rot – Notrufe im Protokoll

Gästedienste

Hier können Sie bei einer Installation für das Gastgewerbe Informationen zu den verschiedenen Zimmern anzeigen, eingeben und bearbeiten.

Chat

Chat-Nachrichten anzeigen oder senden.

  • Blau - keine ungelesenen Chatnachrichten.
  • Blau mit rotem Punkt - ungelesene Chatnachrichten.


Bereich Verzeichnisse

Der Bereich Verzeichnisse setzt sich aus den folgenden vier Unterbereichen für die Anrufabwicklung zusammen:
  • Telefonbuch können Sie im Telefonverzeichnis Ihres Systems nach Teilnehmern und Nebenstellen suchen.
  • Im [image] Besetzt-Anzeige-Feld (BLF) können Sie den Status von Nebenstellen überwachen und an diese Nebenstellen gerichtete Anrufe heranholen.
  • Im Anrufverlauf können Sie die bisherigen Anrufverlauf einträge aller Konsolenbediener anzeigen und durchsuchen, die für die Nutzung derselben Datenbank konfiguriert sind.
  • Unter Persönlicher Anrufverlauf können Sie die Anrufverlauf einträge für die von Ihnen selbst abgewickelten Anrufe anzeigen und durchsuchen.

Wenn die Funktion Zusätzliche Datenbankfelder in der Konsole aktiviert ist, werden im Bereich Verzeichnisse eventuell weitere Felder angezeigt.

So greifen Sie auf den Bereich Verzeichnisse zu

  • Klicken Sie auf die betreffende Registerkarte im Bereich Verzeichnisse.

ODER

  • Klicken Sie auf Verzeichnisse im Menüfeld, das von Telefonbuch, Besetzt-Anzeige-Feld,Anrufverlauf oder Persönlicher Anrufverlauf gefolgt wird.

ODER

  • Drücken Sie auf die entsprechende Telefonbuch, Besetzt-Anzeige-Feld,Anrufverlauf or Persönlicher Anrufverlauf Taste auf der Tastatur.

Die Ansicht im Bereich Verzeichnisse lässt sich benutzerspezifisch anpassen. Einige der Anrufinformationen sind standardmäßig ausgeblendet; Sie können die Spalten je nach Ihren Anforderungen an die Anrufbearbeitung ein- oder ausblenden.

Telefonbuch Anzeige und Besetzt-Anzeige-Feld Anzeige

In den Bereichen Telefonbuch und Besetzt-Anzeige-Feld werden folgende Anrufinformationen angezeigt:
  • Status des Leistungsmerkmals Privat
  • Besetzt-Anzeige-Feld Status
  • Tage
  • Nummer
  • Kommentare (aus der automatisch generierten Kommentardatei)
  • Abteilung
  • Standort
  • Primärer Telefondienst
  • E-Mail

Anrufverlauf und Persönlicher Anrufverlauf Anzeige

In den Bereichen Anrufverlauf und Persönlicher Anrufverlauf werden folgende Anrufinformationen angezeigt:
  • Datenschutzanzeige für Anrufer
  • Besetzt-Anzeige-Feld Status des Anrufers
  • Anrufer Name
  • Anrufer Nummer
  • Präsenzinformationen zum Anrufer
  • Gesprächsdauer
  • Datenschutz-Indikator der Zieladresse
  • Besetzt-Anzeige-Feld-Status des Zielteilnehmers
  • Name des Zielteilnehmers
  • Nummer des Zielteilnehmers
  • Präsenzinformationen zum Zielteilnehmer
  • Häufigkeit – Gibt an, wie oft der anrufende Teilnehmer an die Zielnummer weitergeleitet wurde.
  • Typ – der Typ des Anrufs: Entgangener, angenommener, auf Halten gesetzter, ausgehender, geparkter oder weitergeleiteter Anruf.
  • Konsolen-DN – die Konsolen-DN ist die Verzeichnisnummer der Bedienerkonsole, die betreffende Aktion ausgeführt hat.


Anpassen des Bereichs „Verzeichnisse“

Der Bereich „Verzeichnisse“ enthält das Telefonbuch und optional die folgenden Funktionen: Besetztlampenfeld, Anrufverlauf und Persönlicher Anrufverlauf.

Die Spalten im Bereich „Verzeichnisse“ lassen sich anpassen, sodass die gewünschten Informationen angezeigt werden können. Davon ausgenommen sind jedoch die Statusspalten „Privat“ und „Besetztlampenfeld“ (in der Tabellenansicht).

Zum Anpassen des Bereichs „Verzeichnisse“ können Sie:
  • Spalten hinzufügen und entfernen
  • Spaltengrößen ändern, um mehr oder weniger Informationen anzuzeigen
  • Spalten neu anordnen
  • den Bereich maximieren und wiederherstellen
  • Spalten sortieren
  • die Anzeige des Bereichs „Besetztlampenfeld“ zwischen Tabellen- und Kachelansicht umschalten
  • die Anzahl der Spalten bzw. Kacheln (in der BLF-Kachelansicht) ändern (siehe Optionen – Besetztlampenfeld)

Weitere Informationen zu den angezeigten Feldern erhalten Sie unter Bereich „Verzeichnisse“.

So können Sie Spalten hinzufügen oder entfernen:
  1. Klicken Sie mit der rechten Maustaste auf eine beliebigen Spaltenüberschrift.
  2. Klicken Sie im Popup-Menü auf Felder auswählen. Das Dialogfeld „Felder auswählen“ wird angezeigt.
  3. Aktivieren oder deaktivieren Sie die Spalten, die hinzugefügt bzw. entfernt werden sollen.

Zum Entfernen einer nicht gewünschten Spalte können Sie auch einen Rechtsklick ausführen und Diese Spalte entfernen auswählen.

So ändern Sie die Größe einer Spalte
  • Bewegen Sie den Mauszeiger auf die vertikale Linie, die die Spaltenüberschriften voneinander trennt. Der Mauszeiger wird in einen Doppelpfeil umgewandelt.
  • Klicken Sie, und ziehen Sie dann die Spalte auf die gewünschte Größe.
So ändern Sie die Reihenfolge der Spalten:
  • Ziehen Sie die jeweilige Spalte im Bereich „Verzeichnisse“ mit der Maus per Drag-and-Drop an die gewünschte Position.
So maximieren Sie den Bereich „Verzeichnisse“ oder stellen die vorherige Größe wieder her:
  1. Suchen Sie die anklickbaren Erweiterungspfeile zwischen dem Bereich „Verzeichnisse“ und dem Bereich „Anrufe in der Warteschlange“.
  2. Klicken Sie auf den nach oben bzw. nach unten gerichteten Pfeil ( [image] / [image]), um den Bereich „Verzeichnisse“ zu maximieren bzw. die vorherige Größe wiederherzustellen.

Tipp: Sie können den Bereich „Verzeichnisse“ auch maximieren oder die vorherige Größe wiederherstellen, indem Sie die Taste Telefonbuch oder BLF drücken, im Bereich „Verzeichnisse“ auf die Registerkarte Telefonbuch oder Besetztlampenfeld doppelklicken oder unter „Verzeichnisse“ die Menüoption „Telefonbuch“ oder „Besetztlampenfeld“ auswählen.

So sortieren Sie die Felder im Bereich „Verzeichnisse”:

Sie können die Felder im Bereich „Verzeichnisse“ schnell sortieren, indem Sie auf die Überschrift der Spalte klicken, anhand der sortiert werden soll. Einige Felder lassen sich nicht sortieren, wie z. B. „Privat“, „Besetztlampenfeld“ (Kachelansicht) und „Präsenzinformationen“.

Beim Sortieren nach Name, Abteilung und Standort werden die Einträge in aufsteigender oder absteigender alphabetischer Reihenfolge angezeigt.
  • Klicken Sie einmal auf die Spaltenüberschrift, um die Spalte zu sortieren, zweimal, um die Sortierreihenfolge umzukehren, und ein drittes Mal, um die Sortierung aufzuheben.

Warum sind die BLF-Spalten manchmal anscheinend nicht sortiert?

Wenn Sie eine Spalte in der BLF-Liste sortieren und den Bereich „Besetztlampenfeld“ verlassen, behält die Liste die zuletzt festgelegte Reihenfolge bei. Da die zuletzt ausgewählte Reihenfolge bestehen bleibt, erscheint die Liste Ihnen möglicherweise unsortiert, wenn Sie den Bereich „Besetztlampenfeld“ erneut aufrufen. Um die Liste wieder in die gewünschte Reihenfolge zu bringen, klicken Sie einfach einmal oder zweimal auf die Spaltenüberschrift, sodass sie entsprechend sortiert wird.


Bereich Anrufe in der Warteschlange

Der Bereich Anrufe in der Warteschlange setzt sich aus den folgenden fünf Unterbereichen für die Anrufabwicklung zusammen:
  • Im Fenster Ankommende Anrufe können Sie Anrufe anzeigen und annehmen. Im Fenster Ankommende Anrufe werden Rückrufe am Anfang der Liste und alle anderen Anrufe in der Reihenfolge des Eingangs oder in der Reihenfolge der zugewiesenen Priorität der Anrufannahme angezeigt (sofern die Priorität der verschiedenen Leitungen festgelegt wurde).
  • Das Fenster Gehaltene Anrufe bietet die Möglichkeit zum Anzeigen und Heranholen von Anrufen, die auf Halten gesetzt wurden.
  • Das Fenster Umgelegte Anrufe ermöglicht das Anzeigen und heranholen von Anrufen, die von Ihnen weitergeleitet wurden und an einer Nebenstelle klingeln.
  • Geparkte Anrufe ermöglicht das Betrachten und heranholen der Anrufe, die Sie gegen einen Apparat geparkt haben.
  • Meine Anrufe in der Warteschlange ermöglicht ein vollständiges Betrachten aller gegenwärtigen Anrufe in der Konsole, d.h. die ankommenden Anrufe, die Anrufe auf Halten, und die geparkten Anrufe.

So greifen Sie auf den Bereich Anrufe in der Warteschlange zu

  • Klicken Sie auf die entsprechende Registerkarte im Bereich Anrufe in der Warteschlange.

    ODER

  • Klicken Sie im Menübereich auf Anrufe und dann auf Ankommende Anrufe, Gehaltene Anrufe, Umgelegte Anrufe, Geparkte Anrufe oder Meine Anrufe in der Warteschlange.

ODER

  • Drücken Sie auf das entsprechende Ankommende Anrufe, Anrufe auf Halten, Umgelegte Anrufe, Geparkte Anrufe oder Meine Anrufe in der Warteschlange Tastaturen Taste.

Hinweis: Je nachdem, wie Sie den Bereich Anrufe in der Warteschlange anpassen, werden in den einzelnen Fenstern unterschiedliche Anrufinformationen angezeigt (siehe unten). Einige der Anrufinformationen sind standardmäßig ausgeblendet; Sie können die Spalten je nach Ihren Anforderungen an die Anrufbearbeitung ein- oder ausblenden.

Fenster Ankommende Anrufe

Wenn ein Anruf eingeht, werden im Fenster Ankommende Anrufe folgende Anrufinformationen angezeigt:
  • Eingehende Rufnummer-ID
  • Gesamtdauer des Anrufs in der Warteschlange
  • Name und Nummer des Anrufers
  • Name oder Nummer der Leitung, über die der Anruf eingegangen ist.
  • Der Typ des Anrufs, wenn es sich bei dem Anruf um einen Rückruf handelt (dieses Feld ist standardmäßig ausgeblendet)
  • Der Typ des Geräts, das vom Anrufer verwendet wird, wenn es sich um einen internen Anruf handelt, oder der Typ der Leitung, über den der Anruf eingeht (dieses Feld ist standardmäßig ausgeblendet)
  • Der VIP-Status eines Gastes (optional)

Anrufe auf Halten Anzeige

Wenn ein Anruf auf Halten gesetzt wird, werden im Fenster Gehaltene Anrufe die folgenden Anrufinformationen angezeigt:
  • Die ID des gehaltenen Anrufs
  • Das Symbol für die Haltereihenfolge [image], das den zuletzt gehaltenen Anruf angibt (wird neben dem letzten gehaltenen Anruf angezeigt)
  • Uhrzeit und Zeit insgesamt
  • Name und Nummer des Anrufers
  • Notizen – in diesem Feld können Sie sich Informationen zu einem gehaltenen Anruf notieren. Klicken Sie zum Bearbeiten auf das Feld und geben Sie den gewünschten Text ein.
  • Anzeige für eine private Nummer (standardmäßig ausgeblendet)
  • Kombinierter BLF-Status und DND-Status
  • Für Name und Nummer – Name und Nebenstelle des Teilnehmers, den der Anrufer erreichen möchte
  • Abteilung und Standort – die Abteilung und der Standort des Teilnehmers, den der Anrufer erreichen möchte
  • Der VIP-Status eines Gastes (optional)
  • Präsenzinformationen

Fenster Umgelegte Anrufe

Bei der Freigabe eines transferierten Anrufs erscheinen die folgenden Anrufinformationen in der Umgelegte Anrufe Anzeige:
  • Übergebene Rufnummer-ID
  • Uhrzeit der Weiterleitung und Zeit insgesamt
  • Name und Nummer des Anrufers
  • Notizen – Sie können dieses Feld bearbeiten, während Sie einen Anruf annehmen oder während der Anruf auf Halten gesetzt ist.
  • Die Leitung, die der Anrufer gewählt hat und auf welcher der Anruf einging.
  • das Symbol das den Status des Leistungsmerkmals Privat für den Zielteilnehmer anzeigt
  • das Symbol das den BLF-Status des Zielteilnehmers anzeigt
  • Unter Weitergeleitet an wird der Name des Teilnehmers angezeigt, an den Sie den Anruf weitergeleitet haben
  • Nummer, Abteilung und Standort des Teilnehmers, an den Sie den Anruf weitergeleitet haben.
  • Der VIP-Status eines Gastes (optional)
  • Präsenzinformationen

Geparkte Anrufe-Anzeige

Wenn ein Anruf für eine Nebenstelle geparkt wird, werden folgende Anrufinformationen im Fenster Geparkte Anrufe angezeigt:
  • Die ID des geparkten Anrufs
  • Uhrzeit des Parkvorgangs und Zeit insgesamt
  • Name und Nummer des Anrufers
  • Notizen – Sie können dieses Feld bearbeiten, während Sie einen Anruf annehmen oder während der Anruf auf Halten gesetzt ist.
  • Die Leitung, die der Anrufer gewählt hat und auf welcher der Anruf einging.
  • das Symbol das den Status des Leistungsmerkmals Privat für den Zielteilnehmer anzeigt
  • das Symbol das den BLF-Status des Zielteilnehmers anzeigt
  • Unter Geparkt unter wird der Name des Teilnehmers angezeigt, für den der Anruf geparkt wurde
  • Die Nummer des betreffenden Teilnehmers
  • die Kolonne zeigt die Parken-Slotnummer an
  • Abteilung und Standort des Teilnehmers, für den der Anruf geparkt wurde.
  • Der VIP-Status eines Gastes (optional)
  • Präsenzinformationen

Meine Anrufe in der Warteschlange Anzeige

Auf der Registerkarte „Meine Anrufe in der Warteschlange“ werden alle Anrufe angezeigt, die derzeit im Bereich Anrufe in der Warteschlange aktiv sind, ausgehend von der insgesamt längsten Zeit in der Warteschlange. Auf der Registerkarte Meine Anrufe in der Warteschlange werden die folgenden Informationen angezeigt:
  • Ein Symbol für die Art der Wartschlange, die den Typ des Anrufs angibt (eingehend, gehalten, geparkt oder weitergeleitet).
  • Alle Felder aus den Bereichen Ankommende Anrufe, Gehaltene Anrufe, Umgelegte Anrufe und Geparkte Anrufe, ausgenommen die ID eingehender, weitergeleiteter und geparkter Anrufe. Beachten Sie, dass nicht alle Felder standardmäßig aktiviert sind.

Was möchten Sie tun?

das Fenster Anrufe in der Warteschlange anpassendas Fenster Anrufe in der Warteschlange anpassen

Häufig gestellte Fragen zum Fenster Anrufe in der Warteschlange anzeigen


Anpassen des Bereichs „Anrufe in der Warteschlange”

Der Bereich „Anrufe in der Warteschlange“ enthält mehrere Spalten mit optionalen Informationen.

Sie können die Spalten anpassen, um die gewünschten Informationen anzuzeigen. Dazu können Sie:
  • Spalten hinzufügen und entfernen
  • Spaltengrößen ändern, um mehr oder weniger Informationen anzuzeigen
  • Spalten neu anordnen
  • den Bereich maximieren und wiederherstellen
  • die in der QuickInfo angezeigten Informationen anpassen

Die Größe der Spalte „ID“ und der Spalten mit Symbolen als Spaltentiteln (für „Privat“, „BLF-Status“ und „Haltereihenfolge“) lässt sich nicht ändern. Alle Spalten außer der Spalte „ID“ können entfernt werden. Die Spalte „ID“ und mindestens eine weitere Spalte müssen immer sichtbar bleiben.

Weitere Informationen zu den angezeigten Feldern erhalten Sie unter Bereich „Anrufe in der Warteschlange“.

So können Sie Spalten hinzufügen oder entfernen:
  1. Klicken Sie mit der rechten Maustaste auf eine beliebige Spaltenüberschrift.
  2. Klicken Sie im Popup-Menü auf Felder auswählen. Das Dialogfeld „Felder auswählen“ wird angezeigt.
  3. Aktivieren oder deaktivieren Sie die Spalten, die hinzugefügt bzw. entfernt werden sollen.

Zum Entfernen einer nicht gewünschten Spalte können Sie auch einen Rechtsklick ausführen und Diese Spalte entfernen auswählen.

So ändern Sie die Spaltengröße:
  • Bewegen Sie den Mauszeiger auf die vertikale Linie, die die Spaltenüberschriften voneinander trennt. Der Mauszeiger wird in einen Doppelpfeil umgewandelt.
  • Klicken Sie, und ziehen Sie dann die Spalte auf die gewünschte Größe.
So ändern Sie die Reihenfolge der Spalten:
  • Ziehen Sie die jeweilige Spalte im Bereich „Anrufe in der Warteschlange“ mit der Maus per Drag-and-Drop an die gewünschte Position.
So maximieren Sie den Bereich „Anrufe in der Warteschlange“ oder stellen die vorherige Größe wieder her:
  1. Suchen Sie die anklickbaren Erweiterungspfeile zwischen dem Bereich „Verzeichnisse“ und dem Bereich „Anrufe in der Warteschlange“.
  2. Klicken Sie auf den nach oben bzw. nach unten gerichteten Pfeil ( [image] / [image]), um den Bereich „Anrufe in der Warteschlange“ zu maximieren bzw. die vorherige Größe wiederherzustellen.

Tipp: Sie können den Bereich „Anrufe in der Warteschlange“auch maximieren bzw. die vorherige Größe wiederherstellen, in dem Sie auf die betreffende Registerkarte im Bereich „Anrufe in der Warteschlange” klicken.

So wählen Sie die in einer QuickInfo anzuzeigenden Informationen aus:

Sie können die Informationen auswählen, die in einer QuickInfo angezeigt werden, indem Sie den Mauszeiger über ein Element bewegen.
  1. Klicken Sie mit der rechten Maustaste auf eine beliebige Spaltenüberschrift.
  2. Wählen Sie QuickInfo konfigurieren aus. Daraufhin wird ein Dialogfeld „QuickInfo-Felder konfigurieren“ angezeigt.
  3. Wählen Sie ein Element aus der Liste aus, und klicken Sie auf die rechte bzw. linke Aktionsschaltfläche („<<“ oder „>>“), um das Element in die entsprechende Liste zu verschieben.
  4. Um Elemente innerhalb einer Liste zu verschieben, wählen Sie mindestens ein Listenelement aus und klicken Sie links im Dialogfeld auf die Schaltfläche Nach oben oder Nach unten.
  5. Klicken Sie auf OK.


Bereiche „Quelle” und „Ziel”

In den Bereichen Quelle und Ziel werden für alle Anrufe, die über die Konsole abgewickelt werden, der anrufende und der angerufene Teilnehmer angezeigt.

In beiden Bereichen werden folgende Informationen angezeigt:
  • der Name des Teilnehmers, die Nebenstellen- oder Leitungsnummer bzw. die Leitungsbezeichnung
  • der Nebenstellentyp und der Anrufstatus (z. B. „Klingelt“)
  • die der Leitung oder Nebenstelle zugewiesenen Berechtigungen
  • der Anruftyp (z. B. „Konferenz“, „Rückruf“, „Serie“)
  • - Symbol, das den Status des Leistungsmerkmals „Privat“ für den Zielteilnehmer anzeigt
  • Hinweise
  • Präsenzinformationen (angezeigt im Bereich „Ziel“, wenn die Option „Quell-/Zielbereich konfigurierbar“ ausgewählt ist)
  • der VIP-Status eines Gastes (optional)

Im Bereich Quelle wird die Leitung angezeigt, auf der Sie den Anruf angenommen haben. Im Bereich Ziel werden auch Informationen zur Anrufweiterleitung angezeigt. Die Farbe des Hintergrunds gibt an, welcher Bereich gerade aktiv ist.


Anpassen der Bereiche „Quelle“ und „Ziel”

In den Bereichen „Quelle“ und „Ziel“ können Sie angeben, welche Felder in welcher Reihenfolge angezeigt werden sollen.

Sie können außerdem die Option „Quell-/Zielbereich konfigurierbar“ aktivieren und deaktivieren.

So aktivieren bzw. deaktivieren Sie die Option „Quell-/Zielbereich konfigurierbar“

  • Wählen Sie im Menü Verzeichnisse die Option „Quell-/Zielbereich konfigurierbar“.

    Die Aktivierung der Option „Quell-/Zielbereich konfigurierbar“ wird durch ein Häkchen angezeigt.

So konfigurieren Sie die Anzeigeelemente im Bereich „Quelle“:
  1. Klicken Sie mit der rechten Maustaste in den Bereich „Quelle“. Die Menüauswahl Bereich "Quelle" konfigurieren wird angezeigt.
  2. Klicken Sie auf Bereich "Quelle" konfigurieren. Das Dialogfeld „Konfiguration des Bereichs "Quelle"“ wird angezeigt.
  3. Wählen Sie ein Element in der Liste „Ausgeschlossene Felder“ oder „Enthaltene Felder“ aus, und klicken Sie auf die rechte bzw. linke Aktionsschaltfläche („<<“ oder „>>“), um das Element in die entsprechende Liste zu verschieben.
  4. Um Elemente innerhalb einer Liste zu verschieben, wählen Sie mindestens ein Listenelement aus und klicken Sie links im Dialogfeld auf die Schaltfläche Nach oben oder Nach unten.
  5. Klicken Sie auf OK.

So konfigurieren Sie die Anzeigeelemente im Bereich „Ziel“:

  1. Klicken Sie mit der rechten Maustaste in den Bereich „Ziel“. Die Menüauswahl Bereich "Ziel" konfigurieren wird angezeigt.
  2. Klicken Sie auf Bereich "Ziel" konfigurieren. Das Dialogfeld „Konfiguration des Bereichs "Ziel"“ wird angezeigt.
  3. Wählen Sie ein Element in der Liste „Ausgeschlossene Felder“ oder „Enthaltene Felder“ aus, und klicken Sie auf die rechte bzw. linke Aktionsschaltfläche („<<“ oder „>>“), um das Element in die entsprechende Liste zu verschieben.
  4. Um Elemente innerhalb einer Liste zu verschieben, wählen Sie mindestens ein Listenelement aus und klicken Sie links im Dialogfeld auf die Schaltfläche Nach oben oder Nach unten.
  5. Klicken Sie auf OK.

Hinweis: Die Funktionen „Verzeichnis für mehrere Unternehmen“, „Integration von Präsenzinformationen“ und „VIP-Status“ werdennur unterstützt, wenn die Option Quell-/Zielbereich konfigurierbar aktiv ist.


Softkey-Bereich

Die Schaltflächen am unteren Rand des Hauptfensters der Konsole und im Bereich „Verzeichnisse“ zeigen die Softkeys mit ihren jeweiligen ausführbaren Befehlen an. Diese Befehle entsprechen den Funktionstasten F1 bis F12 auf der Computertastatur.

Sie werden für die Ausführung von Funktionen zur Anrufabwicklung verwendet. Softkeys sind nicht an eine bestimmte Funktion gebunden. Vielmehr ändert sich ihre Funktion in Abhängigkeit vom aktuellen Anrufstatus oder dem gerade verwendeten Leistungsmerkmal.

Ein Beispiel: Wenn Sie gerade kein Gespräch führen, können Sie mit einem Softkey einen eingehenden Anruf annehmen, aber während eines Gesprächs kann derselbe Softkey dazu verwendet werden, das Gespräch stummzuschalten.


Statusbereich

Der Statusbereich umfasst den unteren Teil des Konsolenbildschirms (siehe Abbildung unten). Die Statusleiste enthält Informationsmeldungen in der unteren linken Ecke und die folgenden Statussymbole in der rechten Ecke:
  • Chat-Status [image] (siehe Präsenzinformationen (Bediener)
  • Masterprofilstatus [image] (siehe Masterprofil)
  • Property Management System [image] – wenn die Gästedienste aktiviert sind (siehe Info über die Konsolenanzeige (Gästedienste))
  • Anrufblockierungsstatus [image] – wenn die Gästedienste aktiviert sind (siehe Info über die Konsolenanzeige (Gästedienste))
  • Status der Anrufverlauf Datenbank [image] (siehe Status der Anrufverlauf Datenbank)
  • Synchronisierungsstatus von MiVoice Business / dem ADF-Telefonverzeichnis [image] (siehe MiVoice Business und ADF-Status)
  • Telefonbuch Status [image] (siehe Telefonbuch Status)
  • MiVoice Business Status [image] (siehe MiVoice Business Status)


PC-Tastatur

Sie können den Ziffernblock Ihrer PC-Tastatur für Aufgaben zur Anrufabwicklung verwenden. Die Tasten können mit den in der Abbildung unten gezeigten Beschriftungen versehen werden.

Die Tasten der PC-Tastatur können für Anruftätigkeiten, wie z.B. Wählen, für den Zugriff auf die Merkmale und für die Lautstärkeregelung, verwendet werden. Die Schlüssel sind in zwei Gruppen angeordnet: fixierte Schlüssel und benutzerdefinierbare Schlüssel.

Festtasten und ihre Funktionen

In der nachfolgenden Tabelle sind die Tasten aufgeführt, die Sie verwenden können.

Funktion | Tastenbeschriftung | Betrieb
Abbrechen (Taste „-“) | oder | Den Anruf löschen.
Trennen (Taste „+“) | oder | Den Anruf transferieren oder freigeben.
Annehmen (Eingabetaste) | oder | Anrufe beantworten.
Halten ( Taste „. Entf“) | oder | Einen Anruf halten.
Zugriff auf das Merkmal # (Taste „/“) |  | Verwendet für den Zugriff auf Leistungsmerkmale oder als Befehle bei der Interaktion mit einem Voicemail-System.
Zugriff auf das Merkmal * ( * Taste) | Nicht zutreffend | Wie oben.
Wählen (Tasten 0-9) | Nicht zutreffend | Nummern wählen.
Korrektur (Rücktaste) | oder | Ziffern löschen, Ziffern korrigieren.
Lautstärke erhöhen (Auf-Pfeiltaste) | + | Einstellen der Ruftonlautstärke undLautstärke des Kopfhörers oder des Handgeräts einstellen.
 | +
Lautstärke reduzieren (Ab-Pfeiltaste) | + | Wie oben.
 | +

Anpassbare Tasten und ihre Funktionen

Sie können Tasten auf Ihrer PC-Tastatur anpassen, um den Tastaturzugriff auf Konsolenfunktionen zu ermöglichen. Wie Sie die Tastaturtaste einer Funktion zuweisen, erfahren Sie unter Optionen (Tastatur).

Note:

Die Standard-Tastaturfunktionen sind wirksam, falls das Hauptfenster der Konsole nicht scharf angezeigt oder falls die Taste nicht programmiert wurde.

Die untenstehende Tabelle zeigt eine Liste mit den verfügbaren Funktionen:

Funktion | Tastenbeschriftung | Betrieb
Schwarzes Brett | oder | Öffnet das Fenster Bulletin Board Tools, in dem Sie Informationen, die mit anderen Betreibern geteilt werden, veröffentlichen oder darauf zugreifen können, z. B. Kurzwahlnummern.
Besetzt-Anzeige-Feld | oder | Öffnet die Registerkarte Besetztlampenfeld im Verzeichnisse-Bereich , wo Sie den Status von Nebenstellen überwachen und Anrufe annehmen können, die diese Nebenstellen anrufen.
Anrufprotokoll | oder | Öffnet die Registerkarte Anrufverlauf im Verzeichnisbereich wo Sie vergangene Anrufprotokolle einsehen und durchsuchen können.
Gehaltene Anrufe | oder | Öffnet die Registerkarte Gehaltene Anrufe im Wartebereich wo Sie die von Ihnen gehaltenen Anrufe einsehen und abrufen können.
Chat | Nicht verfügbar | Öffnet das Fenster Chat Tools, um Chat-Nachrichten anzuzeigen oder zu senden.
Notrufprotokoll | oder | Öffnet das Fenter Notrufliste Werkzeug, in dem Sie Informationen über Notrufe anzeigen können.
Gästedienste | oder | Öffnet das Fenster Gästeservices -Tools, mit denen Sie Zimmerinformationen in einer Hotel/Motel-Installation anzeigen, ändern oder eingeben können.
Ankommende Anrufe | oder | Öffnet die Registerkarte Ankommende Anrufe im Anrufwartebereich wo Sie eingehende Anrufe ansehen und annehmen können.
Stummschalten | oder | Damit können Sie einen Anruf während einem Gespräch Stummschalten stellen, um ein Mithören durch Andere zu verhindern. Siehe Anrufe stummschalten.
Mein Anrufverlauf | oder | Öffnet die Registerkarte Mein Anrufverlauf im Verzeichnisbereich wo Sie vergangene Anrufprotokolle für die von Ihnen verwalteten Anrufe anzeigen und durchsuchen können.
Meine Anrufe in der Warteschlange | oder | Öffnet die Registerkarte Meine Anrufe in der Warteschlange im Anrufwartebereich wo Sie eingehende, gehaltene, übertragene und geparkte Anrufe anzeigen und abrufen können.
Pager | oder | Ermöglicht Ihnen den Zugriff auf die Paging-Ausrüstung für Durchsagen. Siehe Paging.
Geparkte Anrufe | oder | Öffnet die Registerkarte Geparkte Anrufe im Anrufwartebereich wo Sie Anrufe anzeigen und abrufen können, die Sie gegen eine Nebenstelle geparkt haben.
Telefonbuch | oder | Öffnet die Registerkarte Telefonbuch im Verzeichnisbereich wo Sie im Verzeichnis Ihres Systems nach Personen und Nebenstellen suchen können.
Wiederherstellen | oder | Ermöglicht es Ihnen, den letzten Anruf wiederherzustellen, den Sie weitergeleitet haben. Siehe Anrufe weiterleiten und entgegennehmen.
Problem melden | oder | Zum Erfassen der Protokollinformationen als Hilfe bei der Problemlösung.
Heranholen | oder | Ermöglicht es Ihnen, einen eingehenden, gehaltenen, übertragenen oder geparkten Anruf abzurufen, der im Bereich Warteschlangenanrufe angezeigt wird, indem Sie die Abruftaste drücken und dann die ID-Nummer des Eintrags für anstehende Anrufe wählen. Sie können auch den längsten gehaltenen Anruf abrufen, indem Sie die Abruftaste drücken und dann die Sterntaste (*) wählen. Weitere Details siehe Anrufe annehmen, Halten und Abrufen von gehaltenen Anrufen, Anrufe weiterleiten und entgegennehmen und Parken und Entgegennehmen von geparkten Anrufen.
Notizblock | oder | Öffnet das Werkzeugfenster Notizblock , wo Sie persönliche Informationen wie Ihre eigenen Kurzwahlnummern speichern oder darauf zugreifen können.
Töne | oder | Ermöglicht es Ihnen, nachträglich gewählte Ziffern als Töne zu senden, um auf spezielle Dienste wie Voicemail zuzugreifen. Siehe Generieren von Tönen während eines Anrufs.
Umgelegte Anrufe | oder | Öffnet die Registerkarte Umgelegte Anrufe im Anrufwartebereich wo Sie die von Ihnen weitergeleiteten Anrufe, die eine Nebenstelle anrufen, einsehen und abrufen können.
Voice-Mail | oder | Ermöglicht es Ihnen, einen aktiven Anruf direkt an die Sprachmailbox des gewünschten Teilnehmers weiterzuleiten. Siehe Einen Anruf an eine Sprachmailbox weiterleiten


Wählen einer Telefonnummer mithilfe des Ziffernblocks der PC-Tastatur

Telefonnummern werden über den Ziffernblock der PC-Tastatur eingegeben. Die numerische Tastatur des PCs funktioniert, wenn das Hauptfenster der Konsole das aktive Fenster ist.

Das aktive Fenster

Das Konsolenfenster ist blau umrandet, sobald es aktiv (hervorgehoben) ist, und Sie können den Ziffernblock Ihrer PC-Tastatur für die Anrufabwicklung verwenden.

Wenn die Konsole einen grauen Rand hat, ist das Fenster inaktiv (unscharf) und kann nicht für die Anrufbearbeitung verwendet werden.

NUM LOCK ist nicht erforderlich für Anrufbearbeitungsfunktionen, wenn das Hauptfenster aktiv ist. Um Ziffern in den Fenstern Notizblock, Bulletin Board oder Gästeservice einzugeben, muss NUM LOCK eingeschaltet sein. Wenn Gästeservice das aktive Fenster ist und wenn 1234 auf der PC-Nummerntastatur gedrückt wird, wird die Zimmernummer 1234 in das Feld Zimmer in den Gästeservices eingegeben.

Bei Verwendung einer Anruffunktion in den Fenstern „Notizblock“ oder „Schwarzes Brett“ wechselt der Fokus automatisch zurück zum Hauptkonsolenfenster, wo Sie weitere Funktionen zur Anrufabwicklung ausführen können, wie unter anderem einen Anruf für die Weiterleitung trennen (freigeben).

Andere Wählmethoden

Mit den Zifferntasten oben auf der Tastatur können Sie eine Telefonnummer im Feld Nummer des Bereichs Telefonbuch eingeben. Dies ist über den Ziffernblock der PC-Tastatur nicht möglich.

Alternativ können Sie auch das Bildschirmtastenfeld zum Wählen von Telefonnummern verwenden. Weitere Informationen erhalten Sie unter Bildschirmtastenfeld.


Verwenden des Bildschirmtastenfelds

Mit dem Bildschirmtastenfeld können Sie:
  • Funktionen zur Anrufabwicklung ausführen
  • Nummern wählen

Das Bildschirmtastenfeld kann so eingestellt (durch Klicken auf das Symbol [image] angeheftet) werden, dass es immer über anderen Fenstern im Vordergrund angezeigt wird.

So zeigen Sie das Bildschirmtastenfeld an:

  • Klicken Sie im Bereich Extras am oberen Rand des Bildschirms auf die Schaltfläche Tastenfeld [image].

Das Bildschirmtastenfeld wird angezeigt. Hier können Sie außerdem die Übungsanleitung zur Verwendung der Tastatur öffnen.

Das Bildschirmtastenfeld kann entweder im Tastaturformat (mit „1,2,3“ unten) [image] oder im Telefontastenformat (mit „1,2,3“ oben) [image] angezeigt werden.


Verwenden Sie zum Üben das Tastatur-Lehrprogramm

Die Übungsanleitung zur Verwendung der Tastatur in MiVoice soll Ihnen dabei helfen, die Anrufabwicklung mithilfe des Ziffernblocks Ihrer PC-Tastatur zu erlernen.

Rufen Sie die folgende URL auf:

www.mitel.com/MiVoiceBusinessConsole

Es wird dringend empfohlen, das Annehmen von Anrufen mithilfe dieser Anleitung zu üben, ehe Sie in der Praxis Anrufe mit MiVoice Business Console annehmen.

Sie können die Verwendung der Zifferntasten, der Tasten für die Anrufabwicklung und einer Kombination dieser Tasten üben.


Erste Schritte

Dieser Abschnitt enthält:


Starten der MiVoice Business Console Anwendung

Voraussetzung: Sie müssen über eine kabelgebundene Netzwerkverbindung zu MiVoice Business Console verfügen. Schalten Sie alle drahtlosen Verbindungen aus.

Wählen Sie das Symbol für MiVoice Business Console aus

Dieses Symbol [image] kann folgendermaßen angezeigt werden:
  • als Verknüpfung auf Ihrem Desktop
  • auf dem kachelbasierten Startbildschirm ab Windows 8
  • im PC-Startmenü von Windows 7 sowie Windows 8.1 und neueren Versionen

Hinweis: Wenn beim Starten der Konsole ein Sicherheitszertifikatsfehler angezeigt wird, bitten Sie Ihren Systemadministrator, das Zertifikat mithilfe des MiVoice Business Console-Konfigurationsassistenten zu überprüfen.


Festlegen des Status „Bediener anwesend/abwesend”

Um eingehende Anrufe empfangen zu können, müssen Sie an Ihrer Konsole den Status „Bediener anwesend“ aktivieren. Durch diese Aktion wird Ihnen eine Bedienerlizenz für den Zeitraum zugewiesen, in dem Sie die Konsole nutzen.

Sie müssen Ihr Audiogerät anschließen, um den Status „Anwesend“ aktivieren zu können. Falls Ihr Audiogerät nicht angeschlossen ist, erscheint in der linken unteren Ecke des Konsolenfensters eine entsprechende Meldung.

So aktivieren Sie den Status „Bediener anwesend“:

  1. Klicken Sie auf den Pfeil des Dropdown-Menüs neben der Schaltfläche „Bedienerstatus“.
  2. Klicken Sie auf „Bediener anwesend“ [image].

    Auf dem Sprechgerät ertönt ein Bestätigungston.

So übernehmen Sie die Bedienerlizenz eines anderen Bedieners:

Es kann vorkommen, dass alle Lizenzen bereits in Gebrauch sind. In diesem Fall wird ein Dialogfeld angezeigt, über das Sie die Lizenz eines anderen Bedieners übernehmen können.
  1. Wählen Sie in der Liste der aktuell aktiven Bediener einen Namen aus.
  2. Klicken Sie auf Abwesend erzwingen.

Durch diese Aktion wird diese Konsole auf „Bediener anwesend“ [image] und die andere auf „Bediener abwesend“ [image] gesetzt. Falls nur ein weiterer Bediener anwesend ist, wird auf dem System keine Nachtschaltung aktiviert, wenn für diesen Bediener der Status „Abwesend erzwingen“ aktiviert wird.

So aktivieren Sie den Status „Bediener abwesend“:
  1. Klicken Sie auf den Pfeil des Dropdown-Menüs neben der Schaltfläche „Bedienerstatus“.
  2. Klicken Sie auf „Bediener abwesend“ [image].

Wenn Sie den Status „Bediener abwesend“ aktivieren, werden alle neuen und wartenden Anrufe für Ihre Verzeichnisnummer (Directory Number, DN) zu anderen verfügbaren Konsolen geleitet, die mit derselben Softkey-DN konfiguriert sind.

Auf „Halten“ gesetzte und geparkte Anrufe können wie gewohnt abgerufen und abgewickelt werden. Falls keine verfügbaren Konsolen für neue oder wartende Anrufe vorhanden sind oder wenn das Zeitlimit von gehaltenen oder geparkten Anrufen überschritten ist, werden die Anrufe automatisch an zuvor festgelegte Ziele umgeleitet. Auch im Status „Abwesend“ können Sie selbst weiterhin Anrufe tätigen.

In der folgenden Tabelle werden die verschiedenen Bedienerstatus beschrieben.

BEDIENERSTATUS
Schaltfläche | Name/QuickInfo | Bedeutung
 | Bediener anwesend | Der Bediener ist für die Bearbeitung von Anrufen verfügbar.
 | Bediener abwesend | Der Bediener ist für die Bearbeitung von Anrufen nicht verfügbar.
 | Bediener nicht verfügbar | Der Status des Bedieners ist nicht verfügbar (die Konsole ist nicht verbunden).


Einrichten der Tag- und Nachtschaltung

Telefonsysteme in Büros wechseln häufig nach den regulären Bürozeiten, oder wenn keine Konsole mehr besetzt ist, in eine Nachtschaltung.

Anrufe werden dann zu alternativen Antwortpunkten umgeleitet. Dies können entweder festgelegte Nebenstellen oder ein Nachttelefon sein. Der Wechsel von der Tag- zur Nachtschaltung kann je nach Serviceklasse (COS) und Einschränkungsklasse (COR) Auswirkungen auf die Benutzer haben. Beispielsweise kann die Einschränkungsklasse eines Benutzers festlegen, das für diesen Benutzer nur in der Tagschaltung externe Anrufe zugelassen sind, während sie während der Nachtschaltung nicht möglich sind.

Je nach Tag- oder Nachschaltungsstatus der Konsole wird im Bereich Bedienerstatus eine der folgenden Schaltflächen angezeigt:

TAG-/NACHTSCHALTUNG
Schaltfläche | Name | Bedeutung
 | Tagschaltung | Die Anrufweiterleitung erfolgt auf Basis der Einstellung „Tagschaltung“.
 | Nachtschaltung 1 | Die Anrufweiterleitung erfolgt auf Basis der Einstellung „Nachtschaltung 1“.
 | Nachtschaltung 2 | Die Anrufweiterleitung erfolgt auf Basis der Einstellung „Nachtschaltung 2“.
 | Tag-/Nachtschaltung unbekannt | Die Konsole ist nicht mit einem MiVoice Business Controller verbunden.

So wechseln Sie zwischen Tag- und Nachtschaltung:

  1. Klicken Sie auf den Pfeil des Dropdown-Menüs neben der Schaltfläche „Tag-/Nachtschaltung“.
  2. Wählen Sie eine der Optionen Tagschaltung [image], Nachtschaltung 1 [image] oder Nachtschaltung 2 [image].

Hinweis: Wenn von einer Bedienerkonsole innerhalb eines zuvor festgelegten Zeitraums (Standardwert: 10 Minuten) keine Anrufe abgewickelt werden, wird die Konsole automatisch in den Status „Bediener abwesend“ versetzt. Sollte dies die letzte aktive Bedienerkonsole gewesen sein, wechselt das System zu Nachtschaltung 1 ( [image]).


Beenden der Konsolenanwendung

  • Klicken Sie im Menü Datei auf Beenden, oder klicken Sie in der oberen rechten Ecke auf das X.

Wenn Ihre Konsole die letzte verfügbare Konsole im System war und Sie die MiVoice Business Console Anwendung schließen, wechselt das System automatisch zu Nachtschaltung 1 ( [image]). Eingehende Anrufe werden dann entweder an ein Nachttelefon oder eine andere festgelegte Nebenstelle weitergeleitet. Wenn noch andere Konsolen im System verfügbar sind, wird an Ihrer Konsole beim Schließen der Anwendungen der Status „Bediener abwesend“ ( [image]) aktiviert. Anrufe, die anderenfalls an Ihrer Konsole eingehen würden, werden daraufhin an andere Nebenstellen weitergeleitet.

Während eines aktiven Anrufs müssen Sie den Vorgang im angezeigten Fenster bestätigen.

Sie werden ebenfalls zur Bestätigung aufgefordert, wenn das Master-Profil aktiviert ist und Änderungen an der Konfiguration durchgeführt wurden, die bei einem erneuten Start der Konsole verloren gehen.

Wenn eine aktive Verbindung zu MiCollab Client Service besteht, wird ein Popup-Fenster angezeigt. Dieses Popup-Fenster wird automatisch geschlossen, sobald die Verbindung beendet wurde. Sie können erst dann eine andere Instanz von MiVoice Business Console starten, nachdem dieses Fenster geschlossen wurde.


Verwalten der Audioeinstellungen

Dieser Abschnitt enthält:


Verwalten der Audioeinstellungen auf dem PC

Voraussetzung: Der Administrator muss die Audiogeräte für Ihre Konsole konfiguriert haben.

Wichtig: Um sicherzustellen, dass der Tonruf bei Notrufen hörbar ist, schalten Sie die Lautstärke in der Windows-Tonanzeige nicht Stummschalten oder schalten Sie die Lautstärke am Lautsprecher selbst aus.

Anrufe werden mit einem Rufton am konfigurierten Ruftongerät oder am Headset angekündigt. In der Tabelle unten sind die Symbole für die Audioeinstellungen beschrieben.

Hinweis: Falls Sie den Digital Enhanced Cordless Telecommunications (DECT)-Kopfhörer mit Breitbandaudio verwenden und beim Beantworten eines Anrufs eine Verzögerung auftritt, müssen Sie eventuell Ihr Audiogerät für den Schmalbandbetrieb konfigurieren. Die Anleitungen finden Sie im Dokument des Geräteherstellers.

STATUS DES AUDIOGERÄTS
Schaltfläche | Tage | Bedeutung
 | Ein Headset oder ein Mobilteil ist verfügbar | Ein Audiogerät (Sprechgerät) ist verfügbar, um mit Anrufern zu sprechen.
 | Zwei Headsets oder Mobilteile sind verfügbar | Zwei Audiogeräte (Sprech- und Zuhörgerät) sind konfiguriert und aktiv. Das ausgewählte Gerät kann zum Sprechen und das andere zum Zuhören verwendet werden.
 | Kein Headset/Mobilteil verfügbar | Die konfigurierten Audiogeräte sind nicht betriebsbereit, z. B. nicht angeschlossen.
 | Kein Headset/Mobilteil konfiguriert | Es sind keine Audiogeräte konfiguriert.

Sie können je nach Bedarf nur ein Audiogerät oder mehrere Audiogeräte konfigurieren. Wenn zwei Geräte konfiguriert sind (erkennbar anhand des Symbols [image]), kann das zweite Gerät zum Zuhören verwendet werden – in der Regel von einem Supervisor, um die Fortschritte eines neuen Bedieners zu überwachen.

Sie können das zweite Gerät auch als Ersatzgerät verwenden, falls Ihr primäres Gerät ausfallen sollte. Das andere Gerät wird automatisch als Sprechgerät festgelegt.

Tipp: Screen Pop ist eine alternative Möglichkeit, über einen eingehenden Anruf informiert zu werden. Siehe Aufklappemnü auf Schirm aktivieren.

Auswählen Ihres Audiogeräts

  1. Wählen Sie das Gerät aus, das Sie für Anrufe verwenden möchten.
  2. Stellen Sie sicher, dass das Audiogerät, das Sie verwenden möchten, in der Dropdown-Liste Audio [image] verfügbar ist. Das ausgewählte Gerät ist durch ein Häkchen gekennzeichnet.
  3. Wenn Ihr Audiogerät nicht aufgeführt ist, schließen Sie das Gerät an und wählen Sie es im Bereich Audio aus.

Am Sprechgerät erklingt ein Bestätigungston, wenn:

  • Sie an der Konsole Ihren Status auf Anwesend setzen
  • Sie ein anderes Gerät aus der Dropdown-Liste Audio [image] auswählen

Weitere Informationen erhalten Sie unter Bereich Audio.

Umschalten zwischen Audiogeräten

Sie können schnell auf ein anderes Audiogerät umschalten, sofern dieses betriebsbereit ist (erkennbar anhand eines blauen Symbols).
  1. Klicken Sie in der Symbolleiste auf die Schaltfläche [image]. Die verfügbaren Headsets sind mit einem blauen Symbol gekennzeichnet.
  2. Wählen Sie das Audiogerät bzw. das Headset aus der Liste aus. Die Auswahl des neuen Sprechgeräts wird mit einem Signalton bestätigt.

Das ausgewählte Gerät ist durch ein Häkchen gekennzeichnet.

Testen Ihres Audiogeräts

  1. Klicken Sie auf
  2. Klicken Sie auf den Bereich Audio.
  3. Klicken Sie auf die Registerkarte Auswahl des Audiogeräts.
  4. Klicken Sie auf die Schaltfläche Testen, und lauschen Sie, ob der Testton zu hören ist, um sich zu vergewissern, dass Sie das richtige Headset verbunden haben.

Anschließen/Trennen des Audiogeräts

Durch das Trennen des Headsets von der Konsole wird automatisch das andere Gerät aktiviert, sofern es angeschlossen ist. Wenn kein Gerät angeschlossen ist, ändert sich der Konsolenstatus in Bediener abwesend. Sollten Sie der letzte aktive Bediener sein, wechselt das System zur Nachtschaltung ( [image]). Wenn Sie das Headset wieder anschließen, wird der Bedienerstatus nicht automatisch in Anwesend geändert.

Hinweis: Wenn Sie das Headset an einen anderen USB-Anschluss anschließen, erhält das Gerät einen anderen Namen und muss möglicherweise im Bereich Audio neu konfiguriert werden.

Konfigurieren der Audiooptionen

Bitten Sie Ihren Systemadministration um Unterstützung bei der Konfiguration von Audiogeräten.

Was geschieht, wenn ich meinen Rufton aus- oder Stummschalten? Höre ich Notrufe trotzdem?

Ja, Notrufe setzen die Einstellung Rufton aus außer Kraft, sofern der Ton nicht in der Windows Systemsteuerung unter Sound stummgeschaltet und der Lautsprecher nicht ausgeschaltet wurde.


Bereich „Audio“

In diesem Dialogfeld können Sie die Headset- und/oder Mobilteil-Audiogeräte sowie das Ruftongerät einrichten. Zudem können Sie den Rufton für eingehende Anrufe festlegen.

So greifen Sie auf den Bereich „Audio“ zu:

  • Klicken Sie auf [image], und wählen Sie den Bereich Audio aus.

    ODER

  • Wählen Sie im Menü Extras die Option Audio aus.

Auswählen der Audiogeräte

Auf der Registerkarte Auswahl des Audiogeräts können Sie ein Headset oder Mobilteil auswählen, das über eine Wiedergabe- und Aufzeichnungsfunktion verfügt (also mit einem integriertem Mikrofon und einem Lautsprecher ausgestattet ist). Geräte, die über einen integrierten Lautsprecher verfügen, können als Ruftongerät ausgewählt werden.

Sie können in diesem Bereich außerdem die Lautstärke für Lautsprecher und Rufton anpassen und die Geräte testen.

Schlagen Sie für weitere Informationen unter Verwalten der Audioeinstellungen auf dem PC nach, ehe Sie diese Einstellungen anpassen.

So wählen Sie ein Headset / ein Mobilteil oder ein Ruftongerät aus

  1. Klicken Sie auf die Registerkarte Auswahl des Audiogeräts.

  2. Klicken Sie auf das Dropdown-Menü.

  3. Wählen Sie das Gerät aus.

  4. Wählen Sie die Option Anrufe von Headset/Mobilteil annehmen/trennen.

  5. Passen Sie die Lautstärke für Lautsprecher oder Rufton an.

  6. Drücken Sie Testen, um die Lautstärke zu testen.

  7. Bitten Sie den Partner, auf „Close“ zu klicken.

    Note:

    Einige Audiogeräte haben mehrere Lautsprecher und/oder Mikrofone. Wenn Sie Audio-Probleme haben mit ein Gerät, verwenden Sie die Option Erweitert im Audio-Panel, um einen anderen Lautsprecher und/oder ein anderes Mikrofon auszuwählen.

Das zuerst ausgewählte Headset oder Mobilteil wird als Sprechgerät verwendet. Das als nächstes folgende Headset oder Mobilteil wird als Zuhörgerät verwendet. Neben dem Sprechgerät wird ein Häkchen angezeigt.

Sie können zu einem anderen Sprechgerät wechseln, indem Sie in der Symbolleiste auf die Schaltfläche „Audio“ [image] klicken.

So können Sie Anrufe von Ihrem Mobilteil/Headset aus annehmen und trennen/freigeben

  • Aktivieren Sie das Kontrollkästchen Anrufe von Headset/Mobilteil annehmen/trennen, um Anrufe von Ihrem Mobilteil oder Headset anzunehmen oder zu trennen (freizugeben).

    Weitere Informationen zu den unterstützten Geräten finden Sie unter Anrufsteuerung mit Headset-Tasten.

So aktivieren Sie den Rufton am Mobilteil/Headset

  • Aktivieren Sie das entsprechende Kontrollkästchen, damit Sie mit einem Rufton am Mobilteil oder Headset über eingehende Anrufe informiert werden.

Der Rufton wird nur bei eingehenden Anrufen über das Headset oder Mobilteil ausgegeben. Während Sie im Gespräch sind, ertönt kein Rufton.

Wenn die Option für Ruftöne am Mobilteil/Headset für eingehende Anrufe aktiviert ist, wird der Benutzer über einen eventuellen Notfall mit einem Notfallrufton am Ruftongerät sowie mit einem Notfallbenachrichtigungston am Headset oder Mobilteil informiert.

Die Einstellungen für die Ruftonlautstärke gelten nur für das Ruftongerät.

Auswählen der Tonoptionen

Auf der Registerkarte Tonauswahl können Sie den Rufton für eingehende Anrufe festlegen:

  • Eingehender Anruf (Konsole befindet sich im Ruhezustand) – Der Ton wird auf allen zuvor festgelegten Audiogeräten ausgegeben, einschließlich Headset, Reserve-Headset und Ruftongerät.

  • Eingehender Anruf (Konsole ist besetzt) – Der Ton wird nur am Ruftongerät ausgegeben.

Die folgenden Tonoptionen sind möglich: „Klingeln“, „Melodie“ und „Ohne“.

Es wird empfohlen, bei Verwendung eines drahtlosen Headsets für eingehende Anrufe das Kontrollkästchen Wiederholen zu aktivieren. Andernfalls können Verzögerungen beim Verbindungsaufbau dazu führen, dass Sie erst nach einigen Sekunden auf einen eingehenden Anruf hingewiesen werden.

Die meisten drahtlosen Headsets verfügen über konfigurierbare Optionen, mit denen diese Verzögerungen minimiert werden können. Schlagen Sie diesbezüglich in der vom Hersteller des Headsets bereitgestellten Dokumentation nach.

So wählen Sie eine Tonoption aus:

  1. Klicken Sie auf die Registerkarte Tonauswahl.

  2. Klicken Sie auf das Dropdown-Menü, und wählen Sie den Ton für die Option Eingehender Anruf (Konsole befindet sich im Ruhezustand) aus.

  3. Klicken Sie auf das Dropdown-Menü, und wählen Sie den Ton für die Option Eingehender Anruf (Konsole ist besetzt) aus.

  4. Aktivieren Sie das Kontrollkästchen Wiederholen, damit der Ton mehrmals wiederholt wird.

  5. Bitten Sie den Partner, auf „Close“ zu klicken.


Ein- oder Ausschalten des Konsolenruftons

Der Status des Ruftons wird im Bereich Bedienerstatus angegeben.

RUFTONSTATUS
Schaltfläche | Name | Bedeutung
 | Rufton ein | Der Rufton ertönt, wenn ein neuer Anruf eingeht.
 | Rufton aus | Ein neuer Anruf wird nicht durch einen Rufton signalisiert. Der Bediener hat festgelegt, dass am Ruftongerät oder Headset/Mobilteil kein Rufton ausgegeben wird, um einen neuen Anruf zu signalisieren.
 | Rufton nicht verfügbar | Der Rufton ist konfiguriert, aber die ausgewählten Ruftongeräte funktionieren nicht oder sind nicht angeschlossen.
 | Rufton nicht konfiguriert | Es ist kein Ruftongerät konfiguriert, um dem Bediener einen neuen Anruf zu signalisieren.

So schalten Sie den Rufton ein oder aus:

  1. Klicken Sie auf den Pfeil des Dropdown-Menüs neben der Schaltfläche „Ruftonstatus“.
  2. Wählen Sie Rufton ein [image] oder Rufton aus [image].

Hinweis: Wenn der Rufton ausgeschaltet wurde, ist nur im Fenster Eingehende Anrufeund anhand der Anzeige „Anklopfen“ (d. h. durch die Farbe des Softkeys der einzelnen Anrufe) erkennbar, dass noch nicht beantwortete Anrufe vorhanden sind. Weitere Informationen erhalten Sie unter Eingehende Anrufe und Anklopfen/Leitung.

Wichtig: Auch wenn der Rufton ausgeschaltet ist, werden Notrufe durchgestellt und das Ruftongerät klingelt.


Einstellen der Ruftonlautstärke

Während an der Konsole ein Rufton ausgegeben wird, können Sie die Ruftonlautstärke über die Computertastatur anpassen. Außerdem können Sie die Lautstärke des Ruftons jederzeit anpassen, indem Sie auf [image] klicken, den Bereich Audio auswählen und die Position des Schiebereglers für die Lautstärke ändern.

So erhöhen Sie die Ruftonlautstärke, während der Rufton erklingt:

  • Halten Sie die Taste „Strg“ [image] gedrückt, und drücken Sie die Nach-oben-Taste [image].

So verringern Sie die Ruftonlautstärke, während der Rufton erklingt:

  • Halten Sie die Taste „Strg“ gedrückt, und drücken Sie die Nach-unten-Taste [image].

Wichtig: Schalten Sie den Ton weder in der Windows Systemsteuerung unter „Sound“ noch am Lautsprecher selbst stumm, damit sichergestellt ist, dass Sie bei einem Notruf den Notfallrufton hören.


Einstellen der Lautstärke für Headset oder Mobilteil

Während eines Anrufs können Sie die Lautstärke für das Headset oder Mobilteil mithilfe Ihrer Computertastatur einstellen. Außerdem können Sie die Lautstärke für das Headset oder Mobilteil jederzeit anpassen, indem Sie auf [image] klicken, den Bereich Audio auswählen und die Position des Schiebereglers für die Lautstärke ändern.

So erhöhen Sie die Lautstärke für das Headset oder Mobilteil während eines Anrufs:

  • Halten Sie die Taste „Strg“ [image] gedrückt, und drücken Sie die Nach-oben-Taste [image].

So verringern Sie die Lautstärke für das Headset oder Mobilteil während eines Anrufs:

  • Halten Sie die Taste „Strg“ gedrückt, und drücken Sie die Nach-unten-Taste [image].

Sie können an Ihrem Headset die Lautstärke anpassen und den Ton komplett stummschalten. Die Stummschaltung an Ihrem Headset hat jedoch keine Auswirkungen auf die Stummschaltung der Konsolenanwendung.


Anrufsteuerung mit Headset-Tasten

Sie können die Tasten Annehmen und Trennen an Jabra™ und Plantronics™ Headsets verwenden, um Anrufe anzunehmen und zu trennen (freizugeben). Die Lautstärke und die Stummschalten werden weiterhin über die Konsole gesteuert. Mit der Schaltfunktion Stummschalten am Headset wird lediglich der Anruf am Headset Stummschalten geschaltet und nicht die Konsolenanwendung Stummschalten geschaltet. Mit der Lautstärkereglung am Headset wird auch die Lautstärke für die Tonausgabe über die Konsolenanwendung geregelt.

Die Option zur Verwendung der Tasten Annehmen und Trennen Ihres Headsets finden Sie im Bereich Audio. Weitere Informationen finden Sie unter Bereich Audio.

Unterstützte Kopfhörer

  • Die verdrahteten/drahtlosen USB oder Bluetooth-Kopfhörer von Plantronics werden unterstützt.
  • Die Kopfhörer mit verdrahtetem/drahtlosem USB von Jabra werden unterstützt. Bluetooth-Unterstützung ist nicht verfügbar.

Einschränkungen

Mehrere Kopfhörergeräte, die an einen PC angeschlossen sind, können zu unvorhersehbaren Resultaten/einem Auslösen der Taste führen.

  • Wenn Sie für Ihre Konsole ein Plantronics Headset verwenden, achten Sie darauf, dass nur ein Headset von Plantronics an den Computer angeschlossen ist. Wenn Sie ein zweites Headset benötigen, empfehlen wir ein Jabra Headset.
  • Sie können zwei Jabra-Kopfhörer verwenden. Diese müssen jedoch verschiedene Modelle sein.


Grundlagen der Anrufabwicklung

Dieser Abschnitt enthält:


Annehmen von Anrufen

Wenn ein neuer Anruf an der Konsole eingeht

  • erklingt der Rufton am konfigurierten Gerät sowie am Headset bzw. Mobilteil
  • wird der Anruf im Fenster Ankommende Anrufe angezeigt
  • ändert sich die Farbe der Leitungsbezeichnung für den eingehenden Anruf (grün, wenn nur ein Anruf in der Leitung wartet; gelb, wenn zwei Anrufe in der Leitung warten; rot, wenn drei oder mehr Anrufe in der Leitung warten). Die Farbe der Schaltfläche Annehmen [image] wird ebenfalls geändert.

Sie können Anrufe auf unterschiedliche Weise annehmen:

  • Antwort auf eine „zuerst eingehende, zuerst bediente“ oder Anrufannahme-Priorität mit der Taste Antwort (Eingabetaste)

ODER

  • den Anruf annehmen, indem Sie die Taste Annehmen/Trennen an Ihrem Headset drücken.

    ODER

  • Nur bestimmte Anrufe durch Drücken des jeweiligen Softkeys annehmen.

ODER

Antworten Sie selektiv, indem Sie den Anruf aus der Ankommende Anruf Anzeige auswählen

  • Antworten Sie selektiv durch Doppelklick auf den Eintrag in der Anzeige Ankommende Anrufe.

ODER

  • Antworten Sie selektiv, indem Sie die Taste Heranholen drücken und dann die Warteschlangenposition (1-9) für Ankommende Anrufe des Anrufs wählen, den Sie heranholen möchten.
Hinweis
  • Sie können einen neuen Anruf erst annehmen, nachdem der aktuelle Anruf umgeleitet, getrennt oder auf Halten gesetzt wurde.
  • Sie können einen ankommende anruf auch selektiv in der Anzeige Meine Warteschlangenanrufe annehmen, indem Sie auf den Eintrag doppelklicken oder die Taste Heranholen drücken und dann die Taste Meine Warteschlangenanrufe Warteschlangenposition (1-9) wählen.

Was möchten Sie tun?

Anrufe „in der Reihenfolge ihres Eingangs“ annehmen

Notizen zu einem Anruf hinzufügen

Weitere Informationen zum Annehmen von Anrufen anzeigen


Tätigen von Anrufen

Sie können sowohl eine interne Nebenstellennummer als auch die Nummer eines Anschlusses außerhalb Ihres Systems wählen. Dazu müssen entweder einer der Bereiche Quelle und Ziel oder beide Bereiche leer (ohne Angaben) sein.

So rufen Sie eine Nebenstelle an:
  1. Geben Sie die Nummer der Nebenstellemithilfe des Ziffernblocks Ihrer PC-Tastatur oder mithilfe des Bildschirmtastenfelds ein. Im Bereich Ziel werden Informationen zur betreffenden Nebenstelle angezeigt.
  2. Die folgenden Optionen stehen zur Auswahl:
  • Wählen Sie zum Auflegen Trennen (Taste „+“) oder [image] oder drücken Sie die Taste Annehmen/Trennen an Ihrem Headset.

    ODER

  • Drücken Sie [Aufschalten], um sich in den Anruf des Ziel teilnehmers einzuschalten, sofern dies gemäß Ihrer eigenen Serviceklasse und der der Nebenstelle zulässig ist (siehe Aufschalten).

    ODER

  • Drücken Sie [Rückruf], um benachrichtigt zu werden, sobald die Nebenstelle wieder frei ist.
So rufen Sie eine externe Nummer an:
  1. Geben Sie den Zugangscode für externe Leitungen ein (in der Regel die Ziffer „9“).
  2. Geben Sie die Telefonnummer ein.

    Im Bereich Ziel werden Informationen zum externen Anruf angezeigt.

So korrigieren Sie die Eingabe falscher Ziffern:
  • Löschen Sie die zuletzt falsch eingegebene Ziffer durch Klicken auf die Schaltfläche für die Eingabekorrektur [image] oder drücken Sie die Rücktaste auf der Computertastatur.


Weiterleiten (Durchstellen) und Heranholen von Anrufen

Sie können Anrufe an eine Nebenstelle oder eine externe Nummer weiterleiten und nach der Weiterleitung überwachen und Heranholen. Außerdem können Sie den Weiterleitungsmodus für Anrufe auswählen.

Wenn ein weitergeleiteter Anruf freigegeben wird, werden im Fenster Umgelegte Anrufe detaillierte Anrufinformationen angezeigt, sodass Sie den Anruf überwachen können.

So leiten Sie einen angenommenen Anruf weiter
  1. Wählen Sie die Nummer des Zielteilnehmers.

    Der Anrufer wird automatisch auf Halten gesetzt, während Sie die Weiterleitung durchführen.

  2. Drücken Sie auf Freigabe(+ Taste) oder [image] oder auf die Beantworten-/Freigabetaste an Ihrem Kopfhörer.

    um den Anrufer mit dem Zielteilnehmer zu verbinden. Wenn die Nebenstelle besetzt ist, wird der weitergeleitete Anruf automatisch an dem Anschluss anklopfen, bis die Leitung frei ist.

    Wenn der angerufene Teilnehmer den Anruf nicht innerhalb eines bestimmten Zeitlimits annimmt, geht der weitergeleitete Anruf (sofern es sich um eine externe Leitung handelt) als Rückruf an die Konsole zurück. Weitere Informationen zu Rückrufen finden Sie unter Annehmen von Rückrufen.

    Wenn Sie die Annahme des Anrufs abgewartet haben, können Sie mithilfe der Softkeys Quelle und Ziel einzeln mit den Teilnehmern sprechen, um den Anrufer vorzustellen.

So können Sie einen weitergeleiteten Anruf heranholen oder wiederherstellen

Einen weitergeleiteter Anruf kann man nur heranholen, wenn die Bereiche Quelle und/oder Ziel auf dem Bildschirm leer sind und der weitergeleitete Anruf noch im Fenster Umgelegte Anrufe erscheint, oder Sie können den letzten weitergeleiteten Anruf wiederherstellen. Weitere Informationen Siehe Wiederherstellen von weitergeleiteten Anrufen.

  1. Doppelklicken Sie im Fenster Umgelegte Anrufe auf den betreffenden Eintrag.

    ODER

    Drücken Sie auf die Heranholen Taste auf der Tastatur und wählen die Umgelegte Anrufe Warteschlangenposition-ID (1-9) des Anrufs, den Sie heranholen wollen.

    Hinweis: Sie können einen übertragenen Anruf auch in der Anzeige Meine Warteschlangenanrufe heranholen, indem Sie auf den Eintrag doppelklicken oder die Taste Heranholen keyboard drücken und die Taste Meine Warteschlangenanrufe Warteschlangenposition (1-9) wählen.

  2. Drücken Sie [ZIEL Wählen], um den Anruf erneut für den Teilnehmer freizugeben, an den der Anruf ursprünglich weitergeleitet wurde. Dies kann erforderlich sein, wenn der Anrufer noch einmal versuchen möchte, den Teilnehmer zu erreichen.

  1. Hinweis: Wenn Sie dem weitergeleiteten Anruf eine Notiz hinzugefügt haben, sehen Sie darin nach, damit Sie nicht erneut nach dem Namen des Anrufers oder des gewünschten Teilnehmers fragen müssen.

Herstellen einer Verbindung zu einem besetzten Anschluss oder zu einer Nebenstelle, für die Nicht stören aktiviert ist

Gehen Sie folgendermaßen vor, wenn die gewählte Nummer besetzt ist oder für die Nebenstelle Nicht stören aktiviert ist:

  • Drücken Sie den Softkey Quelle, um mit dem im Bereich Quelle angezeigten Anrufer zu sprechen, ohne dass die Informationen über das Ziel verloren gehen.

  • Drücken Sie Abbrechen (- Taste) oder [image] und wählen Sie dann die Nummer einer anderen Nebenstelle, an der Sie den gewünschten Teilnehmer vermuten.

  • Drücken Sie den Softkey Quelle und anschließend den Softkey Wahlwiederholung Ziel, um die Nummer desselben Zielteilnehmers erneut zu wählen.

  • Drücken Sie den Softkey Aufschalten, um sich in das Gespräch des Nebenstellenbenutzers einzuschalten (falls Ihre Serviceklasse und die der Nebenstelle dies zulassen).

  • Drücken Sie auf die Freigabe(+ Taste) oder [image] oder auf die Beantworten-/Freigabetaste an Ihrem Kopfhörer, um beim Anrufer bis zum besetzten Apparat zu bleiben.

Was möchten Sie tun?

Weiterleiten von Anrufen an eine Voicemailbox

Einen Anruf wiederherstellen

Einen Anruf mithilfe von Transfer Assistant weiterleiten

Weitere Informationen zum Weiterleiten von Anrufen lesen

Die Verfügbarkeit des Teilnehmers anhand des BLF-Status prüfen

Die Verfügbarkeit des Teilnehmers anhand von Präsenzinformationen prüfen

Die Verfügbarkeit des Teilnehmers anhand des MS Office Kalenders prüfen


Halten von Anrufen und Heranholen von gehaltenen Anrufen

Sie können bis zu sechs Anrufe auf „Halten“ setzen, während Sie Auskünfte einholen oder den vom Anrufer gewünschten Teilnehmer per Paging kontaktieren.

Wenn ein Anruf auf Halten gesetzt wird, werden im Fenster Gehaltene Anrufe detaillierte Anrufinformationen angezeigt.

So setzen Sie einen Anruf auf Halten

  • Drücken Sie Halten (Taste Entf) oder [image].

Einen gehaltenen Anruf heranholen

Sie können gehaltene Anrufe nur heranholen, wenn in den Bereichen Quelle und/oder Ziel noch kein Teilnehmer aufgeführt ist und die Anrufe noch unter Gehaltene Anrufe angezeigt werden.

  1. Doppelklicken Sie auf den Eintrag unter Gehaltene Anrufe Gehaltene Anrufe Anzeige.

    ODER

    Drücken Sie auf die Heranholen Taste auf der Tastatur und wählen die Anrufe, die Sie heranholen wollen und die in der Warteschlange gehalten werden (1-6).

    ODER

    Drücken Sie auf die Heranholen Taste auf der Tastatur und danach auf die Stern-Taste (*) on auf dem Tastenfeld, um den Anruf heranholen, der am längsten auf Halten gelegt worden war.

    Hinweis: Sie können einen gehaltenen Anruf auch in der Anzeige Meine Warteschlangenanrufe heranholen, indem Sie auf den Eintrag doppelklicken oder die Taste Heranholen drücken und dann die Taste Meine Warteschlangenanrufe Warteschlangenposition (1-9) oder die Sterntaste (*) wählen.

  2. Sprechen Sie mit dem Anrufer.
  3. Drücken Sie [ZIEL Wählen], um den Anruf für den Teilnehmer freizugeben, für den der Anruf ursprünglich auf Halten gesetzt wurde. Dies kann erforderlich sein, wenn der Anrufer noch einmal versuchen möchte, den Teilnehmer zu erreichen.

Einen gehaltenen Anruf per Fernabruf heranholen (aus der Warteschlange Gehaltene Anrufe eines anderen Bedieners)

Mithilfe dieser Funktion können Sie oder ein anderer Nebenstellenbenutzer einen an einer anderen Konsole gehaltenen Anruf Heranholen.

  • Wählen Sie den Zugangscode „Teilnehmer halten Fernruf heranholen“, gefolgt von der ID aus der Warteschlange.

So setzen Sie einen angenommenen Anruf unter Angabe des Ziels auf Halten

  1. Klicken Sie im Bereich Verzeichnisse auf das gewünschte Ziel, während der zu haltende Anruf im Bereich Quelle oder Ziel angezeigt wird.
  2. Wählen Sie [Halten für].

Der Anruf wird auf „Halten“ gesetzt und die Angaben zum gewünschten Ziel werden zum Eintrag in der Warteschlange Gehaltene Anrufe hinzugefügt.

So geben Sie das Ziel für einen bereits gehaltenen Anruf an

  1. Wählen Sie einen Eintrag in der Warteschlange Gehaltene Anrufe aus.
  2. Klicken Sie mit der rechten Maustaste im Bereich Verzeichnisse oder Transfer Assistant auf das gewünschte Ziel.
  3. Wählen Sie [Halten für] im Aufklappmenü.

Die Angaben zum gewünschten Ziel werden zum ausgewählten Eintrag in der Warteschlange Gehaltene Anrufe hinzugefügt.

Rückrufen eines gehaltenen Anrufs

Im Fenster Gehaltene Anrufe können für jeden gehaltenen Anruf zwei Timer angezeigt werden:
  • Der Timer Gesamt läuft ab dem Zeitpunkt, an dem der Anruf erstmals an der Konsole eingeht. Er gibt die Gesamtdauer des Anrufs an.
  • Der Timer Zeit läuft ab dem Zeitpunkt, an dem Sie den Anruf auf Halten setzen. Er gibt an, wie lange der Anruf schon gehalten wird. Der Timer wird jedes Mal auf Null gesetzt, wenn der Anruf abgerufen und erneut auf Halten gesetzt wird.

Die Zeit und Gesamt -Zeit sind auf eine Dauer von 99:59 (Minuten:Sekunden).

Für Anrufe, die über das im System programmierte Limit hinaus gehalten wurden, wird ein Rückruf an der Konsole veranlasst. Beim Rückruf eines gehaltenen Anrufs werden die Werte ID und gehaltene Zeit fett markiert und wechseln zwischen der Standardfarbe (Schwarz oder Weiß) und Orange. Der Wert Gesamt für die Anrufe wird ebenfalls fett angezeigt. Nehmen Sie den Rückruf gemäß der üblichen Vorgehensweise für das heranholen von gehaltenen Anrufen an.

Was möchten Sie tun?

Notizen zu einem Anruf hinzufügen

Einen gehaltenen Anruf mit dem Quell- oder Zielteilnehmer verbinden

Zusammenführen von zwei gehaltenen Anrufen

Die Verfügbarkeit des Teilnehmers anhand des BLF-Status prüfen

Die Verfügbarkeit des Teilnehmers anhand des BLF-Status prüfen

Die Verfügbarkeit des Teilnehmers anhand des MS Office Kalenders prüfen


Parken von Anrufen und Heranholen von geparkten Anrufen

Sie können einen Anruf parken und den gewünschten Teilnehmer per Paging kontaktieren, sodass dieser den Anruf Heranholen kann. Wenn der Anruf nicht abgerufen wird, wird er entweder vom System weitergeleitet oder es erfolgt ein Rückruf an Sie. Sie können den geparkten Anruf ebenfalls Heranholen.

Im Bereich Anrufe in der Warteschlange können Sie unter Geparkte Anrufe alle derzeit geparkten Anrufe anzeigen und Heranholen.

Wenn ein Anruf geparkt wurde, werden im Fenster Geparkte Anrufe detaillierte Anrufinformationen angezeigt.

So parken Sie einen Anruf für eine Nebenstelle

Führen Sie einen der folgenden Schritte aus, wenn der zu parkende Anruf im Bereich Quelle bzw. im Bereich Ziel (wobei der Bereich Quelle leer ist bzw. keine Angaben enthält) aufgeführt wird:
  1. Drücken Sie [Anruf parken] Daraufhin werden im Bereich Ziel Angaben zum geparkten Anruf hinzugefügt. Wählen Sie anschließend die Nummer der gewünschten Nebenstelle.
  2. Suche nach der Apparatenummer und Auswählen dieser Nummer im Verzeichnisfeld, danach entweder auf [Parken bei] klicken oder drücken oder auf den Eintrag rechtsklicken und Parken bei im Aufklappmenü auswählen.

Einen geparkten Anruf heranholen

Sie können einen für eine Nebenstelle geparkten Anruf nur heranholen, wenn die Bereiche Quelle und/oder Ziel leer sind (keine Angaben enthalten) und das Fenster Geparkte Anrufe geöffnet ist.

  • Doppelklicken Sie auf den Eintrag unter Geparkte Anrufe Geparkte Anrufe Anzeige.

    ODER

  • Drücken Sie auf die Heranholen Taste auf der Tastatur und wählen die Geparkte Anrufe, Warteschlangenposition (1-9) des Anrufs, den Sie heranholen wollen.
  • Hinweis: Sie können ebenfalls einen geparkten Anruf heranholen in der Meine Anrufe in der Warteschlange Anzeige durch Doppelklicken auf den Eintrag oder durch Drücken auf die Taste Heranholen hund danach Meine Anrufe in der Warteschlange Warteschlangenposition (1-9) wählen.

Bedingungen

  • Die Daten in der Warteschlange der geparkten Anrufe gehen verloren, wenn die Konsole, von der aus der Anruf geparkt wurde, neu gestartet wird oder ein Failover auf einen sekundären Controller erfolgt.

Was möchten Sie tun?

Die Verfügbarkeit des Teilnehmers anhand des BLF-Status prüfen

Die Verfügbarkeit des Teilnehmers anhand von Präsenzinformationen prüfen

Die Verfügbarkeit des Teilnehmers anhand des MS Office Kalenders prüfen


Konferenzschaltung

Bis zu acht Gesprächsteilnehmer (einschließlich Sie selbst) können miteinander zu einer Konferenz verbunden werden. Falls erforderlich, können Sie eine Konferenz auch auf „Halten“ setzen.

So richten Sie eine Konferenzschaltung ein:
  • Wenn beide Konferenzteilnehmer mit der Konsole verbunden sind – der eine im Bereich Quelle und der andere im Bereich Ziel – drücken Sie [Konferenz].
So unterbrechen Sie eine Konferenz, um mit einem Teilnehmer privat zu sprechen:
  • Drücken Sie entweder [Quelle] oder [Ziel].
So fügen Sie einer Konferenz weitere Teilnehmer hinzu:
  1. Wählen Sie die Nummer des nächsten Teilnehmers.

    Im Bereich Quelle werden daraufhin die Meldung „Konferenz“ und eine Konferenznummer angezeigt, während die Nummer des angerufenen Teilnehmers im Bereich Ziel erscheint.

  2. Drücken Sie [Konferenz].

    Der neue Gesprächsteilnehmer wird der Konferenz hinzugefügt. Das Hinzufügen weiterer Teilnehmer wird den bereits zugeschalteten Teilnehmern jedes Mal mit einem kurzen Signalton angekündigt.

    Wenn die Leitung besetzt ist, der Anruf nicht angenommen wird oder der Teilnehmer nicht verfügbar ist, drücken Sie Abbrechen, um sich wieder in die Konferenz einzuschalten. Sie können nun mit dem Wählen fortfahren, um weitere Teilnehmer zur Konferenz hinzuzufügen.

So trennen Sie die Konferenzschaltung von der Konsole:
  • Drücken Sie Trennen (Taste „+“) oder [image] oder die Taste „Annehmen/Trennen“ an Ihrem Headset.

Nachdem Sie die Verbindung zur Konsole getrennt haben, können Sie der Konferenz nicht wieder beitreten.


Annehmen von Rückrufen

Wenn ein externer Anruf, der von der Konsole an eine Nebenstelle weitergeleitet wurde, nicht innerhalb eines bestimmten Zeitraums angenommen wird, geht der Anruf an die Konsole zurück und wird als Rückruf im Fenster Anklopfen/Leitung angezeigt. Der Anruf wird daraufhin im Fenster Eingehende Anrufe mit der höchsten Priorität (als oberster auf der Liste) aufgeführt.

Da Rückrufe Priorität haben, werden sie zuerst für die Anrufabwicklung ausgewählt, wenn Sie Annehmen (Eingabetaste) oder [image] auswählen oder die Taste „Annehmen/Trennen“ an Ihrem Headset drücken.

So nehmen Sie einen Rückruf an:

Die Bereiche Quelle und Ziel müssen beide leer sein (d. h. sie dürfen keine Angaben enthalten).

  1. Drücken Sie den Softkey [Rückruf].

    ODER

    Drücken Sie Annehmen (Eingabetaste) oder [image] oder die Taste „Annehmen/Trennen“ an Ihrem Headset.

    Sie sind jetzt mit dem rückrufenden Teilnehmer verbunden und können ihn fragen, ob er länger warten oder zu einer anderen Nebenstelle weitergeleitet werden möchte.

    Hinweis: Notizen, die zu einem Anruf hinzugefügt wurden, bevor er als Rückruf zurückgegeben wurde, werden nicht mehr angezeigt. Sie können jedoch ggf. neue Notizen zum Anruf hinzufügen.

  2. Je nach Wunsch des Anrufers haben Sie nun mehrere Optionen:
    • Drücken Sie den Softkey [Wahlwiederholg. Ziel], wenn der Teilnehmer weiterhin warten möchte.
    • Wählen Sie eine andere Nebenstelle an.
    • Drücken Sie Trennen(Taste „+“) oder [image] oder die Taste „Annehmen/Trennen“ an Ihrem Headset, um den Anruf zu trennen (freizugeben).
    • Drücken Sie [image], um den Anrufer an die Voicemailbox der gewünschten Nebenstelle weiterzuleiten. (Weitere Informationen finden Sie unter Weiterleiten von Anrufen an eine Voicemailbox.

      Hinweis: Serienanrufe und geparkte Anrufe werden ebenfalls als Rückruf an die Konsole zurückgeleitet.


Wiederherstellen von getrennten/freigegebenen Anrufen

Sie haben verschiedene Möglichkeiten, um einen unbeantworteten Anruf wiederherzustellen, der für die falsche Nebenstelle freigegeben/getrennt wurde.

So stellen Sie den zuletzt weitergeleiteten Anruf von der Konsole aus wieder her

  • Drücken Sie auf [image] Im Umgang mit dem Anruf-Toolleiste oder die Wiederherstelltaste auf der Tastatur zum Heranholen eines Anrufs, den Sie eben an den falschen Apparat freigegeben haben.

So rufen Sie einen Anruf von der Konsole aus wieder ab, bei dem es sich nicht um den letzten Anruf handelt

  • Sie können alle freigegebenen/getrennten Anrufe wiederherstellen, die noch im Fenster Umgelegte Anrufe aufgeführt werden. Weitere Informationen erhalten Sie unter Heranholen eines weitergeleiteten Anrufs.Sie haben außerdem die Möglichkeit, zum Anruf annehmen.


Weiterleiten von Anrufen an eine Voicemailbox

Mit der Funktion Voicemail wird ein aktiver Anruf direkt an die Voicemailbox des gewünschten Teilnehmers weitergeleitet. Verwenden Sie diese Funktion, wenn Sie wissen, dass der Teilnehmer nicht verfügbar ist, oder wenn der Anrufer lediglich eine Sprachnachricht hinterlassen möchte.

Sie können auch einen Anruf an die Voicemail weiterleiten, der zurückgerufen wurde, oder einen Anruf, der aus dem Bereich Warteschlangenanrufe abgerufen wurde, einschließlich gehaltener und geparkter Anrufe.

Hinweis: Der direkte Transfer an das Sprachnachrichten-Merkmal muss unter MiVoice Business programmiert sein, damit die Voicemail Taste [image] Transferieren funktioniert.

Es gibt verschiedene Methoden, um einen Anruf zur Voicemail eines Benutzers weiterzuleiten.

So leiten Sie einen angenommenen Anruf an die Voicemail eines Zielteilnehmers weiter

  1. Drücken Sie auf [image], oder auf die Voicemail Taste auf der Tastatur.
  2. Wählen Sie die gewünschte Nummer oder wählen Sie das Weiterleitungsziel im Transfer Assistant oder im Bereich Verzeichnisse aus.

So leiten Sie einen Rückruf oder einen abgerufenen Anruf zur Voicemail des ursprünglichen Zielteilnehmers weiter

  • Drücken Sie auf [image], oder auf die Voicemail Taste auf der Tastatur

So leiten Sie einen Rückruf oder einen abgerufenen Anruf zur Voicemail eines anderen Zielteilnehmers weiter

  1. Wählen Sie im Bereich Verzeichnisse den neuen Zielteilnehmer aus.
  2. Drücken Sie auf [image], oder auf die Voicemail Taste auf der Tastatur.

    Hinweis: Wenn die Übertragung zur Voicemail rückruft, erscheint eine Rückruf - Voicemail Anzeige im Statusfeld des Zielpanels.


Heranholen von Anrufen

Wenn an einer Nebenstelle ein Anruf eingeht, können Sie den Anruf aus dem Bereich „Verzeichnisse“ oder „Transfer Assistant“ heranholen und direkt mit dem Anrufer sprechen.

So holen Sie einen Anruf heran:

Die Bereiche Quelle und Ziel müssen beide leer sein (d. h. sie dürfen keine Angaben enthalten).
  1. Vergewissern Sie sich, dass das Klingelsymbol [image] oder [image] neben der Nebenstelle angezeigt wird.
  2. Wählen Sie den gewünschten Eintrag aus.
  3. Drücken Sie [Heranholen], oder klicken Sie mit der rechten Maustaste auf einen Eintrag und wählen Sie Heranholen aus.


Stummschalten von Anrufen

Sie können einen Anruf während des Gesprächs stummschalten, um zu verhindern, dass der andere Teilnehmer Sie hören kann.

Stummschalten eines Anrufs

Während eines Anrufs/Gesprächs:

  • Drücken Sie auf [image], oder auf [Stummschalten], oder auf die Stummschalten Taste auf der Tastatur.

Wenn die Funktion Stummschalten aktiviert ist, wechselt die Farbe der Schaltfläche Stummschalten in der Symbolleiste des Bereichs Anrufabwicklung zu Rot [image].

Aufheben der Stummschaltung für einen Anruf

  • Drücken Sie auf [image], oder erneut auf [Stummschalten] oder erneut auf die Stummschalten Taste der Tastatur.

Der Modus Stummschalten wird am Ende eines Gesprächs automatisch aufgehoben. Wenn ein Anruf beispielsweise abgebrochen oder beendet wird, wird die Schaltfunktion Stummschalten automatisch aufgehoben, damit die Stimme des Bedieners bei der Annahme des nächsten Anrufs vom Anrufer gehört werden kann.

Automatisches Aufheben der Stummschaltung

Wenn die Option Stummschaltung automatisch aufheben aktiviert ist, wird die Stummschaltung an der Konsole automatisch aufgehoben, sobald Sie in irgendeiner Weise eine Verbindung zu einem anderen Teilnehmer herstellen.

Beispiel:

  • Wenn Sie ein Gespräch mit dem aktuell verbundenen Teilnehmer stummschalten und einen anderen Teilnehmer anrufen, der Ihren Anruf annimmt.
  • Wenn Sie das Gespräch mit dem aktuell verbundenen Teilnehmer stummschalten und durch Drücken von [Quelle] oder [Ziel] zu einem anderen Teilnehmer umschalten.
  • Wenn Sie das Gespräch mit dem aktuell verbundenen Teilnehmer stummschalten und durch Drücken von [Konferenz] eine Konferenzschaltung starten.

    Hinweis: Die Tasten zum Stummschalten am Headset hat keine Auswirkungen auf die Stummschaltung der Konsole. Mit der Taste am Headset wird zwar der Anruf Stummschalten geschaltet, jedoch nicht die Schaltfunktion Stummschalten an der Konsole aktiviert.


Töne während eines Gesprächs erzeugen

In manchen Fällen ist es erforderlich, Tonsignale zu senden, um auf bestimmte Dienste wie Voicemail zuzugreifen.

So aktivieren Sie die Tonsignalisierung

Wenn die Verbindung hergestellt ist und Sie zur Eingabe von Ziffern aufgefordert werden:
  1. Drücken Sie auf [image], oder [Töne], oder auf die Töne Taste auf der Tastatur.
  2. Geben Sie die Ziffern mithilfe der Tastatur oder dem Bildschirmtastenfeld ein.

So deaktivieren Sie die Tonsignalisierung

  • Drücken Sie auf [image], oder [Töne], oder auf die Töne Taste auf der Tastatur.

ODER

  • Drücken Sie auf die Freigabe(+ Taste) oder [image] oder auf die Beantworten-/Freigabetaste auf Ihrem Kopfhörer, um Ihre Konsole vom Anruf zu trennen.

Die Tonsignalisierung wird automatisch deaktiviert.


Verwalten von Anrufen im Bereich Verzeichnisse

Sie können Anrufe im Bereich Verzeichnisse mithilfe der verfügbaren Softkeys oder des Kontextmenüs bearbeiten.

Nachfolgend sind die Aufgaben zum Abwickeln von Anrufen mit den verschiedenen Methoden aufgeführt. Jeder Aufzählungspunkt steht für eine Option, die Sie verwenden können.

Anruf
  • Wählen Sie den gewünschten Eintrag aus, und klicken Sie auf [Anruf].
  • Wählen Sie den gewünschten Eintrag aus, und drücken Sie auf der Tastatur die EINGABETASTE.
  • Doppelklicken Sie auf den gewünschten Eintrag.
  • Doppelklicken Sie innerhalb des gewünschten Eintrags auf das Feld einer wählbaren Nummer, um diese Nummer anzurufen.
  • Klicken Sie rechts auf einen Eintrag:
    • Wählen Sie im Popup-Menü die Option Anruf aus

      ODER

    • Wählen Sie Nummer... Nummer zum Wählen eine der wählbaren Nummern, die unter dem Benutzernamen erscheinen (z.B. wählen Sie AnrufenMobilnummer 9613-595-9595 aus, falls Sie über ein zusätzliches Nummernfeld im ADF verfügen).
Halten für
  • Wählen Sie den gewünschten Eintrag aus, und klicken Sie auf [Halten für].
  • Klicken Sie mit der rechten Maustaste auf den gewünschten Eintrag, und wählen Sie im Popup-Menü die Option Halten für aus.
Parken unter
  • Wählen Sie den gewünschten Eintrag aus, und klicken Sie auf [Parken unter].
  • Klicken Sie mit der rechten Maustaste auf den gewünschten Eintrag, und wählen Sie im Popup-Menü die Option Parken unter aus.
Abnehmen
  • Wählen Sie den gewünschten Eintrag aus, und klicken Sie auf [Heranholen].
  • Klicken Sie mit der rechten Maustaste auf den gewünschten Eintrag, und wählen Sie im Popup-Menü die Option Heranholen aus.
Voicemail
  • Drücken Sie auf [image], oder auf die Voicemail-Taste auf der Tastatur, wonach Sie danach das Ziel mit eine der folgenden Methoden anrufen:
    • Wählen Sie den gewünschten Eintrag aus, und klicken Sie auf [Anruf].
    • Wählen Sie den gewünschten Eintrag aus, und drücken Sie auf der Tastatur die EINGABETASTE.
    • Doppelklicken Sie auf den gewünschten Eintrag.
    • Doppelklicken Sie innerhalb des gewünschten Eintrags auf das Feld einer wählbaren Nummer, um diese Nummer anzurufen.

  • Klicken Sie mit der rechten Maustaste auf den gewünschten Eintrag, und wählen Sie im Popup-Menü die Option Voicemail aus.

E-Mail
  • Klicken Sie mit der rechten Maustaste auf den gewünschten Eintrag, und wählen Sie im Popup-Menü die Option E-Mail aus.
Instant Message (IM)
  • Klicken Sie mit der rechten Maustaste auf den gewünschten Eintrag, und wählen Sie im Popup-Menü die Option IM aus.
Kalender überprüfen
  • Klicken Sie mit der rechten Maustaste auf den gewünschten Eintrag, und wählen Sie im Popup-Menü die Option Kalender überprüfen aus.
Dynamischer Status
  • Klicken Sie mit der rechten Maustaste auf den gewünschten Eintrag, und wählen Sie im Popup-Menü die Option IM aus. Klicken Sie dann im Popup-Menü auf Dynamischen Status festlegen.
Kommentare bearbeiten
  • Doppelklicken Sie im gewünschten Eintrag auf das Feld Kommentare.
  • Klicken Sie mit der rechten Maustaste auf den gewünschten Eintrag, und wählen Sie im Popup-Menü die Option Kommentare bearbeiten aus.


Verwalten von Anrufen in „Transfer Assistant“

Mit „Transfer Assistant“ können Sie Anrufe auf verschiedene Weise verwalten. Diese verschiedenen Methoden sind unten aufgeführt. Jeder Aufzählungspunkt steht für eine Option, die Sie verwenden können.

Anrufen
  • Doppelklicken Sie auf den gewünschten Eintrag.
  • Klicken Sie mit der rechten Maustaste auf den gewünschten Eintrag, und wählen Sie im Popup-Menü die Option Anruf aus.
Halten für
  • Klicken Sie mit der rechten Maustaste auf den gewünschten Eintrag, und wählen Sie im Popup-Menü die Option Halten für aus.
Parken unter
  • Klicken Sie mit der rechten Maustaste auf den gewünschten Eintrag, und wählen Sie im Popup-Menü die Option Parken unter aus.
Heranholen
  • Klicken Sie mit der rechten Maustaste auf den gewünschten Eintrag, und wählen Sie im Popup-Menü die Option Heranholen aus.
Voicemail
  • Klicken Sie mit der rechten Maustaste auf den gewünschten Eintrag, und wählen Sie im Popup-Menü die Option Voicemail aus.
E-Mail
  • Klicken Sie mit der rechten Maustaste auf den gewünschten Eintrag, und wählen Sie im Popup-Menü die Option E-Mail aus.
Instant Messages (IM)
  • Klicken Sie mit der rechten Maustaste auf den gewünschten Eintrag, und wählen Sie im Popup-Menü die Option IM aus.
Kalender überprüfen
  • Klicken Sie mit der rechten Maustaste auf den gewünschten Eintrag, und wählen Sie im Popup-Menü die Option Kalender überprüfen aus.
Dynamischer Status
  • Klicken Sie mit der rechten Maustaste auf den gewünschten Eintrag, und wählen Sie im Popup-Menü die Option IM aus. Klicken Sie dann im Popup-Menü auf Dynamischen Status festlegen.
Kommentare bearbeiten
  • Doppelklicken Sie im gewünschten Eintrag auf das Feld Kommentare.
  • Klicken Sie mit der rechten Maustaste auf den gewünschten Eintrag, und wählen Sie im Popup-Menü die Option Kommentare bearbeiten aus.


Erweiterte Funktionen

Dieser Abschnitt enthält:


Kontocodes

Ein Kontocode ist eine Art Kennwort für das System. Sie müssen möglicherweise einen Kontocode eingeben, um auf bestimmte Leistungsmerkmale zugreifen oder einen Anruf zu Abrechnungs- oder Buchhaltungszwecken im SMDR-Protokoll aufzeichnen zu können.

So geben Sie einen Kontocode ein:
  1. Geben Sie den verifizierten oder nicht verifizierten Kontocode ein.

    Mit einem verifizierten Kontocode können Sie auf bestimmte Funktionen zugreifen, mit einem nicht verifizierten Kontocode werden nur Anrufe im SMDR-Protokoll aufgezeichnet.

  2. Geben Sie den Kontocode ein und beenden Sie die Eingabe mit „#“.

    Drücken Sie bei einer Falscheingabe auf Abbrechen(Taste „-“), oder klicken Sie auf [image] und versuchen Sie es danach erneut.

  3. Fahren Sie mit der Eingabe fort.


Funktion „Zusätzliche Datenbankfelder“

Mit der Funktion „Zusätzliche Datenbankfelder“ (ADF, Additional Database Fields) können zusätzliche Informationen zu einem Verzeichniseintrag in den Bereichen „Verzeichnisse“, „Anrufe in der Warteschlange“ sowie „Quelle“ und „Ziel“ angezeigt werden.

Die Verzeichnisfunktion „Zusätzliche Datenbankfelder“ kann von Ihrem Administrator konfiguriert werden und stellt unter anderem die folgenden Informationen zur Verfügung:

  • Vorname, Nachname

    oder

    Vollständiger Name (Pflichtfeld)

  • Name im Telefonverzeichnis (Anzeigename)
  • Primärer Telefondienst (Primary Phone Service, PPS), angezeigt durch das Symbol [image] im Bereich „Telefonbuch“
  • Nebenstelle (Pflichtfeld)
  • BLF-Status der Nebenstelle
  • Status des Leistungsmerkmals „Privat“ für die Nebenstelle
  • E-Mail
  • Instant Messaging
  • Abteilung
  • Standort
  • Typ der Nebenstelle (z. B. Konferenzeinheit)
  • Titel
  • Privatnummer
  • Mobilfunknummer
  • Faxnummer
  • Name des Unternehmens
  • Kommentare (gespeichert in einer separaten Datendatei)
  • Alle anderen benutzerdefinierten Felder für zusätzliche Informationen, z. B. für Kennzeichen, Labornebenstelle, Adresse, Geburtsdatum usw.)

Darüber hinaus kann die Funktion „Zusätzliche Datenbankfelder“ so konfiguriert werden, dass Telefonbucheinträge verschiedenfarbig gekennzeichnet werden.

Die Reihenfolge der Felder in den Bereichen „Telefonbuch“ und „Besetztlampenfeld“ kann von den Konsolenbedienern individuell festgelegt werden.


BLF-Listenauswahl bei Anrufannahme

Hierbei handelt es sich um eine optionale Funktion, mit der Sie bei Annahme eines eingehenden Anrufs die BLF-Liste (Einträge im Besetztlampenfeld) für ein bestimmtes Unternehmen anzeigen können. Um diese Funktion verwenden zu können, muss die Funktion „Verzeichnis für mehrere Unternehmen“ aktiviert sein.

So aktivieren bzw. deaktivieren Sie die BLF-Listenauswahl bei Anrufannahme:

  • Wählen Sie im Menü Verzeichnisse die Option „BLF-Listenauswahl bei Anrufannahme“ aus.

    Die Aktivierung der Option „BLF-Listenauswahl bei Anrufannahme“ wird durch ein Häkchen angezeigt.


Besetzt-Anzeige-Feld (BLF)

Mit der Funktion Besetzt-Anzeige-Feld können Sie den Status von Nebenstellen überwachen und die an diesen Nebenstellen eingehenden Anrufe heranholen. Die Funktion Besetzt-Anzeige-Feld (BLF) kann optional verwendet werden.

Der Besetztlampenstatus wird in allen Bereichen der Verzeichnisse, der Warteschlangen und des Vermittlungsassistenten angezeigt.

Sie können das Besetzt-Anzeige-Feld des Bereichs Verzeichnisse verwenden, um BLF-Einträge in Listen zu gruppieren, die in der Tabellenansicht oder im Format der Kachelansicht angezeigt werden können.

Tipp: Sie können die BLF-Listen so erstellen, dass Ihre Favoriten oben in der Liste angezeigt werden. Diese werden bei nicht sortierter Liste immer oben in der Liste angezeigt. Außerdem können Sie gemeinsam genutzte und private BLF-Listen erstellen. Weitere Informationen zum Konfigurieren von BLF-Listen finden Sie unter Besetzt-Anzeige-Feld-Listen.

Die im Bereich Besetzt-Anzeige-Feld verzeichnisse angezeigten BLF-Listenstatussymbole zeigen das gemeinsame Attribut von BLF-Listen an.

So zeigen Sie das Besetzt-Anzeige-Feld an

  • Klicken Sie im Bereich Verzeichnisse auf die Registerkarte Besetzt-Anzeige-Feld.

    ODER

  • Wählen Sie im Hauptmenü das Menü Verzeichnisse und dann die Option Besetzt-Anzeige-Feld.

    ODER

  • Auf die Besetzt-Anzeige-Feld Taste auf der Tastatur drücken.

So zeigen Sie eine bestimmte BLF-Liste an

  • Klicken Sie links im Bereich BLF auf die gewünschte Liste.Die Einträge für die ausgewählte Liste werden im rechten Fensterbereich angezeigt.

Tipp: Das [image] zeigt eine private Besetzt-Lampen-Liste an; [image] zeigt eine gemeinsam benutzte Besetzt-Lampen-Liste ab.

So schalten Sie im Bereich BLF zwischen der Tabellen- und der Kachelansicht um

  • Klicken Sie auf die Schaltfläche für die Tabellenansicht [image] oder die Kachelansicht [image], um die gewünschte Ansicht auszuwählen.

So durchsuchen Sie den Bereich Besetzt-Anzeige-Feld

  • Die Suchfunktion für Einträge in der BLF-Liste ähnelt der für das Telefonbuch.

  • Klicken Sie auf [image], um zum nächsten übereinstimmenden Eintrag in der Liste zu navigieren, oder auf [image], um zum vorherigen übereinstimmenden Eintrag zu gelangen.

Tipp: Die Suchkriterien für Namen Einträge anpassen mit entweder einem Vor oder Nachname, die mit dem Suchbegriff beginnen. Wenn Sie andere Felder als Suchkriterien auswählen, werden alle Einträge angezeigt, die mit dem Suchbegriff beginnen. Wenn die Funktion Zusätzliche Datenbankfelder aktiviert ist und Felder mit Telefonnummern definiert sind, werden die Einträge angezeigt, die mit dem Suchbegriff übereinstimmen (sodass Bestandteile einer Telefonnummer gefunden werden können).

Wenn Sie die Funktion Verzeichnis für mehrere Unternehmen verwenden, wird automatisch für jedes Unternehmen eine BLF-Liste erstellt. Hierbei handelt es sich um private Listen. Der Name der BLF-Liste entspricht dem Namen des Unternehmens.

Ist die BLF-Funktion nicht verfügbar, weil sie z. B. bei der Installation der Konsole nicht aktiviert wurde oder weil die Verbindung zwischen Konsole und MiVoice Business getrennt wurde, wird am oberen Rand der Spalte Status das graue Symbol [image] angezeigt.

Weitere Informationen zum Konfigurieren von BLF-Listen finden Sie im Abschnitt Systemadministrator.

Was möchten Sie tun?

Die Verfügbarkeit des Teilnehmers anhand des BLF-Status prüfen


BLF-Listen

Sie können Listen mit Einträgen für das Besetztlampenfeld (BLF) erstellen. BLF-Listen sind entweder privat oder zur gemeinsamen Nutzung freigegeben.

Zudem wird von der Konsole automatisch eine BLF-Gesamtliste mit den BLF-Einträgen aller überwachten Nebenstellen erstellt. Die BLF-Gesamtliste wird automatisch aktualisiert und muss nicht manuell bearbeitet werden.

Sie können Listen erstellen, löschen, umbenennen und für die gemeinsame Nutzung freigeben sowie duplizieren. Außerdem können Sie Einträge zu einer Liste hinzufügen und aus dieser entfernen sowie den Bereich „Besetztlampenfeld“ aktualisieren.

So erstellen Sie eine BLF-Liste:
  1. Wählen Sie im Hauptmenü unter Verzeichnisse die Option BLF-Liste bearbeiten.
  2. Klicken Sie auf Erstellen.Das Dialogfeld BLF-Liste erstellen wird angezeigt.
  3. Geben Sie in das Textfeld einen Namen für die Liste ein und halten Sie dabei die Benennungsvorgaben ein.

    Tipp: Geben Sie einen kurzen Namen für die BLF-Liste ein, um sicherzustellen, dass die Pfadlängenbegrenzung unter Windows nicht überschritten wird. Dazu zählen sowohl der Verzeichnispfad als auch der Dateiname.

  4. Führen Sie einen der folgenden Schritte aus:
    • Wählen Sie Privat aus, um eine private Liste zu erstellen.
    • Wählen Sie Freigeg. aus, um eine Liste zu erstellen, die von allen Konsolenbedienern geöffnet und bearbeitet werden kann.
  5. Klicken Sie auf OK.
So löschen Sie eine Liste:
  1. Wählen Sie im Hauptmenü unter Verzeichnisse die Option BLF-Liste bearbeiten.
  2. Wählen Sie im Dropdown-Menü mit den BLF-Listen diejenige aus, die Sie löschen möchten.
  3. Klicken Sie auf Löschen.
  4. Klicken Sie auf Ja, um den Löschvorgang zu bestätigen, oder auf Nein, um den Vorgang abzubrechen.
So ändern Sie den Namen einer Liste oder geben die Liste zur gemeinsamen Nutzung frei:
  1. Wählen Sie im Hauptmenü unter Verzeichnisse die Option BLF-Liste bearbeiten.
  2. Wählen Sie im Dropdown-Menü mit den BLF-Listen diejenige aus, die Sie umbenennen oder bearbeiten möchten.
  3. Klicken Sie auf Umbenennen.
  4. Sie haben folgende Möglichkeiten:
    • Zum Umbenennen der Liste geben Sie in das Textfeld einen neuen Namen für die Liste ein. Beachten Sie dabei die Benennungsvorgaben.
    • Zum Festlegen der Nutzungsart wählen Sie entweder die Option Privat für eine private BLF-Liste oder Freigeg., um die Liste für alle Konsolenbediener zugänglich und bearbeitbar zu machen.
  5. Klicken Sie auf OK.
So duplizieren Sie eine Liste:
  1. Wählen Sie im Hauptmenü unter Verzeichnisse die Option BLF-Liste bearbeiten.
  2. Wählen Sie im Dropdown-Menü mit den BLF-Listen diejenige aus, die Sie duplizieren möchten.
  3. Klicken Sie auf Duplizieren.
  4. Geben Sie einen Namen für die Liste ein, die auf Basis der vorhandenen Liste erstellt werden soll. Beachten Sie dabei die Benennungsvorgaben.
  5. Wählen Sie entweder die Option Privat für eine private BLF-Liste oder Freigeg., um die Liste für alle Konsolenbediener zugänglich und bearbeitbar zu machen.
  6. Klicken Sie auf OK.
So fügen Sie Einträge zu einer BLF-Liste hinzu oder entfernen sie aus dieser:
  1. Wählen Sie im Hauptmenü unter Verzeichnisse die Option BLF-Liste bearbeiten.
  2. Wählen Sie die Liste aus, zu der Einträge hinzugefügt bzw. aus der Einträge entfernt werden sollen.
  3. Wählen Sie im rechten oder linken Fensterbereich einen Eintrag aus.
    • Um aufeinanderfolgende Einträge auszuwählen, klicken Sie auf den ersten Eintrag, halten Sie die Umschalttaste gedrückt, und klicken Sie auf den letzten Eintrag.
    • Um nicht aufeinanderfolgende Einträge auszuwählen, halten Sie die Taste Strg gedrückt, während Sie auf die einzelnen Einträge klicken.
    • Um nach einem Eintrag zu suchen, geben Sie den Namen des Eintrags vollständig oder teilweise in das Feld Suchen nach Namenbeginnend mit ein.
  4. Sie können die folgenden Aktionen durchführen:
    • Klicken Sie auf Hinzufügen, um die ausgewählten Einträge zur angezeigten BLF-Liste hinzuzufügen, bzw. auf Entfernen, um sie zu löschen.
    • Klicken Sie wiederholt auf Nach oben oder Nachunten, bis die Auswahl an die gewünschte Position verschoben wurde. Beachten Sie, dass die Optionen „Nach oben“ und „Nach unten“ sowie das Lineal nur dann aktiviert sind, wenn der Inhalt des rechten Fensterbereichs nicht in einer bestimmten Reihenfolge sortiert ist.
  5. Klicken Sie auf OK.

So aktualisieren Sie eine BLF-Liste:

Aktualisieren Sie nach dem Bearbeiten einer BLF-Liste die Ansicht, damit sowohl der Listeninhalt als auch der Listenindex im Bereich „Besetztlampenfeld“ angezeigt werden.
  • Wählen Sie im Hauptmenü unter Verzeichnisse die Option BLF-Liste aktualisieren aus.

Bei freigegebenen Listen müssen Sie die Funktion BLF-Liste aktualisieren auf allen Konsolen ausführen, auf denen die betreffende Liste genutzt wird.

Weitere Informationen zum Anzeigen der BLF-Liste auf der Konsole und zum Umschalten zwischen BLF-Ansichten erhalten Sie unter Besetztlampenfeld (BLF).


BLF-Statussymbole

Die Statussymbole für das Besetztlampenfeld (BLF) werden in den Bereichen „Verzeichnisse“, „Anrufe in der Warteschlange“ und „Transfer Assistant“ angezeigt. In der Tabelle unten finden Sie eine Liste der Symbole mit dem zugehörigen Status.

Symbol | Nebenstellenstatus | NS*
 | Frei | Aus
 | Frei | Ein
 | Klingelt | Aus
 | Klingelt | Ein
 | Besetzt | Aus
 | Besetzt | Ein
 | Hot-Desk-Benutzer ist abgemeldet |
 | Anruf immer umleiten |
Leer(Kein Symbol) | Nicht überwacht | Status zu „Nicht stören“ unbekannt

* Nur Nebenstellen können den Status „Nicht stören“ aufweisen.


Schwarzes Brett

Das Schwarze Brett wird von allen MiVoice Business Console Instanzen in Systemen, die über das Netzwerk angebunden sind, gemeinsam genutzt. Mit dem Schwarzen Brett können Sie anderen Bedienern Informationen übermitteln und Kurzwahlnummern speichern, auf die alle Bediener zugreifen können.

So veröffentlichen Sie Informationen auf dem Schwarzen Brett
  1. Drücken Sie auf die Anschlagtafel [image], oder auf die Anschlagtafel Taste auf der Tastatur.
  2. Drücken Sie [Bearbeiten].

    Das Schwarze Brett kann jeweils nur von einer Person bearbeitet werden; Wenn das Schwarze Brett gerade von einem anderen Benutzer bearbeitet wird, bleibt der Hintergrund grau, wenn Sie [Bearbeiten] drücken.

  3. Geben Sie die Informationen ein, die Sie veröffentlichen möchten.
  4. Drücken Sie [Speichern].

    Um die neuesten Änderungen am Schwarzen Brett anzuzeigen, drücken Sie [Aktualisieren].

So wählen Sie eine auf dem Schwarzen Brett veröffentlichte Telefonnummer
  • Wählen Sie die Telefonnummer aus und drücken Sie dann [Anruf].

    ODER

  • Doppelklicken Sie auf die ausgewählte Nummer.
So löschen Sie Informationen auf dem Schwarzen Brett
  • Wählen Sie zuerst die Informationen aus und dann Löschen.

    Hinweis: Auf dem Schwarzen Brett veröffentlichte Informationen werden in einer Datei in Ihrem Netzwerk gespeichert. Sie können den Speicherort ändern, indem Sie Optionen – Extras im Menü Extras auswählen.


Kalender-Benachrichtigungen

Sie können die Kalender-Benachrichtigungen der MiCollab Client Benutzer anzeigen, um zu sehen, wann diese für Anrufe verfügbar sind.

Die Kalender-Benachrichtigungen stehen nur zur Verfügung, wenn die Integration von Präsenzinformationen aktiviert ist. Die Kalender-Benachrichtigungen werden dynamisch, basierend auf den Terminen der Benutzer im Kalender, aktualisiert.

Sie können die Kalender-Benachrichtigungen für einen Kontakt anzeigen, indem Sie auf die QuickInfo „Präsenzinformationen“ in den Bereichen „Verzeichnisse“, „Anrufe in der Warteschlange“, „Transfer Assistant“ und „Ziel“ klicken.

Die folgenden Kalender-Benachrichtigungen stehen zur Verfügung:
  • Nächste Verabrdg. um < >
  • Keine Verabredungen für heute
  • Verabredungen bis <>


Priorität der Anrufannahme

Die Konsole ist normalerweise so eingerichtet, dass eingehende Anrufe in der Reihenfolge ihres Eingangs angenommen werden.

Wenn Sie Annehmen (Eingabetaste) oder [image] oder die Taste „Annehmen/Trennen“ an Ihrem Headset drücken, während mehrere Anrufe anklopfen, wird der Anruf mit der längsten Wartezeit zuerst angenommen. Alternativ dazu können Sie Anrufen Prioritäten anhand ihres Ziels zuweisen. Beispielsweise können Sie Anrufe an die Haupt-Telefonnummer (Listed Directory Number, LDN) Ihres Unternehmens eine höhere Priorität zuweisen als internen Anrufen bei der Konsole („0“ wählen).

Weitere Informationen zur Konfiguration dieser Optionen erhalten Sie unter Optionen – Annahmepriorität.

Hinweis: Wenn die Konsole so eingerichtet ist, dass Anrufe in der Reihenfolge ihres Eingangs angenommen werden, gilt für die Taste Annehmen die folgende Abfolge: Rückrufe werden zuerst angenommen, gefolgt von allen anderen Anrufen entsprechend der ihnen zugewiesenen Priorität oder in der Reihenfolge ihres Eingangs. Wenn auf einem bestimmten Softkey mehrere Anrufe warten, werden diese in der Reihenfolge ihres Eingangs angenommen.


Anrufverlauf

Der Anrufverlauf bietet Ihnen zwei Möglichkeiten, die in der Vergangenheit abgewickelten Anrufe anzuzeigen. Sie können entweder alle Anrufe anzeigen, die von allen Bedienern abgewickelt wurden, oder sich ausschließlich auf die von Ihnen bearbeiteten Anrufe beschränken.

Der Anrufverlauf umfasst zudem eine Datenbank mit Anrufen, die mit Transfer Assistant verwendet werden kann. Die Funktion Anrufverlauf muss aktiviert werden, um auf die Datenbank des Anrufverlaufs zugreifen und die Funktion Transfer Assistant verwenden zu können. Sehen Optionen (Anrufverlauf).

Hinweis: Im Bereich Persönlicher Anrufverlauf werden keine entgangenen Anrufe aufgeführt. Zudem wird nicht die Anzahl der entgangenen Anrufe angezeigt, sondern die Uhrzeit des zuletzt entgangenen Anrufs von einer bestimmten Nummer oder einem bestimmten Anrufer.

Weitere Informationen zu den im Anrufverlauf angezeigten Feldern erhalten Sie unter Verzeichnisse.

So zeigen Sie den Anrufverlauf an

  • Klicken Sie im Bereich Verzeichnisse auf die Registerkarte Anrufverlauf oder Persönlicher Anrufverlauf.

    ODER

  • Wählen Sie im Hauptmenü unter Verzeichnisse die Option Anrufverlauf oder Persönlicher Anrufverlaufaus.

    ODER

  • Drücken Sie auf die Anrufverlauf oder Persönlicher Anrufverlauf Taste auf der Tastatur.

So durchsuchen Sie den Anrufverlauf

  1. Klicken Sie auf [Neue Suche], um ggf. vorhandene Suchkriterien zu löschen.
  2. Geben Sie, ähnlich wie im Telefonbuch, in die Suchtextfelder unter dem Feld, das durchsucht werden soll, mindestens einen Suchwert ein.
  3. Drücken Sie die EINGABETASTE auf der Tastatur, oder drücken Sie [Suchen], um die Suche auszuführen und den ersten übereinstimmenden Eintrag hervorzuheben.
  4. Im Bereich Anrufverlauf werden daraufhin alle Einträge angezeigt, die den von Ihnen eingegebenen Suchkriterien entsprechen.
  5. Rufen Sie einen Eintrag an.

    Tipp: Zum Wechseln zwischen den Suchfeldern können Sie die Maus oder die Tabulatortaste verwenden.

Wenn Sie beispielsweise anhand des Felds Zeit suchen, können Sie folgende Suchwerte eingeben:

  • <N zum Suchen nach den n letzten Tagen, z. B. <7 für eine Suche nach allen Anrufdatensätzen der letzten 7 Tage
  • Geben Sie das Datum ein, um nur nach einem bestimmten Tag zu suchen (Datumsformat) MM/TT/JJ
  • start_date - end_date - zum Durchsuchen von Anrufaufzeichnungen für eine bestimmte Zeit, z.B. von 1. Dez 2013 bis 15. Dez 2013, Eingabe 12/1/13 - 12/15/13.

Weitere Informationen erhalten Sie unter Anrufverlauf Suchtipps.

Es muss eine Verbindung zur Datenbank bestehen, damit eine Suche durchgeführt werden kann. Prüfen Sie im Statusbereich unten rechts auf Ihrem Bildschirm das Statussymbol [image], um sich zu vergewissern, dass MiVoice Business Console mit der Datenbank verbunden ist.


Stornieren der Anrufweiterleitung

Mithilfe der Anrufweiterleitung können Nebenstellenbenutzer bestimmte oder alle Anrufe an andere Nebenstellen weiterleiten. Sie haben die Möglichkeit, diese Anrufweiterleitung für einzelne oder alle Nebenstellen im System zu stornieren.

So stornieren Sie alle Anrufweiterleitungen für eine einzelne Nebenstelle:
  1. Wählen Sie im Menü Programm die Option Alle Weiterleitungen stornieren aus.
  2. Geben Sie mithilfe der Computertastatur die Nummer der betreffenden Nebenstelle ein.
  3. Klicken Sie auf Ja.
So stornieren Sie die Funktion „Anrufweiterleitung – Follow-Me“ für eine einzelne Nebenstelle:
  1. Wählen Sie im Menü Programm die Option Nst.-Weiterleitung – Follow-Me stornieren aus.
  2. Geben Sie mithilfe der Computertastatur die Nummer der betreffenden Nebenstelle ein.
  3. Klicken Sie auf Ja.
So stornieren Sie alle Anrufweiterleitungen für alle Nebenstellen:
  1. Wählen Sie im Menü Programm die Option Alle Weiterleitungen stornieren aus.
  2. Klicken Sie auf Ja.
  3. Klicken Sie nochmals auf Ja, um die Stornierung zu bestätigen.


Stornieren aller Leistungsmerkmale

Von Ihrer Konsole aus können Sie Leistungsmerkmale deaktivieren, die an einer beliebigen Nebenstelle des Systems aktiviert wurden.

Folgende Leistungsmerkmale können Sie stornieren:
  • Alle Anrufweiterleitungen
  • „Nicht stören“
  • Rückrufe an andere Benutzer
So stornieren Sie alle Leistungsmerkmale für eine Nebenstelle:
  1. Wählen Sie im Menü Programm die Option Nst.-Merkmale stornieren aus.
  2. Geben Sie mithilfe der Computertastatur die Nummer der betreffenden Nebenstelle ein.
  3. Klicken Sie auf Ja.

    Hinweis: Die Funktion zum Stornieren aller Leistungsmerkmale betrifft nur solche Merkmale, die vom Benutzer der betreffenden Nebenstelle aktiviert wurden. Alle Einstellungen für Benachrichtigung und Rückrufe der Nebenstelle, die von anderen eingerichtet wurden, bleiben erhalten. Ebenso hat das Stornieren aller Leistungsmerkmale keinerlei Auswirkungen auf die Kontocodes oder Serviceklassen des Nebenstellenbenutzers.


Löschen des Telefonbuchs bei Anrufannahme

Mit dieser Funktion löschen Sie beim Annehmen eines eingehenden Anrufs alle bisherigen Inhalte im Bereich „Telefonbuch“. Daraufhin wird der Mauszeiger in das Suchfeld ganz links platziert, und Sie können umgehend eine neue Suche starten.

So aktivieren bzw. deaktivieren Sie die Funktion „Telefonbuch bei Anrufannahme löschen“:
  • Wählen Sie im Menü Verzeichnisse die Option Telefonbuch bei Anrufannahme löschen aus.

    Die Aktivierung der Funktion „Telefonbuch bei Anrufannahme löschen“ wird durch ein Häkchen angezeigt.


Kommentare im Bereich „Verzeichnisse“

Mit dieser Funktion können Sie einem Eintrag im Bereich „Verzeichnisse“ Kommentare zur späteren Verwendung hinzufügen. Kommentare können, ähnlich wie beim Schwarzen Brett, zwischen den Bedienern freigegeben werden.

So zeigen Sie die Kommentare zu einem Eintrag im Bereich „Verzeichnisse“ an:

  • Bewegen Sie den Mauszeiger im Bereich „Telefonbuch“ oder in der BLF-Tabellenansicht [image] über das Feld Kommentare in einem Eintrag. In einer QuickInfo wird der vollständige Inhalt des Kommentars angezeigt.
  • In der BLF- Kachelansicht [image] müssen Sie den Mauszeiger stattdessen über das Kommentarsymbol bewegen.

Diese Funktionen sind je nach Kontext verfügbar.

So können Sie neue Kommentare zu einem Eintrag hinzufügen oder vorhandene Kommentare bearbeiten:
  1. Führen Sie einen der folgenden Schritte aus:
    • Klicken Sie (in der Tabellen- oder in der Kachelansicht) mit der rechten Maustaste auf den gewünschten Eintrag, und wählen Sie Kommentare bearbeiten aus.
    • Doppelklicken Sie im Eintrag auf das Feld Kommentare (nur in der Tabellenansicht).
  2. Geben Sie einen neuen Kommentar ein, oder bearbeiten Sie einen bereits vorhandenen Kommentar.
    • Mit den Optionen in den Menüs Bearbeiten, Farbe, Schriftart und Stil können Sie die Kommentare formatieren. Mit der Taste Return oder der Eingabetaste wechseln Sie in eine neue Zeile. Mithilfe der Tasten im oberen Tastaturbereich können Sie im Feld „Bearbeiten“ Zahlen eingeben.
    • Kommentare werden immer in der ausgewählten Farbe angezeigt. Die Kommentarfarbe wird auch dann beibehalten, wenn farbige ADF-Einträge verwendet werden.
    • Die Tasten auf dem Ziffernblock der PC-Tastatur dienen auch während der Bearbeitung von Kommentaren zum Annehmen und Tätigen von Anrufen.

      Hinweis: Der Kommentartext darf maximal 1.500 Zeichen umfassen. Wenn der Kommentartext die maximale Anzahl von Zeichen erreicht, wird ein akustisches Signal ausgegeben.

      Tipp: Um die Lesbarkeit eines Kommentars zu verbessern, können Sie mehrere Textzeilen eingeben.Im Kommentarfeld wird nur die erste Textzeile angezeigt. In der QuickInfo wird jedoch der vollständige Text mit Zeilenumbrüchen angezeigt.

  3. Klicken Sie auf Speichern.

    Hinweis: Wenn das Feld „Kommentare“ vorübergehend nicht verfügbar ist, wird eine Warnung mit der Fehlermeldung „Kommentardatei nicht verfügbar“ angezeigt.

So wählen Sie eine Telefonnummer, während Sie Kommentare bearbeiten:

  • Doppelklicken Sie auf die ausgewählte Nummer.


Status „Nicht stören“ (Nebenstellen)

In der Regel wird der Status „Nicht stören“ (NS) von den Nebenstellenbenutzern selbst aktiviert bzw. deaktiviert. Möglicherweise werden Sie jedoch ebenfalls gebeten, die entsprechenden Einstellungen für sie vorzunehmen. Wenn der Status „Nicht stören“ aktiviert ist, werden keine Anrufe zur Nebenstelle durchgestellt.

So aktivieren Sie den Status „Nicht stören“ für den Benutzer einer Nebenstelle:
  1. Wählen Sie im Menü Programm die Option Nst. – NS aktivieren aus.
  2. Geben Sie die Nummer der gewünschten Nebenstelle ein.
  3. Klicken Sie auf Ja.
So deaktivieren Sie den Status „Nicht stören“ für den Benutzer einer Nebenstelle:
  1. Wählen Sie im Menü Programm die Option Nst. – NS deaktivieren aus.
  2. Geben Sie die Nummer der gewünschten Nebenstelle ein.
  3. Klicken Sie auf Ja.
So deaktivieren Sie den Status „Nicht stören“ für alle Nebenstellen:
  1. Wählen Sie im Menü Programm die Option NS für alle Nst. deaktivieren aus.
  2. Klicken Sie auf Ja.
  3. Klicken Sie nochmals auf Ja, um die Stornierung zu bestätigen.


Dynamischer Status

Sofern die Integration von Präsenzinformationen aktiviert ist, können Sie den Status von MiCollab Client Benutzern anzeigen. Die Statusangaben können Meldungen zum dynamischen Status, benutzerdefinierten Text und Kalender-Benachrichtigungen enthalten.

In den Bereichen „Verzeichnisse“, „Anrufe in der Warteschlange“ und „Ziel“ werden Informationen zum dynamischen Status im Feld Präsenzinformationen sowie in der QuickInfo Präsenzinformationen angezeigt. Auch die QuickInfo „Transfer Assistant“ enthält Informationen zum dynamischen Status.

Die Meldungen zum dynamischen Status werden dynamisch aktualisiert, sobald die Benutzer ihren Status im MiCollab Client Service ändern. Die Angaben zum dynamischen Status können in MiCollab Client individuell angepasst werden. Mögliche Statusangaben sind:
  • Mittagspause
  • Nicht stören
  • Feierabend
  • In Besprechung
  • Im Büro
  • Mobil
  • Abwesend
  • Von zuhause arbeitend

Festlegen des dynamischen Status

Der dynamische Status für einen MiCollab Client kann im Bereich „Verzeichnisse“ sowie in Transfer Assistant festgelegt werden.

Hinweis: Der dynamische Status kann nur für Kontakte festgelegt werden, die auf demselben MiCollab Client Server wie das Bedienerkonto gehostet sind.
  1. Klicken Sie mit der rechten Maustaste auf den Eintrag.
  2. Klicken Sie im angezeigten Popup-Menü auf IM.
  3. Klicken Sie im nächsten Popup-Menü auf Dynamischen Status festlegen.
  4. Wählen Sie im Dropdown-Menü den dynamischen Status aus oder geben Sie im Bereich Benutzerdefinierter Text einen eigenen Text ein.
  5. Klicken Sie auf OK.


E-Mail

Mithilfe der E-Mail-Funktion können Bediener in verschiedenen Bereichen von MiVoice Business Console schnell E-Mails an Einträge senden. Dazu gehören folgende Bereiche:

  • Bereich „Verzeichnisse“
    • Besetztlampenfeld
    • Telefonbuch
  • Bereich „Anrufe in der Warteschlange“
    • Gehaltene Anrufe
    • Weitergeleitete Anrufe
    • Geparkte Anrufe
  • Bereich „Transfer Assistant“

Je nachdem, wie Sie die E-Mail erstellen, können in die Felder und den Textbereich der E-Mail mithilfe der Funktion „Benutzer-Messaging“ die folgenden Informationen automatisch eingetragen werden:

  • An: Die E-Mail-Adresse des ausgewählten Eintrags.
  • Betreff: Name und Nummer des Anrufers (sofern beim Erstellen der E-Mail ein Anrufer im Bereich Quelle aufgeführt ist und die Anruferinformationen verfügbar sind) sowie die vordefinierte Nachrichtenbeschreibung (falls ausgewählt).
  • Zeile 1 des E-Mail-Haupttexts: Erstellungszeitpunkt der E-Mail mit Datum, Uhrzeit, Zeitzone und GMT-Abweichung (z. B. 1. Mai 2014 10:55 MEZ (GMT +0100)

    Tipp: Die Datums- und Uhrzeitangaben werden zum Haupttext der E-Mail hinzugefügt, wenn der Zeitpunkt der Erstellung und des Versands der E-Mail nicht identisch sind. Damit soll Verwirrung über die Sendezeit der E-Mail vermieden werden, insbesondere wenn die automatisch im E-Mail-Header angegebene Sendezeit falsch zu sein scheint.

  • Zeile 2 des E-Mail-Haupttexts: Name des Anrufers, sofern ein Anrufer im Bereich Quelle aufgeführt ist und Anruferinformationen verfügbar sind
  • Zeile 3 des E-Mail-Haupttexts: Nummer des Anrufers, sofern ein Anrufer im Bereich Quelle aufgeführt ist und Anruferinformationen verfügbar sind
  • Zeile 4 des E-Mail-Haupttexts: Der ausgewählte vordefinierte Nachrichtentext, falls verfügbar (z. B. „Der Anrufer bittet um einen Rückruf.“)

So senden Sie eine E-Mail an einen Eintrag:

  1. Zeigen Sie den betreffenden Bereich an.
  2. Klicken Sie mit der rechten Maustaste auf den Eintrag.

    Hinweis: Das Klicken mit der rechten Maustaste hat in der Warteschlange „Gehaltene Anrufe“ nur dann einen Effekt, wenn unter „Halten für“ ein Teilnehmer eingetragen ist.

  3. Klicken Sie im angezeigten Popup-Menü auf E-Mail.

    Hinweis: Die E-Mail-Adresse des Eintrags wird hinter der Option „E-Mail“ im Popup-Menü angegeben. Beispiel: E-Mail Mustermann@IhrUnternehmen.com. Falls für den Eintrag keine E-Mail-Adresse hinterlegt wurde, wird die Option nicht angezeigt.

  4. Wählen Sie einen geeigneten vordefinierten Nachrichtentext aus, sofern verfügbar.

    Hinweis: Falls keine vordefinierten Nachrichten vorhanden sind, wird kein Untermenü mit Nachrichtenoptionen angezeigt. In diesem Fall wird eine leere E-Mail geöffnet, wenn Sie auf E-Mail senden klicken.

  5. Drücken Sie Senden.

    Tipp: Ein leeres E-Mail-Fenster wird auch durch Doppelklicken auf die E-Mail-Adresse eines Eintrags im Bereich „Besetztlampenfeld“ oder „Telefonbuch“ angezeigt.


Notrufe

Diese Funktion löst einen Alarm an der Konsole aus, um Sie zu informieren, dass von einer Nebenstelle ein Notruf abgesetzt wurde. So können Sie den betreffenden Notdienst, z. B. die Polizei oder den Notarzt, zu der Stelle leiten, von welcher der Anruf ausgegangen ist.

Dieser Alarm besteht aus einem speziellen Notfallrufton und einer Meldung im Statusbereich. Außerdem blinkt die Schaltfläche Notrufprotokoll rot. Dieser Alarm besteht aus einem speziellen Notfallrufton und einer Meldung im Statusbereich. Der Notfallbenachrichtigungston wird auch an Ihrem Headset/Mobilteil ausgegeben, sofern Sie die Option für Ruftöne am Mobilteil/Headset bei eingehenden Anrufen aktiviert haben. Außerdem blinkt die Schaltfläche Notrufprotokoll rot.

Wichtig: Stellen Sie sicher, dass der Rufton ordnungsgemäß konfiguriert, die Audioausgabe über den Computer aktiviert und der Lautsprecher nicht ausgeschaltet ist, sodass Sie den Notrufalarm hören können. Bei Notrufen wird die Ruftoneinstellung außer Kraft gesetzt, auch wenn Sie den Rufton im Bereich Bedienerstatus deaktiviert haben.

So zeigen Sie einen Notruf an und bestätigen ihn

  1. Klicken Sie auf Notrufprotokoll ( [image]), oder drücken auf die Notrufprotokoll Taste auf der Tastatur.
  2. Klicken Sie auf Deaktivieren, um Ihre Kenntnisnahme des aktuellen Notrufs zu bestätigen.

So löschen Sie einen Notruf

  1. Wählen Sie im Notrufprotokoll den deaktivierten Notruf aus, den Sie löschen möchten.
  2. Klicken Sie auf Löschen.

Nur deaktivierte Protokolleinträge können gelöscht werden. Alle Notrufprotokolle werden in MiVoice Business gespeichert.

So schließen Sie das Notrufprotokoll

  • Klicken Sie auf Close.

Wenn Sie MiVoice Business Console beenden, werden alle Einträge aus dem Notrufprotokoll verworfen. Sie können jedoch über MiVoice Business wieder abgerufen werden.

Was bedeutet das Symbol im Notrufprotokoll?

Die im Notrufprotokoll angezeigten Notrufe sind absteigend nach ihrer Aktualität geordnet. Der aktuelle Notruf ist mit dem Symbol Notrufprotokoll ( [image]) gekennzeichnet. Frühere Notrufe sind nicht mit diesem Symbol versehen. Somit können nur mit diesem Symbol gekennzeichnete Notrufe deaktiviert werden.

Aus welchem Grund ist es manchmal nicht möglich, die Details zum aktuellen Notruf anzuzeigen?

Die Details zum aktuellen Notruf können immer nur von einem Bediener gleichzeitig angezeigt werden. Andere Bediener erhalten im Antwortbereich ihrer Anwendung die Meldung „Notruf angezeigt von <Nebenstelle>“. Wenn ein anderer Bediener die Details des aktuellen Notrufs anzeigt, können Sie trotzdem auf Informationen lokal deaktivierter Notrufe zugreifen. Auf den aktuellen Notruf können Sie jedoch weder zugreifen noch können Sie ihn deaktivieren.

Warum verschwindet manchmal das Notrufprotokoll?

Wenn Sie nicht innerhalb von etwa 60 Sekunden nach dem Eingang des Notrufs auf Deaktivieren klicken, wird das Protokoll an das Telefonbuch zurückgegeben, sodass ein anderer Bediener die Einzelheiten des aktuellen Notrufs anzeigen kann.

Falls ein anderer Betreiber den Notruf nicht anerkennt, klicken Sie auf das Notrufprotokoll und erneut auf das Notrufprotokoll ( [image]) Symbol, oder drücken erneut auf die Notrufprotokoll-Taste auf der Tastatur um das Notrufprotokoll zu öffnen.


Schwellenwert für eingehende Anrufe

Um die Wartezeit von Anrufen zu reduzieren, kann Ihr System so programmiert werden, dass eingehende Anrufe an andere Konsolen oder Ansprechpartner weitergeleitet werden. Geben Sie hierfür die Anzahl der eingehenden Anrufe ein, die erreicht werden muss, bevor Anrufe vom System an Ihre Konsole weitergeleitet werden.

Weitere Informationen zum Festlegen des Schwellenwerts für eingehende Anrufe finden Sie unter Optionen – Anrufe in der Warteschlange.

Die Funktion „Screen Pop“ wird ebenfalls von der Einstellung des Schwellenwerts für eingehende Anrufe gesteuert. Weitere Informationen erhalten Sie unter Aktivieren von Screen Pop.


Instant Messaging

Mit der Funktion für Instant Messaging (IM) können Sie in den folgenden Bereichen von MiVoice Business Console schnell und einfach eine Konversation in Form von Sofortnachrichten starten:

  • Bereich „Verzeichnisse“

  • Bereich „Anrufe in der Warteschlange“, ausgenommen die Warteschlange „Ankommende Anrufe“

  • Bereich „Transfer Assistant“

  • Bereich „Ziel“

Damit diese Funktion funktioniert, muss Anwesenheit Integration aktiviert sein und die Partei, mit der Sie chatten möchten, muss ein MiCollab-Client oder ein Drittanbieter-Client (unterstützt durch die MiCollab Federation) sein.

Je nachdem, wie Sie die IM-Konversation starten, können in die Felder und den Textbereich der IM-Konversation mithilfe der Funktion „Instant Messaging“ die folgenden Informationen automatisch eingetragen werden:

  • Teilnehmer: Die IM-Adresse des ausgewählten Eintrags.

  • IM-Nachrichtentext: Der ausgewählte vordefinierte Nachrichtentext, falls vorhanden (z. B. „Der Anrufer bittet um einen Rückruf.“)

So starten Sie einen neuen Chat oder zeigen einen früheren Chat für einen bestimmten Benutzer an

  1. Doppelklicken Sie auf das Feld Anwesenheit des Benutzers in den Verzeichnissen, in der Warteschlange stehenden Anrufen oder in den Bereichen des Übertragungsassistenten, um das Chatfenster für den Benutzer zu öffnen.

    Note: Wenn das Feld „Präsenzinformationen“ für diesen Eintrag leer ist, steht die IM-Option nicht zur Verfügung. Wenn das Anwesenheitssymbol grau ist, ist der Chat nicht verfügbar.

  2. Drücken Sie Chat [image], oder die Chat-Tastaturtaste, um das Chatfenster zu öffnen und klicken Sie auf den Eintrag des Benutzers in der Chatliste auf der linken Seite.

    Note: Um frühere Chats eines Benutzers anzuzeigen, der sich nicht in der Chatliste befindet, geben Sie den Namen des Benutzers in den Suchbereich oben in der Chatliste ein und klicken Sie auf den Benutzer oder wählen Sie den Benutzer aus und drücken Sie Enter. Sie können auch frühere Gespräche öffnen, indem Sie im Hauptfenster der Konsole auf das Feld Anwesenheit des Benutzers doppelklicken.
    Note: Wenn Sie Cloudlink Chat verwenden, enthält die Liste auch Kontakte, die Ihnen Nachrichten gesendet haben, wenn die Konsole geschlossen ist.

  3. Geben Sie Ihre Nachricht in das Textfeld unten rechts ein und klicken Sie auf Senden.

    Note: Wenn Sie einen Anruf führen, werden Name und Nummer des Quellpartners automatisch in Ihrer neuen Chatnachricht eingetragen.
    Note: Um den eingegebenen Text zu löschen, klicken Sie auf Abbrechen.

Senden einer Nachricht an einen speziellen Benutzer

  1. Klicken Sie mit der rechten Maustaste auf den Eintrag des Benutzers im Hauptfenster der Konsole.

  2. Klicken Sie im angezeigten Popup-Menü auf IM.

  3. Klicken Sie auf Instant Message senden.

  4. Wählen Sie einen geeigneten vorbestimmten Nachrichtentext aus, sofern verfügbar.
    Note: Wenn Sie sich in einem Anruf befinden, werden Name und Nummer des Quellpartners automatisch in eine neue Chatnachricht eingetragen, gefolgt von der ausgewählten vordefinierten Nachricht. Wenn Sie sich nicht in einem Anruf befinden, wird nur die vorgegebene Nachricht ausgefüllt.
    Note: Wenn keine vorgegebenen Meldungen verfügbar sind, wird die Option Untermenü Meldungen nicht angezeigt. In diesem Fall wird das Chatfenster geöffnet, um die Nachricht einzugeben.

Empfangen von Chatnachrichten von anderen Benutzern

Wenn ein anderer Benutzer Ihnen eine Nachricht schickt:

  • Der Chat-Button in der Symbolleiste und der Chat-Button im Chat-Fenster werden mit einer ungelesenen Nachrichtenanzeige aktualisiert [image].
  • Eine ungelesene Nachrichtenanzeige (roter Punkt) wird neben dem Eintrag des Absenders in der Chatliste platziert.
  • Es werden visuelle und akustische Windows-Benachrichtigungen bereitgestellt (unterstützt unter Windows 10, wenn Benachrichtigungen auf Ihrem PC aktiviert sind).

So zeigen Sie eine Chatnachricht an, die von einem anderen Benutzer empfangen wurde

  1. Drücken Sie Chat [image], oder die Chat-Tastaturtaste, um das Chatfenster zu öffnen und den Benutzer mit der ungelesenen Nachrichtenanzeige (roter Punkt) aus der Chatliste auszuwählen.

    ODER

  2. Doppelklicken Sie in den Verzeichnissen, in der Warteschlange oder im Transferbereich auf das Feld Anwesenheit des Benutzers.
Note: Wenn ein Chat mit ungelesenen Nachrichten geöffnet wird, wird die Anzeige ungelesene Nachrichten aus dem Eintrag des Benutzers in der Chatliste entfernt. Wenn es keine Chats mit ungelesenen Nachrichten mehr gibt, wird die Anzeige der ungelesenen Nachricht aus dem Chat-Button in der Symbolleiste und dem Chat-Button im Chat-Fenster entfernt.
Note: Mit dem Cloudlink-Chat können Sie Emojis zu den Chatnachrichten hinzufügen, indem Sie auf das Emoji im Button-Bereich des Chatfensters klicken und ein Emoji aus der Liste auswählen.

So rufen Sie direkt aus dem Chat-Fenster an

  1. Drücken Sie Chat [image] oder die Chat-Tastatur Taste, um das Chat-Fenster zu öffnen.

  2. Suchen Sie nach dem Benutzer im Suchbereich oben links in der Chatliste.

  3. Klicken Sie mit der rechten Maustaste auf den Benutzer aus dem Chat-Eintrag und wählen Sie Anrufen.

Verwandte Themen
  • Email.html#Email
  • Präsenz


Master-Profil

Das Master-profil ermöglicht die Konfigurationseinstellungen, die in einer Gruppe der Konsolenbenutzer gemeinsam benutzt werden.

Beim Aktivieren eines Master-profils auf Ihrer Konsole wird eines der folgenden Symbole im Statusfeld angezeigt:

- Ein grünes Symbol zeigt an, dass die Einstellungen erfolgreich importiert wurden.

- Ein rotes Symbol zeigt an, dass ein Fehler beim Importieren der Einstellungen aufgetreten ist. Die Fehler können folgende Ursachen haben:
  • Der Import der gemeinsam genutzten Einstellungen fehlgeschlagen ist. In diesem Fall funktioniert Ihre Konsole mit dessen zuletzt bekannten Einstellungen. Jegliche Änderungen an der Konfiguration, die seit dem letzten erfolgreichen Start Ihrer Konsole über die Master-Konsole vorgenommen wurden, werden für Ihre Konsole nicht übernommen.
  • Ihre Konsole die Master-Konsole ist und Sie gemeinsam genutzte Einstellungen geändert, jedoch keine Master-Profil-Datei angelegt haben. Wenn Sie kein Master-Profil anlegen, gehen Ihre Änderungen an der Konfiguration mit dem nächsten Neustart Ihrer Konsole verloren.
  • Ihre Konsole nicht die Master-Konsole ist und Sie Änderungen an gemeinsam genutzten Änderungen durchgeführt haben. Die Konfigurationsänderungen sollten von der Masterkonsole vorgenommen und ein neues Masterprofil erstellt werden, damit die Konfigurationsänderungen nicht verloren gehen.
  • Fehler beim Importieren der gemeinsam benutzten Einstellungen. In diesem Fall werden nicht anerkannte Einstellungen ignoriert. Dies tritt auf, falls die Master-profildatei zerstört ist oder die Datei von einer Konsole erstellt wurde, die mit einer anderen Software funktioniert. Stellen Sie sicher, dass die Konsolen das gleiche Softwareversion verwenden und generieren Sie das Masterprofil neu.

Die Symbole im Master-profil können Sie unter Tools > Optionen > Master-profil betrachten.

Zum Erstellen des Master-profils finden Sie die Anleitung unter Optionen (Master-profil). Weitere detaillierte Informationen über das Master-profil finden Sie unter MiVoice Business Console Administration-Hilfe.


Integration des MS Office Kalenders

Wenn die Integration des MS Office Kalenders verfügbar ist, können Sie in den folgenden Bereichen von MiVoice Business Console den Kalender von Benutzern aufrufen und nachsehen, wann sie verfügbar sind:
  • Bereich Verzeichnisse
    • BLF
    • Telefonbuch
  • Bereich Anrufe in der Warteschlange (ausgenommen ankommende Anrufe)
  • Bereich Transfer Assistant
So überprüfen Sie den Kalender eines Eintrags
  1. Wählen Sie den Eintrag im entsprechenden Bereich aus.
  2. Klicken Sie rechts auf einen Eintrag.
  3. Wählen Sie im Dropdown-Menü die Option Kalender überprüfen aus.

Im Kalenderfenster werden die Verfügbarkeitsinformationen zum Anrufer angezeigt. Durch Auswählen eines Tages im Kalender können Sie die Verfügbarkeitsinformationen für diesen Tag anzeigen.

Verfügbarkeitsinformationen
  • Die Verfügbarkeitsinformationen werden für 24 Stunden am Tag angezeigt.
  • Die aktuelle Uhrzeit wird in der Mitte der Zeiten des aufgerufenen Tages angezeigt.
  • Mithilfe der vertikalen Bildlaufleisten können Sie die gesamten 24 Stunden eines Tages anzeigen.
  • In der Tabelle unten ist der für die Statusangaben verwendete Farbcode aufgeführt.
Farbcode | Status
 | Besetzt
 | Vorläufig reserviert
 | Nicht im Büro
 | Keine Informationen
 | Kostenlos


Verzeichnis für mehrere Unternehmen

MiVoice Business Console kann mit einem MiVoice Business System verbunden werden, das Dienste für mehrere Unternehmen bereitstellt. Bei Aktivierung der Funktion „Verzeichnis für mehrere Unternehmen“ werden die folgenden vier zusätzlichen Unternehmensfelder zum Bereich „Anrufe in der Warteschlange“ und „Quelle“ hinzugefügt:

  • Begrüßungsansage

  • Gewähltes Unternehmen

  • Gewählte Nummer

  • Kommentare

So aktivieren bzw. deaktivieren Sie die Funktion „Verzeichnis für mehrere Unternehmen“:

  • Wählen Sie im Menü Verzeichnisse die Option Verzeichnis für mehrere Unternehmen aus.

    Die Aktivierung der Funktion „Verzeichnis für mehrere Unternehmen“ wird mit einem Häkchen bestätigt.

Um die Annahme von Anrufen zu vereinfachen, sollten Sie folgende Funktionen aktivieren:

  • Telefonbuchsuche bei Anrufannahme

  • Telefonbuch bei Anrufannahme löschen

  • BLF-Listenauswahl bei Anrufannahme


Für Bediener halten

Mithilfe dieser Funktion können Sie ein Gespräch auf „Halten“ setzen, sodass es von einem anderen Bediener oder Nebenstellenbenutzer abgerufen werden kann. Sie können an der Konsole bis zu sechs Anrufe gleichzeitig auf „Halten“ setzen.

So setzen Sie einen Anruf auf „Halten“, damit er von einem anderen Nebenstellenbenutzer abgerufen werden kann:
  1. Setzen Sie den Anruf auf „Halten“.

    Der Anruf wird in der ersten verfügbaren Halteposition in der Warteschlange „Gehaltene Anrufe“ angezeigt.

  2. Kontaktieren Sie den gewünschten Teilnehmer per Paging und teilen Sie ihm die Ziffern mit, die zum Abrufen des Anrufs eingegeben werden müssen. Weitere Informationen erhalten Sie unter Halten und Abrufen von Anrufen.


Aufschalten

Sie haben die Möglichkeit, sich auf eine besetzte Nebenstelle oder externe Leitung aufzuschalten.

So schalten Sie sich auf eine besetzte Nebenstelle auf:
  1. Drücken Sie [Aufschalten].

    Daraufhin hören alle Gesprächsteilnehmer den Aufschalteton, solange Sie mit dem Gespräch verbunden sind.

    Die Gesprächsteilnehmer können alles mithören, was Sie sagen.

  2. Zum Beenden des Aufschaltens und zum Trennen des Anrufs von Ihrer Konsole drücken Sie Trennen(Taste „+“) oder [image] oder die Taste „Annehmen/Trennen“ an Ihrem Headset.

    ODER

  3. Drücken Sie Abbrechen (Taste „-“) oder [image], um den Anruf im Bereich Ziel zu trennen und stattdessen eine neue Verbindung im Bereich Quelle herzustellen.


Paging

Wenn Ihr System mit Paging-Geräten ausgestattet ist, können Sie in einzelnen oder mehreren Bereichen oder „Zonen“ Informationen übermitteln.

So erstellen Sie ein Paging

Die Bereiche Quelle und Ziel müssen leer sein.

  1. Drücken Sie auf Lautspr. , oder auf die Lautspr. Taste auf der Tastatur.

    Wenn nur eine Paging-Zone konfiguriert wurde, werden Sie direkt mit dem betreffenden Lautspr. verbunden.

  2. Machen Sie die gewünschte Durchsage.

Wenn mehrere Paging-Zonen konfiguriert wurden

  1. Nach dem Drücken auf Lautspr. , oder auf die Lautspr. Taste auf der Tastatur, wählen den 2-stelligen Paging Zone-Code — (01-15) oder 00 für alle Zonen.
  2. Es erklingt ein langer Signalton. Sobald die Paging-Verbindung hergestellt wurde, erscheint eine der folgenden Nachrichten auf dem Bildschirm:
    • „Paging-Zone besetzt“ — Der betreffende Pager wird bereits von einem anderen Benutzer verwendet. Versuchen Sie es später erneut, oder drücken Sie [Aufschalten], um den derzeitigen Paging-Vorgang zu unterbrechen.
    • „Paging-Zone nicht zugewiesen“ — Sie haben keinen Zugriff auf diese Paging-Zone.
    • „Verbunden mit Lautspr.“ — Die Verbindung wurde hergestellt, und Sie können Ihre Informationen durchgeben.
So beenden Sie ein Paging
  • Drücken Sie auf Löschen(- Taste) oder [image] oder auf die Freigabe (+ Taste) oder [image] oder drücken auf die Beantworten-/Freigabetaste am Kopfhörer.

    Die Verbindung zum Pager wird getrennt.


Telefonbuch

Mit dem Telefonbuch können Sie im Telefonverzeichnis Ihres Systems nach Teilnehmern und Nebenstellen suchen.

So zeigen Sie das Telefonbuch an

  • Klicken Sie im Bereich Verzeichnisse auf die Registerkarte Telefonbuch

    ODER

  • Wählen Sie im Hauptmenü unter Verzeichnisse die Option Telefonbuch aus.

    ODER

  • Drücken Sie auf die Telefonbuch Taste auf der Tastatur.

So durchsuchen Sie das Telefonbuch

Das Verzeichnis ist auch während einer bestehenden Verbindung mit einem Anrufer verfügbar.

  1. Klicken Sie auf [Neue Suche], um ggf. vorhandene Suchkriterien zu löschen.
  2. Geben Sie, ähnlich wie im Telefonbuch, in die aktivierten Suchtextfelder unter dem Feld, das durchsucht werden soll, mindestens einen Suchwert ein. (Weitere Informationen darüber, wie Sie eine Suche ausschließlich anhand des Namensfelds durchführen, erhalten Sie unter Telefonbuch – Alle durchsuchen.)

    Tipp: Zum Wechseln zwischen den Suchfeldern können Sie die Maus oder die Tabulatortaste verwenden.

    Beispiel, Falls Sie im Feld mit den vollständigen Namen nach „John Smith“ suchen, geben Sie Suchwerte ein wie

    • S, J – Nachname, Vorname
    • J S – Erster Buchstabe von Vorname und Nachname
    • S, – Erster Buchstabe des Nachnamens
    • ,J – Erster Buchstabe des Vornamens
    • Schm – Die ersten Buchstaben des Nachnamens, und wenn keine Übereinstimmung gefunden wurde, die ersten Buchstaben des Vornamens.

    Tipp: Falls Sie den Namen nicht genau wissen, geben Sie so viele Buchstaben ein, an die Sie sich erinnern, und warten Sie. Die Suche wird ausgeführt, und es werden alle übereinstimmenden Einträge angezeigt. Sie können die Suche anschließend eingrenzen, indem Sie weitere Zeichen hinzufügen oder in andere Felder weitere Suchwerte eingeben. Falls Sie den Namen nicht sicher kennen, drücken Sie sofort auf die Eingabetaste [Enter], um die Suche durchzuführen und den ersten übereinstimmenden Eintrag hervorzuheben.

    Tipp: Falls Sie wegen der Rechtschreibung nicht sicher sind und falls das Zusätzliche Datenbank-Felder Merkmal aktiviert ist, können Sie eine Teilgruppe der Buchstaben als Ihr Suchkriterium eingeben. Beispiel: Falls Sie nach „Philip Brown“ suchen und Die Buchstaben „lip“ in das Suchfeld eingeben, zeigen die Suchresultate sämtliche Einträge mit „lip“ an, wie z.B. „Philip“, „Filip“, „Phillip“ usw. Diese Suchfunktion ist für Namens- und Textfelder verfügbar (ADF-Felder FN, LN, TDN und TXT). Zum Aktivieren oder Deaktivieren dieser Funktion finden Sie unter Telefonbuch Suche in Namens- und Textfelder weitere Anleitungen.

    Hinweis: Falls Ihr Suchkriterium Wortabstände oder Kommas enthält, wird der Suchvorgang wie im ersten Tipp beschrieben durchgeführt.

    Tipp: Suchen und diakritische Zeichen.

    Für die Suche im Telefonbuch der Konsole wird standardmäßig das MiVoice Business Verzeichnis verwendet, das ausschließlich ASCII- und keine diakritischen Zeichen unterstützt. An der Konsole werden jedoch diakritische Zeichen angezeigt, sofern sie zuvor vom Administrator im Formular für die Benutzer- und Dienstkonfiguration im ESM konfiguriert wurden. Beispiel: Für „Jill Whitén“ wird als Benutzername „Jill Whitén“ und als Verzeichnisname „Jill Whitén“ verwendet. Um Telefonbuchergebnisse für „Jill Whitén“ zu erhalten, können Sie den Namen „Jill Whiten“ oder „Jill Whitén“ eingeben. In letzterem Fall wird das mit einem diakritischen Zeichen versehene „é“ in das ASCII-Zeichen „e“ umgewandelt, ehe die Suche im Verzeichnis durchgeführt wird.

    Im ADF-Modus führt die Konsole eine exakte Suche durch. Wenn Sie beispielsweise einen Namenssuchwert von „Jill Whitén“ eingeben, wird ein Eintrag mit dem Namen „Jill Whitén“ zurückgegeben, nicht aber ein Eintrag mit dem Namen „Jill Whiten“.

  3. Im Bereich Telefonbuch werden daraufhin alle Einträge angezeigt, die den von Ihnen eingegebenen Suchwerten entsprechen.
  4. Rufen Sie den Eintrag an

Der Telefonbuch status wird in der rechten unteren Ecke der Konsole angezeigt.

Wenn die Funktion Zusätzliche Datenbankfelder aktiviert ist, stehen weitere Felder für die Suche zur Verfügung. Einige dieser zusätzlichen Felder können farbig gekennzeichnet angezeigt werden, um die Abwicklung von Anrufen zu erleichtern.

Mithilfe der Funktion Telefonbuch – Alle durchsuchen können Sie alle Ihre Suchkriterien in das Namensfeld eingeben.

Außerdem können Sie die Funktion Telefonbuch bei Anrufannahme löschen aktivieren. Dann wird der vorherige Inhalt im Bereich Telefonbuch automatisch gelöscht, und der Mauszeiger wird in das Suchfeld ganz links gesetzt.


Telefonbuchsuche bei Anrufannahme

In Kombination mit der Funktion „Verzeichnis für mehrere Unternehmen“ können Sie die Telefonbuchsuche bei Anrufannahme nutzen, um innerhalb des Verzeichnisses des betreffenden Unternehmens nach einer Person zu suchen.

So aktivieren bzw. deaktivieren Sie die Telefonbuchsuche bei Anrufannahme:
  • Wählen Sie im Menü Verzeichnisse die Option Telefonbuchsuche bei Anrufannahme aus.

    Die Aktivierung der Funktion „Telefonbuchsuche bei Anrufannahme“ wird durch ein Häkchen angezeigt.

So nehmen Sie einen Anruf bei aktivierter Funktion „Verzeichnis für mehrere Unternehmen“ an:

Bei Annahme eines Anrufs erscheint der im Bereich „Quelle“ im Feld „Gewähltes Unternehmen“ angezeigte Unternehmensname automatisch im betreffenden Suchfeld für das Telefonbuch.

Wenn Sie das MiVoice Business Verzeichnis verwenden, wird das Feld Speicherort automatisch ausgefüllt. Wenn die Funktion „Zusätzliche Datenbankfelder“ aktiviert ist, wird der Name des Unternehmens im Feld Unternehmen eingetragen.

So stellen Sie den Anruf zum gewünschten Teilnehmer durch:
  1. Bewegen Sie den Cursor in das Feld Name.
  2. Geben Sie den Namen des Teilnehmers ein, mit dem der Anrufer sprechen möchte.

Weitere Informationen zu Suchmethoden erhalten Sie unter Telefonbuch.


Telefonbuch – Alle durchsuchen

Durch Aktivierung der Funktion „Telefonbuch – Alle durchsuchen“ können Sie Suchvorgänge in Ihrem Telefonbuch vereinfachen, indem Sie alle Suchkriterien in das Feld „Name“ eingeben. Auf diese Weise ist es nicht mehr notwendig, Informationen in separate Felder einzugeben. Alle Spalten in der Datenbank werden nach den eingegebenen Kriterien durchsucht.

Diese Einträge werden ganz oben in der Liste angezeigt. Voraussetzung hierfür ist, dass die Funktion Zusätzliche Datenbankfelder aktiviert ist.

So aktivieren bzw. deaktivieren Sie die Funktion „Telefonbuch – Alle durchsuchen“:
  • Wählen Sie unter Verzeichnisse die Option Telefonbuch – Alleausgehend vom Feld "Name" durchsuchen.

    Die Aktivierung der Funktion Telefonbuch – Alle durchsuchen wird mit einem Häkchen bestätigt.

So führen Sie die Funktion „Telefonbuch – Alle durchsuchen“ aus:

Das Telefonbuch ist auch während einer bestehenden Verbindung mit einem Anrufer verfügbar.
  1. Rufen Sie das Telefonbuch auf.
  2. Klicken Sie auf [Neue Suche], um ggf. vorhandene Suchkriterien zu löschen.
  3. Geben Sie in das Textfeld Vorname oder Voller Name einen Suchbegriff ein.

    Das Symbol für die Registerkarte „Telefonbuch“ zeigt den Fortschritt der Suche an. Weitere Informationen erhalten Sie unter Fortschrittsanzeigen für die Telefonbuchsuche.

  4. Im Bereich Telefonbuch werden daraufhin alle Einträge angezeigt, die den von Ihnen eingegebenen Suchwerten entsprechen.
  5. Sobald die Ergebnisse angezeigt werden, können Sie den Mauszeiger über einen der Einträge bewegen, um weitere Informationen aufzurufen. Diese QuickInfo enthält alle verfügbaren Informationen aus den anderen angezeigten Spalten, sodass Sie keinen Bildlauf durchführen müssen.
  6. Rufen Sie einen Eintrag an.

Die Feldnamen in den Spaltenüberschriften werden in Blau angezeigt. Durch Klicken mit der rechten Maustaste können Sie alle Felder blau hervorheben, die über die Funktion „Telefonbuch – Alle durchsuchen“ angerufen werden können.


Präsenz

Sie können in den folgenden Bereichen von MiVoice Business Console Präsenzinformationen zu einem Kontakt anzeigen:

  • Bereich „Verzeichnisse“

  • Bereich „Anrufe in der Warteschlange“

  • Transfer Assistant

  • Bereich „Ziel“

Zu den Anwesenheitsinformationen gehören das Symbol für den Chat-/Sofortnachrichtenstatus sowie der dynamische Status und die Kalenderhinweise. Die Präsenzinformationen werden vom MiCollab Client Service oder dem MiCollab Client Service eines Drittanbieters (möglich mithilfe eines MiCollab Verbunds) bereitgestellt.

Präsenintegration muss aktiviert sein.

So überwachen Sie die Präsenzinformationen für einen Kontakt:

  1. Überprüfen Sie das Präsenzsymbol, das für den betreffenden Kontakt angezeigt wird.

  2. In der Tabelle unten sind die Symbole beschrieben.

Symbol | Bedeutung
 | Online Der Kontakt ist online und für einen Chat verfügbar. Gilt nur für MiCollab Chat-Kontakte.
 | Besetzt Der Kontakt ist beschäftigt. Dies wird nur bei Drittanbieterkontakten angezeigt.
 | Abwesend Der Kontakt befindet sich nicht am Platz. Gilt nur für MiCollab Chat-Kontakte.
 | Chat nicht verfügbar Für MiCollab Chat-Kontakte ist der Kontakt offline. Für Cloudlink-Chat-Kontakte ist der Cloudlink-Server nicht verfügbar.
kein Symbol | Die Funktion ist nicht konfiguriert.
 | Chat aktiviert Cloudlink Chat ist aktiviert. Sie können jederzeit eine Chat-Nachricht an den Kontakt senden.
Tip:

Sie können auch mit der Maus über ein Präsenzfeld fahren, um einen Tooltip anzuzeigen, der die IM-Adresse des Kontakts und eine Textbeschreibung des Symbols anzeigt, z. B. Besetzt, den dynamischen Status und eine Kalenderbenachrichtigung.


Präsenzinformationen – Bediener

Die Präsenzinformationen zum Bediener werden im Statusbereich angezeigt. Der Status des Bedieners kann von anderen MiCollab Client Benutzern eingesehen werden.

So ändern Sie Ihren Präsenzstatus:

  1. Klicken Sie unten rechts auf das Dropdown-Menü „IM-Status“.

  2. Klicken Sie auf den Status, den Sie einstellen möchten.

Sie können mit der Maus über das Anwesenheitsstatussymbol fahren, um einen Tooltip mit zusätzlichen Informationen anzuzeigen.

In der Tabelle unten sind die Symbole und ihre Bedeutung aufgeführt.

IM-Status | Bedeutung
 | Online Der Bediener ist online und für einen Chat verfügbar. Nur für den MiCollab-Chat anwendbar.
 | Abwesend Der Bediener befindet sich nicht am Platz. Nur für den MiCollab-Chat anwendbar.
 | Offline erscheinen oder Offline Der Betreiber hat sich für die Offline-Anzeige entschieden (nur für den MiCollab-Chat) oder die Funktion ist derzeit nicht verfügbar.
 | Chat aktiviert Cloudlink Chat ist aktiviert. Chat-Nachrichten können jederzeit gesendet werden. Nachrichten, die an Ihre Konsole gesendet werden, wenn Ihre Konsole geschlossen ist, werden beim Neustart der Konsole empfangen.
Instant Messaging
Präsenz


Ausfallsicherheitsstatus

Dank der Ausfallsicherheit können Sie auch dann Anrufe abwickeln, wenn ein Fehler am MiVoice Business Controller oder ein Netzwerkfehler auftritt. Bei einem Ausfall wird automatisch ein Verbindungsversuch zu einem sekundären MiVoice Business Controller unternommen („Failover“). Dies wird als „Failover“ bezeichnet. Sobald der Ausfall behoben ist, wird die Verbindung zum primären MiVoice Business Controller von der Konsole wiederhergestellt („Failback“).

Was geschieht mit eingehenden Anrufen während eines Failovers?

Während eines „Failovers“ zu einem anderen Controller wird im Statusbereich der Konsole eine Nachricht angezeigt, dass Ihnen nur eingeschränkte Funktionen zur Anrufabwicklung zur Verfügung stehen. Die Verbindung zu dem Teilnehmer, mit dem Sie gerade sprechen, wird aufrechterhalten. Dies wird als „Ausfallsicherheitsstatus“ bezeichnet. Während dieser Zeit werden Sie mit einem Signalton über die Aktivierung dieses Status informiert, und einige Funktionen zur Anrufabwicklung wie Halten, Weiterleiten, Konferenzschaltung und Paging sind nicht verfügbar. Mit der Löschen (- Taste) oder der Freigabe(+ Taste) können Sie den Anruf noch immer beenden.

Sobald Sie den laufenden Anruf beendet haben, wird von der Konsole eine Verbindung zum sekundären Controller hergestellt, und alle Funktionen zur Anrufabwicklung stehen wieder zur Verfügung.

Weitere Informationen zu den Symbolen und Nachrichten, die während eines Failovers angezeigt werden, erhalten Sie unter MiVoice Business Status.

Wie gehe ich vor, wenn für MiVoice Business Console gerade ein „Failover“ durchgeführt wird?

Nehmen Sie eine Nachricht auf oder bitten Sie den Anrufer, später zurückzurufen (ein Failover dauert normalerweise nicht länger als 30 Sekunden). Sobald die Konsole eine Verbindung einem MiVoice Business hergestellt hat, wird im Statusbereich der Konsole [image] oder [image] angezeigt, und Sie können wieder normal arbeiten.


Notizblock

Der Notizblock ist Ihr ganz persönliches Telefonverzeichnis, in dem zusätzlich eine Liste von Kurzwahlnummern gespeichert ist. Mithilfe des Notizblocks können Sie Telefonnummern zur späteren Verwendung sowie Nummern und Namen für Referenzzwecke notieren und speichern.

So geben Sie Informationen im Notizblock ein

  1. Drücken Sie auf Notizblock [image], oder auf die Notizblock Taste auf der Tastatur.
  2. Geben Sie einen Namen, eine Telefon- bzw. Durchwahlnummer sowie weitere Informationen ein, die im Notizblock gespeichert werden sollen.
  3. Drücken Sie auf [Speichern], um die Informationen zu speichern, oder drücken Sie auf [Löschen], um den Inhalt des Notizblocks zu löschen.

So löschen Sie Informationen aus dem Notizblock

  • Wählen Sie zuerst die Informationen aus und dann Löschen.

So wählen Sie eine im Notizblock gespeicherte Telefonnummer

  • Wählen Sie die Telefonnummer aus und drücken Sie dann [Anruf].

    ODER

  • Doppelklicken Sie auf die ausgewählte Nummer.


Screen Pop

Bei aktivierter Option „Screen Pop“ wird das Hauptfenster der Konsole automatisch als aktives Fenster angezeigt, wenn ein eingehender Anruf den Schwellenwert für eingehende Anrufe erreicht, auch wenn es vorher minimiert oder durch ein anderes Fenster verdeckt war.

Wenn Sie den Schwellenwert für eingehende Anrufe beispielsweise auf 1 einstellen, wird das Konsolenfenster eingeblendet, sobald ein Anruf oder mehrere Anrufe an der Konsole eingehen.

Weitere Informationen zum Konfigurieren der Option „Screen Pop“ erhalten Sie unter Optionen – Anwendungseinstellungen.


Serienanrufe

Wenn ein Anrufer nacheinander mit mehreren Teilnehmern sprechen möchte, verwenden Sie das Leistungsmerkmal „Serienanruf“. Sobald der erste Anruf beendet wird, wird der Anruf nicht getrennt, sondern wieder mit der Konsole verbunden. Sie können daraufhin den nächsten Anruf durchstellen. Der Rückruf an der Konsole erfolgt bei der Serienanruffunktion so oft, bis alle gewünschten Anrufe getätigt wurden.

So richten Sie einen Serienanruf für einen Anrufer im Bereich Quelle ein:
  1. Bitten Sie den Anrufer, nach Abschluss der einzelnen Gespräche jeweils in der Leitung zu bleiben.
  2. Drücken Sie [Serienanruf einrichten].
  3. Geben Sie die Nummer einer Nebenstelle ein.
  4. Drücken Sie Trennen (Taste „+“) oder [image] oder die Taste „Annehmen/Trennen“ an Ihrem Headset.

    Daraufhin wird der Anruf von der Konsole getrennt. Sobald die angewählte Nebenstelle auflegt, wird der Serienanruf als Rückruf an die Konsole zurückgeleitet. Weitere Informationen zur Abwicklung von Rückrufen finden Sie unter Annehmen von Rückrufen.

So brechen Sie einen Serienanruf ab:
  • Wenn der Anrufer die Anrufserie beendet hat, drücken Sie [Serie abbrechen].


System-Kurzwahl

Häufig gewählte Telefonnummern werden für Sie und andere Nebenstellenbenutzer als Kurzwahlnummern bereitgestellt.

So tätigen Sie einen Anruf per Kurzwahl:
  • Wählen Sie die Nummer für die gewünschte System-Kurzwahl.

    Die gespeicherte Telefonnummer wird automatisch gewählt.

    Hinweis: Sie können häufig gewählte Nummern zu Ihrer persönlichen Kurzwahlliste im Notizblock hinzufügen. Weitere Informationen finden Sie unter Notizblock. Sie können auch das Schwarze Brett zum Speichern von Kurzwahlnummern verwenden, sodass alle Bediener auf diese Nummern zugreifen können. Weitere Informationen erhalten Sie unter Schwarzes Brett.


Teleworker-/Remote-Bedienung

Teleworker können MiVoice Business Console auch zuhause oder an einem anderen Standort außerhalb des Büros verwenden. Nachdem MiVoice Business Console installiert und konfiguriert ist, haben Sie Zugriff auf die meisten Funktionen des Sprachkommunikationsnetzwerks in Ihrem Büro.

Ihr Administrator übernimmt die Programmierung und Konfiguration von MiVoice Business Console und des Heimgateway-Routers. Zudem erhalten Sie Anweisungen, wie Sie MiVoice Business Console zuhause einrichten müssen.

Falls Sie beim Arbeiten an einem externen Standort keinen Zugriff auf das Unternehmensnetzwerk haben, können Sie Funktionen wie das Schwarze Brett und den Anrufverlauf nicht verwenden, wenn diese auf einem Netzlaufwerk konfiguriert sind.

Wie kann ich feststellen, ob meine Konsole für die Teleworker-Bedienung konfiguriert ist?

Bewegen Sie den Mauszeiger im Statusbereich auf das MCD-Statussymbol. In der angezeigten QuickInfo wird angegeben, dass Sie mit dem MiVoice Business Controller und einem MiVoice Business Gateway verbunden sind.

Nähere Einzelheiten zur Konfiguration von MiVoice Business Console für die Remote-Bedienung erfahren Sie von Ihrem Systemadministrator.


Weiterleitungsmodus

Sie können die Methode auswählen, die für Sie beim Weiterleiten von Anrufen am besten funktioniert. Der Weiterleitungsmodus kann im Menü Verzeichnisse ausgewählt werden. Die Option „Weiterleitungsmodus“, die Sie auswählen, gilt für den Bereich Verzeichnisse und für Transfer Assistant.

In der Tabelle unten finden Sie eine Beschreibung der verschiedenen Optionen.

Option | Beschreibung
Wählen (Standardeinstellung) | Wenn Sie den Eintrag anrufen, wird diese Verzeichnisnummer gewählt.
Wählen und trennen | Wenn Sie den Eintrag anrufen, wird diese Verzeichnisnummer gewählt, und der Anruf wird getrennt sowie für diese Verzeichnisnummer freigegeben.
Wählen, trennen und annehmen | Wenn Sie den Eintrag anrufen, wird diese Verzeichnisnummer gewählt, der Anruf wird getrennt sowie für diese Verzeichnisnummer freigegeben, und der nächste anstehende eingehende Anruf wird angenommen.

Bei Auswahl von Wählen und trennen oder Wählen, trennen und annehmen wird der Anruf nur dann weitergeleitet, wenn für den Zielteilnehmer ein Klingelstatus aktiviert ist. Wenn der Zielteilnehmer besetzt oder nicht verfügbar ist, wird der Anruf nicht weitergeleitet.


Transfer Assistant

Der Transfer Assistant sorgt für schnelle Anruftransfers und bietet Ihnen die wahrscheinlichsten Transfers, die ein Anrufer eventuell wünscht.

So aktivieren bzw. deaktivieren Sie Transfer Assistant

  • Wählen Sie im Menü Verzeichnisse die Option Transfer Assistant bei Annahme.

    Ein Haken zeigt an, dass der Transfer-Assistant aktiviert wurde.

Hinweis: Der Transfer-Assistant auf Antwort ist im Verzeichnismenü nicht verfügbar, wenn die Anrufverlauf nicht aktiviert ist. Sehen Optionen (Anrufverlauf).

So leiten Sie einen angenommenen Anruf weiter

  1. Doppelklicken Sie auf die gewünschte Partei im Transfer-Asssistent Feld.

    Der Anrufer wird automatisch auf Halten gesetzt, während Sie die Weiterleitung durchführen.

  2. Drücken Sie auf Freigabe(+ Taste) oder [image] oder drücken Sie auf die Beantworten-/Freigabe Taste an Ihrem Kopfhörer.

So werden Anrufe in Transfer Assistant angezeigt

Beim Beantworten eines Anrufs erscheint im Transfer-Assistant Nedienfeld über den Quelle und Ziel Bedientafeln eine Liste mit möglichen Transferzielen. Doppelklicken Sie auf den Namen des Transferziels, der dem vom Anrufer erfragten Ziel entspricht. Der Anruf wird nach dem ausgewählten Transfer-Modus getätigt.

Die Transfer-Assistant Bedientafel zeigt eine Kombination der Neulichsten und der Häufigsten Ziele des Anrufers und die Häufigsten Transferziele an, die in der Anrufverlauf-Datenbank aufgezeichnet werden.

Die Transferziele werden der Anrufverlauf-Datenbanj wie folgt entnommen:
  • Die acht Neulichsten Transferziele und die acht Häufigsten Transferziele des Anrufers werden bestimmt.
  • Doppelte Einträge werden entfernt und die Nummern der Zahlensteine des Transfer-Assistanten, die angezeigt werden können, werden berechnet.
  • Ist Platz für weitere Zahlensteine vorhanden, werden die Häufigsten Transferziele ebenfalls hinzugefügt.
  • Die Zahlensteine werden nach Namen sortiert:
    • Die Neulichsten und Häufigsten Transferziele des Anrufers werden schwarzer Schrift angezeigt.
    • Die Häufigsten Transferziele werden in blauer Schrift angezeigt.

Zum Deaktivieren der Häufigsten Ziele in Ihrer Anzeige des Transfer-Assistant rechtsklicken Sie auf das Transfer-Assistant Feld, wenn keine Zahlensteine angezeigt werden, und wählen Nur die Transferziele des Anrufers anzeigen aus.

Was möchten Sie tun?

Anrufe in Transfer Assistant verwalten


Benutzer-Messaging

Die Funktion „Benutzer-Messaging“ ist optional und bietet folgende Möglichkeiten:

  • Überwachen der Präsenzinformationen auf einen Blick

  • Initiieren von IM-Konversationen mit Kontakten. Die IM-Funktion greift dabei auf Informationen der Präsenzfunktion zurück.

  • Senden von E-Mails

Die Präsenz- und IM-Funktionen erfordern Präsenzintegration.

Wenden Sie sich für die Konfiguration dieser Funktionen an Ihren Systemadministrator.

Bedingungen

  • Die MiVoice Business Console muss mit dem MiVoice Business-System und einem Server verbunden sein, auf dem eine Instanz des Mitel MiCollab Client/Server läuft.

  • Bediener sollten sich nicht in ihr MiCollab-Client-Konto einloggen, während sie die Präsenzintegrationsfunktion der Konsole nutzen.


Gastedienste

Dieser Abschnitt enthält:


Info über die Konsolenanzeige (Gästedienste)

Wenn die Funktion „Gästedienste“ aktiviert ist, werden bei einer Installation im Gastgewerbe an der Konsole die folgenden Informationen angezeigt:

  • zusätzliche Schaltflächen in der Symbolleiste zur Anrufabwicklung (siehe Abbildung unten)

  • zusätzliche Statusinformationen im Statusbereich

  • Anzeige des Softkeys „Gästedienste“ bei Annehmen eines Anrufs aus einem Gästezimmer

Gästedienste – Schaltflächen zur Anrufabwicklung

In der Tabelle unten sind die Schaltflächen für die Funktion „Gästedienste“ beschrieben.

GÄSTEDIENSTE
Knopf | Name | Bedeutung
 | Gästedienste | Hier können Sie bei einer Installation für das Gastgewerbe Informationen zu den verschiedenen Zimmern anzeigen, eingeben und bearbeiten.
 | Zimmerüberwachung | Hiermit können Bediener Gästezimmer überwachen, für welche die Zimmerüberwachung aktiviert ist.

Gästedienste Status

Im Statusbereich wird der Status der Anrufsperre und der Status der PMS-Verbindung in der rechten unteren Ecke der MiVoice Business Konsole-Anwendung angezeigt.

GÄSTEDIENSTE – Statusbereich
Name | Symbol | Status
Anrufblockierung |  | Anrufblockierung aus
 |  | Anrufblockierung ein
 |  | Anrufblockierung deaktiviert
Property-Management-System (PMS) |  | PMS ein
 |  | PMS-Fehler
 |  | PMS-Funktion deaktiviert


Anzeigen von Zimmern

Sie können Zimmerinformationen anzeigen, während Sie mit einem Gast in einem Zimmer telefonieren, oder mithilfe des Tools Gästedienste nach einem Zimmer suchen.

So zeigen Sie Zimmerinformationen an, während Sie mit einem Gast in einem Zimmer telefonieren
  • Drücken Sie [Gästedienste].
So verwenden Sie das Tool Gästedienste, um nach Zimmern zu suchen und die zugehörigen Informationen anzuzeigen
  1. Drücken Sie auf die Gästeservices [image], oder auf die Gästeservices Taste auf der Tastatur.
  2. Führen Sie einen der folgenden Schritte aus, um das Zimmer anzuzeigen:
    • Nach Zimmernummer: Geben Sie die Zimmernummer in das Feld Zimmernummer ein.
    • Nach Belegungs- oder Zustandsstatus: Klicken Sie auf Zimmerstatus und wählen Sie in den Listen Belegung und Zustand den jeweiligen Status aus.
    • Nach Name: Um festzustellen, welches Zimmer ein Gast hat, klicken Sie auf Nachname des Gasts, und geben Sie dann seinen Nachnamen ein.
  3. Drücken Sie [Suchen].
  4. Wenn Sie bei einer Suche nach Zimmernummer oder Zustand Informationen zu einem bestimmten Zimmer in der Liste anzeigen möchten, wählen Sie das Zimmer durch Anklicken aus und drücken Sie [Auswählen]. Mithilfe der Pfeiltasten oder der Bild-Auf-/Bild-Ab-Tasten können Sie zwischen den Zimmern wechseln.


Ändern von Zimmerinformationen

Die Zimmerinformationen umfassen den Namen des Gastes, die Zimmerbelegung und den Zustandsstatus („Frei“, „Gereinigt“, „Service nicht verfügbar“ usw.), die Gebühren und Einschränkungen für ausgehende Anrufe sowie den Status für wartende Nachrichten, Weckrufe und andere Gästedienste.

So können Sie Zimmerinformationen anzeigen, eingeben oder bearbeiten:
  1. Rufen Sie das Zimmer auf.
  2. Nehmen Sie die erforderlichen Änderungen vor, und drücken Sie anschließend [Speichern].

    Hinweis: Welche Informationen angezeigt werden, hängt davon ab, ob die Konsole mit einem Zimmer oder einerSuite verbunden ist (siehe Info über Suite-Dienste).

Sobald die Informationen für ein Zimmer angezeigt werden, können Sie folgende Aktionen durchführen:
  • Den Namen des Gastes und des zugehörigen Unternehmens bzw. der zugehörigen Gruppe eingeben oder bearbeiten. Der Name des Gastes darf eine Länge von 21 Zeichen nicht überschreiten. Geben Sie zuerst den Nachnamen des Gastes ein und dann, nach einem Komma und einem Leerzeichen, den Vornamen, sofern gewünscht. Beispiel: Schmidt, Andreas.
  • Ein- oder Auschecken des Gastes
  • Ändern des Zimmerbelegungs- oder Zustandsstatus
  • Eingeben, Bearbeiten oder Löschen von Weckrufzeiten
  • Festlegen oder Bearbeiten von Beschränkungen für ausgehende Anrufe
  • Blockieren oder Zulassen von Anrufen zwischen Zimmern
  • Aktivieren oder Deaktivieren des Status Nicht stören
  • Löschen der Informationen zu „Nachr.Kosten“ und „Anrufe“ für von diesem Zimmer aus geführte Anrufe
  • Einrichten des VIP-Status
  • Einstellen der Gastsprache


Ändern der Zimmerbelegung und des Zustandsstatus

Für die Zimmerbelegung und den Zustand des Zimmer gibt es folgende Statusangaben:

Belegung | Zustand
Frei | Gereinigt
Belegt | Nicht gereinigt
Reserviert | Zimmermädchen anwesend (siehe Hinweis)
 | Zu prüfen
 | Nicht verfügbar
So ändern Sie den Belegungs- und den Zustandsstatus eines Zimmers:
  1. Rufen Sie das Zimmer auf.
  2. Wählen Sie in den Listen Belegung und Zustand den jeweiligen Status aus.
  3. Drücken Sie [Speichern], um die Änderungen zu speichern.

    Hinweise

    • Der Status „Zimmermädchen anwesend“ kann nur vom Zimmer aus durch die Eingabe eines Codes geändert werden.
    • Das System kann so programmiert werden, dass der Status „Belegt und gereinigt“ zu einer bestimmten Tageszeit für alle betreffenden Zimmer in „Belegt und nicht gereinigt“ geändert wird.


Einchecken/Auschecken

Beim Einchecken eines Gastes wird der Status des für ihn bestimmten Zimmers in „Belegt“ und beim Auschecken wieder in „Frei“ geändert. Sowohl beim Einchecken als auch beim Auschecken werden die Zimmerfelder wieder auf ihre Standardwerte zurückgesetzt. Die Einstellungen für die Anrufblockierung und die Anrufbeschränkung werden ebenfalls auf die im System programmierten Werte zurückgesetzt.

So checken Sie einen Gast ein oder aus:
  1. Rufen Sie das Zimmer auf.
  2. Drücken Sie [Einchecken] oder [Auschecken].
  3. Geben Sie den Namen des Gastes und des zugehörigen Unternehmens bzw. der zugehörigen Gruppe ein.
  4. Drücken Sie [Speichern], um die Änderungen zu speichern.


Einstellen und Löschen von Weckrufen

Weckrufe für Gästezimmer können sowohl von Ihnen als auch von Gästen eingerichtet, geändert und storniert werden. Das System unterscheidet nicht, ob Weckrufe über die Konsole oder über das Telefon eines Gästezimmers eingerichtet, geändert oder storniert werden. Daher kann ein Gast beispielsweise einen Weckruf stornieren, den Sie eingerichtet haben (und umgekehrt).

Ein Weckruf kann so eingestellt werden, dass er an einem bestimmten Tag oder an mehreren Tagen hintereinander täglich bis zu dreimal wiederholt wird. Sie können für jeden Weckruf festlegen, ob der Anruf über das System (automatischer Weckruf) erfolgen soll oder von dem Bediener oder einem anderen Hotelmitarbeiter (persönlicher Weckruf) getätigt werden soll.

So legen Sie die Weckzeit für den Weckruf fest bzw. ändern oder stornieren diese:
  1. Rufen Sie das Zimmer auf.
  2. Legen Sie für jeden Weckruf, den Sie einrichten, die Häufigkeit (einmal oder täglich) und die Methode (automatisch durch das System oder persönlich durch Hotelmitarbeiter) fest.
  3. Klicken Sie in das Feld Wecken, und geben Sie anschließend die gewünschte Uhrzeit im 24-Stunden-Format ein. Die Uhrzeitangabe muss vierstellig sein, z. B. „0630“ für 6:30 Uhr oder „1830“ für 18:30 Uhr.
  4. Wenn Sie einen Weckruf stornieren möchten, müssen Sie die Uhrzeit im Feld Wecken löschen.
  5. Drücken Sie den Softkey [Speichern], um die Änderungen zu speichern.

    Hinweis: Falls der Gast den Weckruf nicht annimmt, versucht das System in einem Abstand von zwei bis sieben Minuten maximal vier weitere Male, eine Verbindung zum Gästezimmer herzustellen. Wenn der Gast auf den Anruf dann immer noch nicht geantwortet hat, kann der Weckruf an die Konsole weitergeleitet werden.


Einstellen der Gastsprache

Mit dieser Funktion können Sie die vom Gast gewünschte Sprache einstellen.

Wenn an einer Konsole eine neue Sprache ausgewählt wird, ändert sich die aktuelle Sprache aller Telefone im Zimmer bzw. in der Suite des Gastes. Softkeys und Nachrichten auf dem Display erscheinen nun in der neuen Sprache.

Wenn an einem Telefon eine neue Sprache ausgewählt wird, ändert sich die Sprache nur bei diesem Telefon. An allen anderen Telefonen in der Suite (sofern vorhanden) wird die ursprüngliche Sprache beibehalten.

So ändern Sie die Sprache für die Nebenstelle eines Zimmers:
  1. Rufen Sie das Zimmer auf.
  2. Wählen Sie in der Liste „Sprache“ die gewünschte Sprache aus.
  3. Drücken Sie Speichern, um die Änderungen zu speichern.


Einrichten des VIP-Status

Mit dieser Funktion können Sie die Nebenstelle eines Zimmers mit einem VIP-Status kennzeichnen. Wenn der Gast einen Anruf tätigt, erscheint auf der Bedienerkonsole und den Displaytelefonen der zuvor festgelegte VIP-Status, sodass die Hotelangestellten entsprechend reagieren können.

So richten Sie den VIP-Status für die Nebenstelle eines Zimmers ein:
  1. Rufen Sie das Zimmer auf.
  2. Wählen Sie in der VIP-Liste den gewünschten VIP-Status aus.
  3. Wenn für das Zimmer kein VIP-Status festgelegt werden soll, wählen Sie die Statusbezeichnung „VIP0“ (leer) aus.
  4. Drücken Sie Speichern, um die Änderungen zu speichern.

Der VIP-Status wird im Bereich Anrufe in der Warteschlange sowie in den Bereichen „Quelle“ und „Ziel“ angezeigt. Weitere Informationen zum Konfigurieren des VIP-Status erhalten Sie unter Konfigurieren der Bereiche „Quelle“ und „Ziel“.


Einstellen des VIP-Weckrufs

Wenn der VIP-Weckruf aktiviert ist, erhält der Gast auch dann einen persönlichen Weckruf, wenn die Nebenstelle für einen automatischen Weckruf konfiguriert ist.

So aktivieren Sie den VIP-Weckruf für die Nebenstelle eines Zimmers:
  1. Rufen Sie das Zimmer auf.
  2. Wählen Sie in der Liste „VIP-Weckruf“ die Option Ein, um die Funktion zu aktivieren, bzw. Aus (Standardeinstellung), um sie zu deaktivieren.
  3. Drücken Sie Speichern, um die Änderungen zu speichern.


Aktivieren des Status „Nicht stören“

Durch Aktivieren des Status „Nicht stören“ wird verhindert, dass das Telefon eines Gastes klingelt. Die Fähigkeit des Gastes, selbst Anrufe zu tätigen, bleibt davon unberührt.

So aktivieren Sie den Status „Nicht stören“ für die Nebenstelle eines Zimmers:
  1. Rufen Sie das Zimmer auf.
  2. Wählen Sie in der Liste „Nicht stören“ die Option Ein, um die Funktion zu aktivieren, bzw. Aus (Standardeinstellung), um sie zu deaktivieren.
  3. Drücken Sie Speichern, um die Änderungen zu speichern.


Einstellen von Anrufbeschränkungen

Sie können individuell festlegen, welche Art von Anrufen Gäste über ihr Zimmertelefon tätigen können. Sie können zwischen drei Stufen der Anrufbeschränkung wählen: Interne Gespräche, Ortsgespräche und Ferngespräche.

Darüber hinaus bietet das System die Möglichkeit, drei weitere Stufen („Option 1“, „Option 2“ und „Option 3“) mit individuellen Anrufbeschränkungen festzulegen. Wenden Sie sich für die Vorgehensweise zur Verwendung von Anrufbeschränkungen an Ihren Systemadministrator.

So können Sie für ein Zimmer Anrufbeschränkungen festlegen oder entfernen:
  1. Rufen Sie das Zimmer auf.
  2. Wählen Sie in der Liste Anrufbeschr. eine der folgenden Optionen aus:
    • Intern – es können nur interne Gespräche geführt werden.
    • Lokal – es können interne Gespräche und Ortsgespräche geführt werden.
    • Fern – es können interne Gespräche und Ortsgespräche sowie Ferngespräche geführt werden.
    • Durch Auswahl von Option 1, Option 2 oder Option 3 werden spezielle Anrufbeschränkungen festgelegt, die im System programmiert wurden.

    Hinweis: Das System kann so programmiert werden, dass Anrufbeschränkungen für ein Zimmer zum Zeitpunkt des Ein- und Auscheckens automatisch geändert werden.


Blockieren von Anrufen zwischen Zimmern

Durch Aktivieren der Anrufblockierung wird verhindert, dass Gäste Gäste in anderen Zimmern anrufen können. Sie können außerdem festlegen, wann die Anrufblockierung wirksam ist und für welche Zimmer sie gelten soll.

So legen Sie die Anrufblockierung für ein bestimmtes Zimmer fest:
  1. Rufen Sie das Zimmer auf.
  2. Wählen Sie in der Liste Anrufblockierung die gewünschte Option aus.
  3. Drücken Sie [Speichern].
So aktivieren bzw. deaktivieren Sie die Anrufblockierung für das gesamte System:
  1. Wählen Sie im Menü Extras die Option Gästedienste aus.
  2. Wählen Sie Anrufblockierung umschalten aus.

    Der Status der Anrufblockierung wird unten rechts an der Konsole im Statusbereich angezeigt.

    Hinweis: Das System kann so konfiguriert werden, dass die Anrufblockierung für alle betreffenden Zimmer zu bestimmten Tageszeiten und für einzelne Zimmer zur Eincheck-/Auscheckzeit ein- bzw. ausgeschaltet wird.


Überwachen von Gästezimmern

Gäste können ihr Zimmer mithilfe des Zimmertelefons von einer externen Station aus überwachen. Bei dieser externen Station kann es sich um eine Bedienerkonsole, eine Nebenstelle oder ein externes Telefon sein, das sich über eine DISA-Leitung in das System einwählt.

So können Sie mithilfe der Konsole ein Zimmer überwachen, für das die Zimmerüberwachung aktiviert ist:

Sie können ein Zimmer nur von einer Konsole aus überwachen, die sich im Leerlauf befindet.
  1. Rufen Sie das Zimmer auf.
  2. Wählen Sie Zimmerüberwachung aus.
  3. Geben Sie über das Bildschirmtastenfeld die Zimmernummer ein.
  4. Nach drei kurzen Signaltönen werden die Geräusche aus dem Zimmer übertragen.
So beenden Sie die Überwachung des Zimmers von der Konsole aus:
  • Drücken Sie Abbrechen (Taste „-“) oder [image] oder Trennen(Taste „+“) oder [image] oder die Taste „Annehmen/Trennen“ an Ihrem Headset.

    Hinweise

    • Wenn die Zimmerüberwachung auf dem betreffenden Zimmertelefon nicht aktiviert ist, hören Sie einen Fehler- oder Signalton.
    • Wenn die Meldung „Überwachung besetzt“ angezeigt wird, wird das Zimmer bereits von einer anderen Nebenstelle überwacht.
    • Wenn die Meldung „Klasse eingeschränkt“ oder „Zugriff nicht zulässig“ angezeigt wird, kann das Zimmer aufgrund von Beschränkungen für die Konsole oder das Zimmertelefon nicht überwacht werden.


Löschen des Nachrichtenregisters

Das Nachrichtenregister ist eine Aufzeichnung der Nummern und Gebühren aller externen Gespräche, die Gäste von Zimmertelefonen aus führen.

Beim Auschecken wird das Nachrichtenregister eines Gastes automatisch gelöscht. Wenn ein Gast seine Gespräche tageweise bezahlen möchte, können Sie das Register manuell löschen.

So können Sie das Nachrichtenregister eines Zimmers anzeigen oder löschen:

  1. Rufen Sie das Zimmer auf.
  2. In den Feldern Nachr.Kosten und Anrufe werden die Gesamtkosten und die Anzahl der von diesem Zimmer aus geführten externen Anrufe angezeigt.
  3. Klicken Sie auf Löschen, um die Inhalte der Felder Nachr.Kosten und Anrufe zu löschen.


Drucken von Berichten

Wenn ein Drucker an die Konsole angeschlossen ist, können Sie Berichte zu Nachrichtenregistern, Zimmerstatus und automatischen Weckrufen drucken. Bestimmte Berichte werden automatisch gedruckt. Wenn Sie beispielsweise einen Weckruf einrichten, ändern oder stornieren, wird auf dem Drucker automatisch ein Datensatz zu diesem Ereignis ausgegeben.

So drucken Sie einen Bericht:
  • Wählen Sie im Menü Extras die Option Gästedienste [image] und dann den Befehl für den Bericht, der gedruckt werden soll.


Konfigurationseinstellungen

Dieser Abschnitt enthält:


Verzeichnisadministration – Konfiguration

In diesem Dialogfeld können Sie die Funktion „Zusätzliche Datenbankfelder“ aktivieren, die Speicherorte der Dateien für ADF-abhängige Funktionen konfigurieren und die Anzeige diakritischer Zeichen aktivieren. Dieses Dialogfeld ermöglicht außerdem die Festlegung der Anzahl von Telefonbucheinträgen, die während einer Suche im MiVoice Business Telefonbuch zurückgegeben werden sollen.

So öffnen Sie das Dialogfeld:
  1. Wählen Sie im Menü Extras die Option Verzeichnisadministration aus.
  2. Klicken Sie auf die Option Konfiguration.

Funktion „Zusätzliche Datenbankfelder“ aktivieren

Aktivieren Sie diese Option, wenn Ihre Konsole Verzeichnisinformationen aus ADF-Dateien statt aus MiVoice Business abrufen soll.

Dateispeicherorte für die Funktionen „Zusätzliche Datenbankfelder“, „Kommentare“ und „Verzeichnis für mehrere Unternehmen“

Über diese Felder werden die Speicherorte für die Dateien der ADF-abhängigen Funktionen festgelegt. Wenden Sie sich für Unterstützung an Ihren Systemadministrator.

Telefonbucheinstellungen

Geben Sie die Anzahl der Einträge ein, die bei einer Suche im MiVoice Business Telefonbuch zurückgegeben werden sollen, sowie den Zeitraum, für den die Ergebnisse der Telefonbuchsuche im Verzeichniscache der Konsole gespeichert werden sollen.


Verzeichnisadministration – Pflege

In diesem Dialogfeld können Sie festlegen, wie oft Daten der Funktion „Zusätzliche Datenbankfelder“ (Additional Data Fields, ADF) neu in die Konsole geladen werden. Außerdem können Sie die Synchronisierung des ADF-Telefonverzeichnisses mit dem Telefonbuchverzeichnis der integrierten Systemverwaltung (Embedded System Management, ESM) konfigurieren.

So öffnen Sie das Dialogfeld:
  1. Wählen Sie im Menü Extras die Option Verzeichnisadministration aus.
  2. Klicken Sie auf die Option Pflege.

ADF-Verzeichnisdaten laden

Legen Sie das planmäßige Intervall fest, in dem die Konsole ADF-Daten aus der zugehörigen Datei aktualisieren soll.

Synchronisierung des ESM-Telefonverzeichnisses

Geben Sie den Speicherort für die Exportdatei des ESM-Telefonverzeichnisses an und legen Sie die Häufigkeit fest, mit der die ADF-Datendatei mit den exportierten ESM-Daten aktualisiert werden soll.

Synchronisierung planen

Wenn Sie eine tägliche Synchronisierung planen, darf diese frühestens 15 Minuten nach dem Export des MiVoice Business Verzeichnisses durchgeführt werden.

Jetzt synchronisieren

Statt der planmäßigen Synchronisierung werden die Daten sofort synchronisiert.


Optionen – Annahmepriorität

In diesem Dialogfeld können Sie die Anzahl der wartenden Anrufe festlegen, die erreicht werden muss, bevor das System Anrufe an Ihre Konsole weiterleitet. Zudem können Sie angeben, welcher der eingehenden Anrufe beim Drücken der Taste Annehmen (Eingabetaste) oder [image] oder der Taste „Annehmen/Trennen“ am Headset zuerst angenommen wird.

So öffnen Sie das Dialogfeld:
  1. Wählen Sie im Menü ExtrasOptionen aus.
  2. Klicken Sie auf die Option Annahmepriorität.

Annahme in der Reihenfolge des Eingangs

Wählen Sie diese Option, wenn Sie den am längsten wartenden Anruf zuerst annehmen möchten. Rückrufe werden immer zuerst angenommen, gefolgt von anderen Anrufen in der Reihenfolge ihres Eingangs.

Annahme anhand der zugewiesenen Leitungspriorität

Wählen Sie diese Option, um Anrufe nach LDN (eingetragener Verzeichnisnummer) oder nach Typ (Rückruf, Wählen, Extern, WATS usw.) anzunehmen. Geben Sie für jede LDN oder jeden Anruftyp eine Zahl zwischen 1 und 7 ein. Hierbei gilt: je kleiner die Zahl, desto höher die Priorität. In der Regel erhalten Anrufe an die Hauptrufnummer Ihres Unternehmens die höchste Priorität.

Hinweis: Sie können einen Anruf ebenfalls zur Annahme auswählen, indem Sie einen Softkey (Rückruf, Wählen, Extern, WATS usw.) anstelle der Taste Annehmen drücken.


Optionen – Anwendungseinstellungen

In diesem Dialogfeld können Sie die Funktion „Screen Pop“ und die Konsolensprache auswählen, sowie die Option „Stummschaltung automatisch aufheben“ aktivieren.

So öffnen Sie das Dialogfeld:
  1. Wählen Sie im Menü ExtrasOptionen aus.
  2. Klicken Sie auf die Option Anwendungseinstellungen.

Screen Pop

Bei Aktivierung der Funktion „Screen Pop“ wird das Hauptfenster der Konsole bei eingehenden Anrufen im Vordergrund geöffnet. Das Konsolenfenster wird aus dem minimierten Zustand wiederhergestellt oder vom Hintergrund in den Vordergrund geholt, wenn ein Anruf eingeht und der Schwellenwert für eingehende Anrufe erreicht ist.

Sprache

Mit dieser Option können Sie die Spracheinstellung für die Konsole festlegen. Daraufhin wird nach einem Neustart der Konsole der gesamte auf dem Bildschirm der Konsole dargestellte Text in der ausgewählten Sprache angezeigt.

Einstellungen für die Anrufabwicklung

Bei Aktivierung der Option „Stummschaltung automatisch aufheben“ wird die Stummschaltung an der Konsole automatisch aufgehoben, sobald Sie in irgendeiner Weise eine Verbindung zu einem anderen Teilnehmer herstellen.

Beispiel:

  • Wenn Sie ein Gespräch mit dem aktuell verbundenen Teilnehmer stummschalten und einen anderen Teilnehmer anrufen, der Ihren Anruf annimmt.
  • Wenn Sie das Gespräch mit dem aktuell verbundenen Teilnehmer stummschalten und durch Drücken von [Quelle] oder [Ziel] zu einem anderen Teilnehmer umschalten.
  • Wenn Sie das Gespräch mit dem aktuell verbundenen Teilnehmer stummschalten und durch Drücken von [Konferenz] eine Konferenzschaltung starten.


Optionen – Besetztlampenfeld

Über dieses Dialogfeld wird festgelegt, ob die Funktion „Besetztlampenfeld“ (BLF) verwendet werden soll, welche Speicherorte für BLF-Listen verwendet werden sollen und wie die BLF-Kachelansicht dargestellt werden soll.

So öffnen Sie das Dialogfeld:
  1. Wählen Sie im Menü ExtrasOptionen aus.
  2. Klicken Sie auf die Option Besetztlampenfeld.

Aktivieren der Funktion „Besetztlampenfeld“

Durch Auswahl dieser Option wird Ihre Konsole so eingerichtet, dass nach einem Neustart BLF-Statuswerte aus MiVoice Business abgerufen und angezeigt werden.

BLF-Listendateien

Mithilfe dieser Felder wird der Speicherort der gemeinsam genutzten und privaten BLF-Listen festgelegt. Weitere Informationen zum Erstellen und Bearbeiten der Listen erhalten Sie unter BLF-Listen. Wenden Sie sich für Unterstützung an Ihren Systemadministrator.

BLF-Kachelansicht

Mit dieser Option können Sie die Anzahl der Kachel-Spalten angeben, die im Bereich „Besetztlampenfeld“ in der Kachelansicht angezeigt werden sollen.


Optionen – Kalender

Über dieses Dialogfeld können Sie festlegen, ob Sie die Funktion für die Integration mit dem MS Office Kalender verwenden möchten. Hier können Sie auch die Anmeldedaten für Microsoft Exchange Server eingeben.

So öffnen Sie das Dialogfeld:
  1. Wählen Sie im Menü Extras Optionen aus.
  2. Klicken Sie auf die Option Kalender.

Aktivieren der Kalenderfunktion

Wählen Sie diese Option, damit Sie an Ihrer Konsole Kalenderinformationen abrufen und anzeigen können.

E-Mail-Adresse, Kennwort und Exchange Server Adresse

Mit diesen Feldern werden die Anmeldeinformationen definiert, die für den Zugriff auf Microsoft Exchange Server erforderlich sind. Wenden Sie sich für Unterstützung an Ihren Systemadministrator.


Optionen – Anrufverlauf

Über dieses Dialogfeld können Sie festlegen, ob Sie die Funktion „Anrufverlauf“ verwenden möchten. Hier können Sie auch die Anmeldedetails für die Anrufverlaufsdatenbank eingeben.

So öffnen Sie das Dialogfeld:
  1. Wählen Sie im Menü ExtrasOptionen aus.
  2. Klicken Sie auf die Option Anrufverlauf.

Aktivieren der Funktion für den Anrufverlauf

Durch Auswahl dieser Option wird die Konsole so eingerichtet, dass Daten in die Anrufverlaufsdatenbank geschrieben und aus dieser abgerufen werden.

Datenbankbenutzername, Kennwort, Servername und Datenbankname

Über diese Felder werden die Anmeldedaten eingegeben, die für den Zugriff auf die Anrufverlaufsdatenbank erforderlich sind. Wenden Sie sich für Unterstützung an Ihren Systemadministrator.


Optionen (Master-Profil)

Dieser Dialogkasten wird vom Administrator zum Erstellen eines Master-profils mit den üblichen Konfigurationseinstellungen, die beim Starten der Konsolen-Anwendung importiert werden können, verwendet.

Hinweis: Dieser Bereich ist nur verfügbar, wenn die Option Master-Profil zuvor im Konfigurationsassistenten aktiviert wurde. Das Master-Profil kann nur von einem eigens dafür bestimmten Master-Benutzer erstellt und bearbeitet werden.

So öffnen Sie das Dialogfeld
  1. Wählen Sie im Menü ExtrasOptionen aus.
  2. Klicken Sie auf die Option Master-Profil.
So erstellen Sie ein Master-Profil
  1. Wählen Sie unter Master-Profil die Option(en), die in das Master-Profil aufgenommen werden soll(en).
  2. Klicken Sie auf Master-Profil erstellen, um die aktuellen Werte der ausgewählten Optionen in die Master-Profil-Datei aufzunehmen.
  3. Die Masterkonsole neustarten.

    Das Neustarten ist notwendig, um sicherzustellen, dass die neuen Einstellungen erfolgreich importiert werden.

    Hinweis: Benutzer, die das Master-profil gemeinsam nutzen, müssen ihre Konsole neustarten, damit die Änderungen wirksam werden.


Optionen (Tastatur)

In diesem Dialogkasten ordnen Sie die Tasten der Tastatur an die Konsolenfunktion zu.

So öffnen Sie das Dialogfeld
  1. Wählen Sie im Menü ExtrasOptionen aus.
  2. Klicken Sie auf die Tastatur option.
To zuordnenaTastaturTaste an die Konsolenfunktion
  1. Klicken Sie auf die Tasten Kolonnenzelle neben der Funktion, die Sie konfigurieren wollen.

    Eine Ausklappliste erscheint, die Liste mit den konfigurierbaren Tasten zeigt.

  2. Auf dieser Liste wählen Sie die Taste, die Sie an die Konsolenfunktion zuordnen wollen. Falls keine Taste an eine Funktion zugeordnet wurde, lautet der Wert der Zelle standardmässig nicht zugeordnet .

    Hinweis: Sicherstellen, dass die Taste nicht an mehrere Funktionen zugeordnet wurde.

  3. Auf Anwenden oder OK klicken, um die Änderungen zu speichern.


Optionen – Anrufe in der Warteschlange

Über dieses Dialogfeld können Sie den Schwellenwert für eingehende Anrufe auswählen und verschiedene Zeitüberschreitungswerte für eingehende, weitergeleitete und geparkte Anrufe festlegen.

So öffnen Sie das Dialogfeld:
  1. Wählen Sie im Menü ExtrasOptionen aus.
  2. Klicken Sie auf die Option Anrufe in der Warteschlange.

Schwellenwert für eingehende Anrufe

Um die Wartezeit von Anrufen zu reduzieren, kann Ihr System so programmiert werden, dass eingehende Anrufe an andere Konsolen oder Ansprechpartner weitergeleitet werden. Geben Sie hierfür die Anzahl der eingehenden Anrufe ein, die erreicht werden muss, bevor Anrufe vom System an Ihre Konsole weitergeleitet werden.

Eingehende Anrufe

Hier wird der Wert für die Zeitüberschreitung bei eingehenden Anrufen angezeigt. Dieser gibt an, wie lange ein eingehender Anruf in der Warteschlange bleiben darf, bevor ein visueller Alarm erfolgt. Sie können einen Wert zwischen 0 und 999 Sekunden festlegen. Die Standardeinstellung lautet 30 Sekunden.

Weitergeleitete Anrufe

Hier wird der Wert für die Zeitüberschreitung bei weitergeleiteten Anrufen angezeigt. Dieser gibt an, wie lange ein weitergeleiteter Anruf in der Warteschlange bleiben darf, bevor ein visueller Alarm erfolgt. Sie können einen Wert zwischen 0 und 999 Sekunden festlegen. Die Standardeinstellung lautet 60 Sekunden.

Geparkte Anrufe

Hier wird der Wert für die Zeitüberschreitung bei geparkten Anrufen angezeigt. Dieser gibt an, wie lange ein geparkter Anruf in der Warteschlange bleiben darf, bevor ein visueller Alarm erfolgt. Sie können einen Wert zwischen 0 und 999 Sekunden festlegen. Die Standardeinstellung lautet 120 Sekunden.


Optionen – Extras

Über dieses Dialogfeld können Sie die Gästedienste aktivieren. Sie können auch die maximale Anzahl der Einträge festlegen, die bei Suchvorgängen in den Verzeichnissen unter „Gästedienste“ ausgegeben werden. Sie haben ebenfalls die Möglichkeit, den Pfad für die Datei anzugeben, die für das „Schwarze Brett“ benötigt wird.

So öffnen Sie das Dialogfeld:
  1. Wählen Sie im Menü Extras Optionen aus.
  2. Klicken Sie auf die Option Extras.

Aktivieren der Gästedienste

Aktivieren Sie das Kontrollkästchen, um die Funktion „Gästedienste“ zu aktivieren. Die Funktion wird wirksam, nachdem Sie die Konsole neu gestartet haben. Diese Funktion ist standardmäßig deaktiviert.

Nach dem Neustart der Konsole werden die folgenden Änderungen wirksam:
  • Das Symbol für die Gästedienste [image] wird im Bereich „Extras“ oben im Bildschirm sowie im Fenster „Extras“ angezeigt.
  • Der Status der Verbindung zum Property Management System (PMS) und der Anrufblockierungsstatus werden im Statusbereich am unteren Bildschirmrand angezeigt.
  • Die Funktion „Gästedienste “wird im Menü „Extras“ aktiviert.

Festlegen des Suchbereichs für die Funktion „Gästedienste“

Durch Auswahl eines niedrigen Werts kann die Ausführung von Suchvorgängen beschleunigt werden, da nur ein Teil der mit Ihrem Suchbegriff übereinstimmenden Einträge angezeigt wird. Wenn Sie beispielsweise den Wert „10“ einstellen und als Suchbegriff „Schmidt“ eingeben, werden nur die ersten 10 Einträge aufgelistet, die mit dem gesuchten Begriff beginnen. Wenn der von Ihnen gesuchte Eintrag nicht aufgeführt ist, können Sie die Suche eingrenzen, indem Sie als Suchbegriff zusätzlich den Vornamen eingeben.

Festlegen des Speicherorts für das Schwarze Brett

Hier wird der Speicherort der Datei für das Schwarze Brett angegeben, der bei der Installation der Konsole festgelegt wurde. Wenn die Datei seit der Installation verschoben wurde, können Sie in dem vorgesehenen Feld den neuen Speicherort eingeben.


Optionen – Benutzer-Messaging

Über dieses Dialogfeld können Sie die Integration von Präsenzinformationen aktivieren und die Anmeldeinformationen für MiCollab Client Server, die Einstellungen für den Chat-Status sowie die Speicherorte für vordefinierte Chat- und E-Mail-Nachrichten konfigurieren.

So öffnen Sie das Dialogfeld:

  1. Wählen Sie Optionen aus dem Tools Menü aus.

  2. Klicken Sie auf die Benutzer- Messaging Option.

Geben Sie in die Felder für Benutzername, Kennwort, Server und Nachrichtenverzeichnispfad die entsprechenden Daten ein bzw. entfernen Sie diese je nach Bedarf.

Aktivieren der Integration von Präsenzinformationen

Wählen Sie diese Option, damit Ihre Konsole eine Verbindung zu MiCollab Client Server herstellen kann, um Präsenzinformationen abzurufen und mit Kontakten zu chatten.

Note:

Die Cloudlink-Chat-Funktion ist auf dem MiCollab Client Server aktiviert.

Benutzer-Login-ID, Passwort und Server

Mit diesen Feldern werden die Anmeldeinformationen definiert, die für den Zugriff auf MiCollab Client Server erforderlich sind. Wenden Sie sich für Unterstützung an Ihren Systemadministrator.

Sichere Verbindung mit MiVoice Border Gateway

Führen Sie eine der folgenden Aktionen aus, um die MiVoice Business Console mit dem MiCollab Client Server zu verbinden:

  • Aktivieren Sie die Option MiVoice Border Gateway Secure Connection, wenn Sie eine Verbindung zum MiCollab Client Server über sichere Verbindungen (HTTPS auf Port 443 und SIP auf Port 6807) über MBG herstellen möchten.
    Note: Wenn Sie sichere Verbindungen verwenden, muss das Web-Zertifikat MiVoice Border Gateway von Java™ Version 1.8.0_152 vertrauen.

  • Deaktivieren Sie die MiVoice Border Gateway Secure Connection, wenn Sie sich direkt mit dem MiCollab Client Server verbinden möchten (HTTPS auf Port 80 und WebSocket auf Port 36008).

Einstellungen für den Chat-Status „Abwesend“

Verwenden Sie diese Option, um den Abwesenheitsstatus für Ihre Konsole zu aktivieren und festzulegen, wie lange Ihr PC im Leerlauf sein muss, bevor Ihr Chatstatus auf "abwesend" gesetzt wird.

Note:

Der Chat Away Status wird nicht unterstützt, wenn der Cloudlink Chat aktiviert ist.

Speicherort für vordefinierte Nachrichten

Dieses Feld definiert die Position des Nachrichtentextes, den Sie auswählen können, um ihn einer E-Mail oder Sofortnachricht hinzuzufügen, die Sie senden.

Wenden Sie sich für Unterstützung an Ihren Systemadministrator.


Haftungsausschluss

DIESES DOKUMENT DIENT AUSSCHLIESSLICH ZU INFORMATIONSZWECKEN. Die in diesem Dokument bereitgestellten Informationen werden von Mitel Networks zum Zeitpunkt der Veröffentlichung als korrekt angesehen, können jedoch jederzeit ohne vorherige Ankündigung geändert werden. Mitel Networks haftet nicht für Fehler oder Auslassungen in diesem Dokument und hat Ihnen gegenüber keine Verpflichtungen, die sich aus der Bereitstellung dieses Dokuments oder den in ihm bereitgestellten Informationen ableiten.

Mitel ist eine eingetragene Marke der Mitel Networks Corporation. Alle anderen in diesem Dokument genannten Marken sind Eigentum der jeweiligen Unternehmen.

© Copyright 2020, Mitel Networks Corporation. Alle Rechte vorbehalten.


Markenhinweis

Die folgenden Bezeichnungen sind Marken oder eingetragene Marken der jeweiligen Unternehmen oder Organisationen:

Mitel Networks / Microsoft / Windows 7 / Windows 8 / Windows 8.1/Windows 10


Info über Suite-Dienste

Info über Suite-Dienste

Suite-Dienste ermöglichen den optionalen Shared Telephone Service (STS) für alle Telefone in angeschlossenen Hotel-/Motelzimmern oder -Suites. Wenn STS für eine bestimmte Suite verwendet wird, klingeln alle Telefone, wenn die Suite angerufen wird. Die Funktionen "Weckruf", "Wartende Nachricht", "Nicht stören" und "Anrufblockierung" gelten dann ebenfalls für alle Telefone. Ohne STS ist jedes Telefon unabhängig. Dadurch können sich z. B. Gäste in Suites mit zwei Schlafzimmern durch separate Weckrufe wecken lassen.

Wie kann festgestellt werden, ob die Konsole mit einem Zimmer oder einer Suite verbunden ist und ob STS verwendet wird oder nicht?

Wenn die Konsole mit einer Suite verbunden ist und STS verwendet wird, werden auf dem Bildschirm "Gästedienste" im Bereich "Telefon" die Nummer und der Name der anrufenden oder angerufenen Nebenstelle folgendermaßen angezeigt:

Im oberen Bereich des Bildschirms "Gästedienste" wird die Hauptnummer der Suite angezeigt. Hierbei handelt es sich um die Telefonnummer, die für Anrufe in die Suite und beim Ein- und Auschecken verwendet wird.

Falls STS nicht verwendet wird, ist das Feld "Nummer" im Bereich "Telefon" aktiviert und es kann ein Telefon ausgewählt werden, für das beispielsweise ein Weckruf eingerichtet werden soll.


Info über die Steuertasten der Tastatur

Die Computertastatur kann für folgende Zwecke verwendet werden:
  • Eingeben von Daten zum Suchen nach einem Telefonbucheintrag oder zum Speichern einer Nummer im Notizblock usw.
  • Wählen von Nummern und Durchführen von Aufgaben der Anrufabwicklung, z. B. Beantworten und Freigeben vom numerischen PC-Tastenfeld
  • Ausführen von Softkey-Befehlen für Aufgaben wie Konferenz oder Stummschalten
  • Regeln der Lautstärke für Klingelton, Sprechgarnitur oder Hörer

Siehe auch Softkeys.


Hinzufügen von Notizen zu Anrufen

Sie können Anrufen Notizen hinzufügen (z. B. "Dringend!"), indem Sie das Feld Notizen in den Bereichen Quelle, Ziel oder Gehaltene Anrufe verwenden. Diese Notizen bleiben mit dem Anruf verknüpft, bis Sie den Anruf für die gewünschte Nebenstelle freigeben oder der Anruf als Rückruf zurückkommt.

Sie können in den Bereichen Weitergeleitete Anrufe oder Geparkte Anrufe keine Notizen hinzufügen oder bearbeiten, weil Anrufe in diesen Warteschleifen ohne Warnung entfernt werden können, wenn der Anruf beantwortet wird. Alle Notizen, die Sie einem Anruf im Bereich Quelle oder Ziel hinzufügen, sind in diesen Warteschleifen sichtbar.

So fügen Sie eine Notiz zu einem eingehenden oder gehaltenen Anruf hinzu:
  1. Beantworten Sie den Anruf, oder rufen Sie ihn ab.
  2. Klicken Sie auf das Feld "Notizen" in der Anzeige "Quelle", "Ziel" oder "Gehaltene Anrufe".
  3. Geben Sie die gewünschten Informationen in das Feld "Notizen" ein, und drücken Sie
    • die Eingabetaste, um die Notiz zu speichern, oder
    • ESC, um die eingegebene Notiz zu löschen.

      Hinweis: Sie können die Notizen zu einem Anruf ändern, indem Sie auf die Nachricht in dem Feld "Notizen" klicken, sie bearbeiten und die korrigierte Nachricht durch Drücken der Eingabetaste speichern.

      Hinweis: Das System fügt Anrufen automatisch "Halten für"-Informationen hinzu, wenn Sie sofort Halten drücken, nachdem Sie versucht haben, einen Anrufer mit einer nicht beantworteten oder besetzten Nebenstelle zu verbinden. Siehe Halten von Anrufen und Abrufen von gehaltenen Anrufen.


Tipps zum Durchsuchen des Anrufverlaufs

Tipps zum Durchsuchen des Anrufverlaufs

Nachfolgend werden einige Tipps zum Durchsuchen des Anrufverlaufs beschrieben.

  • Bei der Suche wird nicht zwischen Groß- und Kleinschreibung unterschieden.

  • Es wird eine mehrspaltige Suche unterstützt.

  • Mithilfe der Tabulatortaste können Sie zwischen den einzelnen Suchfeldern wechseln. Wenn Sie mit der Tabulatortaste in ein Feld springen, das Text enthält, wird dieser Text nicht hervorgehoben und der Mauszeiger wird am Ende des Textes platziert. So können Sie die Suchkriterien verfeinern, um bessere Übereinstimmungen zu erzielen. Um den Inhalt des Feldes zu löschen und neuen Text einzugeben, drücken Sie die Taste „ESC“ oder die Tastenkombination „Strg+A“, und beginnen Sie mit der Eingabe.

  • Wenn Sie durch Anzeigen des Fensterbereichs oder durch Drücken der F11-Taste bzw. durch Auswahl von [Neue Suche] einen neuen Suchvorgang starten, wird der Inhalt in allen Suchfeldern gelöscht und die Liste geleert.

  • Die automatische Durchführung des Suchvorgangs, wie Sie ihn von der Suche im Telefonbuch kennen, wird für den Anrufverlauf nicht unterstützt. Sie müssen den Suchvorgang stattdessen durch Drücken der Eingabetaste bzw. durch Auswahl von [Suchen] manuell starten.

  • Bei mehreren Anrufen von der gleichen Kombination aus Anrufername und -nummer an die gleiche Kombination aus Zielname und -nummer wird nur ein Datensatz angezeigt. Die Anrufzeit des letzten Anrufs wird in der Spalte Anrufzeit angezeigt, während in der Spalte Häufigkeit die Anzahl der Anrufe angegeben ist. Wenn beispielsweise Jens Müller mit der Nummer 613 252 4499 fünf Mal mit Stephan Brauer mit der Nebenstelle/Nummer 55400 telefoniert hat, wird für diesen Anruf „Jens Müller“ in der Spalte Name des Anrufers und „Stephan Brauer“ unter Name des Ziels angezeigt. In der Spalte "Häufigkeit" erscheint die Zahl „5“.

  • Die Einträge werden in den Suchergebnissen nicht hervorgehoben, sondern der Fokus bleibt im Bereich mit den Suchkriterien.

  • Um die Suchergebnisse mit den gleichen Suchparametern zu aktualisieren, drücken Sie [Suchen]. Wenn Sie die Suchergebnisse für eine bestimmte Spalte behalten und ein mehrspaltiges Element eingeben möchten (d. h. altes Suchelement + neues Element), wird eine implizite neue Suche durchgeführt. Dadurch werden alle aktuell angezeigten Suchergebnisse entfernt.

  • Wenn Ihre Eingabe keinem Eintrag entspricht, ändert sich die Farbe des Suchfelds in Gelb, und Sie werden mit einer Meldung darüber informiert, dass keine passenden Einträge vorhanden sind.


Status der Anrufverlaufsdatenbank

Datenbankstatus

Im Statusbereich werden Sie anhand von Meldungen über den Status der Anrufverlaufsdatenbank informiert.

Das Symbol für den aktuellen Status der Datenbank wird in der unteren rechten Ecke der Statusleiste angezeigt. Wenn Sie den Mauszeiger über dieses Symbol bewegen, wird eine QuickInfo mit dem Verbindungsstatus der Datenbank geöffnet.

Der Status der Datenbankverbindung wird minütlich von MiVoice Business Console aktualisiert. Die folgenden Symbole können angezeigt werden:

Symbol | Bedeutung
 | Wird angezeigt, wenn entweder die Anrufverlaufsdatenbank oder das Master-Profil konfiguriert ist und keine Fehler aufweist.
 | Wird angezeigt, wenn entweder die Anrufverlaufsdatenbank oder das Master-Profil konfiguriert ist, jedoch Fehler enthält.
 | Wird angezeigt, wenn weder die Anrufverlaufsdatenbank noch das Master-Profil konfiguriert wurde.


Einen gehaltenen Anruf mit dem Quell- oder Zielteilnehmer verbinden

Einen gehaltenen Anruf mit dem Quell- oder Zielteilnehmer verbinden

  1. Doppelklicken Sie in der Anzeige Gehaltene Anrufe auf den Eintrag.

  2. Drücken Sie auf [Quelle] oder [Ziel], wenn Sie nur mit einem der beiden Teilnehmer sprechen möchten.

  1. Drücken Sie Freigeben(Taste +), oder klicken Sie auf [image], um die Teilnehmer miteinander zu verbinden und den Anruf von der Konsole zu trennen.

Zwei gehaltene Anrufe miteinander verbinden
Halten von Anrufen und Heranholen von gehaltenen Anrufen


Telefonbuch Suche in den Namen und Textfeldern

Telefonbuch Suche in den Namen und Textfeldern

Telefonbuch Suche in den Namen und Textfeldern ermöglicht das Aktivieren oder Deaktivieren der Suche im Telefonbuch nach Zeichen, die in einem Namens- oder Textfeld vorhanden sind. Beim Aktivieren des Zusätzlichen Datenbankfelder Merkmals (ADF) kann ausgewählt werden, ob die Suche im Telefonbuch die Resultate anzeigt, wenn ein übereinstimmendes Zeichen in einem Namens- oder Textfeld vorhanden ist. Weitere Informationen finden Sie unter Telefonbuch.

Hinweis: Standardmässig ist Telefonbuch Suche in den Namen und Textfeldern aktiviert.

Zum Aktivieren oder Deaktieren der Suche im Telefonbuch in den Namen und Textfeldern

  1. Im Verzeichnis Menü wählen Sie Telefonbuch Suche nach allen im Namensfeld.Ein Haken [image] zeigt an, dass Telefonbuch Suche nach allen im Namensfeld aktiviert ist.


Info über die Softkeys zur Anrufannahme

Info über die Softkeys zur Anrufannahme

Die Softkeys zur Anrufannahme werden vom Systemadministrator entsprechend den Arten von Anrufen zugeordnet, die Ihre Firma typischerweise erhält.

Der Softkey ganz links ist für Rückrufe reserviert, aber die übrigen Softkeys können auf vielfältige Weise programmiert werden. Beispielsweise können Sie die Softkeys folgendermaßen belegen:

  • [Operator] und [Extern], um anzugeben, ob der Anrufs von außen oder von innerhalb des Systems kommt

  • [WATS] oder [TIE], um die Art der Leitung anzugeben, über die der Anruf eingeht

  • der Abteilungsname (z. B. [Vertrieb]), der der Leitung zugewiesen ist

Die Softkeys können nützlich für die Annahme von Anrufen sein. Wenn Sie zum Beispiel sehen, dass ein externer Anruf eingeht, können Sie ihn mit einer anderen Begrüßung als bei einem internen Anruf oder Rückruf annehmen.

Beim Annehmen eingehender Anrufe können Sie sich auch nach der Anzeige Ankommende Anrufe richten. Weitere Informationen erhalten Sie unter Bereich "Anrufe in Warteschleife".

/*

*//*

*/


Zwei gehaltene Anrufe miteinander verbinden

Zwei gehaltene Anrufe miteinander verbinden

Vergewissern Sie sich, dass die Bereiche Quelle und Ziel leer sind.

  1. Doppelklicken Sie in der Anzeige Gehaltene Anrufe auf den Anruf, den Sie abrufen möchten.

Im Bereich Quelle werden Informationen zu dem betreffenden Anruf angezeigt.

  1. Rufen Sie den anderen der beiden Anrufe ab, die Sie verbinden möchten.

    Im Bereich Ziel werden Informationen über den zweiten Anruf angezeigt.

  1. Klicken Sie auf [Konferenz], um die Anrufe miteinander zu verbinden, und drücken Sie Halten (Taste Entf) oder klicken Sie auf [image], um den Anruf an der Konsole auf "Halten" zu setzen.

ODER

  1. Drücken Sie Freigeben(Taste +) oder klicken Sie auf [image], um die Teilnehmer miteinander zu verbinden und den Anruf von der Konsole zu trennen.

  • Hinweis: Wenn Sie den verbundenen Anruf halten möchten und dieser Anruf eine Notiz aus einem der beiden ursprünglichen Anrufe beinhalten soll, klicken Sie auf [Notizen austauschen], nachdem Sie auf [Konferenz] geklickt haben, unddrücken Sie dann Halten (Taste +) oder klicken Sie auf [image]. Die ausgewählte Notiz wird fett angezeigt. Die zu verwerfende Notiz wird abgeblendet dargestellt. [Notizen austauschen] wird angezeigt, nachdem Sie die Anrufe verbunden und gehalten haben und erscheint nur dann, wenn beide Anrufe Notizen enthielten.


Fragen zum Annehmen von Anrufen

Weshalb ist manchmal eine kurze Druckspitze beim Klingeln beim Umgang mit Anrufen hörbar?

Entweder ist ein ankommender Anruf eingegangen oder ein Anruf auf Halten wurde erneut angerufen. Beim Beantworten eines Anrufs klingelt die Konsole nur einmal. Sie können die Lautstärke nach Bedarf reduzieren.

Kann ich einen anderen Anruf beantworten, wenn ich noch immer mit dem ersten Anruf verbunden bin?

Nein. Bevor Sie einen neuen Anruf beantworten können, müssen Sie den gegenwärtigen Anruf an ein anderes Ziel transferieren, auf Halten legen oder von der Konsole durch Drücken auf Freigabe(+ Taste) oder [image] oder auf die Beantworten-/Freigabetaste am Kopfhörer abbrechen.

Was bedeutet das Symbol neben einer Apparatenummer im Quellen - und Zielfeld?

Erscheint dieses Symbol neben einer Apparatenummer bedeutet dies, dass der Apparat als privat angegeben wurde. Die Betreiber können die Nummer des Apparats auf ihrem Bildschirm anzeigen; Die Benutzer sehen andere Apparatenummern auf ihrem Bildschirm nur mit dem Benutzernamen (falls vorhanden).


Fragen zum Weiterleiten von Anrufen

Fragen zum Weiterleiten von Anrufen

Was hört der Anrufer, während ich die Durchwahlnummer wähle?

Sobald Sie zu wählen beginnen, befindet sich der Anrufer auf "Halten", bis Sie den Wählvorgang beendet, die Verbindung mit der angerufenen Person hergestellt und den Anrufer freigegeben haben. Wenn in Ihrem System Wartemusik bereitgestellt wird, hört der Anrufer die entsprechende Musik. Andernfalls hört er nichts.

Was muss ich tun, wenn der Zielanschluss, an den ich einen Anruf weiterleite, nicht antwortet?

  • Drücken Sie den Softkey Quelle, um die Verbindung zur Quelle wiederherzustellen und die Informationen zum Ziel beizubehalten. Auf diese Weise stehen Ihnen für die Abwicklung des Anrufs mehr Optionen zur Verfügung, da Softkeys, wie z. B. Wahlwiederholg. ZIEL, weiterhin auf dem Bildschirm angezeigt werden.

ODER

  • Wählen Sie eine andere Nummer, wenn Sie den gewünschten Teilnehmer anderswo vermuten.

ODER

  • Drücken Sie Abbrechen, um die Verbindung zur Quelle wiederherzustellen, die Informationen zum Ziel aber zu löschen.

Muss ich beim aufeinander folgenden Antworten auf mehrere Anrufe die Freigabetaste drücken?

Nein. Wenn Sie die Taste Beantworten (Eingabetaste) oder [image] verwenden, wird beim Drücken dieser Taste automatisch der aktuelle Anruf freigegeben bzw. weitergeleitet und eine Verbindung zum nächsten wartenden Anrufer hergestellt. Dies funktioniert nur, wenn sowohl der Bereich "Quelle" als auch der Bereich "Ziel" Anrufe enthält.

Wie gehe ich vor, wenn ein Anrufer erst mit einer Person und dann mit einer anderen sprechen möchte?

Wenn ein externer Anrufer nacheinander mit mehreren Personen sprechen möchte, verwenden Sie das Leistungsmerkmal "Serienanruf". Sobald der externe Anrufer das erste Gespräch beendet hat, erhalten Sie einen Rückruf und können dann die Rufnummer der nächsten gewünschten Person wählen. Weitere Informationen finden Sie unter Serienanruf.

Kann ich einen Anruf an eine andere Konsole weiterleiten?

Ja, indem Sie die Durchwahl der anderen Konsole wählen. Sie können zwar Anrufe an andere Konsolen weiterleiten, dürfen aber andere Operatoren nicht auf "Halten" setzen.

Kann ich im Fenster "Weitergeleitete Anrufe" eine Notiz zu einem Anruf hinzufügen?

Nein. Da die Warteschlange Weitergeleitete Anrufe derart dynamisch ist (Anrufe gehen schnell ein und aus), können Sie in dieser Anzeige keine Anmerkungen für Anrufe hinzufügen oder bearbeiten. Sie können einen Anruf jedoch im Bereich "Quelle" oder im Fenster Auf "Halten" gesetzte Anrufe mit einer Anmerkung versehen.

/*

*//*

*/


Anklopfen (Definition)

Anklopfen

Ein Leistungsmerkmal, mit dem Anrufe an einer besetzten Nebenstelle in eine Warteschlange eingereiht werden können. Sobald die Nebenstelle wieder frei ist, wird der wartende Teilnehmer verbunden. Der Teilnehmer an der besetzten Nebenstelle hört einen Anklopfton, der den weiteren Anruf signalisiert. Der wartende Anrufer wird auf "Halten" gesetzt und hört gegebenenfalls Musik.