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1 About this Documentation

About this Documentation
Display Conventions

This section contains some introductory information on this documentation.

1.1 Display Conventions

1.2 Types of Topics

This documentation uses a variety of methods to present different types of

information.

Type of information Presentation Example
User Interface Elements Bold Click on OK.
Menu sequence > File > Exit
Special emphasis Bold Do not delete Name.
Cross-reference text Italics You will find more

information in the
topicNetwork.

Output Monospace font, e.g., Command not found.
Courier
Input Monospace font, e.g., Enter LOCAL as the file

Courier

name.

Key combination

Monospace font, e.g.,
Courier

<Ctrl| >+<Al t >+<Esc>

The types of topics include concepts and tasks:

Type of topic

Description

Concept

Explains the "What" and provides an
overview of context and background
information for specific features, etc.

Task (operating instructions)

Describes task-oriented application cases
(i.e., the "How") step-by-step and assumes
familiarity with the associated concepts.

Tasks can be identified by the title How to

A31003-P3010-U105-16-7619, 03/2014
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myAttendant

2 Introduction

This document is intended for the users of myAttendant and describes its
installation, configuration and operation.

2.1 myAttendant

myAttendant is a unified communications solution for Attendant functions.
Besides convenient Attendant functions, dialing aids via phone directories and
information on the presence status of other subscribers, myAttendant can, for
example, also be used to access voicemails and faxes. Instant Messaging

supports the communication with internal subscribers.

myAttendant provides the following features:

Attendant functions

Directories

Journal

Pop-up windows

Change the presence status of subscribers
Record calls

Message Center

User Buttons

Manage voice and fax messages
Instant Messaging

Team functions

Conference management

2.2 User Interface Elements

The main window with the function and user buttons is the central interface for
setting up and operating myAttendant.

A31003-P3010-U105-16-7619, 03/2014
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The main window includes the following elements:

1. Display of phone number for current call

2. Display of the own phone status with detailed information on the nature of the

call (e.g., callback, forwarded)
Display of active calls

Function Buttons
Menu bar with Presence status

© N o gk~ w

User Buttons

User Buttons

Tabs for user buttons, Internal Directory and Journal

Display of parked and transferred calls and calls on hold

When the cursor hovers over the user button of a subscriber, a screen pop with

information on that subscriber is displayed.

The following are displayed:

* Name, Extension and Department of the subscriber

* Presence status
* Voicemalils
— Normal voicemails
— Confidential voicemails
— Urgent voicemails
* Notes
« Fax Messages
New Fax messages
— Read Fax messages
Deleted Fax messages

A31003-P3010-U105-16-7619, 03/2014
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Function Buttons

Function buttons are available for the most important functions for controlling
Attendant functions and invoking directories.

The individual functions are activated with a click or by pressing the appropriate
function key on the keyboard. The assignment of the function button to each
function key can be customized by the user.

The following is an explanation of what these buttons do (default assignment
following the installation).

Button Function Description
key
? F1 Open the help file.
a F2 Access setup options.
F3 Display and edit the communication system's internal
subscribers.
F4 Display company-wide contacts.
o) F5 Search for subscribers in the internal and external
directory.

F6 Accept or release calls.
/
I F7 Hold and reconnect (unhold) callers.
i F8 Perform screened or unscreened call transfers.
i F9 Park and unpark calls.
F10 Open the Message Center.

F11 Dial station numbers.
/’
® F12 Record calls.

Screen Pops

Situation-based screen pops appear in the main window of myAttendant and offer
you convenient ways to respond to the situation with a single click. Examples: you
can accept inbound calls immediately, listen to new voicemails directly and also
start web collaboration sessions directly from within the screen pops.
Displaying Missed Calls

Missed calls are also shown as an icon and tray pop in the Microsoft task bar.
Click on the icon to have the number of missed calls displayed.

Operating myAttendant

myAttendant can be operated in different ways:

A31003-P3010-U105-16-7619, 03/2014
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Online Help

* With user buttons (operated with the mouse) - This is the primary method
described in this manual.

»  With the function keys (F1 to F12) on the keyboard
* With the number pad on the keyboard to enter phone numbers
» via function buttons

This documentation always describes the most common and most direct
operating methods.

Using myAttendant with two Monitors

For an installation at a PC with two connected monitors, only the primary monitor
should be used when working with myAttendant.

Minimizing and Maximizing the Screen Display

You can optionally maximize the myAttandant display screen to the full screen
size or minimize the screen. This is done with the familiar Windows functionality
in the upper right corner of the window.

INFO: Please avoid a screen display with 120 dpi, since all the
information of myAttendant cannot be presented with this setting.

Setup

Some operating tasks (mainly for the configuration) are executed via the Setup
(F2) button. After clicking Setup, you should normally log in again with your
password for security reasons. This operating step will no longer be listed
explicitly in the individual operating tasks.

Related Topics

* Unified Communications

» Directories

* Attendant Functions

*  Subscriber Management

* Message Center

* How to Select the User Interface Language

* How to Select the Color of the User Interface
» How to Initiate a Call Manually

2.3 Online Help

The integrated online help describes key concepts and operating instructions.

Navigation

The buttons in the online help provide the following functions:

A31003-P3010-U105-16-7619, 03/2014
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+ Contents
provides you with an overview of the structure

* Index
provides direct access to a topic using keywords
* Search

allows you to do a full-text search and selectively find all relevant topics

A31003-P3010-U105-16-7619, 03/2014
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How to Install myAttendant

3 Installing, Starting and Closing myAttendant

This section explains how to install, start and close myAttendant and the
procedure for an upgrade or update.

3.1 How to Install myAttendant

Prerequisites
* Your PC meets the requirements for myAttendant

» The install file Conmruni cati onsC i ent s. exe is available to you.

Step by Step

1) Runthe Communi cati onsC i ents. exe install file.

INFO: Please make sure that you refer to the notes in the
ReadMe fi rst file, which is located in the storage directory of
the install files.

2) If the User Account Control window appears with the message An
uni dentified programwants access to your conputer,click
Allow.

3) Click Next.

4) Select the installation directory and click Next.

5) Activate the radio button Custom and click Next.

6) Selectthe myPortal / myAttendant feature for the installation and click Next.

7) Follow the instructions of the installation program.

Next steps

Start myAttendant for the first time.

3.2 How to Start myAttendant the First Time

Prerequisites
* myAttendant is installed on your PC.

* You are configured as an Attendant Console in the communication system.

A31003-P3010-U105-16-7619, 03/2014
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How to Start myAttendant

Step by Step
1)

2)

3)

4)

5)
6)

7
8)

9)

Click Start > Program Files > Communication Clients > myPortal. You will
then be presented with the login screen.

Enter your user name in the Login Name field. This is usually your call
number. If you have any questions, please contact the administrator of your
communication system.

Enter your current password in the Password field. The default password
when logging in for the first time is 1234. If you have any questions, please
contact the administrator of your communication system.

In the Server Address field, enter the IP address of your application server
(if this is not already displayed).

Click Login. myAttendant is started.

It is probably best to change your password immediately to prevent
unauthorized access.

INFO: The password applies to myAttendant, myReports,
myAgent, myPortal for Desktop and myPortal for Outlook as well
as phone access to your voicemail box.

Exit myAttendant.

Click Start > Program Files > Communication Clients > myPortal. You will
then be presented with the login screen.

Enter your user name in the Login Name field. This is usually your call
number. If you have any questions, please contact the administrator of your
communication system.

10) Enter your current password in the Password field. The default password

when logging in for the first time is 1234. If you have any questions, please
contact the administrator of your communication system.

11) In the Server Address field, enter the IP address of your application server

(if this is not already displayed).

12) Select myAttendant in the drop-down list.

13) Click Login. myAttendant is started.

3.3 How to Start myAttendant

Prerequisites

14

myAttendant is installed on your PC.

You are configured as an Attendant Console in the communication system.
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1)

2)

3)

4)

5)

6)
7

Installing, Starting and Closing myAttendant
How to Start myAttendant

Click Start > Program Files > Communication Clients > myPortal. You will
then be presented with the login screen.

Enter your user name in the Login Name field. This is usually your call
number. If you have any questions, please contact the administrator of your
communication system.

Enter your password, which must consist of only digits, in the Password field.
The default password when logging in for the first time is 1234. If you have
any questions, please contact the administrator of your communication
system.

NOTICE: If the wrong password is entered five times, your
access to all clients will be locked. Unlocking is only possible by
the administrator of your communication system.

If you want to use myAttendant with an automatic login in the future, enable
the Save Password check box. The Login window will then no longer be
displayed. Note that a normal startup of myPortal for Desktop will
subsequently no longer be possible.

NOTICE: You should use the automatic login only if you are
certain that no-one else has access to your Windows user
account. Otherwise, unauthorized users could, for example,
potentially access your voicemails and fax messages or redirect
your station number to external toll-based destinations.

In the Server Address field, enter the IP address of your application server
(if this is not already displayed).

Select myAttendant in the drop-down list.

Click Login.

NOTICE: When you start myAttendant for the first time, you will
be asked to change the password. This prompt is not displayed if
you have already changed the password via another client
application or via the phone menu of the voicemail box.

If you are starting myAttendant after an initial installation, enter the
default password 1234 in the O d passwor d field.

Enter your new password, which must consist of only digits and
include at least six digits, in the New password and Confirm
password fields.

The password applies to myAgent, myReports, myAttendant,
myPortal for Desktop, myPortal for Mobile, myPortal for
OpenStage, myPortal for Outlook and Fax Printer as well as
phone access to your voicemail box.

A31003-P3010-U105-16-7619, 03/2014
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Closing myAttendant

3.4 Closing myAttendant

Generally, myAttendant does not need to be explicitly closed, but logs off
automatically when the computer shuts down.

INFO: However, due to a current limitation in Oracle Java 1.6.x,
it may be necessary to close myAttendant manually on 64-bit
Microsoft Windows operating systems before shutting down the
computer.

3.5 How to Uninstall myAttendant

3.6 Automatic Updates

16

Prerequisites

Step by Step

1

2)

3)
4)
5)
6)

myAttendant is also no longer required.

Close myAttendant.

INFO: Please make sure that you refer to the notes in the
ReadMe fi rst file, which is located in the storage directory of
the install files.

Select one of the following options:

* Windows XP:
Click in the Control Panel on Software.

* Windows Vista:
Click in the Control Panel on Programs and Features.

Click on Edit in the context menu of the CommunicationsClients entry.
Click Modify.
Select the myPortal / myAttendant feature to be uninstalled.

If a message about deleting shared files appears, click on No to all.

Automatic updates ensure that myAttendant is always kept up-to-date with the
latest version.

If myAttendant determines that there is a newer version than the one currently
running, a corresponding message will be displayed. The automatic update is
performed on exiting myAttendant.
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Automatic Updates

3.6.1 How to Perform Automatic Updates

Prerequisites

Step by Step

Next steps

* Your PC meets the requirements for myAttendant

* You have received a message such as: C i ent updat e avail abl e.
Pl ease wait while the update is done. Please close the
following prograns to continue the update: [...].

> Close the named programs.

Restart myAttendant after the automatic update.

A31003-P3010-U105-16-7619, 03/2014
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First Steps
How to Select the User Interface Language

4 First Steps

The following important or helpful steps should be performed right at the outset
(for detailed instructions, see below).

Selecting the Language

Select the language for the myAttendant user interface.

Assigning Subscribers to User Buttons

Specify which users you want to have displayed on user buttons (with a direct
overview of their calls/messages).

4.1 How to Select the User Interface Language

Step by Step
1) Click Setup.
2) Click on My Preferences > Appearance.
3) Select the desired language under Language.
4) Click Save.

Next steps

Exit myAttendant and restart the application.

Related Topics
* User Interface Elements

4.2 How to Select the Language of the Voicemail Box

Step by Step
1) Click Setup.
2) Click on Communications > VoiceMail Settings.
3) Select the desired language from the VoiceMail Language drop-down list.
4) Click Save.

A31003-P3010-U105-16-7619, 03/2014
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First Steps
How to Record your Name Announcement

4.3 How to Record your Name Announcement

Step by Step
1)
2)
3)
4)
5)
6)
7)
8)
9)

INFO: You can also record your name announcement via the
Phone menu of the voicemail box.

Click Setup.

Click Profiles and then on any profile.

Click Record.

Click on My VoiceMail Name in the list of announcements.

Click Record. The voicemail box will now call you on your phone.
Accept the call from the voicemail box.

Speak out your name after the tone.

Click Stop.

If you want to listen to the announcement on the phone, click on Play. To exit
the playback loop, click on Stop.

10) If you want to record the announcement again, click on Record again.

11) Click on Close, followed by Save.

4.4 How to Record your Personal Greeting

Step by Step
1)
2)
3)
4)

5)
6)
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INFO: You can also record your personal greeting via the Phone
menu of the voicemail box.

Click Setup.

Click Profiles and then on any profile.
Click Record.

Select one of the following options:

» Ifyouwantto record the general personal greeting, click on My VoiceMail
Greeting.

» If you want to record the personal greeting for Busy, click on Busy.

» If you want to record the personal greeting for No Answer, click on No
Answer.

Click Record. The voicemail box will now call you on your phone.

Accept the call from the voicemail box.
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First Steps

How to Specify your E-Mail Address

7
8)
9)

Speak out your personal greeting after the tone.
Click Stop.

If you want to listen to the announcement on the phone, click on Play. To exit
the playback loop, click on Stop.

10) If you want to record the announcement again, click on Record.
11) Click Save.

4.5 How to Specify your E-Mail Address

Prerequisites

Step by Step

1
2)
3)
4)

The administrator of your communication system has configured the sending
of e-mails.

Click Setup.

Click on Personal Details > My Personal Details.
Enter your e-mail address under E-mail.

Click Save.

4.6 How to Configure Function Keys

Step by Step

20

1)
2)

3)

4)

5)

Click Setup.

Click on myAttendant > Prog. feature key. In the left column of the following
window, you will see the available functions such as Help, Search, Park, etc.

Select the desired function key for each function in the drop-down menu of the
middle column.

Select the desired keys of the numeric keypad for each function in the drop-
down menu of the right column.

Click Save.

NOTICE: If you accidentally press a function key or assign a key
on the numeric keypad twice, an error message will appear on
saving the entries, and you can then correct the invalid entry.
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How to Reset Function Key Assignments

4.7 How to Reset Function Key Assignments

Step by Step

1)
2)
3)
4)

Click Setup.

Click on myAttendant > Prog. feature key.
Click the Reset button.

Click Save.

4.8 Outlook connectivity

You can connect myAttendant directly to Microsoft Outlook and thus obtain a
conveniently integrated calendar.

4.8.1 How to Configure Outlook Connectivity

Step by Step

A31003-P3010-U105-16-7619, 03/2014
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1)
2)
3)

4)

5)

6)

Click Setup.
Click on My Preferences > Outlook Connectivity.

Selectthe Import Outlook Contacts on Startup check box if you want to use
this function.

Select the check box Automatically generate calendar appointments from
my presence changes if you want to use this function.

Select the desired calendar function from the drop-down list. The possible
options are: No Calendar Integration, Outlook Calendar Integration or
Exchange Calendar Integration.

Click Save.
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Presence Status

5 Unified Communications

5.1 Presence Status

22

Unified Communications is the integration of various communication systems,
media, devices and applications within an environment (e.g., IP telephony, site-
based and mobile telephony, e-mail, instant messaging, desktop applications,
voicemail, fax, conferencing and unified messaging).

Related Topics
* User Interface Elements

The Presence status provides information on the availability of internal
subscribers. It is indicated in the internal directory and on the User buttons.

The following presence states are possible:

Symbol

Presence status

Availability

=

Office

Only selectable if the Call-Me
service is not active
Otherwise, Call-Me appears
here.

Available at the normal workplace

l!m

CallMe

Only selectable if the Call-Me
service is active Otherwise,
Office appears here.

Available at an alternative workplace

g g Meeting Absent
* Sick Absent
@ Break Absent
g Gone Out Absent
_~_!J.; Vacation Absent
H Lunch Absent
ﬂ‘ Gone Home Absent

A31003-P3010-U105-16-7619, 03/2014
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Symbol Presence or connection status
" Subscriber receives a call
/-’ Subscriber is calling
7~ The subscriber is on the phone
@ Subscriber receives or makes a call at or from his or her mobile
number
i| Subscriber is on the phone using his or her mobile number
j Presence status is not visible
j Phone is not connected

INFO: For subscribers without system telephones (e.g., ISDN or
analog), the internal directory does not show any Presence
status, but only the connection status.

Mapping of the External XMPP Status Internally

The external XMPP status is mapped internally, so you can see the presence
status of external XMPP communication partners in the Favorites list or the
external directory, for example, provided XMPP has been configured. The

following mappings apply (from left to right):

XMPP status Represented as presence status
Online Office
DND Meeting
Away Gone Out
Extended Away Vacation

INFO: The absence status of external subscribers who are using
Yahoo or Microsoft Messenger can also be displayed using
XMPP.

Mapping of the Internal Presence Status Externally

External XMPP communication partners can see your XMPP status, provided
XMPP has been configured. The following mappings apply (from left to right):

Presence status Represented as XMPP status
Office Online
Meeting DND
Sick Away

A31003-P3010-U105-16-7619, 03/2014
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Presence status Represented as XMPP status
Break Away
Gone Out Away
Lunch Away
Gone Home Away
Vacation Extended Away

Call Forwarding to the Voicemail Box

If your Presence status is not Office or CallMe, the communication system
redirects calls to you to your voicemail box by default and notifies the callers via
status-based announcements about the nature of your absence and the
scheduled time for your return.

Automatic Reset of the Presence Status

You can have your Presence status automatically reset to Office at the end of
your scheduled absence. Otherwise, the communication system extends the
current Presence status in increments of 15 minutes until you change it yourself.

Visibility of your Presence Status

For each subscriber in the internal directory, you can specify whether that
subscriber can see your Presence status other than Office and Call-Me as well
as the scheduled time of your return and any info text you may have entered.
Screen Pops on Changing the Presence Status

You can have changes to your Presence status indicated by a screen pop.

5.1.1 How to Change the Presence Status of Other Subscribers

Step by Step

1) Right-click on the user button of the user, whose presence status you want to
change.

2) Select Change Users Status.

3) Select the desired presence/absence status (only possible for internal
subscribers).

5.1.2 How to Enable or Disable Automatic Resetting of the Presence Status

Step by Step

24

1) Click Setup.

2) Click on My Preferences > Miscellaneous.
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3) Select one of the following options:

If you want to enable automatic resetting of the Presence status to Office,
select the Auto back to office check box.

If you want to disable automatic resetting of the Presence status to Office,
clear Auto back to office check box.

4) Click Save.

5.1.3 How to Change the Visibility of your Presence Status for Others

Step by Step

1)
2)
3)

4)

Click Setup.

Click on Sensitivity > Visibility of your presence status.

Choose one the following options in the area:

If you want to make your presence visible to a specific subscriber, enable
the check box in the appropriate row.

If you want to make your presence invisible to a specific subscriber, clear
the check box in the appropriate row.

If you want to make your presence visible to all subscribers, click Select
All.

If you want to make your presence invisible to all subscribers, click
Unselect All.

Click Save.

5.1.4 How to Enable or Disable Screen Pops on Changing the Presence

Status

A31003-P3010-U105-16-7619, 03/2014
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1)
2)
3)

4)

Click Setup.

Click on My Preferences > Notifications.

Select one of the following options:

If you want to enable screen pops on changing the Presence status,
select the check box Display tray pop on change of presence.

If you want to disable screen pops on changing the Presence status, clear
the check box Display tray pop on change of presence.

Click Save.
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CallMe Service

5.2 CallMe Service

The Call-Me service can be used to define any phone at an alternative workplace
as the Call-Me destination at which you can be reached through your own internal
phone number. You can use the UC client at your alternative workplace exactly
as in the office and thus also make outgoing calls from the Call-Me destination.

Inbound Calls

Calls to your internal number are redirected to the CallMe destination. Your
internal phone number is displayed to the caller. Unanswered calls are forwarded
to the voicemail box after 60 seconds.

Outbound Calls

When you dial a number in the UC client, the communication system first calls you
at the CallMe destination. If you answer the call, the communication system then
calls the desired destination and connects you with it. Your internal phone number
is displayed at the destination (One Number Service).

Presence Status

When the Call-Me service is enabled, the message "Cal | - Me act i ve" appears
in the display of your phone (not for analog and DECT phones). Other subscribers
will see your presence status as Office.

Activation

You can activate the CallMe service manually. In addition, the CallMe service is
also reactivated by an automatic reset of the Presence status following an
absence, provided it was active earlier. Then following types of CallMe
destinations are not supported:

e Group
» Redirected telephone

Deactivation

The CallMe service remains active until your Presence status changes.

5.2.1 How to Enable the CallMe Service

Step by Step
1) Select Office in the drop-down list for the Presence status.
2) Click on the option Enable CallMe service.

3) Set the call number of the Call-Me destination by one of the following
methods:

» Select one of your additional call numbers from the drop-down list.

A31003-P3010-U105-16-7619, 03/2014
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Unified Communications
Status-based Call Forwarding

» Enter a phone number in dialable format or in canonical format in the
drop-down list.

INFO: Do not enter a group or a redirected phone as the Call-Me
destination.

Click OK.

5.3 Status-based Call Forwarding

In this case, the operating mode of myAttendant is controlled by the presence
status. The following operating modes are available:

When | am in a meeting, forward my phone to:
cWhen | am sick, forward my phone to:

When | am on a break,forward my phone to:
When | am out of the office, forward my phone to:
When | am on vacation, forward my phone to:
When | am at lunch, forward my phone to:

When | have gone home, forward my phone to:

If you change the presence status, the communication system activates call
forwarding to the destination you specified.

The presence status is displayed at the upper end of the Call Control area.

5.3.1 How to Define Forwarding Destinations

Step by Step
1)
2)
3)

4)
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Click Setup.
Click on Call Rules > Forwarding Destinations.
Select the corresponding forwarding destination for the respective absence
status:

None

Voicemails

Mobile/Cell

Assistant

External 1

External 2

Home

Click Save.
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5.4 Rule-Based Call Forwarding

Calls can be forwarded on the basis of specific rules or even discarded. You can
configure these rules yourself.

5.4.1 How to Create a Call Forwarding Rule

Step by Step
1)
2)
3)
4)
5)
6)
7
8)

9)

Click Setup.

Click on Call Rules > Rules Engine.

Click on New. The Rules Wizard is opened.

Enter a Name for the rule.

Click Next.

Select the condition for the rule in the next window of the Rules Wizard.
Click Next.

If required, select an exception for the rule in the next window of the Rules
Wizard.

Click Finish. The name of the newly created rule now appears in the Rules
Engine.

5.4.2 How to Edit a Call Forwarding Rule

Step by Step
1)
2)
3)
4)
5)
6)
7
8)

9)

Click Setup.

Click on Call Rules > Rules Engine.

Mark the desired rule.

Click on Edit; the Rules Wizard opens, and the rule is displayed.

Click Next.

Select the condition for the rule in the next window of the Rules Wizard.
Click Next.

If required, select an exception for the rule in the next window of the Rules
Wizard.

Click Next. The edited rule is displayed.

10) Click Finish.
11) Click Save.
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Directories
5.4.3 How to Rename a Call Forwarding Rule
Step by Step
1) Click Setup.
2) Click on Call Rules > Rules Engine.
3) Mark the desired rule.
4) Click on Rename.
5) Enter a new name for the rule in the Rename Rule window.
6) Click OK.
7) Click Save.
5.4.4 How to Delete a Call Forwarding Rule
Step by Step
1) Click Setup.
2) Click on Call Rules > Rules Engine.
3) Mark the desired rule and click Remove.
INFO: The rule will be immediately deleted, without any
additional prompt!
4) Click Save.
5.4.5 How to Activate a Call Forwarding Rule
Step by Step
1) Click Setup.
2) Click on Call Rules > Rules Engine.
3) Select the check box in front of the desired rule to enable it.
4) Click Save.
5.5 Directories
Directories organize your contacts.
A31003-P3010-U105-16-7619, 03/2014
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The following functionality is supported:

Symbol Directory

D] Personal directory:

You can use the personal directory to either add, edit and delete your personal
contacts individually or to import your Outlook contacts on starting
myAttendant. If you import the Outlook contacts, you cannot edit them in
myAttendant.

E Internal Directory

Contains internal subscribers with their Presence status (only system
telephones) and their additional phone numbers. When a subscriber is absent,
you can see the scheduled time of return in the Date / Time column, provided
that subscriber has allowed his or her Presence status to be visible to you.

External directory:

Contains contacts from a corporate directory and must be configured by the
administrator of the communication system.

E External offline directory:

Contains contacts from the LDAP corporate directory and must be configured
by the administrator of the communication system. The entries are always
updated whenever you the directory.

Contact Details

Depending on the directory involved, the List view of the contacts shows different
details from among those listed below: Extension, Date / Time, Last Name,
First Name, Mobile Ph., Assistant Ph., External, Home Ph. 1, Business Ph. 1,
Business Ph. 2, Fax Ph., E-mail, XMPP Address, Fax Number, Department,
Site, Company. The width of all columns is variable.

Simple Search

You can search the directories by First Name, Last Name or a call number. You
can select which directories are to be included in the search. The directories are
searched in the order shown in the table above. The search can be conducted
using whole words and also with partial search terms such as a part of a station
number, for example. The set search options remain in effect for subsequent
searches. Al search terms used are saved. You can optionally delete the list of
search terms used.

Advanced Search

You can selectively search in the Title, First Name, Last Name, Company,
Extension, Company Ph., Business Ph. 1, Business Ph. 2, Home Ph. 1,
Home Ph. 2, Mobile Number and E-mail fields and limit the maximum number
of hits.
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Sorting

You can sort the contacts of a directory by any column in ascending or descending
alphanumeric order. The direction in which the triangle at a column header is
pointing indicates the ascending or descending order.

Related Topics
e User Interface Elements

5.5.1 How to Search for Subscribers

You can search both the internal and external directory for subscriber details,
such as station number or name.

Step by Step
1) Click Search.
2) Enter the search string, for example, a part of a name.

3) Select the directory (internal, external, personal or external offline directory)
where you want to run the search by using the Options button.

4) Enter a search criterion in the search field (name, station number).

NOTICE: Click on the Advanced button to search with additional
criteria.

5) Click Start.

The results are shown on the right-hand side of the window.

5.5.2 How to Dial a Station Number from the Internal Directory

Step by Step
1) Click on Internal Directory

2) Double-click on the selected subscriber entry.

5.5.3 How to Sort Internal Subscribers

Step by Step
1) Click on Internal Directory.

2) Click on the column header (LastName, FirstName, Extension etc.) you want
to use as the sort criterion for sorting subscribers.
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Directories

5.5.4 How to Add External Contacts

Step by Step

You can save external subscriber data as contacts in the external directory. This
give you direct access to this data.

1) Click External Directory. A list of all external contacts is displayed.
2) Click on the New button. An empty input field appears.

3) Enter details for the new contact.

4) Save the new contact with Save.

5) Click Close.

5.5.5 How to Edit External Contacts

Step by Step

You can edit the details of a contact such as the title, first name, last name,
business ph. 1, business ph. 2, mobile/cell and home numbers in the external
directory.

1) Click on External Directory.

2) Click on the contact whose details you want to edit.
3) Select Edit from the menu.

4) Make the changes now.

5) Click OK.

6) Click Close.

5.5.6 How to Delete External Contacts

32

Step by Step

INFO: A deleted external contact cannot be restored.

1) Click External Directory.

2) Click on the contact to be deleted.
3) Click on the Remove button.

4) Click Yes to confirm the removal.
5) Click Close.
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5.5.7 How to Add a Note for a Station

Step by Step

You can add notes for a subscriber. You can use these notes as reminders. You
can view, edit or delete these notes in the Message Center (where they are called
LAN messages).

1)

2)
3)
4)

Right-click on the user button of the subscriber for whom you want to add a
note.

Select Add Note with a right mouse click.
Enter the text.
Click OK.

A letter icon appears on the subscriber's entry in the internal directory.

5.5.8 How to Add or Extend a Note for a Subscriber

Step by Step

1)
2)
3)
4)
5)

Right-click on the user button of the subscriber, whose note you want to see.
Select with LAN Notes; the LAN Notes window opens.

Edit or extend the note as required.

Click Save.

Click Close.

5.5.9 How to Delete a Note for a Station

Step by Step

1)
2)
3)
4)
5)

Right-click on the user button of the subscriber, whose note you want to see.
Select with LAN Notes; the LAN Notes window opens.

Remove the note.

Click Save.

Click Close.

5.5.10 How to Add a Personal Contact
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You can save private data in the personal directory. This give you direct access to
this data.
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Step by Step

1)
2)
3)

4)

Click on a Personal Directory.
Right-click on an empty user button and select Add User.

Enter the contact data in the Personal Contact window. Enter the phone
number in canonical format.

Click Add.

5.5.11 How to Edit a Personal Contact

Step by Step

You can edit private data in the personal directory at any time.

1)
2)
3)
4)

5)

Click on Personal Directory.
Click on the relevant personal contact.
Click Edit.

Edit the contact data in the Personal Contact window.

NOTICE: Bear in mind that the phone umber must always be
entered in canonical format.

Click Save.

5.5.12 How to Delete a Personal Contact

Step by Step

5.6 Journal

34

You can delete private data in the personal directory at any time.

1
2)

3)

Click on Personal Directory.

Select one of the following options:

* Click on the relevant personal contact.
* Mark the relevant personal contacts.

Click on Remove, followed by Yes.

The Journal is the list of all your inbound and outbound calls. You can use it to
quickly and easily call your contacts again or to respond to missed calls.
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Folder for Call Types

The calls are arranged on the following tabs:
* Open
Contains the unanswered missed calls for which a call number was

transmitted. As soon as you answer one of these calls, all associated entries
with that call number are dropped from the list.

e Allcalls
 Missed

« Answered
e Internal

* External

* Inbound

e Outbound
Call Details

Every call is shown with the Date and Time and, if available, with the Call
Number. If a directory contains further details on the call number such as the Last
Name, First Name and Company, then this information is also shown. In
addition, the Direction, Duration and the Call Complete column are displayed.
The width of all columns is variable.

Direction Meaning
« Inbound
» Outbound
Call Complete Meaning
@ The call was successful or was answered.

Grouping
The calls in all folders are grouped by the same criterion, as selected by you:

» Date (for example, Today, Yesterday, etc., Last Week, Two Weeks Ago,
Three Weeks Ago, Last Month and Older)

e Phone number

* Last Name,First Name
* First Name, Last Name
 Company

The number of Journal entries contained in the group is displayed on the right of
the group designation in parentheses.
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Sorting

You can sort the calls in the Journal by any column in ascending or descending
alphanumeric order. The direction in which the triangle at a column header is
pointing indicates the ascending or descending order.

Zooming in on an Entry

You can zoom in on a specific entry one character at a time in the column by which
the entries are sorted. For example, you could jump to the first Last Name starting
with "Sen" one letter at a time. This method can also be used in the results of a
search.

Retention Period

The communication system saves a record of the calls in the Journal for a
maximum period of time, which can be configured by the administrator. As a
subscriber, you can reduce this time. After the retention period expires, the
communication system automatically deletes all associated entries.

You can also delete the entries manually at any time.

The administrator can generally prohibit the deletion of journal entries via the
WBM of the communication system (Application Suite-> UC Suite -> General
Settings).

Exporting Journal Data

You can export the log data for the current day manually or automatically to a CSV
file. The storage location of the CSV file can be freely selected. Once a manual
export is completed, a window appears with a link to the generated CSV file
containing the exported journal data.

The automatic export is performed:

» whenever the Export button is pressed,

» at every shutdown of the PC,

» at midnight (if the PC is not shut down).

The file is named according to the scheme <phone number>-<yyyymmdd>.csv. If
the file already exists, the data is appended to it. The file contains the journal data
of all call types except Open and Scheduled in the following fields: Start Date,

Start Time, End Date, End Time, From, To, First Name, Last Name, Company,
Direction, Duration, Status and Domain.

5.6.1 How to Sort the Journal

Step by Step

36

1) Click Journal.

2) Click on one of the groups: Open, All Calls, Missed, Answered, Internal,
External, Inbound, Outbound or Scheduled.
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4)

5)

Unified Communications
Journal

If required, double-click on the triangle on the left of the relevant group to
expand the associated Journal entries.

Click on one of the column titles, e.g., Last Name, to sort the Journal entries
by this criterion in ascending alphanumeric order.

If you want to reverse the sort order, click again on column header.

5.6.2 How to Group Journal Entries

Step by Step
1)
2)

3)

4)

Click Journal.

Click on one of the groups: Open, All Calls, Missed, Answered, Internal,
External, Inbound, Outbound or Scheduled.

Select one of the following options in the context menu of any column header:
e Group By:Date

e Group By:Phone Number

 Group By:Last Name, First Name

* Group By:First Name, Last Name

e Group By:Company

Double-click on the triangle on the left of the relevant group to expand the
associated Journal entries.

5.6.3 How to Delete Journal Entries

Step by Step
1)
2)

3)

4)

5)
6)
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Click Journal.

Click on one of the groups: Open, All Calls, Missed, Answered, Internal,
External, Inbound or Outbound.

If required, double-click on the triangle on the left of the relevant group to
expand the associated Journal entries.

Select one of the following options:
* Click on the relevant entry.

» Mark the relevant entries.
Select delete in the context menu.

Confirm the following prompt with Yes.
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5.6.4 How to Change the Retention Period for Journal Entries

Step by Step

1)
2)
3)

4)

Click Setup.
Click on My Preferences > Miscellaneous.

Under Keep call history for, enter the time (in days) for which the call history
is to be retained.

Click Save.

5.6.5 How to Configure the Journal Export

Step by Step

Use the following steps to

1)
2)
3)
4)
5)

6)

specify the storage location of the CSV file for manually and automatically
exported journal data

enable or disable the automatic export of journal data

Click on Setup.

Click on My Preferences > Miscellaneous.

In the Journal area, under Export path, click on Search.

Select the desired storage location for the CSV file and click Save.
Enable or disable the automatic export of journal data:

» If you want to activate the automatic export, select the Enable export
check box.

» If you want to deactivate the automatic export, clear the Enable export
check box.

Click on Save.

5.6.6 How to Export the Journal Manually

38

Prerequisites

Step by Step

1)
2)

You have specified a storage location for the journal data to be exported.

Click on the Journal tab or in the corresponding window.
Click on Export.

Once a export is completed, a window appears with a link to the generated
CSV file containing the exported journal data.
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Click on OK to close the window.

5.6.7 How to Add a Scheduled Call

Prerequisites

Step by Step
1)
2)
3)
4)

5)

6)
7

You are not an agent of the Contact Center.

Click on the Journal tab or in the corresponding window.
Click on the Scheduled group.

Click on Add.

Select one of the following options:

« Enter the phone number in dialable format or in canonical format in the
Phone Number drop-down list.

» Select a phone number from the Phone Number drop-down list and
press the Ent er key.

Under Schedule Time, select the time from the list box and the date from
calendar control.

If you want to add a text to the scheduled call, enter it in the Notes field.

Click on Save.

INFO: Alternatively, you can add a scheduled call to a party you
cannot reach at the moment from the screen pop of the call.

5.6.8 How to Edit a Scheduled Call

Prerequisites

Step by Step
1)
2)
3)
4)
5)
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You are not an agent of the Contact Center.

Click on the Journal tab or in the corresponding window.
Click on the Scheduled group.

Click on the relevant entry.

Click Edit.

Select one of the following options:

* Enter the phone number in dialable format or in canonical format in the
Phone Number drop-down list.
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» Select a phone number from the Phone Number drop-down list and
press the Ent er key.

6) Under Schedule Time, select the time from the list box and the date from
calendar control.

7) If you want to add a text to the scheduled call, enter it in the Notes field.
8) Click Save.

5.6.9 How to Clear a Scheduled Call

Prerequisites

Step by Step

* You are not an agent of the Contact Center.

1) Click on the Journal tab or in the corresponding window.

2) Click on the Scheduled group.

3) Click on the relevant entry.

4) Click on Remove, followed by Yes.

5.7 Call Number Formats
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Call numbers can be specified in different formats.

number on the system telephone
in your office, always with the
trunk access code.

Format Description Example
Canonical Begins with + and always +49 (89) 7007-98765
includes the country code, area
code and the full remaining
station number. Blanks and the
special characters + () /- :; are
allowed.
Dialable Exactly as you would dial the call | « 321 (internal)

« 0700798765 (own local network)

* 0089700798765 (external local
network)

* 0004989700798765 (international)

INFO: If possible, you should always use the canonical call
number format. This ensures that a phone number is always
complete, unique and consistent in any situation, even in a

network.

When dialing an external station (dialable format) manually, the CO access code
must always be dialed as well. The CO access code must likewise also be
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specified when manually entering the destination number (dialable format) for the
CallMe service (UC Suite) in UC clients.

When dialing an external phone number in dialable format from a directory (and
when using the Desktop Dialer and Clipboard Dialer for certain UC clients), the
communication system automatically adds the CO access code (route 1). The
automatic addition of the CO access code also occurs when you select a phone
number of your own personal data (Mobile number, Private Number, etc.) as a
destination number for the CallMe service (UC Suite).

INFO: For calls within the USA via CSTA to a number in canonical
format, phone numbers are converted to the dialable format.

5.8 Desktop Dialer and Clipboard Dialer

Using the Desktop Dialer and Clipboard Dialer, you can call a selected destination
or a destination copied to the clipboard from many applications such as an editor
or an Outlook e-mail.

Depending on the type of string used, the Dialer works as follows:
* A phone number in canonical format is dialed directly.

» A station number in dialable format is dialed directly if the communication
system can decide whether an internal or external destination is involved.
Otherwise, the user is asked to make the appropriate selection.

» A string of letters is searched in the directories as a first name or last name.

The Desktop Dialer and Clipboard Dialer are executed after a definable time
period. Within this time period, you can still cancel the dialing. If you change the
default value of 3s to Os, the dialing will occur immediately.

Windows applications that were implemented with standard Windows-compliant
components usually support the Desktop Dialer and Clipboard Dialer, but 16-bit
applications do not.

5.8.1 How to Make a Call via the Desktop Dialer or Clipboard Dialer

Prerequisites

» If you are working under a Mac OS: System Preferences > Accessibility >
Enable Access for Assistive Devices is enabled.

INFO: For applications that do not support the Desktop Dialer,
such as Microsoft Office 2010 64-bit, you can try the Clipboard
Dialer instead.
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Step by Step

>

If the string is a phone number, you have the following options:

» If you want to use the Desktop Dialer, keep the key/mouse button
combination configured for the Desktop Dialer (default: Ct r | + right
mouse button) pressed and mark the string with the mouse at the same
time.

» If you want to use the Clipboard Dialer, copy the string to the Windows
clipboard and press the configured keyboard shortcut for the Clipboard
Dialer (default: Shi ft +Ct r| +D).

INFO: If you want to cancel the dialing of a number, click within
five seconds in the Desktop Dialing screen pop on the Close
symbol.

INFO: If the string consists of characters, the search window
opens and displays the existing names that match the string in the
directories. Clicking on an entry with the right mouse button opens
a context menu with different phone numbers, you can call directly
with the left mouse button.

5.8.2 How to Configure the Desktop Dialer and Clipboard Dialer
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Step by Step

1)
2)
3)

4)

5)

Click on Setup.

Click on My Preferences > Hot Keys.

If you want to use the Desktop Dialer, proceed as follow:

a) Select the Hot Key Enabled check box for via Desktop.

b) If you want to change the key/mouse combination for the Desktop Dialer,
click in the rectangular box for via Desktop. Hold down one or more of
the desired Shi ft, Ctrl and Al t keys and then click the additional
mouse button desired.

If you want to use the Clipboard Dialer, proceed as follow:
a) Select the Hot Key Enabled check box for via Clipboard.

b) If you want to change the key combination for the Clipboard Dialer, click
in the rectangular box for via Clipboard. Hold down one or more of the
desired Shi ft, Ctrl and Al t keys and then press the additional key
desired for the key combination.

In the Desktop Dial Timeout (seconds) field, change the preset value
(default 3) if required. Within the time period specified here, you can still
cancel the dialing. At 0 seconds, dialing occurs immediately.
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6) Click on Save.

After this, the defined key combination can be used to start the Dialer.

5.8.3 How to Change the Key Combination for the Desktop Dialer or

Clipboard Dialer

Step by Step

5.9 Screen Pops

Follow these steps if the configured key combination does not start the Dialer.

1) Click on Setup.
2) Click on My Preferences > Hot Keys.
3) Select one of the following options:

« If you want to change the key combination for the Desktop Dialer, click in
the rectangular box for via Desktop.

» If you want to change the key combination for the Clipboard Dialer, click
in the rectangular box for via Clipboard.

4) Select one of the following options:

» If you want to change the key/mouse combination for the Desktop Dialer,
hold down one or more of the Shi ft, Ctrl and Al t keys and then click
the additional mouse button desired.

» If you want to change the key combination for the Clipboard Dialer, hold
down one or more of the Shi ft, Ctrl and Al t keys and then press the
additional key desired for the key combination.

5) Click on Save.

After this, the key combination defined in step 3 can be used to start the Dialer.

Screen pops (also called tray pops or pop-up windows) offer you convenient ways
to respond to incoming calls or new voicemails with a single click, for example.

A screen pop appears in the lower right corner of the screen. You can enable or
disable screen pops by different methods. Some buttons in the screen pops
change, depending on the situation. You can control functions in screen pops via
the keyboard (TAB or arrow keys and Ent er ). You can also minimize screen pops
to an icon on the task bar.

The screen pop can also be displayed in a new user interface. In this interface,
the symbols described below are grouped differently and have a slightly different
appearance. The new user interface can either display a small or large image of
the communication partner. The new user interface is not possible with
OpenScape Office.

A31003-P3010-U105-16-7619, 03/2014

myAttendant, User Guide

43



Unified Communications
Screen Pops

INFO: The Windows task bar on a Citrix server client should only
be operated at 1 height unit so that pop-ups remain visible and
easily accessible

Screen Pop for Incoming Call

Screen pops show the caller's phone number and name (if the name details are
available in a directory). The directories are searched in the following order:
Personal Directory, Internal Directory, External Offline Directory and External
Directory. The first hit, if found, is shown in the screen pop. The following functions

are available:
Symbol Function
« During incoming call: Accept (pick up)
"f_ ¢ During ongoing call: Hang Up
-

Forward to voicemail box

name to be found

Place call on hold

Record (if enabled in the system)

L
i During ongoing call: Transfer, after entering a number to be dialed or a
)

Extend call to create a conference (only possible during the call)

L

.
@

L]

The call can be expanded to an ad-hoc conference and further
participants can be added.

Not possible with OpenScape Office.

E-mail to the caller

Example: You cannot accept the call and want to notify the caller (e.g.,
will"call right back™).

The e-mail recipient (To... :) field is prefilled with the e-mail address of
the caller. In addition, you can define the text that is automatically
displayed as the e-mail text via Setup > My Preferences >
Miscellaneous > Answer with Message.

E-mail to a subscriber to forward the data of the caller to that subscriber

=
-:-)'_é Example: You have picked up the call of a colleague and want to notify
the colleague.

The e-mail recipient (To... :) field is not prefilled. The contact data of the
caller is transferred to the e-mail text.

Not possible with OpenScape Office.
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Symbol Function
XMPP to the communication partner; the presence status of the
D communication partner is displayed if available

Scheduled call

===

@ Web collaboration

Opening the Main Window on Inbound Calls

You can select whether myAttendant should automatically open the main window
for an inbound call.

Closing Screen Pops on Call Termination

You can have screen pops (also called tray pops) automatically closed at the end
of a call. If you want to be notified about missed calls by a screen pop, deactivate
this function. As soon as more than three screen pops are opened for calls, they
are minimized and shown as icons on the task bar.

Screen Pop for Outgoing Call

Screen pops show the caller's phone number and name (if the name details are
available in a directory). The following functions are available:

Symbol Function
Hang Up
-
During ongoing call: Transfer, after entering a number to be dialed or a
L} name to be found

Place call on hold

Record, if enabled in the communication system

& Extend call to create a conference (only possible during the call)

The call can be expanded to an ad-hoc conference and further
participants can be added.

Not possible with OpenScape Office.

E-mail to the called party

Example: You do not reach the called party and want to notify him or her
by e-mail about some relevant issue.

The e-mail recipient (To... :) field is prefilled with the e-mail address of
the called party.
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Symbol Function

E-mail to a subscriber to forward the data of the called party to that

!-5" subscriber
Example: You do not reach the called party and want to notify a

colleague about this.

The e-mail recipient (To... :) field is not prefilled. The contact data of the
called party is transferred to the e-mail text.

Not possible with OpenScape Office.

XMPP to the communication partner; the presence status of the
Q communication partner is displayed if available

Scheduled call

==

@ Web collaboration

Screen Pop for New Voicemails

Screen pops show the caller's phone number and name (if the name details are
available in a directory) as well as the date and time the call was received. This
can only be activated collectively for voicemails and fax messages. The following
functions are available:
* Rewind (Windows)

» Play (Through Speakers) and Pause

 Stop
* Forward (Windows)
e  E-mail

* Instant Messaging
* Play Through Phone

Screen Pop for new Fax Message

This screen pop shows the sender's phone number and name (if the name details
are available in a directory) as well as the date and time the call was received.
This can only be activated collectively for voicemails and fax messages. The
following functions are available:

Symbol Function
| View
=
Close
v

Screen Pop after Sending a Fax Message

This screen pop shows the date and time as well as the number of successful or
failed transmissions. This type of screen pop only appears if myAttendant is open
when sending fax messages. The following functions are available:
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Symbol Function
View
5
Close
v

Screen Pop with Overview on Starting myAttendant (Classic User Interface)
This screen pop appears on starting myAttendant and shows an overview with the
respective number of

* New voicemails

 New Fax messages

» Opencalls

You can jump to the specific details by clicking on each item.

If your presence status is not Office, you will receive a corresponding message.

Screen Pop on Overdue Presence Status

The screen pop is displayed if your presence status is not Office, and the
scheduled time of your return has passed. If you close the screen pop, it will
reappear after one hour if your presence status is still overdue. The following
functions are available:

Symbol Function

Change the presence status to Office

Close

5.9.1 How to Enable or Disable Screen Pops on Inbound Calls

Step by Step

1) Click Setup.
2) Click on My Preferences > Notifications.
3) Select one of the following options:

» If you want to enable screen pops on inbound calls, select the check box
Display tray pop on inbound calls.

» If you want to disable screen pops on inbound calls, clear the check box
Display tray pop on inbound calls.

4) Click Save.
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5.9.2 How to Enable or Disable the Opening of the Main Window on Inbound
Calls

Step by Step
1) Click Setup.
2) Click on My Preferences > Notifications.
3) Select one of the following options:

* If you want to enable the opening of the main window on inbound calls,
select the check box Pop up application on inbound calls.

* If you want to disable the opening of the main window on inbound calls,
clear the check box Pop up application on inbound calls.

4) Click Save.

5.9.3 How to Enable or Disable the Closing of Screen Pops at the End of a
Call

Step by Step
1) Click Setup.
2) Click on My Preferences > Notifications.
3) Select one of the following options:

» Ifyou want to enable the closing of screen pops at the end of a call, select
the check box Close tray pop on call termination.

« If you want to disable the closing of screen pops at the end of a call, clear
the check box Close tray pop on call termination.

4) Click Save.

5.9.4 How to Enable or Disable Screen Pops on Outbound Calls

Step by Step
1) Click Setup.
2) Click on My Preferences > Notifications.
3) Select one of the following options:

» If you want to enable screen pops on inbound calls, select the check box
Display tray pop on inbound calls.

« If you want to disable screen pops for inbound calls, clear the check box
Display tray pop on inbound calls.

4) Click Save.
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5.9.5 How to Enable or Disable Screen Pops for New Voicemails

Step by Step
1)
2)
3)

4)

Click Setup.
Click on My Preferences > Notifications.
Select one of the following options:

« If you want to enable screen pops on new voicemails, select the check
box Display tray pop on new voice mail.

* Ifyou wantto disable screen pops on new voicemails, clear the check box
Display tray pop on new voice mail.

Click Save.

5.9.6 How to Enable or Disable the Automatic myAttendant Screen Pop on
Receiving a New Voicemail

Step by Step
1
2)
3)

4)

Click Setup.
Click on My Preferences > Notifications.
Select one of the following options:

» If you want myAttendant to appear automatically in the foreground on
receiving a voicemail, select the check box Screenpop the messages
window when | receive a new voicemail message.

» If you do not want myAttendant to appear automatically in the foreground
on receiving a voicemail, clear the check box Screenpop the messages
window when | receive a new voicemail message.

Click Save.

5.9.7 How to Enable or Disable the New User Interface with Screen Pops

Step by Step
1
2)
3)
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Click on Setup.
Click on My Preferences > Notifications.
Select one of the following options:

» If you want to enable the new interface with screen pops, select the Use
legacy traypop check box.
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« If you want to disable the new interface with screen pops, clear the Use

legacy traypop check box.

4) Click on Save.

5.10 Conferences

In a conference, multiple participants (including external parties) can

communicate with one another at the same time. The Conference Management
function of myAttendant enables you to quickly and easily host different types of
conferences and also to schedule them in advance.

Types of Conferences

The different types of conferences offer the following features:

Password (optional)

Password (optional)

Ad-hoc Scheduled Permanent Open

Usage Phone-controlled application- ¢ application-  application-

application- controlled controlled controlled

controlled
Start Manually Scheduled ¢ Manually e Manually
End Manually Scheduled ¢ Manually e Manually

Manually
Duration of the 1 hour by default Scheduled e Until the e Until the
reservation of deactivation or deactivation or
conference channels deletion of the deletion of the
conference conference
Extension - -
Recurrence Manually Scheduled - -
Direction of connection Outbound Outbound ¢ Inbound e Inbound
setup from the Inbound
viewpoint of the system
Set of participants Fixed Fixed * Fixed ¢ Open
Authentication of Individual ¢ Individual « Shared conference
conference participants conference ID conference ID ID (optional)
(optional) (optional)

50
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Ad-hoc Scheduled Permanent Open
Recording, if enabled in | « Manually (On Automatically (Auto Automatically (Auto |+ Automatically (Auto
the system Demand Conference Conference Conference
Conference Recording) Recording) Recording)
Recording) Manually (On Manually (On « Manually (On
Demand Demand Demand
Conference Conference Conference
Recording) Recording) Recording)

Invitation by E-mail
with:

Conference Name

Link for Web Dial-in number Dial-in number ¢ Dial-in number
Collaboration Conference ID Conference ID « Conference ID
session Password Password « Password

Date and time of the Link for Web

start and end of the Collaboration

conference session

Link for Web

Collaboration

session

Conference Name

Conference Name

Conference Name

Outlook appointment as
an e-mail attachment
(.ics)

Application-controlled Conference

As a subscriber, you can initiate, control and manage a conference with the
Conference Management feature of myAttendant. Conference Management
requires a Conference license.

Phone-controlled Conference

As a subscriber, you can initiate a phone-controlled conference and then control
it via the phone by the following methods:

» Call the desired conference participant and connect him or her to the
conference

» Extend a consultation call into a conference
 Extend a second call into a conference

Virtual conference room

The virtual conference room enables you to follow a conference and its
participants in a graphical environment and to also manage the conference if you
are the conference controller. The virtual conference room shows the phone
number, name and presence status to the conference participants, where
available. The virtual conference room is only available in the classic user
interface. Corresponding functions are available in the workspace of the modern
user interface.
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Meaning

Conference Controller

Communication system — Conference is stopped

Communication system — Conference is being started

L2

Communication system — Conference has started

1
®

l..r"'

Communication system — Conference is being recorded

and

O

alternately

Communication system — Conference is being recorded

Communication system — Conference is being stopped

Scheduled conference participant (symbol in accordance with current
presence status)

Called conference participant

Dial-in conference participant

Authenticating conference participant

| ETTmE

Connected conference participant

Every arrow between the communication system and the conference controller or
its participants indicates the direction of the connection setup from the viewpoint
of the communication system.

Outbound:

The communication system calls the participant. Note that this applies to
internal participants only if the subscriber has not enabled forwarding to
voicemail.
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e Inbound:

The conference participants or conference controller dials into the conference
using the dial-in number.

While participating in a conference, making a call or accepting another call
disconnects the participant from the conference.

Dial-in number

The administrator can change the conference dial-in numbers that were set up
during the basic installation. You can display the dial-in number for a conference.

Conference Controller

The initiator of a conference is automatically the conference controller until this is
explicitly changed. Depending on the type of conference, the controller can:
* Add or remove conference participants:

Removed participants do not remain in the conference.

» Disconnect or reconnect conference participants:
Disconnected participants remain in the conference. When the conference
controller is connecting a conference participant, all other conference
participants remain connected to one another. If there is only one participant
connected, that participant will hear music on hold.

* Record a conference
Conferences in which a participant is on hold cannot be recorded.

« Setanother internal participant on the same node as the conference controller

* Leave the conference without ending it:
The longest attending internal participant of the conference automatically
becomes the conference controller.

¢ End the conference

Conference tone

When connecting or disconnecting a conference participant, the other participants
hear the conference tone. The administrator can activate or deactivate the
conference tone.

Conference Participants

Conference participants can leave the conference and optionally dial-into it again
(scheduled and permanent conferences). As long as a conference has only one
participant, the participant hears music on hold. The administrator can specify
whether multiple external conference participants are allowed. The maximum
number of external conference participants is determined, among other things, by
the number of available trunks.

Automatic Termination without a Conference Controller

If there are only external subscribers left in a conference, the participants will hear
an alert tone after a specified time period. Following a further timeout, the
conference is automatically terminated by the communication system. The
administrator can change these timeouts.
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Notification by E-mail and Outlook Appointment

The system can automatically notify conference participants by e-mail and, for
scheduled conferences, additionally through an Outlook appointment as an
attachment (.ics):

Event Notified conference Outlook appointment

participants

New conference all Automatic creation

Delete the conference Automatic deletion

Reschedule the conference Automatic update

Adding conference Those affected Automatic creation (those
participants affected)

Remove conference Automatic deletion (those
participants affected)

This requires the administrator to have configured the sending of e-mails. In
addition, an internal conference participant must have specified his or her e-mail
address. For external conference participants, the initiator of the conference must
enter their individual e-mail addresses.

INFO: For e-mail notifications, no return acknowledgments are
obtained for failed deliveries or absence messages, since the e-
mails are sent directly from the system due to the integration of
Web Collaboration.

Further Calls

While participating in a conference, making a call or accepting another call
disconnects the participant from the conference.

Park, Toggle/Connect

The Park and Toggle/Connect features are not available in a conference.

Call Charges

Toll charges are assigned to the party who set up the toll call. When a conference
is transferred to another conference controller, all further charges are assigned to
that controller.

Video Monitoring

Any ongoing video transmission must be terminated before participating in a
conference.
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5.10.1 Ad-hoc Conference

An ad-hoc conference occurs spontaneously and is started manually by the
conference controller. The conference controller can save ad-hoc conferences in
order to set them up again at some later point in time.

Starting the Conference

The system opens the window with the virtual conference room automatically for
all internal conference participants, provided they have started myAttendant with
the classic user interface. The system calls all conference participants
simultaneously. On joining the conference, each conference participant hears a
greeting announcement with the name of the conference controller.

Recording the Conference

Conference controllers can record a conference manually for themselves or for all
connected internal conference participants, provided the live recording of calls
has been activated in the system. Participants located in the own node receive
the recording in the voicemail box; participants in other nodes, via e-mail. The
duration of the recording is only limited by the available storage capacity of the
system.

Ending the Conference

The conference controller can end the conference in the client or simply hang up.
Alternatively, the conference ends when all conference participants have left the
conference.

Expanding a Call to a Conference

An internal subscriber who is conducting a call can convert the call to an ad-hoc
conference and add further subscribers. For this, the subscriber must have a UC
Suite Conference license.

This feature is not available with OpenScape Office.

5.10.1.1 How to Configure and Initiate an Ad-hoc Conference

Prerequisites

Step by Step

* You are working with the classic user interface.

1) Click Conference.

2) Click AdHoc Conference. The AdHoc Conference window opens with you
set as the conference controller.

3) Add any conference participants as needed; see How to Add Conference
Participants for details.
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4)

5)

6)

Click in the AdHoc Conference window on Conference Room > Start. The
system now calls you and all other conference participants.

If you want to use OpenScape Web Collaboration in this conference, click on
Collaboration > Start Collaboration.

If you want to repeat the ad-hoc conference with the same set of participants
later, you can now save it. To do this:

a) Click on Conference Room > Save As.
b) Enter the Conference Name.
c) Click Save.

5.10.1.2 How to Display your Own Ad-hoc Conference

Prerequisites

Step by Step

1
2)
3)
4)
5)

You are working with the classic user interface.

You have saved an ad-hoc conference.

Click Conference.

Click Manage my conferences.

Click on the My Conferences tab.

Click on the relevant conference under Conference Name.
Click View.

5.10.1.3 How to Add Conference Participants

56

Prerequisites

Step by Step

You are working with the classic user interface.

A conference with you as the conference controller has been started in the
virtual conference room.

Add the conference participants by one of the following methods:

e From the Favorites list:

Using the mouse, drag one of the participants from the Favaorites into the
AdHoc Conference window. Select a station number from the Number
To Contact drop-down list in the Select Participant Contact Number
window and click OK.
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From a directory:

Using the mouse, drag one of the participants from the Directories into
the AdHoc Conference window. Select a station number from the
Number To Contact drop-down list in the Select Participant Contact
Number window and click OK.

From the results of a search:

Search the directories (see Searching in Directories) and then drag any
of the participants from the listed results into the AdHoc Conference
window. Select a station number from the Number To Contact drop-down
list in the Select Participant Contact Number window and click OK.

Any participant:

Click in the AdHoc Conference window on Participants > Add
Participant. Enter the following details for the participant in the Add
Participants window: Name and Phone Number in canonical or dialable
format, and then click OK.

5.10.1.4 How to Disconnect a Conference Participant

Prerequisites

Step by Step

An active conference with you as the conference controller has been started
in the virtual conference room.

Click in the context menu of the relevant conference participant on
Disconnect > Disconnect Participant.

The connection to the participant is cleared, but the participant remains in the
conference.

5.10.1.5 How to Reconnect Conference Participants

Prerequisites

Step by Step
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An active conference with you as the conference controller has been started
in the virtual conference room.

Click in the context menu of the relevant conference participant on
Reconnect Participant.
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5.10.1.6 How to Remove Conference Participants

Prerequisites

Step by Step

A conference with you as the conference controller has been started in the
virtual conference room.

Select one of the following options in the context menu of the relevant
conference participant:

» If the conference participant is currently active, click Remove.

» Ifthe conference participant is not currently active in the conference, click
on Disconnect > Disconnect and Remove Participant.

The connection to the participant is cleared, and the participant is removed from
the conference.

5.10.1.7 How to Expand a Call into an Ad-hoc Conference (not possible with OpenScape

Office)

58

Prerequisites

Step by Step

1)

2)

You are working with the classic user interface.
You are conducting a call.
The screen pop (pop-up window) for incoming or outgoing calls is enabled.

You have a UC Suite Conference license.

During the call, click in the Inbound Call or Outbound Call screen pop on the
Expand Call to Conference symbol. The AdHoc Conference window opens
with you set as the conference controller.

Add the conference participants by one of the following methods:

*  From the Favorites list:

Using the mouse, drag one of the participants from the Favorites into the
AdHoc Conference window. Select a station number from the Number
To Contact drop-down list in the Select Participant Contact Number
window and click OK.

e From a directory:

Using the mouse, drag one of the participants from the Directories into
the AdHoc Conference window. Select a station number from the
Number To Contact drop-down list in the Select Participant Contact
Number window and click OK.
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¢ From the results of a search:

Search the directories (see Searching in Directories) and then drag any
of the participants from the listed results into the AdHoc Conference
window. Select a station number from the Number To Contact drop-down
list in the Select Participant Contact Number window and click OK.

* Any participant:

Click in the AdHoc Conference window on Participants > Add
Participant. Enter the following details for the participant in the Add
Participants window: Name and Phone Number in canonical or dialable
format, and then click OK.

5.10.1.8 How to Specify another Conference Controller

Prerequisites
* You are working with the classic user interface.

» A conference with you as the conference controller has been started in the
virtual conference room.

* The new conference controller is an internal subscriber from the same node.

INFO: A different conference controller for an associated Web
Collaboration session, for example, can only be set there.

Step by Step

1) Clickin the virtual conference room on Properties in the context menu of the
conference participant that you want to set as the conference controller.

2) Click on Set as conference controller.
3) Click Save.

5.10.1.9 How to End an Ad-hoc or Scheduled Conference

Prerequisites
* You are working with the classic user interface.

» An active conference with you as the conference controller has been started
in the virtual conference room.

INFO: You can end an ad-hoc conference in any event by
hanging up.
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Step by Step

1) Click Conference Room > Stop.

2) Under End In, enter the waiting time in seconds until the conference is to be
terminated and then click OK.

5.10.1.10 How to Repeat an Ad-hoc Conference

Prerequisites

Step by Step

* You are working with the classic user interface.

* You have saved an ad-hoc conference under a specified name.

1) Click Conference.

2) Click Manage my conferences.

3) Click on the My Conferences tab.

4) Click on a conference under Conference Name.

5) Click Start Conference. The communication system now calls you and the
conference participants.

5.10.1.11 How to Delete an Ad-hoc Conference

Prerequisites

Step by Step

* You have saved an ad-hoc conference under a specified name.

1) Click Conference.

2) Click Manage my conferences.

3) Click on the My Conferences tab.

4) Click on a conference under Conference Name.

5) Click Remove. If the conference has already started, it is terminated.

5.10.2 Scheduled Conference
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A scheduled conference (Meet-Me conference) occurs at some pointin the future
with a defined duration and may be set up to recur repeatedly at the same time.

A scheduled conference will run for the entire scheduled duration even if there are
no connected participants. The conference controller saves a scheduled
conference under a specified name.
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Options for Configuring a Scheduled Conference

The initiator of the conference can define the following properties:
e Start time and End time

* Recurring conference

» Presence of conference controller required

» Authentication of conference participants on joining the conference required
(by entering a conference ID and password via the phone keypad).

INFO: Mobility Entry users must enter the code for DTMF suffix
dialing before their authentication.

The default password for conferences is 123456. The conference controller
can change this for the conference participants individually.

* Language of the announcements and invitations by e-mail (by default, this is
the language of the voicemail box).

» Direction for the connection setup for each conference participant (default:
outbound).

Starting the Conference

The system opens the window with the virtual conference room at the scheduled
time automatically for all internal conference participants, provided they have
started myAttendantwith the classic user interface. If the presence of the
conference controller is required, the system first calls the controller. After the
successful authentication of the controller, all the other conference participants
are called simultaneously. Conference participants who have forwarded their calls
to their voicemail boxes or who are determined to be absent by their presence
status are not called. Depending on how the connection setup has been
configured, the system calls the conference participants or the participants can
dial in themselves. The system announces every participant who joins the
conference by name, asin:"... has joi ned the conference", provided
the initiator has recorded his or her name announcement.

INFO: In order to enable the participants of a conference you
have scheduled without authentication to hear the name
announcement at the start of the conference, you will need to
have first already initiated a conference with authentication on
one occasion.

Dialing In

Every conference participant can use the dial-in number to dial into the
conference within the scheduled time period, regardless of which direction for the
conference setup was set for that participant. Attempts to dial into the conference
outside the scheduled time period result in a corresponding announcement.
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Forcing Authentication with the Star (*) Key

The conference controller can set the conference so that each conference
participant is forced to provide authentication by at least by pressing the * key.
This ensures that only the participants who are actually present are connected to
the conference, as opposed to a voicemail box, for example.

Extending the Conference

Ten minutes before the scheduled end of the conference, the participants hear an
announcement indicating that the conference is about to end and are offered the
option of extending the conference by dialing a specific digit. Any conference
participant can extend the conference by dialing that specific digit. The
conference controller can extend the conference in myAttendant at any time.

Recording the Conference

Conference controllers can record a conference automatically or manually for
themselves or for all connected internal conference participants, provided the live
recording of calls has been activated in the system. Participants located in the
own node receive the recording in the voicemail box; participants in other nodes,
via e-mail. The duration of the recording is only limited by the available storage
capacity of the system.

Ending the Conference

The conference ends at the time scheduled for the end of the conference or if the
conference controller terminates the conference.

5.10.2.1 How to Configure a Scheduled Conference
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Prerequisites

Step by Step

* You are working with the classic user interface.

* Your administrator has configured a dial-in number for conferences.

1) Click Conference.

2) Click AdHoc Conference. The AdHoc Conference window opens with you
set as the conference controller.

3) Add any conference participants as needed; see How to Add Conference
Participants for details.

4) If you want to change the direction of the connection setup for a conference
participant, proceed in the following steps:

a) Click in the context menu of the relevant conference participant on
Properties.

b) Under Direction, click on Outbound or Inbound to change the direction.

5) Inthe AdHoc Conference window, click on File > Save.
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6) Enter the Conference Name.
7) Enter a Start Date.

8) Enter a Start Time.

9) Enter the End Time.

10) If the conference is to occur repeatedly, select the Recurring Conference
check box.

a) Select an End Date for the conference series.

b) Click on either Daily Recurrence, Weekly Recurrence or Monthly
Recurrence and then select any additional options from the details on the
right-hand side.

11) If you want to delete a conference appointment time for a conference series,
perform the following steps:

a) Click Exceptions.

b) Click Add.

c) Select the relevant date in the Original Date/Time drop-down list.
d) Click on Remove this recurrence.

e) Click OK.

f) Click Cancel.

12) If you want to reschedule a conference appointment for a conference series,
perform the following steps:

a) Click Exceptions.
b) Click Add.
c) Select the relevant date in the Original Date/Time drop-down list.
d) Click on Reschedule this recurrence.
e) Select a New scheduled date.
f) Select a new Start Time.
g) Click OK.
h) Click Cancel.
13) Click OK.
14) Click Advanced.
15) Select one of the following options in the Conference Type drop-down list:

« If you want to mandate the authentication of the conference participants
using passwords, select Meet-Me Conference.

« If you want to waive the authentication requirement for the conference
participants using passwords, select Meet-Me Conference (No
Password).

16) Select the desired Conference Language for the announcements and the
invitations by e-mail (by default, this is the language the voicemail box).
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17) Enable the check box This conference is active.

18) If you want the conference to occur only when the conference controller is
present, enable the check box This conference requires the controller to
be present.

19) If you want to force the conference participants to authenticate by pressing
the * (star) key, select the check box Force called participant to enter "*"
(star) to join the conference.

INFO: This option is recommended if the conference participants
do not have to authenticate via a password. This ensures that only
the participants who are actually present are connected to the
conference, as opposed to a voicemail box, for example.

20) If you want to use Web Collaboration concurrently with this conference, select
the Automatically start phone conference with web collaboration check
box.

21) If you want the system to automatically record the conference, select the
Automatically record this conference check box.

22) If you want the e-mail invitations to be sent automatically to the conference
participants, select the check box Automatically send email invitation to
conference participants.

23) If you want to add some introductory text to the invitation e-mail, enter this in
the Notes.

24) Click Save.

25) Click Send to all. The invitation e-mails will now be sent.

5.10.2.2 How to Display your Own Scheduled Conference

Prerequisites

* You are working with the classic user interface.

Step by Step
1) Click Conference.
2) Click Manage my conferences.
3) Click on the My Conferences tab.
4) Click on the relevant conference under Conference Name.
5) If you want to display the virtual conference room, click View.
6) Select one of the following options:
» If you want to view the schedule of the conference, click on Edit.

» If you want to view the general settings of the conference, click on Edit
and then on Advanced.
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5.10.2.3 How to Determine the Dial-in Number for a Scheduled, Permanent or Open
Conference

Prerequisites
* You are working with the classic user interface.

* You are the conference controller.

INFO: As the conference controller, you can obtain the dial-in
number from the e-mail with the invitation to the conference.

Step by Step
1) Click Conference.
2) Click Manage my conferences.
3) Click on the My Conferences tab.
4) Click on the relevant conference under Conference Name.
5) Click Edit.
6) The dial-in number can be found under Conference DID.
7) Click Cancel.
8) Click Close.

5.10.2.4 How to Determine the Conference ID for a Scheduled or Permanent Conference

Prerequisites
* You are working with the classic user interface.

* You are the conference controller.

INFO: As the conference controller, you can obtain the
conference ID from the e-mail with the invitation to the
conference.

Step by Step
1) Click Conference.
2) Click Manage my conferences.
3) Click on the My Conferences tab.

4) Click on a conference under Conference Name.

A31003-P3010-U105-16-7619, 03/2014
myAttendant, User Guide 65



Unified Communications

Conferences

5)
6)

7)
8)

Click Edit.

Click in the context menu of the relevant conference participant on
Properties. The Conference ID is displayed.

Click Cancel.
Click Close.

5.10.2.5 How to Change the Password for a Scheduled or Permanent Conference

Prerequisites

Step by Step

1
2)
3)
4)
5)
6)

7
8)
9)

You are working with the classic user interface.

You are the conference controller.

Click Conference.

Click Manage my conferences.

Click on the My Conferences tab.

Click on a conference under Conference Name.
Click Edit.

Click in the context menu of the relevant conference participant on
Properties.

Enter the new Password.
Click OK.
Click Save.

10) Click Close.

5.10.2.6 How To Display a Scheduled, Permanent or Open Conference as the

Conference Controller
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Prerequisites

Step by Step

1)
2)
3)
4)

You are working with the classic user interface.

Click Conference.
Click Manage my conferences.
Click on the Conferences that | belong to tab.

Click on a conference under Conference Name and then on View.
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5.10.2.7 How to Extend a Scheduled Conference

Prerequisites

Step by Step

You are working with the classic user interface.

An active conference with you as the conference controller has been started
in the virtual conference room.

Under Conference Room > Extend Conference, select one of the following
methods:

* Click on one of the entries 10 minutes, 20 minutes, 30 minutes or 1
hour.

» Thenclick on More, enter the desired time period for the extension under
Extend by in minutes, and click OK.

5.10.2.8 How to Reschedule a Scheduled Conference

Prerequisites

Step by Step
1)
2)
3)
4)
5)
6)
7)
8)
9)

You are working with the classic user interface.

You are the conference controller.

Click Conference.

Click Manage my conferences.

Click on the My Conferences tab.

Click on the relevant conference under Conference Name.
Click Edit.

Select a new Start Date.

Select a new Start Time.

Select a new End Time.

Click Advanced.

10) Selectthe Automatically send email invitation to conference participants

check box.

11) Click Save.
12) Click Close.

A31003-P3010-U105-16-7619, 03/2014

myAttendant, User Guide

67



Unified Communications
Conferences

5.10.2.9 How to Delete a Scheduled or Open Conference

Prerequisites

Step by Step
1)
2)
3)
4)
5)

You are working with the classic user interface.

You are the conference controller.

Click Conference.

Click Manage my conferences.

Click on the My Conferences tab.

Click on the relevant conference under Conference Name.

Click on Remove, followed by Close.

5.10.2.10 How to Reschedule a Conference Appointment for a Conference Series

Prerequisites

Step by Step
1
2)
3)
4)
5)
6)
7)
8)
9)

You are working with the classic user interface.

You are the conference controller of the scheduled conference.

Click on the Conference symbol.

Click Manage my conferences.

Click on the My Conferences tab.

Click on the relevant conference under Conference Name.
Click Edit.

Clear the Recurring Conference check box and select it again.
Click Exceptions.

Click Add.

Select the relevant conference appointment in the Original Date/Time drop-
down list.

10) Click on Reschedule this recurrence.
11) Click OK.

12) Select a New scheduled date.

13) Select a new Start Time.
14) Click OK.
15) Click Cancel.
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16) Click OK.
17) Click Advanced.

18) If you want to add some introductory text to the invitation e-mail, click in the
Notes input field and enter the desired text.

19) Click Save.

5.10.2.11 How to Delete a Conference Appointment for a Conference Series

Prerequisites
* You are working with the classic user interface.

* You are the conference controller of the scheduled conference.

Step by Step
1) Click on the Conference symbol.
2) Click Manage my conferences.
3) Click on the My Conferences tab.
4) Click on the relevant conference under Conference Name.
5) Click Edit.
6) Clear the Recurring Conference check box and select it again.
7) Click Exceptions.
8) Click Add.

9) Select the relevant conference appointment in the Original Date/Time drop-
down list.

10) Click on Remove this recurrence.
11) Click OK.

12) Click Cancel.

13) Click OK.

14) Click Advanced.

15) If you want to add some introductory text to the invitation e-mail, click in the
Notes input field and enter the desired text.

16) Click Save.

5.10.3 Permanent Conference

A permanent conference is not subject to time restrictions. The conference
participants can dial in at any time.
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The conference controller saves a permanent conference under a specified
name. The conference is retained until it is explicitly deleted.

Options for Configuring a Scheduled Conference

The initiator of the conference can define the following properties:

» Authentication of conference participants on joining the conference required
(by entering a conference ID and password via the phone keypad).

INFO: Mobility Entry users must enter the code for DTMF suffix
dialing before their authentication.

The default password for conferences is 123456. The conference controller
can change this for the conference participants individually.

* Language of the announcements and invitations by e-mail (by default, this is
the language of the voicemail box).

Starting the Conference

As soon as the first conference participant dials in, the system opens the window
with the virtual conference room automatically for all internal conference
participants, provided they have started myAttendant. All conference participants
dial in themselves. The system announces every participant who joins the
conference, asin:"... has joined the conference."

Dialing In
Every conference participant can use the dial-in number to dial into the
conference at any time.

Recording the Conference

Conference controllers can record a conference automatically or manually for
themselves or for all connected internal conference participants, provided the live
recording of calls has been activated in the system. Participants located in the
own node receive the recording in the voicemail box; participants in other nodes,
via e-mail. The duration of the recording is only limited by the available storage
capacity of the system.

5.10.3.1 How to Configure a Permanent Conference

Prerequisites
* You are working with the classic user interface.

* Your administrator has configured a dial-in number for conferences.
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Step by Step
1) Click Conference.

2) Click AdHoc Conference. The AdHoc Conference window opens with you
set as the conference controller.

3) Add any conference participants as needed; see How to Add Conference
Participants for details.

4) In the AdHoc Conference window, click on File > Save.

5) Enter the Conference Name.

6) Click Advanced.

7) Select one of the following options in the Conference Type drop-down list:

« Ifyouwantto mandate the authentication of conference participants using
passwords, select Permanent Conference.

« If you want to waive the authentication requirement for the conference
participants using passwords, select Permanent Conference (No
Password).

8) Select the desired Conference Language for the announcements and the
invitations by e-mail (by default, this is the language the voicemail box).

9) Enable the check box This conference is active.

10) If you want to force the conference participants to authenticate by pressing
the * (star) key, select the check box Force called participant to enter "*"
(star) to join the conference.

INFO: This option is recommended if the conference participants
do not have to authenticate via a password. This ensures that only
the participants who are actually present are connected to the
conference, as opposed to a voicemail box, for example.

11) If you want to use Web Collaboration concurrently with this conference, select
the Automatically start phone conference with web collaboration check
box.

12) If you want the system to automatically record the conference, select the
Automatically record this conference check box.

13) If you want the e-mail invitations to be sent automatically to the conference
participants, select the check box Automatically send email invitation to
conference participants.

14) If you want to add some introductory text to the invitation e-mail, enter this in
the Notes.

15) Click Save.

16) Click Send to all. The invitation e-mails will now be sent.
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5.10.3.2 How to Display your Own Permanent or Open Conference

Prerequisites

Step by Step

1)
2)
3)
4)
5)

You are working with the classic user interface.

Click Conference.

Click Manage my conferences.

Click on the My Conferences tab.

Click on the relevant conference under Conference Name.
Select one of the following options:

» If you want to display the virtual conference room, click View.

» If you want to view the general settings of the conference, click on Edit.

5.10.3.3 How to Delete a Permanent Conference

Prerequisites

Step by Step

1)
2)
3)
4)
5)

You are working with the classic user interface.

You are the conference controller.

Click Conference.

Click Manage my conferences.

Click on the My Conferences tab.

Click on the relevant conference under Conference Name.

Click on Remove, followed by Close.

5.10.4 Open Conference
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Open conferences are intended for a fixed number of arbitrary participants. Any
participant who has the requisite access data can dial into them.

The conference controller saves a permanent conference under a specified
name. The conference is retained until it is explicitly deleted.

Options for Configuring an Open Conference

The initiator of the conference can define the following properties:

The number of conference participants (max. 16).
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» Authentication of conference participants on joining the conference required
(by entering a conference ID and password via the phone keypad).

INFO: Mobility Entry users must enter the code for DTMF suffix
dialing before their authentication.

The default password for conferences is 123456. The conference controller
can change this for the conference participants individually.

» The common conference ID for all conference participants.

« Language of the announcements and invitations by e-mail (by default, this is
the language of the voicemail box).

Starting the Conference

All conference participants dial in themselves. The system announces every
internal participant who joins the conference, asin: ... has joined the
conf erence. "

Dialing In

Every conference participant can use the dial-in number to dial into the
conference at any time.

Recording the Conference

Conference controllers can record a conference automatically or manually for
themselves or for all connected internal conference participants, provided the live
recording of calls has been activated in the system. Participants located in the
own node receive the recording in the voicemail box; participants in other nodes,
via e-mail. The duration of the recording is only limited by the available storage
capacity of the system.

5.10.4.1 How to Configure an Open Conference

Prerequisites

Step by Step

* You are working with the classic user interface.

* Your administrator has configured a dial-in number for conferences.

1) Click Conference.

2) Click AdHoc Conference. The AdHoc Conference window opens with you
set as the conference controller.

3) Inthe AdHoc Conference window, click on File > Save.
4) Enter the Conference Name.

5) Enter a Start Date.

6) Enter a Start Time.
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7
8)

9)

Enter the End Time.
If the conference is to occur repeatedly, click on Recurring Conference.
a) Select an End Date for the conference series.

b) Click on either Daily Recurrence, Weekly Recurrence or Monthly
Recurrence and then select the additional options desired for it in the
details.

If you want to delete a conference appointment time for a conference series,
perform the following steps:

a) Click Exceptions.

b) Click Add.

c) Select the relevant date in the drop-down list.
d) Click on Remove this recurrence.

e) Click OK.

f) Click Cancel.

10) If you want to reschedule a conference appointment for a conference series,

perform the following steps:

a) Click Exceptions.

b) Click Add.

c) Select the relevant date in the drop-down list.
d) Click on Reschedule this recurrence.

e) Select a New scheduled date.

f) Select a new Start Time.

g) Click OK.

h) Click Cancel.

11) Click OK.
12) Click Advanced.

13) Select the item Open Conference in the Conference Type drop-down list.

14) Select the desired Conference Language for the announcements and the

invitations by e-mail (by default, this is the language the voicemail box).

15) Enable the check box This conference is active.

16) If you want to force the conference participants to authenticate by pressing

the * (star) key, select the check box Force called participant to enter "*"
(star) to join the conference.

INFO: This option is recommended if the conference participants
do not have to authenticate via a password. This ensures that only
the participants who are actually present are connected to the
conference, as opposed to a voicemail box, for example.
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17) If you want the system to automatically record the conference, select the
Automatically record this conference check box.

18) If you want to define the conference ID yourself, proceed in the following
steps:

a) Select the Create your own conference ID check box.
b) Enter the desired Conference ID (4-8 characters) in the input field.

19) Select the maximum number of conference participants under Number of
Channels

20) Click Save.

5.10.5 Web Collaboration Integration

Together with myAttendant, the system also supports the convenient integration
of the separate product OpenScape Web Collaboration for simultaneous multi-
media collaboration during phone calls as well as phone-controlled and
application-controlled teleconferences. This gives you quick access to functions
such as desktop and application sharing, file sharing, co-browsing,
whiteboarding, URL Push, IM chat and video chat with multiple participants.

For the integration of Web Collaboration, the address of the Web Collaboration
server must be known to the communication system.

Supported Types of Connections

The Web Collaboration integration supports phone calls as well as the following
types of application-controlled phone conferences of the system:

» Ad-hoc conference

* Scheduled conference

» Permanent conference

A web collaboration session can be started during a phone conversation (a
conference) via the screen pop.

On initiating or configuring a telephone conference, the conference controller can
start one Web Collaboration session for simultaneous use with the same
participants. On rescheduling, deleting or ending a conference call, the related
Web Collaboration session is also rescheduled or deleted automatically.

When the web collaboration session is started, the Web Collaboration Client
opens. No local installation is required on the desktop for this purpose. More
information can be found in the Web Collaboration product documentation.

INFO: In order to enable clients to start a Web Collaboration
session automatically, proxy authentication must be disabled on
the server.
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Connecting to the Web Collaboration Session

Internal conference participants with UC PC clients are automatically connected
to the appropriate Web Collaboration session on starting the conference. To do
this, FastViewer is automatically downloaded and opened in the background,
which may take several seconds. External conference participants with known e-
mail addresses receive an e-mail with an appropriate link to the Web
Collaboration session.

INFO: Users of a Mac OS must copy the link for the Web
Collaboration session into the web browser.

For a scheduled conference, it is possible to connect to the Web Collaboration
session as early as 5 minutes before the start of the scheduled conference.

Conference ID and Password
The conference ID and password for a Web Collaboration session are identical to
the conference ID and password of the associated phone conference.

Instant Messaging and Web Collaboration

Note that Instant Messaging of the system and Instant Messaging of a

Web Collaboration session are mutually independent, i.e.: the instant messages
from a UC client do not appear in a Web Collaboration session of the same
participant, and vice versa.

5.11 Voice and Fax Messages (UC Suite)

5.11.1 Voicemail Box

76

The Voicemail and Fax services integrated in the system enable subscribers to
receive and manage voicemails and fax messages via myAttendant. Fax
messages can be sent by subscribers using Fax Printer.

The voicemail box records voice messages and recorded calls centrally. You can
access these messages using .

You can view or edit the personal settings of your voicemail box; for example, you
can select the language of the voicemail box, determine its call number, switch
between recording and announcement modes, control the announcement of your
Presence status, record your announcements and import announcements. The
system performs the automatic level control and normalization needed to meet
the "USA / TIA 968 Signal Power Limitations" requirements.

INFO: In order to enable callers to reach your voicemail box on
Busy and No Answer, the administrator must set up call
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forwarding to your voicemail box. Alternatively, you can also do
this yourself by setting up a "call diversion after time" on your
phone.

Determining the Call Number of the Voicemail Box

You can determine under which extension you can reach the voicemail box from
any phone to listen to your voicemails or change your Presence status, for
example.

Selecting the Recording or Announcement Mode

In Recording mode, callers can leave a message for you on reaching your
voicemail box exactly as with an answering machine, whereas in Announcement
mode, they will only hear your announcement. You can specify this setting
separately for every Presence status.

Announcements

You can record or import the following types of announcements:

* Name announcement:
Your name announcement is used at the start of conferences for which you
have invited others and to announce when you join a conference. In addition,
the name announcement you have recorded is used as a greeting when you
have enabled the announcement of your Presence status for the caller
involved and your Presence status is not Office, CallMe or Do Not Disturb.

* General personal greeting
This announcement is heard by callers in default mode when no presence
status is enabled (status Office or CallMe). For example, on reaching your
voicemail box, the caller would hear a message such as, "Unfortunately, |
cannot take your call at the moment ...".

» Personal greeting for Busy:
This announcement is heard by callers in default mode (i.e., when no custom
profiles of the personal AutoAttendant are enabled) on reaching your
voicemail box when your line is busy. For example: "I am currently on the
phone and unable to take your call ..." If no personal greeting for Busy has
been recorded, callers will hear your general personal greeting.

» Personal greeting for No Answer:
This announcement is heard by callers in default mode (i.e., when no custom
profiles of the personal AutoAttendant are enabled) when their calls are
forwarded to your voicemail box manually or on no answer after a specific
amount of time. For example: "I am unfortunately unable to take your call at
this moment ..." If you have not recorded any personal greeting for No
Answer, callers will hear your general personal greeting.

* Personal announcements for custom profiles of the personal AutoAttendant:
These announcements are not used by the voicemail box in default mode, but
only in conjunction with the personal AutoAttendant.
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INFO: Before using announcements or music from other sources,
make sure that you do not infringe on any copyrights.

The voicemail box can generate situation-based announcements of your
Presence status (except for Office, CallMe and Do Not Disturb) with an
indication of your scheduled time of return; for example: "xxx is in a

nmeeting until

two thirty p.m today". Youcan enable or disable the

announcement of your Presence status for specific callers and for all external
callers separately.

In default mode, the voicemail box plays back announcements in the following
order (from left to right):

Profile Name announcement | Announcement of Personal greeting
your Presence Status

Busy - - for Busy
(if not recorded:
general)

No answer - - for No Answer
(if not recorded:
general)

Meeting x (if you have enabled |x (if you have enabled |general

Sick the announcement of |the announcement of

¢ your Presence status |your Presence status

Break for the caller involved) |for the caller involved)

Gone Out

Vacation

Lunch

Gone Home

Do Not - - general

Disturb

Example: Announcement of your Presence status is enabled for the caller

Profile Name announcement | Announcement of Personal greeting
your Presence Status
Meeting "Natalie Dubios" "is in a neeting ["l am unfortunately

until
p. m

two thirty
t oday".

unable to take your call
at the moment ..."
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Example: Announcement of your Presence status is disabled for the caller

Profile Name announcement | Announcement of Personal greeting
your Presence Status

Gone Out

- "I am unfortunately
unable to take your call
at the moment ..."

Central AutoAttendant

The central AutoAttendant enables the administrator of your communication
system to offer callers time-based choices to forward their calls to numbers he or
she has defined or to your voicemail box. As with the personal AutoAttendant,
callers signal their choices by entering digits at the phone. Due to the central
AutoAttendant, further announcements may follow those described above.
Announcement of your Presence Status

You can define whether callers should hear the announcement of your Presence
status on reaching your voicemail box. You can enable or disable this collectively
for all external callers and for specific subscribers.

Retrieving your Voicemail through the Attendant

Using myAttendant, you can grant or deny the Attendant permission to access
your voicemails and Fax messages. In the latter case, the Attendant can only
determine how many messages you have.

Bypassing the Password Prompt

If you call the voicemail box from one of your additional phone numbers, you can
bypass the password prompt. This setting also applies to the phone notification
service of the voicemail box.

Language of the Voicemail Box

You can define in which language the voicemail box plays back the menu choices
and the internal system announcements.

5.11.1.1 How to Determine the Call Number for your Voicemail Box

Step by Step
1) Click Setup.
2) Click on Personal Details > My Personal Details.

3) You will find the call number of the voicemail box in the Voicemail call
number field.

4) Click on Close, followed by OK.
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5.11.1.2 How to Select Recording or Announcement Mode

Step by Step

1)
2)
3)

4)

Click Setup.
Click on Communications > VoiceMail Settings.

Select one of the following values for each Presence status in the Recording
area:

» If you want callers to be able to leave messages in your voicemail box,
select Active.

* Ifyou want callers to only hear the announcements of your voicemail box,
select Inactive.

Click Save.

5.11.1.3 How to Record an Announcement

Step by Step

80

1)
2)
3)
4)

5)
6)
7

8)
9)

Click Setup.
Click Profiles and then on any profile.
Click Record.

Click on the announcement with the desired designation in the list of
announcements.

Click Record. The voicemail box will now call you on your phone.
Accept the call from the voicemail box.

Speak out the text of your announcement after the tone.

INFO: If you are using announcements or music from other
sources, make sure that you do not infringe on any copyrights.

Click Stop.

If you want to listen to the announcement on the phone, click on Play. To exit
the playback loop, click on Stop.

10) If you want to record the announcement again, click on Record again.
11) Click Save.
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5.11.1.4 How to Import an Announcement

Prerequisites

Step by Step
1)
2)
3)
4)
5)
6)
7)
8)

The audio file is available as a PCM file with the following properties: 8 kHz,
16 bit, mono.

INFO: Before using announcements or music, make sure that
you do not infringe on any copyrights.

Click Setup.

Click Profiles and then on any profile.
Click Record.

Click Upload.

Select the desired file and click Open.
Click on OK in the Warning!!! window.
Click OK.

Click on Close, followed by Save.

INFO: On importing announcements, the system performs the
automatic level control and normalization needed to meet the
"USA / TIA 968 Signal Power Limitations" requirements.

5.11.1.5 How to Delete an Announcement

Step by Step
1
2)
3)
4)

5)
6)
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Click Setup.
Click Profiles and then on any profile.
Click Record.

Click on the announcement with the desired designation in the list of
announcements.

Click Remove.

Click on Close, followed by Save.
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5.11.1.6 How to Enable or Disable the Announcement of your Presence Status for

External Callers

Step by Step

1) Click Setup.

2) Click on Sensitivity > VoiceMail Presence.

3) Select one of the following options:

If you want to activate the voicemail box announcement of your Presence
status for external callers, enable the check box My presence will be
played to external callers when they reach my VoiceMail.

If you want to deactivate the voicemail box announcement of your
Presence status for external callers, clear the check box My presence
will be played to external callers when they reach my VoiceMail.

4) Click Save.

5.11.1.7 How to Enable or Disable the Announcement of your Presence Status for

Specific Callers

Prerequisites

Step by Step

82

1
2)
3)

In order to disable the announcement of your Presence status for a specific
number, this number must be transmitted with the call.

Click on Setup.

Click on Sensitivity > VoiceMail Presence.

Select one of the following options:

If you want to suppress the voicemail box announcement of your
Presence status for a specific number, click Add, enter the desired
number in the input field, and click OK.

INFO: You can use the following character as placeholders to
define a call number range: ? for any single digit and * for any
number of digits.

If you want to allow the voicemail box announcement of your Presence
status for a specific number, click on desired entry and then on Remove.

4) Click on Save.
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5.11.1.8 How to Grant or Deny the Attendant Permission to Retrieve Voicemail and Fax
Messages

Step by Step
1) Click Setup.
2) Click on Sensitivity > Security and Access.
3) Select one of the following options:

» If you want to allow your voicemail and fax messages to be retrieved by
the Attendant, enable the check box Receptionists are able to listen to
my voicemail and to read my fax messages.

» If you want to prevent your voicemail and fax messages from being
retrieved by the Attendant, clear the check box Receptionists are able
to listen to my voicemail and to read my fax messages.

4) Click Save.

5.11.1.9 How to Activate or Deactivate the Password Prompt for the Voicemail Box

NOTICE: If you deactivate the password prompt for your
voicemail box, unauthorized users could access your voicemailby
phone and listen to your voice messages, for example, or call
external destinations at your cost.

Step by Step
1) Click Setup.
2) Click on Security and Access > Security and Access.
3) Select one of the following options:

» If you want to activate the password prompt on calling your voicemail box,
clear the Bypass password when calling voicemail check box.

» If you want to deactivate the password prompt on calling your voicemail
box, enable the Bypass password when calling voicemail check box.

4) Click Save.

5.11.1.10 How to Select the Language of the Voicemail Box

Step by Step
1) Click Setup.

2) Click on Communications > VoiceMail Settings.
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3) Select the VoiceMail Language in the drop-down list.
4) Click Close.

5.11.2 Managing Voicemail

You can listen to and forward voicemails, for example, or move them to another
folder, save them as WAV files or call the sender.

Folders for Voicemail

myAttendant organizes voice messages in the following folders:

* Inbox

* Played
 Saved

* Deleted

Displaying Voicemail Messages

The following symbols identify different types of voicemail:

Symbol Type of voicemail

- Voicemail to a subscriber

Voicemail to a group

Recorded call

i Recorded conference

The List view of voicemails shows the following details:

» Symbol for the type of voicemail

 Date

e Time

e Group, if available

e Call number, if available

» Last Name, if available
For recorded conferences: conference name, if available; otherwise, Last
Name of the second conference participant, if available

» First Name, if available

» Company, if available

e Priority
Color coding: urgent (rot), private (blue), normal (black). When listening to the

voicemail Inbox, an announcement notifies you of the number of messages
per priority.
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e Duration

Retention Period for Voicemail

The communication system automatically deletes voicemails after a defined
retention period (which can be configured by the administrator) expires.
Voicemail for Groups

The administrator can set up groups for voice messages with a separate call
number for each group. The communication system forwards voice messages to
a group to each group member. As soon as one of the subscribers has listened
to a new message, that message is flagged as "played" for all group members. If
a group member deletes a message, that entry is also deleted for all other group
members.

Listening to Voicemail

You can optionally listen to voice messages on the phone or your PC. When a
new voice message is listened to for the first time, the communication system
moves it automatically from the Inbox folder to the Played folder.

Calling the Sender of a Voicemail

You can call the sender of a voice message.

Forwarding a Voice Message

You can forward a voice message easily to other internal subscribers.

Moving a Voice Message

You can move a voice message to another folder.

Saving a Voice Message as a File

NOTICE: The communication system saves voice messages for
a limited period of time, which can be configured per folder by the
administrator. When this time period expires, the voice messages
are automatically deleted by the communication system.

You can save a voice messages as a WAV file in the file system of your PC to
archive it permanently or send it to any recipient by e-mail.

5.11.2.1 How to Listen to a Voice Message on the Phone

Prerequisites

* Your Presence status is Office or CallMe.
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Step by Step
1) Click on the Voicemail tab or in the corresponding window.
2) Click on the desired folder, e.g., Inbox.
3) Click on the desired voicemail.
4) Select one of the following options:

» Classic user interface:
Click on Play Message > Through Phone in the context menu.

* Modern user interface:
Click on the Play through phone symbol.

Next steps

Accept the call from the voicemail box.

5.11.2.2 How to Listen to a Voice Message on the PC

Prerequisites

* Your PC has a properly configured sound card with speakers or headphones.

INFO: If you use iTunes under the Mac OS to play your
multimedia files, the voicemails that you listen to will be
automatically transferred to iTunes library. Under some
circumstances, these messages may then be transmitted to the
iCloud and to other devices automatically by syncing and should
therefore be deleted manually.

Step by Step
1) Click on the Voicemail tab or in the corresponding window.
2) Click on the desired folder, e.g., Inbox.
3) Click on the desired voicemail.
4) Select one of the following options:

» Classic user interface:
Click on Play Message > Through Speakers in the context menu.

* Modern user interface:
Click on the Play through speakers symbol.

5) Inthe screen pop, click on the Play symbol.
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5.11.2.3 How to Call back the Sender of a Voice Message

Prerequisites

Step by Step
1)
2)
3)
4)

The caller's phone number has been transmitted.

Click on the Voicemail tab or in the corresponding window.
Click on the desired folder, e.g., Played.

Click on the desired voicemail.

Select one of the following options:

» Classic user interface:
In the context menu, click Dial, and if the context menu offers several
phone numbers for selection, click on the desired number.

* Modern user interface:

Click on the Call Sender icon, and if several phone numbers are offered
for selection, click on the desired number.

5.11.2.4 How to Forward a Voicemail Message

Step by Step
1
2)
3)
4)
5)

6)

7
8)
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Click on the Voicemail tab or in the corresponding window.
Click on the desired folder, e.g., Played.

Click on the desired voicemail.

Click on Forward Message, in the context menu.

To sort the list of recipients, click on the column headers Extension or Name
to sort by that criterion in alphanumeric ascending order.

If you want to reverse the sort order of the list of recipients, click again on the
column header.

Activate the check box for the desired recipient or recipients.

If you want to add a comment, proceed in the following steps:

a) Click on Comment.

b) Click Start. The voicemail box will now call you on your phone.
c) Accept the call from the voicemail box.

d) Speak out the text of your comment after the tone.

e) Click Stop.

f) If you want to listen to the comment on the phone, click on Listen. To exit
the playback loop, click on Stop.
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9)

g) If you want to record the comment again, click on Record again.
Click Redirect.

5.11.2.5 How to Move a Voice Message

Step by Step

1)
2)
3)
4)

Click on the Voicemail tab or in the corresponding window.
Click on the desired folder, e.g., Played.
Click on the desired voicemail.

Select the desired folder in the context menu under Move Message to > ....

5.11.2.6 How to Save a Voice Message as a WAV File

Prerequisites

Step by Step

1
2)
3)
4)
5)

You are working with the classic user interface.

Click on the Voicemail tab or in the corresponding window.
Click on the desired folder, e.g., Played.

Click on the desired voicemail.

Click on Save as WAV in the context menu.

Select a folder in the Save window, enter a file name of your choice in the
input field, and click Save.

5.11.2.7 How to Sort Voice Messages
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Prerequisites

Step by Step

1)
2)
3)

4)

You are working with the classic user interface.

Click on the Voicemail tab or in the corresponding window.
Click on the desired folder, e.g., Played.

Click on one of the column titles: Type, Date, Time, Group Name, Call no,
Last Name, First Name, Company Name, Priority or Duration to sort the
voicemails by this criterion in ascending alphanumeric order.

If you want to reverse the sort order, click again on column header.
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5.11.2.8 How to Delete a Voicemail

Step by Step
1) Click on the Voicemail tab or in the corresponding window.
2) Click on one of the folders: Inbox, Played or Saved.
3) Select one of the following options:
* Click on the desired voicemail.
» Mark the desired voicemails (Classic User Interface).
4) Select Move Message to > Move to Deleted in the context menu.
5) If you want to delete the Fax messages permanently:
a) Click on the Deleted folder.
b) Select the desired voice message(s).

c) Select Move Message to > Permanently Delete Message in the context
menu.

5.12 Instant Messaging (UC Suite)

Instant Messaging enables you to chat with other peers. The communication
system supports instant messaging with users of UC Suite as well as external
communication partners via XMPP and multi-user chats (or a combination of
both).

Sent and received instant messages are presented to you and your
communication partners as a dialog.

Context menus with the menu item Send Instant Message indicate whether the
relevant subscriber is logged in by a symbol on the left.

Symbol Status

g Logged in
E Logged out

If one of the communication partners is offline, the following occurs with the
instant message, depending on the type of the selected recipient:

Recipients Behavior
Individual subscribers The instant message is displayed at the next login.
Group in Favorites The instant message is never displayed for the
subscribers who are offline.
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External Instant Messaging

You can also chat with one external XPP communication partner (e.g., a Google
Talk user).

Multi-user chat

A multi-user chat is the exchange of instant messages with multiple
communication partners. Here too, the communication system supports a
maximum of one external XMPP communication partner.

Instant Messaging and Web Collaboration

Note that Instant Messaging of the system and Instant Messaging of a

Web Collaboration session are mutually independent, i.e.: the instant messages
from a UC client do not appear in a Web Collaboration session of the same
participant, and vice versa.

Instant Message Window

The Instant Message consists of the following areas:

Instant Message:130 = =
— 130
P
3712014 15:18
o
2
1
W
- | 3
o a— I )
i, J -]

e Userarea (1)
This area shows every participating communication partner as a symbol or
with a picture, if available.

* Message area (2)
This area shows the instant messages of all the chatting subscribers.

* Input area (3)
This area contains the input field for the instant messages.
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5.12.1 How to Send Instant Messages (Chat)

Prerequisites

Step by Step
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You can send instant messages to one or more subscribers in the internal
directory, i.e., "chat" with the subscribers.

1)
2)
3)
4)
5)

6)

7)

Sending instant messages is not disabled by the administrator of your
communication system.

Click on Internal Directory.

Click on the subscriber to whom you wish to send an instant message.
Right-click on the subscriber. A pop-up menu will appeatr.

Select Send Instant Message.

Enter the text in the open field at the bottom and confirm the entry with
Return.

In the field above, you will see your sent instant message (in another color)
and possibly any response from the subscriber.

You can then continue the "chat" or end the conversation by closing the
window.

NOTICE: You can also add emoticons (e.g., smileys) to your
instant messages by clicking on the displayed icon and then
selecting the desired emaoticon.
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6 Attendant Console Functions

The Attendant Console functions describe the Attendant functions of
myAttendant, as well as Subscriber Management and the Message Center.

6.1 Attendant Functions

92

The Attendant functions are used to control inbound phone calls. You can accept
calls, transfer them to subscribers, place them on hold or park them. These
functions are executed in the Call Control area of the main window.

Active Calls

The Active Calls area shows the list of inbound calls currently active. Only the ID
field is completed if the call is from an unknown caller for whom no data is yet
stored in the system. You then have the opportunity to fill in the other fields with
the relevant info and to save the details to the external directory. For data that is
already saved, the following details are shown for each active call:

Column Icon Description
Identifier Unique identification code that the system automatically assigns for
every call. You can assign this identification code to a caller so that they
can be identified in future when you receive inbound calls from this
number. Only the ID field is completed if the call is from an unknown
caller for whom no data is yet stored.
Arrived At Indicates when a call was received for the first time and displays an icon
on the respective call status. .
/_- Ringing
. On The Phone
— Parked
—
On Hold
L
Transfer
| Y
‘/_. Dialing
Callno Shows the caller's station number.
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Column

Icon Description

Last Name,
First Name
and
Company

Provides detailed information if the callers are stored (first name, last
name, company). If the caller ID is assigned to a customer whose data is
stored in an external directory, for instance, the customer's data is
displayed on inbound calls in the fields "Name" and "Station Number/
Company".

Call for

Shows who the call is for. This function is particularly useful when
myAttendant receives a number of calls at once.

Status

Shows the status of a call, e.g., Ringing, Talking, etc. Right-clicking a call
will bring up functions that can be applied to the call such as:

unpark - if a call is parked.

disconnect - if you are on a call.

Variable column width in the "Active Calls" area

You can vary the column width in the Active Calls area. myAttendant keeps track
of the column width set by you and opens the window at a later login exactly as

you set it.

Held/Transferring/Parked Calls

The list of incoming calls that you have transferred, parked or placed on hold are
displayed in the Held/Transferring/Parked Calls area. Caller details are
displayed for every connection like in the Active Calls area.

Related Topics
e User Interface Elements

6.1.1 How to Answer a Call

Step by Step

1) Right-click on the call in Ringing status in the Active Calls area of the Call

Control.
2) Click on

« Answer Call or

» press the 0 button on the numeric keypad

You are talking to the caller.

6.1.2 How to Park a Call

Parking moves a call to a free park slot until the party called is once again
available to accept calls.
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Prerequisites

* You must have accepted the call.

Step by Step
1) Right-click on the relevant call in the Call Control's Active Calls area.
2) Click on Park Call.

The call is moved to the Call Control's Held/Transferring/Parked Calls area.
Both the status of the call (Parked) and the park slot are displayed.

6.1.3 How to Unpark a Call

A parked call must be unparked before it can be resumed.

Step by Step
1) Right-click on the parked call.
2) Click on Unpark Call.

6.1.4 How to Place a Call on Hold

An inbound call is placed on hold if you are already conducting a call with another
subscriber.

Step by Step
1) Right-click on the relevant call in the Call Control.
2) Click on
* Place Call on Hold or
e press the - button on the numeric keypad.

The call is moved to the Call Control's "Held/Transferring/Parked Calls" area.
The call status is indicated as "On Hold".

6.1.5 How to Resume (Reconnect) a Call

Select "Reconnect Call" to resume a held call.

Step by Step
1) Right-click on the held call.
2) Click on

» Reconnect Call or
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* on the - button on the numeric keypad.

6.1.6 How to Transfer a Call

Prerequisites

* The call was accepted.

Step by Step
1) Click on the call.
2) You have the following options:

» With the mouse button held down, drag the call to the user button of the
desired subscriber and then release the mouse button (drag & drop) or

* press the + button on the numeric keypad.

3) Answer the prompt Does the other party wish to talk? in the screen pop with
Yes.

6.1.7 How to Record and Play Back a Call

Prerequisites

* You are connected to the other party.

Step by Step
1) Click on F12 (Record). The call will be recorded.
2) A screen pop appears when the call ends:

* Click Listen. The recorded call will be played back over the PC's
loudspeaker.

or
» Click Close. The recorded call is stored under Voicemail at the Message

Center under your own credentials and marked with a red dot. The red dot
is a symbol for recorded calls.

INFO: The phone number of the recorded call is saved in the
journal.

6.1.8 How to Disconnect a Call (Hang Up)

The "Hang Up" function is used to disconnect an ongoing call.
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Step by Step
1) Right-click on the call in "Talking" status in the Call Control.
2) Select
» Disconnect Call from the displayed options or

» press the 0 button on the numeric keypad.

6.1.9 How to Contact Unavailable Subscribers by E-mail (not possible with
OpenScape Office)

Prerequisites

» Screen pops for inbound and outbound calls have been activated.

Step by Step

1) Click on the Answer with Message symbol in the Inbound Call and
Outbound Call to ... screen pops.

2) Outlook opens with an e-mail message. The e-mail recipient field is prefilled
with the e-mail address of the caller.

INFO: You can define the text to be automatically displayed as
the e-mail text via Setup > My Preferences > Miscellaneous >
Answer with Message.

3) If desired, change the subject line and expand any preset e-mail text as
required.

4) Click on Send.

6.1.10 How Send Call Data to a Subscriber by E-mail

Prerequisites

» Screen pops for inbound and outbound calls have been activated.

Step by Step

1) Click on the Caller notice symbol in the Inbound Call and Outbound Call
to ... screen pops.

2) Outlook opens with an e-mail message. The contact data of the call is
transferred to the e-mail text.

3) Enter the intended e-mail recipient.

4) If desired, change the subject and add other explanatory text to the contact
data.
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5) Click on Send.

6.1.11 How to Initiate a Call Manually

Step by Step
1) Select one of the following options:

Enter the phone number in dialable format or in canonical format in the
drop-down list for phone numbers

» Enter the first few letters of a name (at least 3 characters) in the drop-
down list for phone numbers. All names starting with the entered letters
are displayed in a list. Select the desired name.

* Select a phone number or a name from the drop-down list for phone
numbers.

2) Click on Dial or press the Ent er key.

Related Topics
» User Interface Elements

6.2 Subscriber Management

Subscriber management is performed in myAttendant via user buttons, the
internal directory, and the external directory. Internal subscribers are referred to
as users in the user interface; external subscribers are referred to as contacts.

User Buttons

The user buttons are located on the Default tab and are a part of the main window
of myAttendant.

The user buttons are sorted in alphabetical order by default.
There are 90 user buttons available on a user buttons tab.

You can configure multiple tabs for user buttons and select the names for these
user buttons freely.

Only internal subscribers (users) can be assigned to user buttons.

Presetting user buttons with internal subscribers

After creating a new group, the associated user buttons can be preset with the
internal stations of the communication system.

Related Topics
» User Interface Elements
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6.2.1 How to Assign User Buttons to Multiple Subscribers

User buttons can be assigned to multiple subscribers via the internal and external
directories.

Step by Step
1) Click on Internal Directory
2) Drag the selected subscriber to an empty user button.
3) Release the mouse button.

4) Repeat steps 2 and 3.

6.2.2 How to Sort Subscribers

Step by Step
1) Click on the User Buttons tab.
2) Right-click on a user button.
3) Perform sorting:
* Right-click on > Sort > First Name or

* Right-click on > Sort > Last Name.

6.2.3 How to Delete a Subscriber Entry

You can remove an internal and external subscribers from the user buttons. The
subscriber is not deleted from the respective directory.

Step by Step
1) Click on the User Buttons tab.
2) Click on the subscriber to be deleted.

3) Right-click on Remove User.
6.2.4 How to Create a New Tab for a User Button

Step by Step
1) Click Setup.
2) Click on myAttendant > Group Setup.
3) Click on New and assign a name for the tab.
4) Click OK.
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8)
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Mark the new item created for the tab and click on Auto Populate.

Select the Department or Site from the Create groups based on drop-down
list.

Select the Last Name and First Name from the Sort groups by drop-down
list.

Click on the radio button Append new groups to the end of my existing
groups.

Click OK.

10) Click Save.

6.2.5 How to Create a New Structure for User Buttons

Step by Step
1)
2)
3)
4)
5)
6)

7

8)

9)

NOTICE: When you create a new tab structure for user buttons,
the old structure is deleted.

Click on the Setup.

Click on myAttendant > Group Setup.
Click on New and assign a name for the tab.
Click OK.

Mark the new item created for the tab.

Click Auto Populate.

NOTICE: Up to 90 subscriber entries can be managed on a tab.
Entries without names are listed at the end of the last tab. Sorting
occurs by IP phones with names, IP phones without names, fax
numbers with names and fax numbers without names.

Select the Department or Site from the Create groups based on drop-down
list.

Select the Last Name and First Name from the Sort groups by drop-down
list.

Click on the radio button Re-create my group structure.

10) Click OK.
11) A confirmation prompt follows. Click Yes.
12) Click Save.
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6.2.6 How to Sort Tabs for User Buttons

You can change the order in which user button tabs are displayed.

Prerequisites

Step by Step
1)
2)
3)
4)
5)
6)

Multiple tabs are configured with user buttons.

Click Setup.

Click on myAttendant > Group Setup.

Click a group in the Group Name field.

Click on the button Move Up or Move Down.
Repeat steps 3 and 4 as appropriate.

Click Save.

6.2.7 How to Delete Tabs for User Buttons

Deleted tabs cannot be restored.

Step by Step
1)
2)
3)
4)
5)

6.3 Message Center

Click Setup

Click on myAttendant > Group Setup.
Select the group in the Group Name field.
Click Remove.

Click Save.

All voicemails, faxes, instant messages and SMS messages are recorded and
managed via the Message Center.

Messages can also be managed for other subscribers, provided these
subscribers have granted the appropriate permission for this.

100
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L] Attendant Message Center = B n

> Attendant Message Center

VoiceMail Messages

> 100 - Natalie Dubois

} 120 - Carlos Alvarez
Inbox Played Saved Deleted

130 - Carlos Martin

The left window pane, referred to below as the Subscriber List window, contains
a list of all communication system subscribers with their presence/absence
status. Your own status is displayed first in a drop-down message overview. The
other subscribers follow in alphabetical order.

Depending on what is selected in the message overview, the right window pane,
referred to below as the Message Details window, contains a table of message-
specific information that can be selected for further processing.

The various message types can be processed as follows:

» Voice Messages (i.e., voicemails) can be played back, deleted and
forwarded,

« LAN Messages can be read, edited and deleted,
* SMS messages can be read, written and sent to internal subscribers.
 Fax messages can be forwarded.

LAN Messages

LAN messages can be created only by myAttendant users. They serve as a kind
of "bulletin board" for the subscriber, on which he or she enters notes (about
individual subscribers). These messages can be viewed, edited or deleted, but
cannot be sent to other subscribers.

Related Topics
e User Interface Elements
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6.3.1 How to Start the Message Center via a Function Key

Step by Step

> Click on Message Center.

INFO: If the Message Center is already open in the background,
perform a task switch to display it on top. You can only open one
Message Center session per PC.

6.3.2 How to Start the Message Center via the Right Mouse Button

Step by Step

1) Right-click in the main window of myAttendant on the user button of the
subscriber for whom you want to open the Message Center. A screen pop
appears.

2) Click in the screen pop on the Attendant Message Center item.

INFO: If the Message Center is already open in the background,
perform a task switch to display it on top. You can only open one
Message Center session per PC.

6.3.3 How to Display a Message Overview

Step by Step
1) Click on Message Center.

2) Click in the stations list on one of the stations.
6.3.4 How to Listen to Voicemails

Prerequisites
* Inorder to listen to the messages of other subscribers, you must be granted
the permission for this by all such subscribers.
Step by Step
1) Click on Message Center.
2) Click in the stations list on the triangular symbol in front of a station.

3) Click on the triangular symbol before the Voicemail entry.
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5)
6)

Attendant Console Functions
Message Center

The Message Details window shows voicemails in the following categories:
Inbox, Played, Saved, Deleted and Total.

Click on one of these categories:

Mark a voicemail with a right mouse click. Click on Play Message.
Click on one of the categories:

e Through Phone

* Through Speakers

6.3.5 How to Move Voicemails

Prerequisites

Step by Step

1
2)
3)

4)
5)

In order to process the messages of other subscribers, you must be granted
the permission for this by all such subscribers.

Click on Message Center.
Click in the stations list on the triangular symbol in front of a station.
Click on the triangular symbol before the Voicemail entry.

The Message Details window shows voicemails in the following categories:
Inbox, Played, Saved, Deleted and Total.

Mark a voicemail with a right mouse click. Click on Move Message to.

Click on one of the categories:

* Inbox
 Played
* Saved
* Deleted

6.3.6 How to Forward Voicemails

Prerequisites

Step by Step
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1
2)
3)

In order to process the messages of other subscribers, you must be granted
the permission for this by all such subscribers.

Click on Message Center.
Click in the stations list on the triangular symbol in front of a station.

Click on the triangular symbol before the Voicemail entry.
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The Message Details window shows voicemails in the following categories:
Inbox, Played, Saved, Deleted and Total.

4) Mark a voicemail with a right mouse click. Click on Forward Message.
6.3.7 How to Save Voicemails

Prerequisites
* In order to process the messages of other subscribers, you must be granted
the permission for this by all such subscribers.
Step by Step
1) Click on Message Center.
2) Click in the stations list on the triangular symbol in front of a station.
3) Click on the triangular symbol before the Voicemail entry.

The Message Details window shows voicemails in the following categories:
Inbox, Played, Saved, Deleted and Total.

4) Click on one of these categories:

5) Mark a voicemail with a right mouse click. Click on Save as Wav.
6.3.8 How to Move Fax Messages

Prerequisites
* In order to process the messages of other subscribers, you must be granted
the permission for this by all such subscribers. The subscribers must have a
Fax license.
Step by Step
1) Click on Message Center.
2) Click in the stations list on the triangular symbol in front of a station.
3) Click on the triangular symbol before the Fax Messages entry.

The Message Details window shows voicemails in the following categories:
Inbox, Played, Saved, Deleted and Total.

4) Click on one of the displayed Fax Groups.

The fax messages of the Fax Group are displayed in the Message Details
window.

5) Mark a Fax message with a right mouse click.
6) Click on Move Message to.

7) Click on one of the categories:

A31003-P3010-U105-16-7619, 03/2014
104 myAttendant, User Guide



Attendant Console Functions
Message Center

* Inbox
 Played
» Saved
* Deleted

6.3.9 How to Forward Fax Messages

Prerequisites

Step by Step
1)
2)
3)

4)

5)
6)
7

In order to process the messages of other subscribers, you must be granted
the permission for this by all such subscribers. The subscribers must have a
Fax license.

Click on Message Center.
Click in the stations list on the triangular symbol in front of a station.
Click on the triangular symbol before the Fax Messages entry.

The Message Details window shows voicemails in the following categories:
Inbox, Played, Saved, Deleted and Total.

Click on one of the displayed Fax Groups.

The fax messages of the Fax Group are displayed in the Message Details
window.

Mark a Fax message with a right mouse click. Click on Redirect.
Select a fax group.

Click on Redirect.

6.3.10 How to Save Fax Messages

Prerequisites

Step by Step
1)
2)
3)

In order to process the messages of other subscribers, you must be granted
the permission for this by all such subscribers. The subscribers must have a
Fax license.

Click on Message Center.
Click in the stations list on the triangular symbol in front of a station.
Click on the triangular symbol before the Fax Messages entry.

The Message Details window shows voicemails in the following categories:
Inbox, Played, Saved, Deleted and Total.
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4) Click on one of the displayed Fax Groups.

The fax messages of the Fax Group are displayed in the Message Details
window.

5) Mark a Fax message with a right mouse click.
6) Click on Save as TIFF.

7) Assign a file name.

8) Click on Save.

6.3.11 How to Edit a LAN Message

Prerequisites
* In order to process the messages of other subscribers, you must be granted
the permission for this by all such subscribers.
Step by Step
1) Click on Message Center.
2) Click in the stations list on the triangular symbol in front of a station.
3) Click on the triangular symbol before the LAN Messages entry.
4) Click on the corresponding message in the right pane.

5) You can edit (update) or delete the message.

6.3.12 How to View, Edit or Delete LAN Messages

INFO: LAN messages that were saved as text modules are not
deleted. Only text entered directly in the LAN Messages area is
deleted.

Step by Step
1) Start the Message Center.

2) Click in the stations list on the triangular symbols in front of the desired
stations.

3) Click on the triangular symbol before the LAN Messages entry. The LAN
messages of this subscriber are displayed.

4) Click in the table on the display of the desired LAN message.
5) Click on Update to edit the LAN message or

6) click on Delete to delete it.
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6.4 Personal AutoAttendant

The personal AutoAttendant offers callers the option of forwarding their voice
calls to the phone numbers defined by you or to your voicemail box, depending
on your Presence status. Callers signal their choice by entering digits at the
phone.

Custom Profiles for the Personal AutoAttendant

For every Presence status there is a custom profile in which you can define the
choices for your callers. You can activate or deactivate each profile separately. By
default, no profile is active. When you deactivate a profile, the default behavior of
your voicemail applies to the Presence status involved.

Announcements

When this profile is activated, the voicemail box plays back the following
announcements:

¢ Name announcement:
If you have enabled dynamic announcements, the name announcement you
recorded is used for the greeting, unless your Presence status is Office,
CallMe or Do Not Disturb.

» Dynamic announcements:
If you have enabled dynamic announcements, the voicemail box generates
situation-based announcements for your Presence status (except for Office,
CallMe and Do Not Disturb) with an indication of the scheduled time of your
return,e.g.,"... isinaneetinguntil twothirty p.m today".
You can activate or deactivate the playback of dynamic announcements
individually for each profile. If the dynamic announcements for a profile have
been enabled, you can activate or deactivate the announcements for your
Presence status for certain callers and for all external callers separately.

» Personal announcement for the profile:
Before you activate a profile, you must record a personal announcement for
this profile that indicates to your caller the appropriate digits and associated
choices, e.g.: To leave a message, press 1. To speak with my representative,
press 2. To forward this call to my mobile phone, press 3." When you disable
dynamic announcements for the profile, you may find it useful to start your
personal announcement by indicating your Presence status.

The voicemail box plays back announcements for a profile in the following order
(from left to right):

Profile Name Dynamic Personal
announcement greetings announcement
for profile
Busy - - X
No answer - - X
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Profile Name Dynamic Personal
announcement greetings announcement
for profile
Meeting x (if dynamic x (if dynamic X
Sick announcements |announcements
¢ have been have been
Break enabled) enabled)
Gone Out
Vacation
Lunch
Gone Home
Do Not Disturb - - X
Example: dynamic announcements enabled
Profile Name Dynamic Personal
announcement greetings announcement
for profile
Meeting "Natalie Dubois" |"is in a "To leave a
nmeet i ng message, press
until two 1. To speak with
thirty p.m |my
t oday". representative,
press 2."
Example: dynamic announcements disabled
Profile Name Dynamic Personal
announcement greetings announcement
for profile
Gone Out - - "l am currently
out of the office.
To leave a
message, press
1. To speak with
my
representative,
press 2. To
forward this call
to my mobile
phone, press 3."
Actions

When editing the profile, you can define the appropriate actions for the digits

indicated in the announcement.

e Record

The caller can leave a message in your voicemail box.
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Transfer

The caller is redirected to a destination defined by you.
- None -

The announcements for this profile are repeated.

6.4.1 How to Edit a Profile for the Personal AutoAttendant

Prerequisites

Step by Step
1)
2)
3)

4)

5)

6)

7
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You have recorded an announcement for the relevant status.

Click Setup.
Click Profiles and then on the profile for the corresponding status.

In the row with the appropriate digit, select one of the following options for the
desired Action:

» Ifthe callers are to be redirected to the voicemail box on entering this digit,
select Record.

» If the callers are to be transferred to another destination on entering this
digit, select Transfer.

* If no action is to be taken on entering this digit, select - None -.

If you have selected Transfer, enter the phone number in dialable format or
in canonical format in the Destination field.

Select one of the following options for the function of the profile:
« If you want to activate the profile, enable the Profile Active check box.
» Ifyou want to deactivate the profile, disable the Profile Active check box.

Select one of the following options for the announcement of your Presence
status:

« If you want your voicemail box to announce your Presence status, clear
the Skip Dynamic Greeting check box.

« If you do not want your voicemail box to announce your Presence status,
enable the Skip Dynamic Greeting check box.

Click Save.

109



Configuration
How to Edit your Own Data

7 Configuration

You can use myAttendant to configure call forwarding rules, direct inward dialing
numbers, etc. The configuration settings can be saved and restored.

7.1 How to Edit your Own Data

Step by Step
1) Click Setup.
2) Click on My Preferences > My Personal Details.

3) You can enter or edit the following data:
User name
Extension
Password
First Name
Last Name
Voicemail call number
Mobile number
External Number 1
External Number 2
Fax Number
Assistant Number
E-mail
XMPP ID
4) The following of these entries can be set to visibile or invisible for other users
by selecting or clearing the Visibility check box as required:
Mobile number
External Number 1
External Number 2
Private Number

5) Click Save.

7.2 How to Insert your Own Picture

Step by Step
1) Click Setup.
2) Click on My Preferences > My Picture.
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4)
5)
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Click in the My Picture window on Select.
Select the picture you want to use for yourself:
Click Save.

7.3 How to Specify your E-Mail Address

Prerequisites

Step by Step

1)
2)
3)
4)

The administrator of your communication system has configured the sending
of e-mails.

Click Setup.

Click on Personal Details > My Personal Details.
Enter your e-mail address under E-mail.

Click Save.

7.4 How to Define an Additional Phone Number

Step by Step

1)
2)
3)

4)

5)

Click Setup.
Click on Personal Details > My Personal Details.

Enter an additional phone number in dialable or canonical format in one of the
following fields: Mobile Number, External Number 1, External Number 2,
Private Number or Assistant Number.

Select one of the following options:

* If you do not want to see Mobile Number, External Number 1, External
Number 2 or Private Number displayed in the internal directory, clear the
Visibility check box next to the phone number.

« If you want to see Mobile Number, External Number 1, External
Number 2 or Private Number displayed in the internal directory, select
the Visibility check box next to the phone number.

Click Save.

7.5 How to Define an XMPP Alias

Prerequisites
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The administrator of your communication system has enabled XMPP.
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Step by Step

1) Click Setup.
2) Click on Personal Details > My Personal Details.

3) Enter your XMPP alias under XMPP-ID. Your XMPP alias is the left portion
(e.g.,j ohn. publ i c) of your complete XMPP-ID (e.g.,
j ohn. publ i c@so. exanpl e- domai n. com), without the domain name.
The XMPP alias must be unique within the domain.

INFO: You should provide other XMPP communication partners
with your full XMPP ID (e.g.,

xnpp: j ohn. publ i c@so. exanpl e- domai n. com), i.e.,
including the domain name. If required, ask the administrator of
your communication system for the domain name.

4) Click Save.

7.6 Programming the Function Keys of a Telephone

Your telephone is equipped with a certain number of function keys. Some of these
function keys are programmed with predefined functions. You can customize the
functions of both the predefined and other function keys to suit your requirements
by using myAttendant.

INFO: Inthe case of phones with a display, you can also program
some function keys directly at the phone.

Programming Function Keys on Different Levels

You can program the function keys on two levels: the first level can be assigned
all the offered functions, and the second level can be assigned external phone
numbers. The Shift key must be configured on the phone in order to use the
second level. The LED of the function key is always assigned to the first level.

7.6.1 How to Program the Function Keys of the Telephone

Step by Step

112

1) Click Setup.
2) Click on My Preferences > Miscellaneous.

3) Click on the Program Phone Keys button. A window for programming the
function keys of the telephone is opened in the Browser.

a) IfamessagesuchasThere is a problemwith this website's
security certificate. appears, clickon Continue to this website.
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4)
5)

6)

7
8)

9)
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Under the phone icon, Click on the key area that you want to edit.

In the detailed view of the key area, click on the key icon at end of the
corresponding row. The key icon goes red and indicates that the function is
active for programming.

Select the desired function from the Choose Function drop-down list.

a) If a function requires additional information (parameters), select these
details or enter the required data.

INFO: Select the Shift Key function for a function key to access
a second level where you program external phone numbers.

Click Save.

If you selected a system phone with automatic key labeling (such as an
optiPoint 420 Standard, for example), you can enter the text that should
appear in the display of the function key in the Labeling column.

If you have programmed a function key as the Shift Key, select the check box
2. Level. Enter the external numbers as described.

10) If you want to program further function keys, repeat steps 4 through 9.

11) Close the Browser window for key programming.

12) Click Save in the myAttendant Setup window.

7.7 How to Change the Password

Step by Step
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1)
2)
3)
4)
5)

NOTICE: For security reasons, you should change your
password after logging in for the first time. Otherwise,
unauthorized users could, for example, potentially access your
voicemails and fax messages or redirect your station number to
external toll-based destinations by simply using the default
password.

INFO: You can also change the password via the Phone menu of
the voicemail box.

Click Setup.

Click on Personal Details > My Personal Details.
Under Password, click on Change.

Enter your current password in the Current field.

Enter your new password in the New and Confirm fields. The password must
not consist of only digits.
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INFO: The password applies to myPortal for Desktop,
myPortal for Outlook, Fax Printer Driver, myAttendant and
myAgent, as well as phone access to your voicemail box.

6) Click on OK, followed by Save.

7.8 How to Change the Login Name

Step by Step
1) Click Setup.
2) Click on Personal Details > My Personal Details.

3) Enter the desired user name in the User Name field.

INFO: The user name applies to myPortal for Desktop,
myPortal for Outlook, Fax Printer Driver, myAttendant and
myAgent.

4) Click on OK, followed by Save.

7.9 How to Enable or Disable an Automatic Login

NOTICE: You should use the automatic login only if you are
certain that no-one else has access to your PC. Otherwise,
unauthorized users could, for example, potentially access your
voicemails and fax messages or redirect your station number to
external toll-based destinations.

Step by Step
1) Click Setup.
2) Click on Sensitivity > Security and Access.
3) Select one of the following options:

* If you want to enable the automatic login, select the check box
Remember my password and automatically log me into myPortal.

* Ifyou wantto disable the automatic login, clear the check box Remember
my password and automatically log me into myPortal.

4) Click Save.
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You can have myAttendant notify you about calls and other actions.

The following notification options are available to you:

Display tray pop on inbound calls

Display tray pop on outbound calls

Display tray pop on new voicemail

Display tray pop on change of presence

Screenpop the messages window when | receive a new voicemail message
Pop up application on inbound calls

7.10.1 How to Configure Notifications

Step by Step
1
2)
3)
4)

Click Setup.

Click on My Preferences > Notifications.

Select the check box in front of every notification that you want to receive.
Click Save.

7.11 How to Select the Color of the User Interface

Step by Step
1
2)
3)

4)

Click Setup.
Click on My Preferences > Appearance.

Select the desired color setting for the user interface under Skin (Sea Blue,
Soft Orange, Classic Grey or Modern Skin).

Click Save.

Related Topics

7.12 Hotkeys

User Interface Elements

You can configure shortcut keys for certain applications and thus facilitate dialing
from the desktop, for example.

Hotkey can be defined for the following functions:
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Answer/Disconnect call
Forward/Transfer call
Display Call Traypop

7.12.1 How to Configure and Activate Hotkeys

Step by Step

1)
2)
3)

4)
5)

Click Setup.
Click on My Preferences > Hot Keys.

Hold down the CTRL+SHIFT or CTRL+ALT or SHIFT+ALT key combination
and then press any key to define it as a hotkey.

Select the check box Hot Key Enabled to activate the configured hotkey.

Click Save.

7.13 How to Change the Server Address

Step by Step

You can change the IP address of the communication system as follows:

1)
2)
3)
4)

Click Setup.

Click on My Preferences > Miscellaneous.
Edit the default address under Server address.
Click Save.

7.14 How to Configure a Call Transfer

116

Step by Step

1)
2)
3)

4)

Click on Setup.
Click on My Preferences > Miscellaneous.
Select one of the following options in the Transfer Method drop-down list:

» If you want to transfer the call directly to a subscriber without first
speaking to that subscriber, select Blind Transfer.

» If you want to speak to the subscriber before transferring the call to that
subscriber, select Consultation Transfer.

Click on Save.
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7.15 How to Enable or Disable Dialing by Entering a Name

Prerequisites

* You are working under Windows.

Step by Step
1) Click on Setup.
2) Click on My Preferences > Miscellaneous.
3) Select one of the following options:

» If you want to enable dialing by entering a name, select thePerform Live
Search check box.

* If you want to disable dialing by entering a name, clear theEnable Live
Search check box.

4) Select one of the following options:

» If you want the LDAP contacts to also be included in the live search when
dialing by entering a name, select the check box Include LDAP contacts
in live search.

» If you do not want the LDAP contacts to be included in the live search
when dialing by entering a name, clear the check box Include LDAP
contacts in live search.

5) Click on Save.

7.16 How to Specify DID Numbers

If myAttendant is shared by a number of different companies, for instance, the
virtual station numbers (IDs) defined indicate which company the call is for.

Prerequisites

* Adirect inward dialing number must be set in the communication system for
every virtual station number (DID).

NOTICE: This function should only be performed by a trained
technician.

Step by Step
1) Click Setup.
2) Click on myAttendant > DIDs.

3) Click on Add and enter the virtual station number in the DID Number field and
the relevant company name in the DID Name field.

4) Click on OK, followed by Save.
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7.17 Configuring Backups for myAttendant

You can save various configuration settings for myAttendant in backup files and
restore them later or delete them if required.

7.17.1 How to Save the Configuration

You can save configuration settings for your myAttendant session in a backup file.

Step by Step
1)
2)
3)
4)
5)

Click Setup.

Click on myAttendant > Backup and Restore.
Click Create Backup.

Enter a file name as appropriate. Click OK.
Click Save.

Related Topics

How to Restore the Configuration

7.17.2 How to Restore the Configuration

Prerequisites

Step by Step
1)
2)
3)
4)
5)
6)

You must have already created a backup file of your configuration.

Click Setup.

Click on myAttendant > Backup and Restore.
Select a backup file.

Click Restore Backup.

Click Yes to confirm.

Click Save.

Related Topics
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How to Delete the Configuration File

7.17.3 How to Delete the Configuration File

Prerequisites

Step by Step
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1)
2)
3)
4)
5)
6)

You must have already created a backup file of your configuration.

Click Setup.

Click on myAttendant > Backup and Restore.
Select the backup file to be deleted.

Click Delete Backup.

Click Yes to confirm.

Click Save.

Related Topics

How to Restore the Configuration
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8 Appendix

The appendix contains reference information such as a list of features that can be
used with SIP phones, for example.

8.1 Features of the UC Clients that can be used with SIP Telephones

The following features of the UC clients myAttendant, myPortal for Desktop and
myPortal for Outlook can be used with SIP telephones.

The used SIP telephone must satisfy the following prerequisites:
3PCC as per RFC 3725 is supported.
The "Call waiting" feature is supported.

Do Not Disturb is disabled.
Alternatively, for subscribers with SIP phones, DND can be activated in the
communication system.
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INFO: The full functionality of the features depends on the SIP
phone used and cannot be guaranteed.

A successful test of the following features was performed with
OpenStage 15 S.

Connection-/call-oriented features:

Make Call

Redirect Call

Resume call
Application-controlled conference
Place call on hold

Alternate (Toggle/Connect)
Consultation

Disconnect

Transfer

Phone-oriented features:

Do Not Disturb
Call forwarding
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