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About this Documentation
Types of Topics
1  About this Documentation 

This section contains some introductory information on this documentation. 

Related Topics

1.1  Types of Topics

The types of topics include concepts and tasks:

Related Topics

Related Topics 

• Display Conventions

1.2  Display Conventions

This documentation uses a variety of methods to present different types of 
information. 

Type of topic Description

Concept Explains the "What" and provides an 
overview of context and background 
information for specific features, etc. 

Task (operating instructions) Describes task-oriented application cases 
(i.e., the "How") step-by-step and assumes 
familiarity with the associated concepts. 

Tasks can be identified by the title How to 
....

Type of information Presentation Example

User Interface Elements Bold Click OK. 

Menu sequence > File > Exit 

Special emphasis Bold Do not delete Name.

Cross-reference text Italics You will find more 
information in the 
topicNetwork.

Output Monospace font, e.g., 
Courier

Command not found.

Input Monospace font, e.g., 
Courier

Enter LOCAL as the file 
name.

Key combination Monospace font, e.g., 
Courier

<Ctrl>+<Alt>+<Esc>
A31003-P3010-U108-19-7619, 03/2016
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Display Conventions
Related Topics

Related Topics 

• Types of Topics
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Fax Printer
2  Introduction

This document is intended for the users of Fax Printer and describes its 
installation, configuration and operation. 

Related Topics

2.1  Fax Printer

Fax Printer is an application for sending fax messages with individually created 
cover sheets from Windows applications such as Microsoft Word, for example. 

Fax Printer consists of the following components: 

• Fax Cover Editor

• Fax Printer Driver - with the following features: 

– Fax transmission to single or multiple recipients 

– Directories

– Use of centrally or locally-created cover pages 

– Using predefined headers

– Merge fax

– Control from within Microsoft Word via the user interface 

– Control via the command line

INFO:  Sending fax messages from Crystal Reports 9 is not 
supported. 

Related Topics

Related Topics 

• Fax Cover Editor

• Fax Printer Driver

2.2  User Interface Elements of the Fax Printer Driver

The user interface of Fax Printer Driver consists of the Fax Printer Driver 
window. 

The Fax Printer Driver window consists of the following elements: 
A31003-P3010-U108-19-7619, 03/2016
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Introduction
User Interface Elements of the Fax Printer Driver
Tooltips

Tooltips are tiny windows which display more information on certain objects of the 
graphical user interface such as icons, input fields or buttons, for example. ... at 
the end of a label indicates "incomplete due to lack of space". The tool tip appears 
when you let the mouse pointer hover over that element for a brief period of time. 
Related Topics

Related Topics 

• User Interface Elements of the Fax Cover Editor

Digit Element

1 Note line (for example, if Outlook with myPortal for Outlook is not open, and no 
Outlook contacts are thus available)

2 Input panel for specifying recipients consisting of: 

• Input field for fax number or search term

• Search icon for searching in the directories

• + symbol Add, to take over a manually entered fax number as a recipient

• Search Options icon for selecting a directory when searching

3 Search results list

4 Recipient list

5 Function bar

6 Status bar, incl. version information and user name

1 

5 

3 

2 

4 

6 
 A31003-P3010-U108-19-7619, 03/2016
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User Interface Elements of the Fax Cover Editor
2.3  User Interface Elements of the Fax Cover Editor

The user interface of the Fax Cover Editor consists of the main window and 
context menus. 

The main window consists of the following elements: 

Digit Element

1 Menu bar with the menus: 

• File

• Edit

• View

• Paste

• Layout

1 

2 

3 

4 
A31003-P3010-U108-19-7619, 03/2016
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User Interface Elements of the Fax Cover Editor
Context menus

Context menus provide situation-based actions for selection. Context menus can 
be opened by clicking on the relevant object with the second (usually the right) 
mouse button. 
Related Topics

Related Topics 

• User Interface Elements of the Fax Printer Driver

2 ToolBox

3 Document Explorer

4 Workspace

Digit Element
 A31003-P3010-U108-19-7619, 03/2016
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Installing and Starting the Fax Printer
How to Install Fax Printer
3  Installing and Starting the Fax Printer

The installation of fax Printer is subject to specific requirements. 

Fax Printer is usually installed on the PC with the UC clients of the unified 
communications solution UC Suite. If it is not installed with the UC client, it can be 
subsequently installed via the CommunicationsClients.exe file. This file is 
made available to you by the administrator of the communication system. 

To perform the installation, your Windows user account requires local 
administrator rights. 
Related Topics

3.1  How to Install Fax Printer

Prerequisites

• Your administrator of your communication system has made the installation 
file install-common.zip or the link to the file available to you. 

Step by Step

1) Unpack the install-common.zip file in a directory of your choice.

2) Switch to the unpacked install-common directory.

3) Before starting the installation, read the instructions for the supported 
operating systems in the ReadMe first.rtf file. 

4) Then, run the CommunicationsClients.exe install file. 

5) If the User Account Control window appears with the message An 
unidentified program wants access to your computer, click 
Allow or Yes. 

6) Click on Next twice. 

7) Click on Custom. 

8) Select Fax Printer to install it. 

9) Follow the instructions until the installation is finished. 
Related Topics

Related Topics 

• How to Start the Fax Cover Editor

• How to Uninstall Fax Printer

3.2  How to Start the Fax Cover Editor

Prerequisites

• Fax Printer is installed on your PC. 
A31003-P3010-U108-19-7619, 03/2016
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How to Uninstall Fax Printer
Step by Step

› Click on Start > Program Files > Communications Clients > Fax Cover 
Editor. 

Related Topics

Related Topics 

• How to Install Fax Printer

• How to Invoke the Fax Cover Editor from the Fax Printer Driver

3.3  How to Uninstall Fax Printer

Step by Step

1) Close the Fax Cover Editor and Fax Printer Driver applications, if open. 

2) Click in the Control Panel on Programs and Features. 

3) Click on Edit in the context menu of the CommunicationsClients entry. 

4) Click on Modify. 

5) Select Fax Printer to uninstall it. 

6) Follow the instructions until the uninstallation is finished.
Related Topics

Related Topics 

• How to Install Fax Printer

3.4  Automatic Updates

Automatic updates ensure that the UC clients are always kept up-to-date with the 
latest version. 

If a new version is available, the update will either be installed automatically or 
you will be notified that an update is available. If necessary, a message is 
displayed indicating that one or more applications must be closed to perform the 
update. 

INFO:  We recommend that you always perform the updates 
offered. This also applies to software that is required for certain 
UC clients. 

Related Topics
 A31003-P3010-U108-19-7619, 03/2016
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Automatic Updates
3.4.1  How to Perform Automatic Updates

Prerequisites

• You have received a message such as: [...] client update 
available. Please wait until the update is completed. 
Please close the following programs to continue with the 
update: [...]. 

Step by Step

1) Shut down the programs that are listed in the message above. 

2) Wait until the message "[...] Client update completed. You can 
now start the application" appears and then restart the application.

Related Topics
A31003-P3010-U108-19-7619, 03/2016
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4  First Steps

The First Steps describe the recommended actions to be taken right at the 
beginning. 

The following steps must be performed before using the applications: 

• Select the user interface language for the Fax Printer Driver:
The first time you access the Fax Printer Driver, you will need to log in. The 
user name and password of the UC Suite clients are used for this purpose. To 
change the language, a restart of the Fax Printer Driver is required.

The user interface language of the Fax Cover Editor depends on the language set 
for the UC clients myPortal for Desktop or myPortal for Outlook. 
Related Topics

4.1  How to Select the User Interface Language of the Fax Printer Driver

Step by Step

1) Select the menu item for printing in the relevant application, e.g., File > Print 
in Microsoft Word. 

2) Select CommunicationsClients Fax Printer as the printer.

3) Complete the following steps in the Please log in window: 

a) Enter your call number in the User Name field. 

INFO:  The user name is identical for myPortal for Desktop, 
myPortal for Outlook, myAttendant and myAgent. 

b) Enter your Password. 

INFO:  The password is identical for myPortal for Desktop, 
myPortal for Outlook, myAttendant and myAgent. 

NOTICE:  If the wrong password is entered five times, your 
access to all UC clients will be locked. Unlocking is only possible 
by the administrator of your communication system. 

c) If you want to use Fax Printer Driver with an automatic login in the future, 
enable the Save Password check box. The Login window will then no 
longer be displayed. You can change this option at any time. 

NOTICE:  You should use the automatic login only if you are 
certain that no-one else has access to your user account. 
Otherwise, unauthorized users could, for example, potentially 
 A31003-P3010-U108-19-7619, 03/2016
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First Steps
How to Select the User Interface Language of the Fax Printer Driver
access your voicemails and fax messages or redirect your station 
number to external toll-based destinations. 

d) If the IP address or the name of the UC Booster solution (UC Booster 
Card or UC Booster Server) does not appear in the Server IP field, enter 
it in that field. 

e) Click on OK. The Fax Printer window appears.

4) Click on Setup. 

5) Click on the Appearance tab. 

6) Select the language from the Language drop-down list. 

7) Click on OK. 

8) Close the Fax Printer Driver application.
Related Topics
A31003-P3010-U108-19-7619, 03/2016
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5  Fax Printer Driver

Fax Printer Driver enables you to send faxes from Windows applications. 

Password

The password for Fax Printer Driver is the same as for myPortal for Desktop, 
myPortal for Outlook and myAgent as well as phone access to your voicemail box. 
You cannot change the password in Fax Printer Driver. The password can only be 
changed in the other mentioned applications or via the phone menu of the 
voicemail box. 

Specifying Recipients

You can select a fax recipient as follows: 

• By specifying the fax number

• By searching in directories

You can also combine both methods for multiple recipients. 

Header Line

Your administrator can configure various header lines in the communication 
system, which you can then select when sending a fax. 

Sender's Fax Number

You can specify which fax number is to be transmitted to the recipient as the 
sender. The setting remains in effect until you change it again. 

Managing Fax Messages

For more information on how to work with fax messages (e.g., displaying a fax 
transmission report, resending, forwarding), see the following documents: 

• myPortal for Desktop, User Guide

• myPortal for Outlook, User Guide

Sending faxes on Behalf of a Fax Group

As a member of a fax group, you can also send a fax message on behalf of the 
fax group. The setting remains in effect until you change it again. 

Personal directory

You can use the same personal directory as in myPortal for Desktop. 

Other Users

You can change the user, e.g., to use Fax Printer Driver at another workplace 
under your own name. 
 A31003-P3010-U108-19-7619, 03/2016
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How to Send a Fax Message to a Fax Number
Related Topics

Related Topics 

• Fax Printer

5.1  How to Send a Fax Message to a Fax Number

Prerequisites

• The document to be sent contains only TrueType fonts. 

• You have changed your password in a UC client or at the phone menu of the 
voicemail box to at least 6 digits. 

Step by Step

1) Select the menu item for printing in the relevant application, e.g., File > Print 
in Microsoft Word. 

2) Select CommunicationsClients Fax Printer as the printer. The Fax Printer 
window opens.

3) Select the header line for the fax message: 

a) Click on Setup. 

b) Click on the Fax Headlines tab. 

c) Click in the list of header lines on the desired header. 

d) Click on Save. 

4) If you want to send the fax message with a cover page, proceed as follows: 

a) Click on Setup. 

b) Click on the Cover Page tab. 

c) Click on the desired cover page. 

d) If you want to display the selected cover page, click on Preview. 

e) Click on Save. 

5) If you want to insert a comment in the Note field in the cover page, proceed 
in the following steps: 

a) Click on Comment. 

b) Enter the Cover Page Comment. 

c) Click on Comment. 

6) If you are a member of a fax group, proceed as follows to specify whether you 
are sending the fax on behalf of yourself or the fax group: 

a) Click on Setup. 

b) Click on the Fax Ph. tab.. 
A31003-P3010-U108-19-7619, 03/2016
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How to Send a Fax Message to an E-Mail Address
c) In the Sending documents on behalf of drop-down list, select either the 
desired Fax Group or Myself. 

d) Click Save. 

7) Enter the fax number of the recipient in the input panel in canonical or dialable 
format. 

8) Click on the + symbol to Add this recipient to the fax message. 

9) If you want to send the fax message to further recipients, click in the input field 
and repeat steps 7 through 8 accordingly. 

INFO:  You can also add further recipients by searching in a 
directory. 

10) If you want to remove a recipient, proceed in the following steps: 

a) Click in the list of Recipients on the desired entry. 

b) Press the Del key. 

11) Click on Send. 

INFO:  If myPortal for Desktop or myPortal for Outlook is already 
open, a screen pop informs you whether the transmission 
succeeded or failed. 

Related Topics

Related Topics 

• How to Send a Fax Message to Recipients Found by Searching Directories

• How to Change your Sender Fax Number

• How to Change Users

• Fax Cover Editor

5.2  How to Send a Fax Message to an E-Mail Address

You can send a fax in pdf format to an e-mail address. 

Prerequisites

• The contact’s e-mail address is included in the directory.

Step by Step

1) Select the menu item for printing in the relevant application, e.g., File > Print 
in Microsoft Word.

2) Select CommunicationsClients Fax Printer as the printer. The Fax Printer 
window opens.
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3) Select the header line for the fax message:

a) Click on Setup.

b) Click on the Fax Headlines tab.

c) Click in the list of header lines on the desired header.

d) Click on Save.

4) If you want to send the fax message with a cover page, proceed as follows: 

a) Click on Setup.

b) Click on the Cover Page tab. 

c) Click on the desired cover page. 

d) If you want to display the selected cover page, click on Preview.

e) Click on Save. 

5) If you want to insert a comment in the Note field in the cover page, proceed 
in the following steps:

a) Click on Comment. 

b) Enter the Cover Page Comment.

c) Click on Comment. 

6) If you are a member of a fax group, proceed as follows to specify whether you 
are sending the fax on behalf of yourself or the fax group:

a) Click on Setup. 

b) Click on the Fax Ph. tab.

c) In the Sending documents on behalf of drop-down list, select either the 
desired Fax Group or Myself.

d) Click on Save. 

7) Enter the complete recipient’s e-mail address or the first part of the e-mail 
address in the search field.

The contact details are displayed underneath.

8) Click on the available e-mail address in order to add it in the Recipients list. 
The selected e-mail address is displayed under the phone number column.

9) Click on Send.

The system converts the fax in pdf format and sends it to the selected 
contact's e-mail address.

Related Topics
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5.3  How to Send a Fax Message to Recipients Found by Searching 
Directories

Prerequisites

• The document to be sent contains only TrueType fonts. 

• You have changed your password in a UC client or at the phone menu of the 
voicemail box to at least 6 digits. 

Step by Step

1) Select the menu item for printing in the relevant application, e.g., File > Print 
in Microsoft Word. 

2) Select CommunicationsClients Fax Printer as the printer. The Fax Printer 
window opens.

3) Select the header line for the fax message: 

a) Click on Setup. 

b) Click on the Fax Headlines tab. 

c) Click in the list of header lines on the desired header. 

d) Click on Save. 

4) If you want to send the fax message with a cover page, proceed as follows: 

a) Click on Setup. 

b) Click on the Cover Page tab. 

c) Click on the desired cover page. 

d) If you want to display the selected cover page, click on Preview. 

e) Click on Save. 

5) If you want to insert a comment in the Note field in the cover page, proceed 
in the following steps: 

a) Click on Comment. 

b) Enter the Cover Page Comment. 

c) Click on Comment. 

6) If you are a member of a fax group, proceed as follows to specify whether you 
are sending the fax on behalf of yourself or the fax group: 

a) Click on Setup. 

b) Click on the Fax Ph. tab.. 

c) In the Sending documents on behalf of drop-down list, select either the 
desired Fax Group or Myself. 

d) Click Save. 
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7) If relevant, click on the Search Options icon to display the selection options 
of the directories to be searched. 

8) Select which directories are to be included in the search by enabling or 
clearing the Internal Directory, Personal Directory, External Directory and 
External Offline Directory check boxes as required. If myPortal for Outlook 
has been started, even fax numbers in Outlook contacts can be included in 
the search. 

9) You can enter a company name, an e-mail address, a contact’s name or fax 
number partially or fully in the input panel and click on the Search icon. If your 
search returns a result, Fax Printer will display a hit list. 

10) Select the check box with the fax number of the desired recipient in the 
Search Results list to add that recipient to the fax message. 

11) If you want to send the fax message to further recipients, click in the input field 
and repeat steps 9 through 10 accordingly. 

INFO:  You can also add further recipients by entering their fax 
numbers directly. 

12) If you want to remove a recipient, proceed in the following steps: 

a) Click in the list of Recipients on the desired entry. 

b) Press the Del key. 

13) Click on Send. 

INFO:  If myPortal for Desktop or myPortal for Outlook is already 
open, a screen pop informs you whether the transmission 
succeeded or failed. 

Related Topics

Related Topics 

• How to Send a Fax Message to a Fax Number

• How to Change your Sender Fax Number

• How to Change Users

• Fax Cover Editor

5.4  Merge Fax

Fax Printer Driver can be used to send mail merge documents, e.g., from 
Microsoft Word, by Fax. 

All examples in this section refer to Microsoft Word. 

The merge fax information is contained in the mail merge documents in special 
fields. You can enter these fields under Insert > Field..., Field Name Print and 
then in the Field codes field: 
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• PRINT BEGIN_MM (required)
This field identifies the document as a merge fax and must be entered as the 
first position in the document. 

• PRINT identity=’...’ (optional)
This field defines a designation for the respective recipient who appears in the 
mail merge panel of Fax Printer Driver when sending the fax. You can 
integrate fields from the recipient list of the mail merge document via merge 
fields within this PRINT field, e.g., as follows: PRINT 
identity=’{MERGEFIELD Last Name}, {MERGEFIELD First 
Name}’. 

• PRINT recipient=’...’ (required)
This field defines the respective recipients. You can also integrate fields from 
the recipient list of the mail merge document via merge fields within this 
PRINT field, e.g., as follows: PRINT recipient=’pn({MERGEFIELD 
Fax})’. recipient can consist of the following comma-delimited elements 
whose values are specified in parentheses: 

Fax is the merge field from the external mergefield document. 

The full command is the following: 

{ PRINT BEGIN_MM } 

{ PRINT recipient=’pn({MERGEFIELD Fax})’ } 

IMPORTANT:  Spaces must be inserted inside the curly brackets, 
just before and after the PRINT commands, exaclty as shown 
above. 

You can follow the steps below to create a mail merge document in Microsoft 
Word:

1. Open a new Word document.

2. Click on the Mailings tab and select Start Mail Merge.

3. Click on Select Recipients to select the recipients list. You can select the 
option Use Existing List and select the recipient list including the required 

Elemen
t

Meaning

pn Fax Number

sn Last Name

gn First Name

cn Company

sc Search

For example, 
recipient=’gn(natalie),sn(dubois),pn(12345),sc(gn,sn,p
n)’ searches the contacts for the first hit for ‘Natalie Dubois’ with the fax 
number 12345. Since the first name and last name are already specified, 
only the company name is updated via the search results. 
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recipient details. Alternatively, you can select your outlook contacts or type a 
new list. 
After selecting the recipient list, you can click on Edit Recipient List and edit 
the recipient details , such as fax number, etc., if needed. 

4. Insert the command PRINT BEGIN_MM within curly brackets. 

INFO:  You open curly brackets in Microsoft Word by holding 
down the Ctrl key and pressing the F9 key. 

5. Insert the command PRINT recipient='pn({MERGEFIELD Fax})' 
within curly brackets.

6. Click with the left mouse button and select {MERGEFIELD Fax}within the 
command.

7. Click on the Mailings tab and select Insert Merge Field> Fax.

8. Select Finish Merge> Print Documents and click OK.

9. Select CommunicationsClients Fax Printer as the printer from the Name 
drop-down list on the Print dialog. 

10. Click OK.

You have created a mail merge document. 
Related Topics

5.4.1  How to Send a Merge Fax

Prerequisites

• You have created a mail merge document with fields for Fax Printer Driver, 
e.g., in Microsoft Word. 

• Fax details, such as name, phone and fax number must be known, as they 
will be used by the mail merge document. You can gather these details in a 
list, e.g. in Microsoft Excel. 

• The document to be sent contains only TrueType fonts. 

Step by Step

1) Select the menu item in the corresponding application to print the mail merge 
document with the custom data in each case. 

2) Select CommunicationsClients Fax Printer as the printer. The Fax Printer 
window opens. 

3) Select the header line for the fax message: 

a) Click on Setup. 

b) Click on the Fax Headlines tab. 

c) Click in the list of header lines on the desired header. 

d) Click on Save. 
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4) If you want to send the fax message with a cover page, proceed as follows: 

a) Click on Setup. 

b) Click on the Cover Page tab. 

c) Click on the desired cover page. 

d) If you want to display the selected cover page, click on Preview. 

e) Click on Save. 

5) If you want to insert a comment in the Note field in the cover page, proceed 
in the following steps: 

a) Click on Comment. 

b) Enter the Cover Page Comment. 

c) Click on Comment. 

6) If you are a member of a fax group, proceed as follows to specify whether you 
are sending the fax on behalf of yourself or the fax group: 

a) Click on Setup. 

b) Click on the Fax Ph. tab. 

c) In the Sending documents on behalf of drop-down list, select either the 
desired Fax Group or Myself. 

d) Click on Save. 

7) Click on Send. 

INFO:  If myPortal for Desktop or myPortal for Outlook is already 
open, a screen pop informs you whether the transmission 
succeeded or failed. 

Related Topics

5.5  Controlling Fax Printer Driver from the Command Line

Fax Printer Driver allows you to control the sending of faxes from the command 
line. 

Start the Fax Printer Driver from the command line by executing the file 
<pathname>\HPOOFax.exe. <pathname> specifies the name of the path where 
the executable is located. 

Fax Printer Driver supports the following command line arguments: 

• /p "<filename>" (required)
where <filename> indicates the full path and file name of the PostScript or 
TIFF file to be sent. 

• /noDelSource (optional)
prevents the automatic deletion of the file by Fax Printer Driver. 

• /sid "<fax_number>" (optional)
where <fax_number> specifies the sender's number. 
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• /group "<group_name>" (optional)
where <fax_group> indicates the name of the sender's fax group. Invalid 
group names are ignored. 

• /cp "<coverpage>" (optional)
where <coverpage> indicates the full path and file name of the local cover 
page to be used. 

• /cp "cpp:<coverpage>" (optional)
where <coverpage> indicates the name of the central fax cover page to be 
used. 

• /hid "<header_line_id>" (optional)
where <header_line_id> indicates the system header line to be used. 

• /no_warning (optional)
prevents the output of error messages because of invalid command line 
arguments. 

• /recipient <recipient_string> (optional)
where <recipient_string> indicates the recipient of the fax. 
<recipient_string> can consist of the following semicolon-delimited elements 
whose values are enclosed in single quotes: 

If you do not specify /recipient "<recipient_string>", you can 
select a recipient in the Fax Printer Driver window. 

• /creds "<credentials>" (optional)
where <credentials> indicates the credentials to be used for login. 
<credentials> consists of the following elements, separated by semicolons: 

If you do not specify /creds "<credentials>", Fax Printer Driver uses 
the credentials last used. 

• /autostart (optional)
prevents the display of the Fax Printer Driver dialog and immediately starts 
the sending of the fax if a recipient has been specified in/
recipient "<recipient_string>". 

Elemen
t

Meaning

pn= Fax Number

sn= Last Name

gn= First Name

cn= Company

sc= Search

For example, /recipient ph="12345";sc="ph" will find the first 
occurrence of the fax number 12345. 

Element Meaning

user= User name

pwd= Password

svr= IP address of the system
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Example

"C:\Program Files\CommunicationsClients\FaxPrinter\HPOOFax.
exe" /p "D:\fax\document.ps" /noDelSource /
sid "+4989700798765" /group "A-Team" /cp "cov01.ocp" /
hlid "01" /recipient pn="12345";sc="pn" /
creds "user=101;pwd=1234;svr=192.10.1.10" /autostart

Supported fax formats are only .TIFF and .PS

Profiles S and F are supported from IETF RFC 2301.

The following table gives the legal combinations and corresponding paper size:

Related Topics

5.6  How to Change your Sender Fax Number

Prerequisites

• The Fax Printer window is open; see How to Send a Fax Message to a Fax 
Number. 

Step by Step

1) Click on Setup. 

2) Click on the Fax Ph. tab.. 

3) Enter the Sender's Fax Number. 

4) Click on Save. 
Related Topics

Related Topics 

• How to Send a Fax Message to a Fax Number

• How to Send a Fax Message to Recipients Found by Searching Directories

XResolution x YResolution ImageWidth

200x100, 204x98, 200x200, 
204x196,204x391

1728 2048 2432

300x300 2592 3072 3648

408x391, 400x400 3456 4096 4864

Paper Size

Letter, A4 
Legal

B4 A3
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5.7  How to Invoke the Fax Cover Editor from the Fax Printer Driver

Prerequisites

• The Fax Printer window is open; see How to Send a Fax Message to a Fax 
Number. 

Step by Step

1) Click Setup. 

2) Click on the Cover Page tab. 

3) Click New. 
Related Topics

Related Topics 

• How to Start the Fax Cover Editor

5.8  How to Add a Personal Contact

Prerequisites

• If you are using myPortal for Desktop: the importing of Outlook contacts at 
startup is disabled in myPortal for Desktop. 

• The Fax Printer window is open; see How to Send a Fax Message to a Fax 
Number. 

Step by Step

1) Click on Personal. 

2) Click on Add. 

3) Enter the contact data in the Add Contact window. 

4) Click on Save. 
Related Topics

Related Topics 

• How to Edit a Personal Contact

• How to Delete a Personal Contact
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5.9  How to Edit a Personal Contact

Prerequisites

• If you are using myPortal for Desktop: the importing of Outlook contacts at 
startup is disabled in myPortal for Desktop. 

• The Fax Printer window is open; see How to Send a Fax Message to a Fax 
Number. 

Step by Step

1) Click on Personal. 

2) Click on the relevant personal contact. 

3) Click on Edit. 

4) Edit the contact data in the Edit Contact window. 

5) Click on Save. 
Related Topics

Related Topics 

• How to Add a Personal Contact

• How to Delete a Personal Contact

5.10  How to Delete a Personal Contact

Prerequisites

• If you are using myPortal for Desktop: the importing of Outlook contacts at 
startup is disabled in myPortal for Desktop. 

• The Fax Printer window is open; see How to Send a Fax Message to a Fax 
Number. 

Step by Step

1) Click on Personal. 

2) Click on the relevant personal contact. 

3) Click on Delete. 
Related Topics

Related Topics 

• How to Add a Personal Contact

• How to Edit a Personal Contact
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5.11  How to Change Users

Prerequisites

• The Fax Printer window is open; see How to Send a Fax Message to a Fax 
Number. 

Step by Step

1) Click on Setup. 

2) Click on Change User. 

3) Enter the User Name. This is usually your call number. If you have any 
questions, please contact the administrator of your communication system. 

4) Enter your Password. The default password when logging on for the first time 
is 1234. Otherwise, contact the administrator of your communication system. 

5) If you want to use Fax Printer Driver with an automatic login in the future, 
enable the Save Password check box. The Login window will then no longer 
be displayed. You can change this option at any time. 

NOTICE:  You should use the automatic login only if you are 
certain that no-one else has access to your user account. 
Otherwise, unauthorized users could, for example, potentially 
access your voicemails and fax messages or redirect your station 
number to external toll-based destinations. 

6) If the IP address or the name of the UC Booster solution (UC Booster Card or 
UC Booster Server) does not appear in the Server IP field, enter it in that field. 

7) Click on Login, followed by Save. 
Related Topics

Related Topics 

• How to Send a Fax Message to a Fax Number

• How to Send a Fax Message to Recipients Found by Searching Directories
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6  Fax Cover Editor

Fax Cover Editor is a Windows application to create individual cover pages for fax 
messages. 

Basic Procedure to Create a Cover Page

To create a cover page, proceed as follows: 

• How to Create a New Cover Page

• Insert and format objects (e.g., How to Insert a Text Box)

• How to Save a Cover Page as a File

Objects

You can insert and format the following objects in a cover page: 

• Text field (Static Label)

• Text field with variable text (Dynamic Label). 
On sending a fax message with the cover page, Fax Printer Driver inserts the 
appropriate contents for a variable text with an optional prefix as a text field. 

• Picture in the BMP or JPG file format

Prefix Variable text

Note: Personal Comment

The Cover Page Comment, which you can enter in Fax Printer Driver 
when sending a fax message, appears in this field. 

From: Sender's First Name

From: Sender's Last Name

From: Sender's Full Name

From: Sender's Fax Number

From: Sender's Company Name

From: Sender's Fax Group Name

From: Sender's Fax Group Number

From: Sender's Department Name

From: Sender's Department Number

To: Recipient's First Name

To: Recipient's Last Name

To: Recipient's Full Name

To: Recipient's Fax Number

c/o: Recipient's Company Name

Sent: Fax Date

Pages: Fax Pages
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• Shape

– Horizontal Line

– Rectangle

– Square

– Oval

– Circle

– Rounded Rectangle

– Rounded Square

ToolBox

The ToolBox enables the insertion of objects. 

Document Explorer

The Document Explorer contains a list of all Cover Page objects. The objects are 
grouped by type and numbered in the order in which they were inserted. The 
selected objects appear in a red font. 

The Clipboard

The Fax Cover Editor uses a separate clipboard that is independent of the 
Windows clipboard for cutting, copying and pasting objects. 

Overlapping

For overlapping objects, you can define which should be in the foreground or the 
background. 

Aligning Objects

You can align multiple objects to the first one selected with respect to the margin 
or middle line. 

Page Margins

You can optionally display the page margins in the workspace. 

Grid

You can optionally display the grid points in the workspace. On changing the 
position or size of objects, the displayed grid points are "magnetic". 
Related Topics

Related Topics 

• Fax Printer

• How to Send a Fax Message to a Fax Number

• How to Send a Fax Message to Recipients Found by Searching Directories
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6.1  How to Create a New Cover Page

Step by Step

› Click File > New. 
Related Topics

Related Topics 

• How to Save a Cover Page as a File

• How to Open a Cover Page

6.2  How to Save a Cover Page as a File

Step by Step

1) Click on File > Save As .... 

2) Enter a File Name. 

3) Click Save. 
Related Topics

Related Topics 

• How to Create a New Cover Page

• How to Open a Cover Page

6.3  How to Open a Cover Page

Step by Step

1) Click on File > Open … and then on the desired file. 

2) Click Open. 
Related Topics

Related Topics 

• How to Create a New Cover Page

• How to Save a Cover Page as a File
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6.4  How to Insert a Text Box

Step by Step

1) Drag ToolBox > Static Label into the workspace to the desired position. 

2) Right-click on the marked text box and select the menu item Properties from 
the context menu. 

3) Enter the desired text in the Static Label field.

4) Change the properties of the text and the text box as required (e.g., font, font 
size, background color, background style, border color and border width, 
etc.). 

5) Use the Auto Resize option to select whether the size of the text box should 
be automatically adjusted to the text or whether you can change the size of 
the text box manually. 

6) Click OK. 
Related Topics

Related Topics 

• How to Insert a Field with Variable Text

• How to Insert a Picture

• How to Insert a Shape

• How to Format an Object

6.5  How to Insert a Field with Variable Text

Step by Step

1) Drag ToolBox > Dynamic Label into the workspace to the desired position. 

2) Right-click on the marked text box and select the menu item Properties from 
the context menu. 

3) Enter the desired variable text in the Dynamic Label drop-down list.

4) Change the properties of the text and the text box as required (e.g., font, font 
size, background color, background style, border color and border width, 
etc.). 

5) Use the Auto Resize option to select whether the size of the text box should 
be automatically adjusted to the text or whether you can change the size of 
the text box manually. 

6) Click OK. 
Related Topics

Related Topics 

• How to Insert a Text Box

• How to Insert a Picture
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• How to Insert a Shape

• How to Format an Object

6.6  How to Insert a Picture

Step by Step

1) Drag ToolBox > Picture into the workspace to the desired position. 

2) Right-click on the marked image and select the menu item Properties from 
the context menu. 

3) Select File Type in the drop-down list, click on the desired file and then on 
Open. 

4) Change the properties of the image as required (e.g., background color, 
background style, border style, etc.). 

5) If you want to select a Mask Color, click on the adjacent button and then on 
the desired color, followed by OK. 

6) Select one of the following options for the size setting: 

• If you want to retain the original size of the picture, select the value Auto 
Resize in the Scale Mode drop-down list. 

• If you want to then resize the picture while preserving its aspect ratio, 
select the value Keep Aspect Ratio in the Scale Mode drop-down list. 

• If you want to then resize the picture without preserving its aspect ratio, 
select the value Stretch in the Scale Mode drop-down list. 

7) Click OK. 
Related Topics

Related Topics 

• How to Insert a Text Box

• How to Insert a Field with Variable Text

• How to Insert a Shape

• How to Format an Object

6.7  How to Insert a Shape

Step by Step

1) Drag ToolBox > Shape into the workspace to the desired position. 

2) Right-click on the marked form field and select the menu item Properties 
from the context menu. 

3) Select the Shape (e.g., rectangle, circle, ...) 
 A31003-P3010-U108-19-7619, 03/2016
34 Fax Printer, User Guide



Fax Cover Editor
How to Format an Object
4) If you want to use a background image, click on the button next to Back 
Pattern, select File Type in the drop-down list, click on the desired file and 
then on Open. 

5) Select one of the following options: 

• If you want the picture to be resized automatically to fit into the available 
space, select the value Stretch in the Back Pattern Scale drop-down list. 

• If there is sufficient space and you want to automatically insert multiple 
copies of the picture horizontally or vertically, select the value Tile in the 
Back Pattern Scale drop-down list. 

6) Change the properties of the form field as required (e.g., background color, 
background style, border color and border width, etc.). 

7) Click OK. 
Related Topics

Related Topics 

• How to Insert a Text Box

• How to Insert a Field with Variable Text

• How to Insert a Picture

• How to Format an Object

6.8  How to Format an Object

Step by Step

› Right-click on the marked object and select the menu item Properties from 
the context menu. 

Next steps

Perform the individual steps to format the object as described in the 
corresponding topic. 
Related Topics

Related Topics 

• How to Insert a Text Box

• How to Insert a Field with Variable Text

• How to Insert a Picture

• How to Insert a Shape
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6.9  How to Select Multiple Objects at the Same Time

Step by Step

› Hold down the Ctrl key while clicking on the desired objects one after the 
other. 

Related Topics

Related Topics 

• How to Move an Object

• How to Align Objects

• How to Position Objects with Equidistant Spacing

• How to Center an Object on a Page

6.10  How to Move an Object

Step by Step

› Select one of the following options: 

• If you want to move a single object, drag the object to the desired location 
in the workspace (without using the handles at the corners or the middle 
of the edges). 

• If you want to move several objects, all of which are already selected, hold 
down the Shift key while dragging the objects to the desired location in 
the workspace. 

Related Topics

Related Topics 

• How to Select Multiple Objects at the Same Time

6.11  How to Expand or Reduce the Size of an Object

Prerequisites

• In a text box or a field with variable text, the value of Automatic is Manual 
Size. 

• In a picture, the value of Scale Mode is Keep Aspect Ratio or Stretch. 

Step by Step

› Drag the object at a corner or the middle of any edge to the desired size. 
Related Topics
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6.12  How to Place an Object in the Foreground or Background

Step by Step

› Select one of the following options in the context menu of the relevant 
conference participant: 

• Bring To Front

• Send To Back
Related Topics

6.13  How to Align Objects

Prerequisites

• You have already selected all of the relevant objects together. 

Step by Step

› Select one of the following options: 

• If you want to align the objects with respect to a margin, click under 
Layout > Align on Left, Right, Top or Bottom. 

• If you want to align the objects with respect to the middle line, click under 
Layout > Align on Horizontal Center or Vertical Center. 

Related Topics

Related Topics 

• How to Select Multiple Objects at the Same Time

6.14  How to Position Objects with Equidistant Spacing

Prerequisites

• You have already selected all of the relevant objects together. 

Step by Step

› Under Layout > Space Evenly, click on Horizontal or Down. 
Related Topics

Related Topics 

• How to Select Multiple Objects at the Same Time
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6.15  How to Center an Object on a Page

Step by Step

› Select one of the following options: 

• If you want to center a single object, select the object and click under 
Layout > Center On Page on Width or Height. 

• If you want to center several objects, all of which are already selected, 
click under Layout > Center On Page on Width or Height. 

Related Topics

Related Topics 

• How to Select Multiple Objects at the Same Time

6.16  How to Display or Hide the Page Margins

Step by Step

› Click on View > Page Margins to change the status. 
Related Topics

6.17  How to Display or Hide the Grid

Step by Step

› Click on View > Grid Lines to change the status. 
Related Topics

6.18  How to Select the User Interface Language (Fax Cover Editor)

Step by Step

1) Click File > Setup. 

2) Select the language from the Language drop-down list. 

3) Click OK. 
Related Topics

6.19  How to Change the User Interface (Fax Cover Editor)

Step by Step

1) Click File > Setup. 

2) Select the user interface with the desired appearance in the Skin drop-down 
list. 

3) Click OK. 
 A31003-P3010-U108-19-7619, 03/2016
38 Fax Printer, User Guide



Fax Cover Editor
How to Change the User Interface (Fax Cover Editor)
Related Topics
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