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About this Documentation
Types of Topics
1  About this Documentation

This section contains some introductory information on this documentation. 

Related Topics

1.1  Types of Topics

The types of topics include concepts and tasks:

Related Topics

Related Topics 

• Display Conventions

1.2  Display Conventions

This documentation uses a variety of methods to present different types of 
information. 

Type of topic Description

Concept Explains the "What" and provides an 
overview of context and background 
information for specific features, etc. 

Task (operating instructions) Describes task-oriented application cases 
(i.e., the "How") step-by-step and assumes 
familiarity with the associated concepts. 

Tasks can be identified by the title How to 
....

Type of information Presentation Example

User Interface Elements Bold Click on OK. 

Menu sequence > File > Exit 

Special emphasis Bold Do not delete Name.

Cross-reference text Italics You will find more 
information in the 
topicNetwork.

Output Monospace font, e.g., 
Courier

Command not found.

Input Monospace font, e.g., 
Courier

Enter LOCAL as the file 
name.

Key combination Monospace font, e.g., 
Courier

<Ctrl>+<Alt>+<Esc>
A31003-P3010-U108-16-7619, 03/2014
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Related Topics

Related Topics 

• Types of Topics
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Fax Printer
2  Introduction

This document is intended for the users of Fax Printer and describes its 
installation, configuration and operation. 

Related Topics

2.1  Fax Printer

Fax Printer is an application for sending fax messages with individually created 
cover sheets from Windows applications such as Microsoft Word, for example. 

Fax Printer consists of the following components: 

• Fax Cover Editor

• Fax Printer Driver - with the following features: 

– Sending faxes to individual recipients

– Directories

– Use of central cover sheets

– Using predefined headers

– Merge fax

– Control via the user interface

– Control via the command line

INFO:  Sending fax messages from Crystal Reports 9 is not 
supported. 

Related Topics

Related Topics 

• Fax Cover Editor

• Fax Printer Driver

2.2  User Interface Elements of the Fax Cover Editor

The user interface of the Fax Cover Editor consists of the main window and 
context menus. 

The main window consists of the following elements: 
A31003-P3010-U108-16-7619, 03/2014
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User Interface Elements of the Fax Cover Editor
Digit Element

1 Menu bar with the menus: 

• File

• Edit

• View

• Paste

• Layout

2 ToolBox

3 Document Explorer

4 Workspace

5 Status bar

Shows the position of the mouse pointer from the top left page margin in pixels

1 

2 

3 

5 

4 
 A31003-P3010-U108-16-7619, 03/2014
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User Interface Elements of the Fax Printer Driver
Context menus

Context menus provide situation-based actions for selection. Context menus can 
be opened by clicking on the relevant object with the second (usually the right) 
mouse button. 
Related Topics

Related Topics 

• User Interface Elements of the Fax Printer Driver

2.3  User Interface Elements of the Fax Printer Driver

The user interface of Fax Printer Driver consists of the Fax Printer window. 

The Fax Printer window consists of the following elements: 

Digit Element

1 Note line

2 Input panel for specifying recipients consisting of: 

• Input field for fax number or search term

• Symbol for searching

• + symbol

• Symbol for selecting directories to be searched

3 Search results list

1 

5 

3 

2 

4 

6 
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User Interface Elements of the Fax Printer Driver
Tooltips

Tooltips are tiny windows which display more information on certain objects of the 
graphical user interface such as icons, input fields or buttons, for example. ... at 
the end of a label indicates "incomplete due to lack of space". The tool tip appears 
when you let the mouse pointer hover over that element for a brief period of time. 
Related Topics

Related Topics 

• User Interface Elements of the Fax Cover Editor

4 Recipient list

5 Function bar

6 Status line, including version information

Digit Element
 A31003-P3010-U108-16-7619, 03/2014
10 Fax Printer, User Guide



Installing and Starting the Fax Printer
How to Install Fax Printer
3  Installing and Starting the Fax Printer

The installation of fax Printer is subject to specific requirements. 

Fax Printer is usually installed on the PC with the UC clients of the unified 
communications solution UC Suite. If it is not installed with the UC client, it can be 
subsequently installed via the CommunicationsClients.exe file. This file is 
made available to you by the administrator of the communication system. 

To perform the installation, your Windows user account requires local 
administrator rights. 
Related Topics

3.1  How to Install Fax Printer

Prerequisites

• Your administrator has provided you with the install-common.zip file. 

Step by Step

1) Unpack the install-common.zip file in a directory of your choice.

2) Switch to the unpacked install-common directory.

3) Before starting the installation, read the instructions for the supported 
operating systems in the ReadMe first.rtf file. 

4) Then, run the CommunicationsClients.exe install file. 

5) If the User Account Control window appears with the message An 
unidentified program wants access to your computer, click 
Allow or Yes. 

6) Click on Next twice. 

7) Click on Custom. 

8) Select Fax Printer to install it. 

9) Follow the instructions until the installation is finished. 
Related Topics

Related Topics 

• How to Start the Fax Cover Editor

• How to Uninstall Fax Printer

3.2  How to Start the Fax Cover Editor

Prerequisites

• Fax Printer is installed on your PC. 
A31003-P3010-U108-16-7619, 03/2014
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How to Uninstall Fax Printer
Step by Step

› Click on Start > Program Files > Communications Clients > Fax Cover 
Editor. 

Related Topics

Related Topics 

• How to Install Fax Printer

• How to Invoke the Fax Cover Editor from the Fax Printer Driver

3.3  How to Uninstall Fax Printer

Step by Step

1) Close the Fax Cover Editor and Fax Printer Driver applications, if open. 

2) Click in the Control Panel on Programs and Features. 

3) Click on Edit in the context menu of the CommunicationsClients entry. 

4) Click on Modify. 

5) Select Fax Printer to uninstall it. 

6) Follow the instructions until the uninstallation is finished.
Related Topics

Related Topics 

• How to Install Fax Printer

3.4  Automatic Updates

Automatic updates ensure that the UC clients are always kept up-to-date with the 
latest version. 

When a Client determines that there is a newer version than the one currently 
running, it is either updated automatically or the user is notified about the option 
to perform the update. If necessary, a message is displayed indicating that the 
user must exit the application or multiple applications in order to perform the 
automatic update. 

INFO:  We recommend that you always perform the automatic 
updates offered for our clients. This also applies to software that 
is required for certain clients. 

Related Topics
 A31003-P3010-U108-16-7619, 03/2014
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3.4.1  How to Perform Automatic Updates

Prerequisites

• You have received a message such as: [...] client update 
available. Please wait while the update is done. Please 
close the following programs to continue the 
update: [...]. 

Step by Step

› Close the named programs. 
Related Topics
A31003-P3010-U108-16-7619, 03/2014
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4  First Steps

The First Steps describe the recommended actions to be taken right at the 
beginning. 

The following steps must be performed before using the applications: 

• Select the user interface language for the Fax Printer Driver:
The first time you access the Fax Printer Driver, you will need to log in. The 
user name and password of the UC Suite clients are used for this purpose. To 
change the language, a restart of the Fax Printer Driver is required.

The user interface language of the Fax Cover Editor depends on the language set 
for the UC clients myPortal for Desktop or myPortal for Outlook. 
Related Topics

4.1  How to Select the User Interface Language of the Fax Printer Driver

Step by Step

1) Select the menu item for printing in the relevant application, e.g., File > Print 
in Microsoft Word. 

2) Select CommunicationsClients Fax Printer as the printer.

3) Complete the following steps in the Please log in window: 

a) Enter your call number in the User Name field. 

INFO:  The user name is identical for myPortal for Desktop, 
myPortal for Outlook, myAttendant and myAgent. 

b) Enter your Password. 

INFO:  The password is identical for myPortal for Desktop, 
myPortal for Outlook, myAttendant and myAgent. 

NOTICE:  If the wrong password is entered five times, your 
access to all UC clients will be locked. Unlocking is only possible 
by the administrator of your communication system. 

c) If you want to use Fax Printer Driver with an automatic login in the future, 
enable the Save Password check box. The Login window will then no 
longer be displayed. You can change this option at any time. 

NOTICE:  You should use the automatic login only if you are 
certain that no-one else has access to your user account. 
Otherwise, unauthorized users could, for example, potentially 
 A31003-P3010-U108-16-7619, 03/2014
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First Steps
How to Select the User Interface Language of the Fax Printer Driver
access your voicemails and fax messages or redirect your station 
number to external toll-based destinations. 

d) If the IP address or the name of the UC Booster solution (UC Booster 
Card or UC Booster Server) does not appear in the Server IP field, enter 
it in that field. 

e) Click on OK. The Fax Printer window appears.

4) Click on Setup. 

5) Click on the Appearance tab. 

6) Select the language from the Language drop-down list. 

7) Click on OK. 

8) Close the Fax Printer Driver application.
Related Topics
A31003-P3010-U108-16-7619, 03/2014
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5  Fax Cover Editor

Fax Cover Editor is a Windows application to create individual cover pages for fax 
messages. 

Basic Procedure to Create a Cover Page

To create a cover page, proceed as follows: 

• How to Create a New Cover Page

• Insert and format objects (e.g., How to Insert a Text Box)

• How to Save a Cover Page as a File

Objects

You can insert and format the following objects in a cover page: 

• Text field (Static Label)

• Text field with variable text (Dynamic Label). 
On sending a fax message with the cover page, Fax Printer Driver inserts the 
appropriate contents for a variable text with an optional prefix as a text field. 

• Picture in the BMP or JPG file format

Prefix Variable text

Note: Personal Comment

The Cover Page Comment, which you can enter in Fax Printer Driver 
when sending a fax message, appears in this field. 

From: Sender's First Name

From: Sender's Last Name

From: Sender's Full Name

From: Sender's Fax Number

From: Sender's Company Name

From: Sender's Fax Group Name

From: Sender's Fax Group Number

From: Sender's Department Name

From: Sender's Department Number

To: Recipient's First Name

To: Recipient's Last Name

To: Recipient's Full Name

To: Recipient's Fax Number

c/o: Recipient's Company Name

Sent: Fax Date

Pages: Fax Pages
 A31003-P3010-U108-16-7619, 03/2014
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Fax Cover Editor
How to Select the User Interface Language of the Fax Printer Driver
• Shape

– Horizontal Line

– Rectangle

– Square

– Oval

– Circle

– Rounded Rectangle

– Rounded Square

ToolBox

The ToolBox enables the insertion of objects. 

Document Explorer

The Document Explorer contains a list of all Cover Page objects. The objects are 
grouped by type and numbered in the order in which they were inserted. The 
selected objects appear in a red font. 

The Clipboard

The Fax Cover Editor uses a separate clipboard that is independent of the 
Windows clipboard for cutting, copying and pasting objects. 

Overlapping

For overlapping objects, you can define which should be in the foreground or the 
background. 

Aligning Objects

You can align multiple objects to the first one selected with respect to the margin 
or middle line. 

Page Margins

You can optionally display the page margins in the workspace. 

Grid

You can optionally display the grid points in the workspace. On changing the 
position or size of objects, the displayed grid points are "magnetic". 
Related Topics

Related Topics 

• Fax Printer

• How to Send a Fax Message to a Fax Number

• How to Send a Fax Message to Recipients Found by Searching Directories
A31003-P3010-U108-16-7619, 03/2014
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5.1  How to Create a New Cover Page

Step by Step

› Click File > New 
Related Topics

Related Topics 

• How to Save a Cover Page as a File

• How to Open a Cover Page

5.2  How to Save a Cover Page as a File

Step by Step

1) Click File > Save 

2) Enter a File Name. 

3) Click Save. 
Related Topics

Related Topics 

• How to Create a New Cover Page

• How to Open a Cover Page

5.3  How to Open a Cover Page

Step by Step

1) Click on File > Open … and then on the desired file. 

2) Click Open. 
Related Topics

Related Topics 

• How to Create a New Cover Page

• How to Save a Cover Page as a File

5.4  How to Insert a Text Box

Step by Step

1) Drag ToolBox > Static Label into the workspace to the desired position. 

2) Enter the desired text under Caption. 
 A31003-P3010-U108-16-7619, 03/2014
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How to Insert a Field with Variable Text
3) Select the desired type of Alignment for the text from the drop-down list. 

4) Select one of the following options for the size setting: 

• If you want manually adjust the size of the text field, select the value 
Manual Size in the Automatic drop-down list. 

• If you want the size of the text field to be automatically adapted to the text, 
select the value Auto Size in the Automatic drop-down list. 

5) If you want to select a Back Color, click on the adjacent button and then on 
the desired color, followed by OK. 

6) Select one of the following options for the Back Style: 

• If you want the background to be transparent, select the value 
Transparent in the Back Style drop-down list. 

• If you want the background to be opaque, select the value Opaque in the 
Back Style drop-down list. 

7) Select the desired Border Style from the drop-down list. 

8) If you want to change the font, click on the button next to Font. 

a) Select the desired Font in the list. 

b) Select the desired Font style in the list. 

c) Select the desired Size in the list. 

d) Click OK. 

9) If you want to select a Fore Color, click on the adjacent button and then on 
the desired color, followed by OK. 

10) Click Save. 
Related Topics

Related Topics 

• How to Insert a Field with Variable Text

• How to Insert a Picture

• How to Insert a Shape

• How to Format an Object

5.5  How to Insert a Field with Variable Text

Step by Step

1) Drag ToolBox > Dynamic Label into the workspace to the desired position. 

2) Select the desired type of the variable text from the list. 

3) Select one of the following options: 

• If you want to insert a prefix before the variable text (Note, From, To, c/o, 
Sent, Pages), select the Insert Prefix Label check box. 
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• If you do not want to insert a prefix before the variable text, clear the 
Insert Prefix Label check box. 

4) Click OK. 

5) Select Properties … in the context menu of the variable text field. 

6) Select the desired type of Alignment for the text from the drop-down list. 

7) Select one of the following options for the size setting: 

• If you want manually adjust the size of the text field, select the value 
Manual Size in the Automatic drop-down list. 

• If you want the size of the text field to be automatically adapted to the text, 
select the value Auto Size in the Automatic drop-down list. 

8) If you want to select a Back Color, click on the adjacent button and then on 
the desired color, followed by OK. 

9) Select one of the following options for the Back Style: 

• If you want the background to be transparent, select the value 
Transparent in the Back Style drop-down list. 

• If you want the background to be opaque, select the value Opaque in the 
Back Style drop-down list. 

10) Select the desired Border Style from the drop-down list. 

11) If you want to change the font, click on the button next to Font. 

a) Select the desired Font in the list. 

b) Select the desired Font style in the list. 

c) Select the desired Size in the list. 

d) Click OK. 

12) If you want to select a Fore Color, click on the adjacent button and then on 
the desired color, followed by OK. 

13) Click Save. 
Related Topics

Related Topics 

• How to Insert a Text Box

• How to Insert a Picture

• How to Insert a Shape

• How to Format an Object
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5.6  How to Insert a Picture

Step by Step

1) Drag ToolBox > Picture into the workspace to the desired position. 

2) Click Select Image. 

3) Select File Type in the drop-down list, click on the desired file and then on 
Open. 

4) If you want to select a Back Color, click on the adjacent button and then on 
the desired color, followed by OK. 

5) Select the desired Border Style from the drop-down list. 

6) If you want to select a Mask Color, click on the adjacent button and then on 
the desired color, followed by OK. 

7) Select one of the following options for the size setting: 

• If you want to retain the original size of the picture, select the value Auto 
Resize in the Scale Mode drop-down list. 

• If you want to then resize the picture while preserving its aspect ratio, 
select the value Keep Aspect Ratio in the Scale Mode drop-down list. 

• If you want to then resize the picture without preserving its aspect ratio, 
select the value Stretch in the Scale Mode drop-down list. 

8) Click Save. 
Related Topics

Related Topics 

• How to Insert a Text Box

• How to Insert a Field with Variable Text

• How to Insert a Shape

• How to Format an Object

5.7  How to Insert a Shape

Step by Step

1) Drag ToolBox > Shape into the workspace to the desired position. 

2) Select the desired Shape in the drop-down list. 

3) If you selected Rounded Rectangle or Rounded Square as the shape, 
specify the width of the rounded shape in pixels: 

a) Enter the desired value for the horizontal extension of the rounded shape 
under Rounding X. 

b) Enter the desired value for the vertical extension of the rounded shape 
under Rounding Y. 
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4) If you want to select a Back Color, click on the adjacent button and then on 
the desired color, followed by OK. 

5) Select one of the following options for the Back Style: 

• If you want the background to be transparent, select the value 
Transparent in the Back Style drop-down list. 

• If you want the background to be opaque, select the value Opaque in the 
Back Style drop-down list. 

• If you want to use a background pattern, select Pattern in the Back Style 
drop-down list and then select the desired Back Hatch in the drop-down 
list. 

• If you want to use a background image, select Picture in the Back Style 
drop-down list. 

6) If you want to use a background image, click on the button next to Back 
Pattern, select File Type in the drop-down list, click on the desired file and 
then on Open. 

7) Select one of the following options: 

• If you want the picture to be resized automatically to fit into the available 
space, select the value Stretch in the Back Pattern Scale drop-down list. 

• If there is sufficient space and you want to automatically insert multiple 
copies of the picture horizontally or vertically, select the value Tile in the 
Back Pattern Scale drop-down list. 

8) If you want to select a Border Color, click on the adjacent button and then on 
the desired color, followed by OK. 

9) Select the desired Border Style from the drop-down list. 

10) Enter the desired Border Width in pixels. 

11) Click Save. 
Related Topics

Related Topics 

• How to Insert a Text Box

• How to Insert a Field with Variable Text

• How to Insert a Picture

• How to Format an Object

5.8  How to Format an Object

Step by Step

› In the workspace, select Properties … from the context menu of the object, 
or double-click on the object entry in the Document Explorer. 
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Next steps

Perform the individual steps to format the object as described in the 
corresponding topic. 
Related Topics

Related Topics 

• How to Insert a Text Box

• How to Insert a Field with Variable Text

• How to Insert a Picture

• How to Insert a Shape

5.9  How to Select Multiple Objects at the Same Time

Step by Step

› Hold down the Ctrl key while clicking on the desired objects one after the 
other. 

Related Topics

Related Topics 

• How to Move an Object

• How to Align Objects

• How to Position Objects with Equidistant Spacing

• How to Center an Object on a Page

5.10  How to Move an Object

Step by Step

› Select one of the following options: 

• If you want to move a single object, drag the object to the desired location 
in the workspace (without using the handles at the corners or the middle 
of the edges). 

• If you want to move several objects, all of which are already selected, hold 
down the Shift key while dragging the objects to the desired location in 
the workspace. 

Related Topics

Related Topics 

• How to Select Multiple Objects at the Same Time
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5.11  How to Expand or Reduce the Size of an Object

Prerequisites

• In a text box or a field with variable text, the value of Automatic is Manual 
Size. 

• In a picture, the value of Scale Mode is Keep Aspect Ratio or Stretch. 

Step by Step

› Drag the object at a corner or the middle of any edge to the desired size. 
Related Topics

5.12  How to Place an Object in the Foreground or Background

Step by Step

› Select one of the following options in the context menu of the relevant 
conference participant: 

• Bring To Front

• Send To Back
Related Topics

5.13  How to Align Objects

Prerequisites

• You have already selected all of the relevant objects together. 

Step by Step

› Select one of the following options: 

• If you want to align the objects with respect to a margin, click on Left, 
Right, Top or Bottom under Layout > Align. 

• If you want to align the objects with respect to the middle line, click on 
Horizontal Center >  or Vertical Center under LayoutAlign. 

Related Topics

Related Topics 

• How to Select Multiple Objects at the Same Time

5.14  How to Position Objects with Equidistant Spacing

Prerequisites

• You have already selected all of the relevant objects together. 
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Step by Step

› Under Layout > Space Evenly, click on Horizontal or Down. 
Related Topics

Related Topics 

• How to Select Multiple Objects at the Same Time

5.15  How to Center an Object on a Page

Step by Step

› Select one of the following options: 

• If you want to center a single object, select the object and click on Width 
or Height under Layout > Center On Page. 

• If you want to center several objects, all of which are already selected, 
click on Width >  or Height under LayoutCenter On Page. 

Related Topics

Related Topics 

• How to Select Multiple Objects at the Same Time

5.16  How to Display or Hide the Page Margins

Step by Step

› Click on View > Page Margins to change the status. 
Related Topics

5.17  How to Display or Hide the Grid

Step by Step

› Click on View > Grid Lines to change the status. 
Related Topics

5.18  How to Select the User Interface Language (Fax Cover Editor)

Step by Step

1) Click File > Setup 

2) Select the language from the Language drop-down list. 

3) Click OK. 
Related Topics
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5.19  How to Change the User Interface (Fax Cover Editor)

Step by Step

1) Click File > Setup 

2) Select the user interface with the desired appearance in the Skin drop-down 
list. 

3) Click OK. 
Related Topics
 A31003-P3010-U108-16-7619, 03/2014
26 Fax Printer, User Guide



Fax Printer Driver
How to Change the User Interface (Fax Cover Editor)
6  Fax Printer Driver

Fax Printer Driver enables you to send faxes from Windows applications. 

Password

The password for Fax Printer Driver is the same as for myPortal for Desktop, 
myPortal for Outlook and myAgent as well as phone access to your voicemail box. 
You cannot change the password in Fax Printer Driver. The password can only be 
changed in the other mentioned applications or via the phone menu of the 
voicemail box. 

Specifying Recipients

You can select a fax recipient as follows: 

• By specifying the fax number

• By searching in directories

You can also combine both methods for multiple recipients. 

Header Line

Your administrator can configure various header lines in the communication 
system, which you can then select when sending a fax. 

Sender's Fax Number

You can specify which fax number is to be transmitted to the recipient as the 
sender. The setting remains in effect until you change it again. 

Managing Fax Messages

For more information on how to work with fax messages (e.g., displaying a fax 
transmission report, resending, forwarding), see the following documents: 

• myPortal for Desktop, User Guide

• myPortal for Outlook, User Guide

Sending faxes on Behalf of a Fax Group

As a member of a fax group, you can also send a fax message on behalf of the 
fax group. The setting remains in effect until you change it again. 

Personal directory

You can use the same personal directory as in myPortal for Desktop. 

Other Users

You can change the user, e.g., to use Fax Printer Driver at another workplace 
under your own name. 
A31003-P3010-U108-16-7619, 03/2014
Fax Printer, User Guide 27



Fax Printer Driver
How to Send a Fax Message to a Fax Number
Related Topics

Related Topics 

• Fax Printer

6.1  How to Send a Fax Message to a Fax Number

Prerequisites

• The document to be sent contains only TrueType fonts. 

• You have changed your password in a UC client or at the phone menu of the 
voicemail box to at least 6 digits. 

Step by Step

1) Select the menu item for printing in the relevant application, e.g., File > Print 
in Microsoft Word. 

2) Select CommunicationsClients Fax Printer as the printer. The Fax Printer 
window opens.

3) Select the header line for the fax message: 

a) Click on Setup. 

b) Click on the Fax Headlines tab. 

c) Click in the list of header lines on the desired header. 

d) Click on Save. 

4) If you want to send the fax message with a cover page, proceed as follows: 

a) Click on Setup. 

b) Click on the Cover Page tab. 

c) Click on the desired cover page. 

d) If you want to display the selected cover page, click on Preview. 

e) Click on Save. 

5) If you want to insert a comment in the Note field in the cover page, proceed 
in the following steps: 

a) Click on Comment. 

b) Enter the Cover Page Comment. 

c) Click on Comment. 

6) If you are a member of a fax group, proceed as follows to specify whether you 
are sending the fax on behalf of yourself or the fax group: 

a) Click on Setup. 

b) Click on the Fax Ph. tab.. 
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c) In the Sending documents on behalf of drop-down list, select either the 
desired Fax Group or Myself. 

d) Click on Save. 

7) Enter the fax number of the recipient in canonical or dialable format. 

8) Click on + to add this recipient to the fax message. 

9) If you want to send the fax message to further recipients, click in the input field 
and repeat steps 7 through 8 accordingly. 

INFO:  You can also add further recipients by searching in a 
directory. 

10) If you want to remove a recipient, proceed in the following steps: 

a) Click in the list of Recipients on the desired entry. 

b) Press the Del key. 

11) Click on Send. 

INFO:  If myPortal for Desktop or myPortal for Outlook is already 
open, a screen pop informs you whether the transmission 
succeeded or failed. 

Related Topics

Related Topics 

• How to Send a Fax Message to Recipients Found by Searching Directories

• How to Change your Sender Fax Number

• How to Change Users

• Fax Cover Editor

6.2  How to Send a Fax Message to Recipients Found by Searching 
Directories

Prerequisites

• The document to be sent contains only TrueType fonts. 

• You have changed your password in a UC client or at the phone menu of the 
voicemail box to at least 6 digits. 

Step by Step

1) Select the menu item for printing in the relevant application, e.g., File > Print 
in Microsoft Word. 

2) Select CommunicationsClients Fax Printer as the printer. The Fax Printer 
window opens.
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3) Select the header line for the fax message: 

a) Click on Setup. 

b) Click on the Fax Headlines tab. 

c) Click in the list of header lines on the desired header. 

d) Click on Save. 

4) If you want to send the fax message with a cover page, proceed as follows: 

a) Click on Setup. 

b) Click on the Cover Page tab. 

c) Click on the desired cover page. 

d) If you want to display the selected cover page, click on Preview. 

e) Click on Save. 

5) If you want to insert a comment in the Note field in the cover page, proceed 
in the following steps: 

a) Click on Comment. 

b) Enter the Cover Page Comment. 

c) Click on Comment. 

6) If you are a member of a fax group, proceed as follows to specify whether you 
are sending the fax on behalf of yourself or the fax group: 

a) Click on Setup. 

b) Click on the Fax Ph. tab.. 

c) In the Sending documents on behalf of drop-down list, select either the 
desired Fax Group or Myself. 

d) Click on Save. 

7) If relevant, click on Options to display the selection options of the directories 
to be searched. 

8) Select which directories are to be included in the search by enabling or 
clearing the Internal Directory, Personal Directory, External Directory and 
External Offline Directory check boxes as required. If myPortal for Outlook 
has been started, even fax numbers in Outlook contacts can be included in 
the search. 

9) Enter a name or fax number partially or fully and click on Search symbol. If 
your search returns a result, Fax Printer will display a hit list. 

10) Select the check box with the fax number of the desired recipient in the 
Search Results list to add that recipient to the fax message. 

11) If you want to send the fax to further recipients, click in the input field and 
repeat steps 9 through 10 accordingly. 
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INFO:  You can also add further recipients by entering their fax 
numbers directly. 

12) If you want to remove a recipient, proceed in the following steps: 

a) Click in the list of Recipients on the desired entry. 

b) Press the Del key. 

13) Click on Send. 

INFO:  If myPortal for Desktop or myPortal for Outlook is already 
open, a screen pop informs you whether the transmission 
succeeded or failed. 

Related Topics

Related Topics 

• How to Send a Fax Message to a Fax Number

• How to Change your Sender Fax Number

• How to Change Users

• Fax Cover Editor

6.3  Merge Fax

Fax Printer Driver can be used to send mail merge documents, e.g., from 
Microsoft Word, by Fax. 

All examples in this section refer to Microsoft Word. 

The merge fax information is contained in the mail merge documents in special 
fields. You can enter these fields under Insert > Field..., Field Name Print and 
then in the Field codes field: 

• PRINT BEGIN_MM (required)
This field identifies the document as a merge fax and must be entered as the 
first position in the document. 

• PRINT identity=’...’ (optional)
This field defines a designation for the respective recipient who appears in the 
mail merge panel of Fax Printer Driver when sending the fax. You can 
integrate fields from the recipient list of the mail merge document via merge 
fields within this PRINT field, e.g., as follows: PRINT 
identity=’{MERGEFIELD Last Name}, {MERGEFIELD First 
Name}’. 

• PRINT recipient=’...’ (required)
This field defines the respective recipients. You can also integrate fields from 
the recipient list of the mail merge document via merge fields within this 
PRINT field, e.g., as follows: PRINT recipient=’pn({MERGEFIELD 
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Fax})’. recipient can consist of the following comma-delimited elements 
whose values are specified in parentheses: 

Related Topics

6.3.1  How to Send a Merge Fax

Prerequisites

• You have created a mail merge document with fields for Fax Printer Driver, 
e.g., in Microsoft Word. 

• The document to be sent contains only TrueType fonts. 

Step by Step

1) Select the menu item in the corresponding application to print the mail merge 
document with the custom data in each case. 

2) Select CommunicationsClients Fax Printer as the printer. The Fax Printer 
window opens. 

3) Select the header line for the fax message: 

a) Click on Setup. 

b) Click on the Fax Headlines tab. 

c) Click in the list of header lines on the desired header. 

d) Click on Save. 

4) If you want to send the fax message with a cover page, proceed as follows: 

a) Click on Setup. 

b) Click on the Cover Page tab. 

c) Click on the desired cover page. 

d) If you want to display the selected cover page, click on Preview. 

e) Click on Save. 

Elemen
t

Meaning

pn Fax Number

sn Last Name

gn First Name

cn Company

sc Search

For example, 
recipient=’gn(natalie),sn(dubois),pn(12345),sc(gn,sn,p
n) searches the contacts for the first hit for ‘Natalie Dubois’ with the fax 
number 12345. Since the first name and last name are already specified, 
only the company name is updated via the search results. 
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5) If you want to insert a comment in the Note field in the cover page, proceed 
in the following steps: 

a) Click on Comment. 

b) Enter the Cover Page Comment. 

c) Click on Comment. 

6) If you are a member of a fax group, proceed as follows to specify whether you 
are sending the fax on behalf of yourself or the fax group: 

a) Click on Setup. 

b) Click on the Fax Ph. tab.. 

c) In the Sending documents on behalf of drop-down list, select either the 
desired Fax Group or Myself. 

d) Click on Save. 

7) Click on Send. 

INFO:  If myPortal for Desktop or myPortal for Outlook is already 
open, a screen pop informs you whether the transmission 
succeeded or failed. 

Related Topics

6.4  Controlling Fax Printer Driver from the Command Line

Fax Printer Driver allows you to control the sending of faxes from the command 
line. 

Start the Fax Printer Driver from the command line by executing the file 
<pathname>\HPOOFax.exe. <pathname> specifies the name of the path where 
the executable is located. 

Fax Printer Driver supports the following command line arguments: 

• /p "<filename>" (required)
where <filename> indicates the full path and file name of the PostScript or 
TIFF file to be sent. 

• /noDelSource (optional)
prevents the automatic deletion of the file by Fax Printer Driver. 

• /sid "<fax_number>" (optional)
where <fax_number> specifies the sender's number. 

• /group "<group_name>" (optional)
where <fax_group> indicates the name of the sender's fax group. Invalid 
group names are ignored. 

• /cp "<coverpage>" (optional)
where <coverpage> indicates the full path and file name of the local cover 
page to be used. 
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• /cp "cpp:<coverpage>" (optional)
where <coverpage> indicates the name of the central fax cover page to be 
used. 

• /hid "<header_line_id>" (optional)
where <header_line_id> indicates the system header line to be used. 

• /no_warning (optional)
prevents the output of error messages because of invalid command line 
arguments. 

• /recipient <recipient_string> (optional)
where <recipient_string> indicates the recipient of the fax. 
<recipient_string> can consist of the following semicolon-delimited elements 
whose values are enclosed in single quotes: 

If you do not specify /recipient "<recipient_string>", you can 
select a recipient in the Fax Printer Driver window. 

• /creds "<credentials>" (optional)
where <credentials> indicates the credentials to be used for login. 
<credentials> consists of the following elements, separated by semicolons: 

If you do not specify /creds "<credentials>", Fax Printer Driver uses 
the credentials last used. 

• /autostart (optional)
prevents the display of the Fax Printer Driver dialog and immediately starts 
the sending of the fax if a recipient has been specified in/
recipient "<recipient_string>". 

Example

"C:\Program Files\CommunicationsClients\FaxPrinter\HPOOFax.
exe" /p "D:\fax\document.ps" /noDelSource /
sid "+4989700798765" /group "A-Team" /cp "cov01.ocp" /

Elemen
t

Meaning

pn= Fax Number

sn= Last Name

gn= First Name

cn= Company

sc= Search

For example, /recipient ph="12345";sc="ph" will find the first 
occurrence of the fax number 12345. 

Element Meaning

user= User name

pwd= Password

svr= IP address of the system
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hlid "01" /recipient pn="12345";sc="pn" /
creds "user=101;pwd=1234;svr=192.10.1.10" /autostart
Related Topics

6.5  How to Change your Sender Fax Number

Prerequisites

• The Fax Printer window is open; see How to Send a Fax Message to a Fax 
Number. 

Step by Step

1) Click on Setup. 

2) Click on the Fax Ph. tab.. 

3) Enter the Sender's Fax Number. 

4) Click on Save. 
Related Topics

Related Topics 

• How to Send a Fax Message to a Fax Number

• How to Send a Fax Message to Recipients Found by Searching Directories

6.6  How to Invoke the Fax Cover Editor from the Fax Printer Driver

Prerequisites

• The Fax Printer window is open; see How to Send a Fax Message to a Fax 
Number. 

Step by Step

1) Click Setup. 

2) Click on the Cover Page tab. 

3) Click New. 
Related Topics

Related Topics 

• How to Start the Fax Cover Editor
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6.7  How to Add a Personal Contact

Prerequisites

• If you are using myPortal for Desktop: the importing of Outlook contacts at 
startup is disabled in myPortal for Desktop. 

• The Fax Printer window is open; see How to Send a Fax Message to a Fax 
Number. 

Step by Step

1) Click on Personal. 

2) Click on Add. 

3) Enter the contact data in the Add Contact window. 

4) Click on Save. 
Related Topics

Related Topics 

• How to Edit a Personal Contact

• How to Delete a Personal Contact

6.8  How to Edit a Personal Contact

Prerequisites

• If you are using myPortal for Desktop: the importing of Outlook contacts at 
startup is disabled in myPortal for Desktop. 

• The Fax Printer window is open; see How to Send a Fax Message to a Fax 
Number. 

Step by Step

1) Click on Personal. 

2) Click on the relevant personal contact. 

3) Click on Edit. 

4) Edit the contact data in the Edit Contact window. 

5) Click on Save. 
Related Topics

Related Topics 

• How to Add a Personal Contact

• How to Delete a Personal Contact
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6.9  How to Delete a Personal Contact

Prerequisites

• If you are using myPortal for Desktop: the importing of Outlook contacts at 
startup is disabled in myPortal for Desktop. 

• The Fax Printer window is open; see How to Send a Fax Message to a Fax 
Number. 

Step by Step

1) Click on Personal. 

2) Click on the relevant personal contact. 

3) Click on Delete. 
Related Topics

Related Topics 

• How to Add a Personal Contact

• How to Edit a Personal Contact

6.10  How to Change Users

Prerequisites

• The Fax Printer window is open; see How to Send a Fax Message to a Fax 
Number. 

Step by Step

1) Click on Setup. 

2) Click on Change User. 

3) Enter the User Name. This is usually your call number. If you have any 
questions, please contact the administrator of your communication system. 

4) Enter your Password. The default password when logging on for the first time 
is 1234. Otherwise, contact the administrator of your communication system. 

5) If you want to use Fax Printer Driver with an automatic login in the future, 
enable the Save Password check box. The Login window will then no longer 
be displayed. You can change this option at any time. 

NOTICE:  You should use the automatic login only if you are 
certain that no-one else has access to your user account. 
Otherwise, unauthorized users could, for example, potentially 
access your voicemails and fax messages or redirect your station 
number to external toll-based destinations. 
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6) If the IP address or the name of the UC Booster solution (UC Booster Card or 
UC Booster Server) does not appear in the Server IP field, enter it in that field. 

7) Click on Login, followed by Save. 
Related Topics

Related Topics 

• How to Send a Fax Message to a Fax Number

• How to Send a Fax Message to Recipients Found by Searching Directories
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